TeachYourself
JISU;

Excel 2016

The Fast and Easy Way to Learn

Paul McFedries lsual



leachYourself

/E

Excel” 2016

by Paul McFedries

"“isual
G



Teach Yourself VISUALLY " Excel® 2016

Published by

John Wiley & Sons, Inc.
10475 Crosspoint Boulevard
Indianapolis, IN 46256

www.wiley.com

Published simultaneously in Canada
Copyright © 2016 by John Wiley & Sons, Inc., Indianapolis, Indiana

No part of this publication may be reproduced, stored in a retrieval system or
transmitted in any form or by any means, electronic, mechanical, photocopying,
recording, scanning or otherwise, except as permitted under Sections 107 or 108 of the
1976 United States Copyright Act, without either the prior written permission of the
Publisher, or authorization through payment of the appropriate per-copy fee to the
Copyright Clearance Center, 222 Rosewood Drive, Danvers, MA 01923, (978) 750-
8400, fax (978) 646-8600. Requests to the Publisher for permission should be
addressed to the Permissions Department, John Wiley & Sons, Inc., 111 River Street,
Hoboken, NJ 07030, 201-748-6011, fax 201-748-6008, or online at

www.wiley.com/go/permissions.

Wiley publishes in a variety of print and electronic formats and by print-on-demand.
Some material included with standard print versions of this book may not be included
in e-books or in print-on-demand. If this book refers to media such as a CD or DVD
that is not included in the version you purchased, you may download this material at
http://booksupport.wiley.com. For more information about Wiley products, visit
www.wiley.com.

Library of Congress Control Number: 2015943221
ISBN: 978-1-119-07473-1



http://www.wiley.com
http://www.wiley.com/go/permissions
http://booksupport.wiley.com
http://www.wiley.com

Trademark Acknowledgments

Wiley, the Wiley logo, Visual, the Visual logo, Teach Yourself VISUALLY, Read Less -
Learn More and related trade dress are trademarks or registered trademarks of John
Wiley & Sons, Inc. and/or its affiliates. Excel is a registered trademark of Microsoft
Corporation in the United States and/or other countries. All other trademarks are the
property of their respective owners. John Wiley & Sons, Inc. is not associated with any
product or vendor mentioned in this book.

LIMIT OF LIABILITY/DISCLAIMER OF WARRANTY: THE PUBLISHER AND
THE AUTHOR MAKE NO REPRESENTATIONS OR WARRANTIES WITH
RESPECT TO THE ACCURACY OR COMPLETENESS OF THE CONTENTS OF
THIS WORK AND SPECIFICALLY DISCLAIM ALL WARRANTIES, INCLUDING
WITHOUT LIMITATION WARRANTIES OF FITNESS FOR A PARTICULAR
PURPOSE. NO WARRANTY MAY BE CREATED OR EXTENDED BY SALES OR
PROMOTIONAL MATERIALS. THE ADVICE AND STRATEGIES CONTAINED
HEREIN MAY NOT BE SUITABLE FOR EVERY SITUATION. THIS WORK IS
SOLD WITH THE UNDERSTANDING THAT THE PUBLISHER IS NOT
ENGAGED IN RENDERING LEGAL, ACCOUNTING, OR OTHER
PROFESSIONAL SERVICES. IF PROFESSIONAL ASSISTANCE IS REQUIRED,
THE SERVICES OF A COMPETENT PROFESSIONAL PERSON SHOULD BE
SOUGHT. NEITHER THE PUBLISHER NOR THE AUTHOR SHALL BE LIABLE
FOR DAMAGES ARISING HEREFROM. THE FACT THAT AN ORGANIZATION
OR WEBSITE IS REFERRED TO IN THIS WORK AS A CITATION AND/OR A
POTENTIAL SOURCE OF FURTHER INFORMATION DOES NOT MEAN THAT
THE AUTHOR OR THE PUBLISHER ENDORSES THE INFORMATION THE
ORGANIZATION OR WEBSITE MAY PROVIDE OR RECOMMENDATIONS IT
MAY MAKE. FURTHER, READERS SHOULD BE AWARE THAT INTERNET
WEBSITES LISTED IN THIS WORK MAY HAVE CHANGED OR DISAPPEARED
BETWEEN WHEN THIS WORK WAS WRITTEN AND WHEN IT IS READ.

FOR PURPOSES OF ILLUSTRATING THE CONCEPTS AND TECHNIQUES
DESCRIBED IN THIS BOOK, THE AUTHOR HAS CREATED VARIOUS NAMES,
COMPANY NAMES, MAILING, E-MAIL AND INTERNET ADDRESSES, PHONE
AND FAX NUMBERS AND SIMILAR INFORMATION, ALL OF WHICH ARE
FICTITIOUS. ANY RESEMBLANCE OF THESE FICTITIOUS NAMES,
ADDRESSES, PHONE AND FAX NUMBERS AND SIMILAR INFORMATION TO
ANY ACTUAL PERSON, COMPANY AND/OR ORGANIZATION IS
UNINTENTIONAL AND PURELY COINCIDENTAL.



Contact Us

For general information on our other products and services please contact our
Customer Care Department within the U.S. at 877-762-2974, outside the U.S. at 317-
572-3993 or fax 317-572-4002.

For technical support please visit www.wiley.com/techsupport.

Sales | Contact Wiley at (877) 762-2974 or fax (317) 572-4002.



http://www.wiley.com/techsupport




Credits

Acquisitions Editor
Aaron Black

Project Editor
Lynn Northrup

Technical Editor
Donna Baker

Copy Editor
Lynn Northrup

Production Editor
Barath Kumar Rajasekaran

Manager, Content Development & Assembly
Mary Beth Wakefield

Vice President, Professional Technology Strategy
Barry Pruett







About the Author

Paul McFedries is a full-time technical writer. He has been authoring computer
books since 1991 and has more than 85 books to his credit. Paul’s books have sold
more than four million copies worldwide. These books include the Wiley titles Teach
Yourself VISUALLY Windows 10, Windows 10 Simplified, The Facebook Guide for
People Over 50, iPhone 6 Portable Genius, and iPad Portable Genius. Paul is also
the proprietor of Word Spy (www.wordspy.com), a website that tracks new words and
phrases as they enter the language. Paul invites you to drop by his personal website
at www.mcfedries.com or follow him on Twitter @wordspy.



http://www.wordspy.com
http://www.mcfedries.com




Author’s Acknowledgments

It goes without saying that writers focus on text, and I certainly enjoyed focusing on
the text that you will read in this book. However, this book is more than just the
usual collection of words and phrases designed to educate and stimulate the mind. A
quick thumb through the pages will show you that this book is also chock-full of
treats for the eye, including copious screenshots, beautiful colors, and sharp fonts.
Those sure make for a beautiful book, and that beauty comes from a lot of hard work
by the production team at SPi Global. Of course, what you read in this book must
also be accurate, logically presented, and free of errors. Ensuring all of this was an
excellent group of editors that I got to work with directly, including project and copy
editor Lynn Northrup and technical editor Donna Baker. Thanks to both of you for
your exceptional competence and hard work. Thanks, as well, to Aaron Black for
asking me to write this book.







How to Use This Book

Who This Book Is For

This book is for the reader who has never used this particular technology or
software application. It is also for readers who want to expand their
knowledge.

The Conventions in This Book

o Steps

This book uses a step-by-step format to guide you easily through each task.
Numbered steps are actions you must do; bulleted steps clarify a point, step,
or optional feature; and indented steps give you the result.

9 Notes

Notes give additional information — special conditions that may occur
during an operation, a situation that you want to avoid, or a cross reference
to a related area of the book.

9 Icons and Buttons

Icons and buttons show you exactly what you need to click to perform a
step.

(4 Tips
Tips offer additional information, including warnings and shortcuts.

O Bold

Bold type shows command names, options, and text or numbers you must
type.

0 Italics

Italic type introduces and defines a new term.
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CHAPTER 1
Working with Ranges
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In Excel, a range is a collection of two or more cells that you work with as a
group rather than separately. This enables you to fill the range with values,
move or copy the range, sort the range data, and insert and delete ranges. You
learn these and other range techniques in this chapter.

Select a Range
Fill a Range with the Same Data
Fill a Range with a Series of Values

Flash Fill a Range

Move or Copy a Range

Insert a Row or Column

Insert a Cell or Range

Delete Data from a Range

Delete a Range



Hide a Row or Column
Freeze Rows or Columns

Merge Two or More Cells

Transpose Rows and Columns
Select and Enter Data Using Touch Gestures




Select a Range

To work with a range in Excel, you must first select the cells that you want to include in
the range. After you select the range, you can fill it with data, move it to another part of
the worksheet, format the cells, and perform the other range-related tasks that you learn
about in this chapter.

You can select a range as a rectangular group of cells, as a collection of individual cells, or
as an entire row or column.

Select a Range

A B C D F G H
1
2 Mrtle ~ Year Director
3 Alien 1979 Ridley Scott
‘ AnAngelfromTexas 1940  Ray Enright
5 Big 1988  Penny Marshall
B The Big Sleep | 1946  Howard Hawks
7 Blade Runner 982 Ridley Scott
8 A Christmas Carol ‘0
g Christmas In July
10 A Clockwork Orange
11 Die Hard
12 Old Ironsides
13 An Old Spanish Custom
L. A Pesfect World = |Clint € :
15 Perfectly Normal | Yves .
16 The Shining . ;
17 The Terminator ‘.0
18
19
20

Select a Rectangular Range
© position the mouse (&) over the first cell you want to include in the range.

© Click and drag the &x over the cells that you want to include in the range.
© Excel selects the cells.

9 Release the mouse button.



A B C D F G H
1
2 Title Year Director
3| Alien | 1979 Ridley Scott
4 An Angel from Texas 1940  Ray Enright
5 Big 1988 Penny Marshall
] The Big Sleep 1946 Howard Hawks
7 | ade Runner 982 Ridley Scott
8 A Christmas Carol 1951  Brian Hurst
3 Christmas In July 1940  Preston Sturges
10 A Clockwork Orange 1971  Stanley Kubrick
11 | Hard 991 lohn McTiernan
12 Old Ironsides 1926 James Cruze
13 An Old Spanish Custom 1936 Adrian Brunel
14 A Perfect World 1993 Clint Eastwood
15 Perfectly Normal 1990 Ywves Simoneau
16 The Shining 1980 Stanley Kubrick
17 | The Terminator b ‘01934 James Cameron
18
19
20

Select a Range of Individual Cells
© Click in the first cell that you want to include in the range.

© Hold down = and click in each of the other cells that you want to include
in the range.

© Each time you click in a cell, Excel adds it to the range.

© Release ED.
A B ] £] F [£] H ]

:-FI_ Title Year Director h
3 Alien 1979  Ridley Scott
4 An Angel from Texas 1940 Ray Enright
5 Big 1988  Penny Marshall
6 The Big Sleep 1946 Howard Hawks
7 Blade Runner 1882  Ridley Scott
8 A Christmas Carol 1951  Brian Hurst
9 Christmas In July 1940  Preston Sturges
10 A Clockwork Orange 1971  Stanley Kubrick
11 Die Hard 1991  John McTiernan
12 Old Ironsides 1926 James Cruze
13 An Old Spanish Custom 1936  Adrian Brunel
14 A Perfect World 1993  Clint Eastwood
15 Perfectly Normal 1990  Ywves Simoneau
16 The Shining 1980  Stanley Kubrick
17 The Terminator 1584  James Cameron
18
19
20

Select an Entire Row

© position the mouse (&) over the header of the row you want to select (£
changes to =).



9 Click the row header.
@ Excel selects the entire row.

To select multiple rows, click and drag across the row headers or hold down
and click each row header.

—,,&, L] T i] F G B [
1

2 Title Year Director

3 Alien 1979  Ridley Scott

4 An Angel from Texas 1940 Ray Enright

5 Big 1588 Penny Marshall
6 The Big Sleep 1946  Howard Hawks
7 Blade Runner 1982  Ridley Scott

8 A Christmas Carol 1951  Brian Hurst

9 Christmas In July 1940  Preston Sturges
10 A Clockwork Orange 1971  Stanley Kubrick
11 Die Hard 1991  John McTierman
12 Old Ironsides 1926 James Cruze

13 An Old Spanish Custom 1936  Adrian Brunel
14 A Perfect World 1993  Clint Eastwood
15 Perfectly Normal 1990  Ywves Simoneau
16 The Shining 1980  Stanley Kubrick
17 The Terminator 1984  James Cameron
1

19

21

Select an Entire Column

© position the mouse (&) over the header of the column you want to select (&
changes to 4).

9 Click the column header.
© Excel selects the entire column.

To select multiple columns, click and drag across the column headers, or
hold down =2 and click each column header.

s

Are there keyboard techniques I can use to select a range?

Yes. To select a rectangular range, navigate to the first cell that you want to include in
the range, hold down 77, and then press [ or (] to extend the selection. To select an
entire row, navigate to any cell in the row and press 7+ 77777. To select an entire
column, navigate to any cell in the column and then press [+,

Is there an easy way to select every cell in the worksheet?




Yes. There are two methods you can use. Either press [+, or click the Select All
button () in the upper-left corner of the worksheet ({9).




Fill a Range with the Same Data

If you need to fill a range with the same data, you can save time by getting Excel to fill the
range for you. The AutoFill feature makes it easy to fill a vertical or horizontal range with
the same value, but you can also fill any selected range. This method is much faster than
manually entering the same data in each cell.

See the previous section, “Select a Range,” to learn how to select a range of cells.

Fill a Range with the Same Data

A B [
1 Category Name Product Name Quantity Per Unit Image
! |Beverages 10 boxes x 20 bags

3 Cha 24 - 12 oz bottles

4 Chartreuse verte 750 cc per bottle

5 Cdte de Blaye 12 - 75 ¢l bottles

& Ipoh Coffee 16 - 500 g tins

7 I |Lakkalikoori 500 ml

8 Laughing Lumberjack Lager 24 - 12 oz bottles

] QOutback Lager 24 - 355 ml bottles

10 Rhinbrau Klosterbier 24 - 0.5 | bottles

11 Sasquatch Ale 24 - 12 oz bottles

12 Steeleye Stout 24 - 12 oz bottles

13 i,n?.r!li'sualau:i Syrup 12 - 550 ml bottles

14 {icverages ton's Cajun Seasoning 48 - 6 oz jars

15 Genen Shouyu 24 - 250 ml bottles

Fill a Vertical or Horizontal Range

© 1n the first cell of the range you want to work with, enter the data you want
to fill.

© position the mouse (&) over the bottom-right corner of the cell (z» changes
to +).

© Click and drag + down to fill a vertical range or across to fill a horizontal
range.



A | B C
1 Category Name Product Name Quantity Per Unit  Image
2 |Beverages Chai 10 boxes x 20 bags '
3 Chang 124-12 0z bottles
4 Chartreuse verte 750 cc per bottle
5 Cite de Blaye 12 - 75 cl bottles
6 Ipoh Coffee 116- 500 g tins
7 Lakkalikéori 500 mi
8 Laughing Lumberjack Lager '24-12 0z bottles
9 Outback Lager 24-355mibottles
10 Rhonbrau Klosterbier ~24-0.5bottles
1 Sasquatch Ale 124-120zbottles
12 Steeleye Stout . 24-120zbottles
13 Aniseed Syrup 112 - 550 ml bottles
14 A et Anton's Cajun Seasoning 48-6ozjars
15 ‘Genen Shouyu 24 - 250 ml bottles
6 Release the mouse button.
@ Excel fills the range with the initial cell value.
& ] 8 | ¢ | o ] € F | 6 H T v | 5] «
Test Data:

Fill a Selected Range

© select the range you want to fill.

2] Type the text, number, or other data.

0 Press o+,




A B C D E F G H | J K

Test Data:
0.75/ 0.75 0.75 0.75| 0.75 0.75 0.75 0.75 0.75 0.75

;
2

3

4 075 075 075 075 075 0.75 07 075 075 035
5 075 075 075 075 075 075 075 075 075 035
& | i

7

Beverages |An|seed Syrup

F‘ﬂjn 's Cajun Seas

Copy Cells

Fill Formatting Only

: = . I
Fill Without Formatting h‘w

Flash Fill

1 i L= —* L1 i I

How do I fill a vertical or horizontal range without also copying the
formatting of the original cell?

Follow these steps:

© perform steps 1 to 4 to fill the data.
|© Excel displays the AutoFill Options smart tag (=).

© Click the AutoFill Options -.
© Click Fill Without Formatting.

Excel removes the original cell’s formatting from the copied cells.




Fill a Range with a Series of Values

If you need to fill a range with a series of values, you can save time by using the AutoFill
feature to create the series for you. AutoFill can fill a series of numeric values such as 5,
10, 15, 20, and so on; a series of date values such as January 1, 2016, January 2, 2016, and
so on; or a series of alphanumeric values such as Chapter 1, Chapter 2, Chapter 3, and so
on.

You can also create your own series with a custom step value, which determines the
numeric difference between each item in the series.

Fill a Range with a Series of Values

A B [ D E F G H 1 K

2 Intgrest Rates:

AutoFill a Series of Numeric, Date, or Alphanumeric Values
© Click in the first cell and type the first value in the series.
® Click in an adjacent cell and type the second value in the series.

9 Select the two cells.

O position the mouse (&) over the bottom-right corner of the second cell (£
changes to +).

© click and drag + down to fill a vertical range or across to fill a horizontal
range.

© As you drag through each cell, Excel displays the series value that it will
add to the cell.



A B C D E F G

2 Interest Rates:

0.50%

1.00%
5 1.50%
& 2.00%
T 2.50%
8 3.00%
g 3.50%
10 4.00%
1 4.50%
12 5.00%
13 5.50%

=]

0 Release the mouse button.

© Excel fills the range with a series that continues the pattern of the initial
two cell values.

Monday, lenuary 4, 2016

H - s Boakl - Excel I
HOME -0: AGELAVOUT  FORMULAS DATA  REVIEW  VIEW  POWER QUESY [ Paul McF . -
X = gionsl Formatting + | = ket + % >
Caldw = P = - Dote I} Condsicnal Formatting e f - “
y * 4 Format o Table - Te Deletn - 415 & :
w B I W- e ¥ B~ o= = % WA 3 ol Styles = B Format~ | T Down
e . ’ il :
A3 L4/ 2018 -0 &
+]
L C o E F j ¥

* Schedule for 2016 & Geries b

Fill a Custom Series of Values

© Click in the first cell and type the first value in the series.
© select the range you want to fill, including the initial value.
© Click the Home tab.

O click Fill ().

© Click Series.



Series ? —
Series in Type Date unit
() Rows () Linear B
.;i} Col 5 -I:) Growth )
(® Date ®
() AutoFill () Year
[ ] Trend
Step value: 1 oStgp value:
w oK Cancel

The Series dialog box appears.

O in the Type group, select the type of series you want to fill (O changes to ®

)-

7 Bt you selected Date in step 6, select an option in the Date unit group (O
changes to @).

© 1n the Step value text box, type the value you want to use.
O click oK.



A B
1 |
2 |Schedule for 2016
3 Monday, January 4, 2016
4 Tuesday, January 5, 2016
5 | Wednesday, January 6, 2016
6 Thursday, January 7, 2016
7 Friday, January 8, 2016 0
8 Monday, January 11, 2016
9 Tuesday, January 12, 2016
10| Wednesday, January 13, 2016

© Excel fills the range with the series you created.

e

Can I create my own AutoFill series?

Yes. You can create a custom list, which is a series of text values. When you add the first
value in your custom list, you can then use AutoFill to fill a range with the rest of the
series. Follow these steps:

® Click the File tab.

© click Options.
The Excel Options dialog box appears.

0 Click Advanced.

0 Scroll down to the General section and then click Edit Custom Lists.
The Custom Lists dialog box appears.
© Click NEW LIST.

O 1n the List entries box, type each item in your list, and press after each
item.

@ Click Add.




Click OK to return to the Excel Options dialog box.
Click OK.




Flash Fill a Range

You can save time and effort by using the Flash Fill feature in Excel to automatically fill a
range of data based on a sample pattern that you provide.

Although there are many ways to use Flash Fill, the two most common are flash filling a
range with extracted data and flash filling a range with formatted data. For example, if you
have a column of full names, you might want to create a new column that includes just the
first names extracted from the original column. Similarly, if you have a column of phone
numbers in the form 1234567890, you might want a new column that formats the numbers
as (123) 456-7890.

Flash Fill a Range

D E
@-lull Name First N.inwa Position Phone

2 |Maria Anders &Ma ria Sales Representative 3175551262

3 |ana Trujillo lowner 3175552505
4 Antonio Moreno Owner 3175559773
5 Thomas Hardy Sales Representative 3175556469
& Christina Berglund Order Administrator 3175556134
7 Hanna Moos Sales Representative 3175551740
8 Frédérigue Citeaux Marketing Manager 3175551573
9 |Martin Sommer Owner 3175558600
10 Laurence Lebihan Owner 3175558333
11 Elizabeth Lincoln Accounting Manager 3175554298
12 Victoria Ashworth Sales Representative 3175553202
13 Patricio Simpson Sales Agent 3175554835
14 Francisco Chang Marketing Manager 3175553170
15 Yang Wang Owner 3175558150

16 Pedro Afonso ! Sales Associate 3175550751

Flash Fill a Range with Extracted Data

© Make sure the column of original data has a heading.
& Type a heading for the column of extracted data.

5 Type the first value you want in the new column.

(4 Begin typing the second value.

© Excel recognizes the pattern and displays suggestions for the rest of the
column.

9 Press .




A B c D E

1 |Full Name First Name Position Phone

2 |Maria Anders Maria Sales Representative 3175551262
3 |Ana Trujillo Ana Owner 3175552505
2 |antonio Moreno Antonio | = iner 3175559773
5 | Thomas Hardy Thomas Sales Representative 3175556469
6 |Christina Berglund Christina Order Administrator 3175556184
7 |Hanna Moos Hanna Sales Representative 3175551740
& Frédérique Citeaux Fredérique Marketing Manager 3175551573
% Martin Sommer Martin Owner 3175558600
10 |Laurence Lebihan Laurence Owner 3175558383
11 |Elizabeth Lincoln Elizabeth Accounting Manager 3175554298
12 | Victoria Ashworth Victoria Sales Representative 3175553202
13 | Patricio Simpson Patricio Sales Agent 3175554835
14 |Francisco Chang Francisco Marketing Manager 3175553170
15 Yang Wang Yang Owner 3175558150
16 |Pedro Afonso Pedro Sales Associate 3175550751

© Excel flash fills the column with the extracted data.

A ] C D E 9 F
1 Full Name First Mame Pasition &Flmno Phone Nu
2 Maria Anders Maria Sales Representative 31dES851262 (317) 555-1262 -0
3 [An-a Trujilla Ana Crwnier 4 = m i
4 Antonio Moreno Antonio Owner 3 59773
5 Thomas Hardy Thomas Sales Representative 3175556469
& Christina Berglund Christina Order Administrator 3175556184
T Hanna Moos Hanna Sales Representative 3175551740
E Frédérigue Citeaux Frédérigue Marketing Manager 3175551573 '0
9 Martin Sommer Martin Cwner 3175558600
10 Laurence Lebihan Laurence Chwner 3175558383
11 Elizabeth Lincoln Elizabeth Accounting Manager 3175554298
12 Victoria Ashworth Victoria Sales Representative 3175553202
13 Patricio Simpson Patricio Sales Agent 3175554835
14 Francisco Chang Francisco Marketing Manager 3175553170
15 Yang Wang Yang Chwner 3175558150
16 Pedro Afonso Pedro Sales Associate 3175550751
17 Elizabeth Brown Elizabeth Sales Representative 3175555978
18 Sven Ottlieb Sven Order Administrator 3175553660

Flash Fill a Range with Formatted Data

© Make sure the column of original data has a heading.
& Type a heading for the new column of formatted data.
5 Type the first value you want in the new column.

(4 Begin typing the second value.

© Excel recognizes the pattern and displays suggestions for the rest of the
column.

0 Press .



A E L= o E

1 Full Name First Name Position Phone Phone Number
2 Maria Anders Maria Zales Representative 3173551262 |317) 555-1262
3 Ana Trujille Ana Owner 3175552505 (317) 555-2505
4 [.Qnt-::nln Mareno Antonio Owner 31?555ﬂ??3§'-'
5 Thomas Hardy Thomas Sales Representative 3175556469 (317) 555-6469
& | Christina Berglund Christina QOrder Administrator 3175556184 (317) 555-6184
T Hanna Moos Hanna Sales Rapresentative 31753551740 |317) 555-1740
& Frédérigque Citeaux Fredérique Marketing Manager 3175551573 (317) 555-1573
8 Martin Sommer Martin Owner 3175558600 {317) 555-8600
10 Laurence Lebihan Laurence Qwner 3175558363 (317) 555-8383
11 Elizabeth Lincoln Elizabeth Accounting Manager 3173554298 (317) 555-4798
12 Victoria Ashworth Victoria Sales Representative 3175553002 {317) 555-3202
13 Patricio Simpson Patricio Sales Agent 3175554835 (317) 555-4835
14 Francisco Chang Francisco Marketing Manager 3175553170 (317) 555-3170
15 Yang Wang Yang Qwner 3175558150 (317) 555-8150
16 Pedro Afonso Padro Sales Associate 3175550751 (317) 555-0751
17 Elizabeth Brown Elizabeth Sales Representative 3175555578 (317) 555-5978
18 Swen Ottlieb Swven Order Administrator 3175553660 (317) 555-3660

© Excel flash fills the column with the formatted data.

Tes

Why do I not see the automatic Flash Fill suggestions when I type the
sample data?

For Flash Fill’s automatic suggestions to appear, you must have headings at the top of
both the column of original data and the column you are using for the filled data. Also,
the flash fill column must be adjacent to the original column and the sample entries you
make in the fill column must occur one after the other. Finally, note that Flash Fill’s
automatic suggestions usually only work with text data, not numeric data.

Can I still use Flash Fill even though I do not see the automatic
suggestions?

Yes, you can still invoke Flash Fill on any range by running the Ribbon command. In the
fill range, type the first value, then select that value and the rest of the fill range. Click
the Data tab and then click Flash Fill (). Excel flash fills the selected range.




Move or Copy a Range

If your worksheet is not set up the way you want, you can restructure or reorganize the
worksheet by moving an existing range to a different part of the sheet.

You can also make a copy of a range, which is a useful technique if you require a duplicate
of the range elsewhere, or if you require a range that is similar to an existing range. In the
latter case, after you copy the range, you can then edit the copied version of the data as
needed.

Move or Copy a Range

A ] T O E 5 G H
i | Loan Payment Analysis Period Principal Interest  Total

2| Interest Rate [Annual) 6.00% 1 [(5143.33) (550.00) (5193.33)

3 Periods (Years) 5 2 [(5144.04) (S49.28) ($193.33)

4 Principal 510,000 3 |(5144.76) (548.56) (5193.33)

5 Monthly Payment  (5193.33) 4 (5145.49) {54?.34}_ ($193.33)

5 Total Loan Costs (51,599.68) 5 |(5146.22) (547.11) (5193.33)

T ? 6 |(5146.95) ($46.38) ($193.33)

B 7 |(5147.68) (545.65) (5193 33[50
q 8 (5148.42) _(544.93" w»193.33)

10 9 (5149.16) [£°5.17) (5193.33)

LL 10 (543.42) (5193.33)

12

=

=

2.37) ![50.95} 1$193.33)

o

o

7
18
19

20

21

Move a Range

© select the range you want to move.

© position the mouse (&) over any outside border of the range (» changes to
q%).

© Click and drag the range to the new location (*I% changes to [;).

© Excel displays an outline of the range.

© Excel displays the address of the new location.



A ] G i] E F G H
1 Loan Payment Analysis

2 | Interest Rate (Annual) 6.00%
3 Periods (Years) S
4 Principal 510,000
5 Monthly Payment (5193323}
6 Total Loan Costs (51,599 68)
7
]
g

Period Principal Interest Total

(5143.33) ($50.00) (5193.33)
($144.04) (549.28) (5193.33)
(5144.76) ($48.56) ($193.33)
($145.49) ($47.84) {519333}'0
($146.22) (547.11) (5193.33)
($146.95) (546.38) (5193.33)
(5147.68) (545.65) ($193.33)
($148.42) (544.91) (5193.33)
($149.16) ($44.17) (5193.33)
($149.91) ($43.42) (5193.33)
(5192.37) (50.96) (5193.33)

&
S B v ®w~NowvswNe

20
21

0 Release the mouse button.

© Excel moves the range to the new location.

A =] [* D E F G H | J

1+ Loan Payment Analysis
2

1 Scenario #1

Interest Rate (Annual).  6.00%
Periods (Years) 4

4

5

6 Principal 000
7 Monthly 3)
8

9 Scenario #2

10 i
11

12

14
¥
16

Copy a Range

(] 6

© select the range you want to copy.
© Press and hold Ciri ]

© position the mouse (&) over any outside border of the range (» changes to
).

O Click and drag the range to the location where you want the copy to appear.

© Excel displays an outline of the range.

© Excel displays the address of the new location.



) B C ) E F G : : 1
1 Loan Payment Analysis

IJ

1 Scenario #1

4 Interest Rate (Annual)  6.00%
& Periods (Years) 5
& Principal $10,000
T Monthly Payment (3103 33)
B

9

Scenario #2
10| Interest Rate (Annual)  6.00%

&.; Periods (Years) 5
2 ~ Principal  $10,000
13 Monthly Payment (5193 33)

14
15
16

0 Release the mouse button.

0 Release 7.

@ Excel creates a copy of the range in the new location.

s

Can I move or copy a range to another worksheet?

Yes. Click and drag the range as described in this section. Remember to hold down 7 if
you are copying the range. Press and hold [} and then drag the mouse pointer over the
tab of the sheet you want to use as the destination. Excel displays the worksheet. Release
and then drop the range on the worksheet.

Can I move or copy a range to another workbook?

Yes. If you can see the other workbook on-screen, click and drag the range as described
in this section, and then drop it on the other workbook. Remember to hold down if
you are copying the range. Otherwise, select the range, click the Home tab, click Cut (%,
) to move the range or Copy (Ez) to copy it, switch to the other workbook, select the cell

where you want the range to appear, click Home, and then click Paste ( "D).




Insert a Row or Column

You can insert a row or column into your existing worksheet data to accommodate more
information. The easiest way to add more information to a worksheet is to add it to the
right or at the bottom of your existing data. However, you will often find that the new
information you need to add fits naturally within the existing data. In such cases, you first
need to insert a new row or column in your worksheet at the place where you want the
new data to appear, and then add the new information in the blank row or column.

Insert a Row or Column

Exzel T O

gH % ‘ Lean - Ece
h MK -e'a:si. LAYOUT ~ FORMULAS  DATA  REVEW VW POWERGUERY | Tell me whad yo want ¢ 7 Pl
¥ = g P )
- B Py u

.| T Conditional Foematting - [SSkmedl= T - Ao i

Calibrs = - . Gereral
Y L5# Forrnat o Table = E= Insen O
B I u- . i Bl 5% v - ;
¥ - L2 Cell Stybes = g= insem Sheetfovn 1 o
Fant -} Alignmary & Humbge A byl 1% ingert Sheet Co .[:"'-
AS - L Payment Type &yl Ingert Sheel
A B c o E F G H | 4

1 Loan Data
Interest Rate 6. 00%

i Amortization 10
4 Principal $500,000
Payment Type 1]

B

r Amortization Schedule

Cumulative Cumulative  Remaining
B Period Payment Principal Interest Principal Interest Principal
L} 1 [S67.533.58) (537.933.948) [530.000.00) (537.933.498) SI0.000.00) 546206602

0 F (540.210002) [527.723.96) ([578.144.00) (557, 96) 54211,856.00
1" 3 5 (542,622.62) (525.311.36} (5120.766.62) (383, 32) 5379.233.38
2 4 ] {545,179.98) [522,754.00) ($165.046.59) (5106, 789.32) $334,053.41
13 5 {547.890.77) (53 20} [$213.8B37.37) (5125832 53) $286,162.63
14 [ (S50, T64.22) ($17,169,76) (5264,601.59) (51430 291 £235 958 41
15 7 [553,810,07) [514,123.90) (5318411.66] [5157,126.19) 5181,588.34

Insert a Row

© click any cell in the row below where you want to insert the new row.
© Click the Home tab.

© Click the Insert -.

O Click Insert Sheet Rows.



BE S ¢ Loarv - Bocel T om
HOKE BSERT PAGE LAYOUT FORARSULAS DATA REWDW Wibw POANER CUERY Tel i whak your want 1o da g Pied M
; Calibri W N oa = P B G x F el it :‘;FMSM E %“’ i
% . (57 Foamat as Tabte - B Delete ~ [0 - Eee
- | T « S B - $ % !*‘“"“,IHI_ EiFoma-  # - Elar™ 54
Cligtsard Fanl Abgrmen Humb Sape Cefl Esing
AS w
& B C o E F G H J
Loan Data

Interest Rate 600
10

$500,000

1
2
3
4 Princi ,
g |
i Payment Type ."*-ﬂ
Tl & A b

Foreat Same As Below

Amartization

s Amortizatio

Cumulative Cumulative  Remaining

UWWWMWM'W

Chear Fomnaiting

10 1 (567.933.98) (537.932.,58) (530,000.000 (53793398} (330,000.00) 546206602
mn i (S6T.533.98) (S40.210,02) [SI7.773.96] (578144000 (557,723.596) 542185600
12 3 [SET.931098) (542,622.62) [525311.36) (S120.M6E062) (583,03%.32) 537923338
13 4 [$67,933.98) (545,170.58) [522,754.00) (S165,946.59) [5105,789.32) $334.053.41
14 5 ($67.933.98) (547,890.77) (520.043.20) (5213,837.37) ($125,832.53) %286,162.63
15 & (367,933.98) (550,764.22) [517,169.76] ($264,601.59) (5143,000.29) %235,338.41
16 7 (567.933.98) (553.B10,07) [514,123.90] (531841166} (5157,126.19) $181,588.34

© Excel inserts the new row.

© The rows below the new row are shifted down.
© Click the Insert Options smart tag (-¥).

O sclecta formatting option for the new row (O changes to ®).

Product

1 D Product Mame

2 1 Morthwind Traders Chai

3 3 Northwind Traders Syrup

4 4 Morthwind Traders Cajun Seasoning

5 5 Nurthwmd Iraders Olive Oil

& 6 Morthwind Traders Bu';senberr'r Spread
7 7 Northwind Traders Dried Pears

B 8 Morthwind Traders Curry Sauce

g 14 Nurthwmd Traders Walnuts

10 17 Northwind Traders Fruit Cu-l:ktabl

11 19 Northwind Traders Chocolate Biscuits Mix
12| 20 Morthwind Traders Marmalade

13 21 Nur'thwmd Traders Scones

14 34 Northwind Traders Beer

Product Code

NWTB-1
NWTCO-3
NWTCO-4
_NWTO-5
NWTIP-6
NWTDFN-7
NWTS-8
NWTDFN-14
NWTCFV-17

NWTBGM-19

 NWTIP-6

NWTBGM-21

NWTB-34

E E

QtyOn QtyOn  Qty
Hold Hand Awailable

1

(] 50 50
) 0
0 15 15
0 0 0
0 0 0
0 a0 a0
0 0 0
0 0 0
o o o
oo 0
23 23 0

I 5 e Inverdoey - Excel T m
HOME 0&5{ LAYOUT FORMULAS DATA REVIDW  VIEN  POWER QUERY Ted me what you wast e 80 Paul
% o =W B o B Conditional Formating = %hll z- Hroe
[57 Format as Table = B et Colly.
- By - . | — . = L B io
e B I U v B er 5 $-%+ WA (57 et Styles = T b
Chpbassd e ! Abgransnt Nusiber «.1_.‘:&.;- Irser] Sheet Cobumms
F2 o [ - 4] ] riperl Sheet

G H
Qty On Reorder

Order Level

41 10|
50 25
40 10
o 10
10 25|
0 10|
0 10|
o 10|
0 10,
20 5|
40 10|
0 5|
0 15

Insert a Column

© click any cell in the row to the right of where you want to insert the new

column.
9 Click the Home tab.
0 Click the Insert -.



0 Click Insert Sheet Columns.

I | B e Irventony - Eecel T B -
E HOLE INSERT PAGE LAYTUT FORMIULAS DATA REWIEW™ VW POWER CHERY Tell me wha a1 Y Pad Mg
S X u ks ==l B | Bmiomt et - 3o Ay
By - . UZ2# Format s Table - .E’_' Delete = [ =
g | B.F - | Sk e e 5% W8 mean, B fomat- £ - ﬁ:ﬁ :.::
(apboad ot i Husber Fa Cedly Easting
- 2 ? ?
A C 0 E F G H
Product aty On Qty On aty Qty On Re
1 D Product Name Product Code Hold Hand Available Order
2 1 Morthwind Traders Chai NWTEB-1 25 250 | a1
1 3 Morthwind Traders Syrup HWTCO-3 i} a0 o '-ﬁ 50
4 4 Morthwind Traders Cajun Seasoning NWTCO-4 0 0 B Formai e 2s ok '0
5 Morthwind Traders Ofive Oil NWTD-5 [} 15 O Fomut Sama As fight
6 6 Northwind Traders Boysenberry Spread  NWTIP-6_ T RO -2 o SRR
L 7 Morthwind Traders Dried Pears NWTDFN-7 1 0 1 0
] 2 Northwind Traders Curry Sauce NWTS-8 0 1] 0 [1]
] M_rﬁurthwjpd Trgr[ers Walnuts NM!J'_'I'UFN_—_M | ﬂ_ a0 -m_ 1]
10 17 Northwind Traders Fruit Cocktail NWTCFY-17 0 0 0 )
1" 19 Marthwind Traders Chocolate Biscuits Mix NWTBGM-19 o} 0 1} 20
20 Northwind Traders Marmalade NWIPE 0 O 040
13 21 Northwind Traders Scones. NWTBGM-21 0 ) 0 o
7 34 Northwind Traders Beer NWTBE-34 23 23 4] 0

@ Excel inserts the new column.

© The columns to the right of the new column are shifted to the right.
© Click the Insert Options smart tag (-¥).

O sclect a formatting option for the new column (© changes to ®).

e

Can I insert more than one row or column at a time?

Yes. You can insert as many new rows or columns as you need. First, select the same
number of rows or columns that you want to insert. (See the “Select a Range” section
earlier in this chapter to learn how to select rows and columns.) For example, if you
want to insert four rows, select four existing rows. For rows, be sure to select existing
rows below where you want the new rows inserted and then follow steps 2 to 4 in the
“Insert a Row” subsection. For columns, be sure to select existing columns to the right
of where you want to insert the new columns and then follow steps 2 to 4 in the “Insert a
Column” subsection.




Insert a Cell or Range

If you need to add data to an existing range, you can insert a single cell or a range of cells
within that range. When you insert a cell or range, Excel shifts the existing data to
accommodate the new cells.

Although it is often easiest to create room for new data within a range by inserting an
entire row or column, as explained in the previous section, “Insert a Row or Column,” this
causes problems for some types of worksheet layouts. (See the first tip to learn more.) You
can work around such problems by inserting just a cell or range.

Insert a Cell or Range

1l H &- Leans - Excel T m
E HIOME IMESERT PAGE LAYCHT FORMULAS DATA REVDY VIEW POAWER QUERY Faul 4
AL e P 1 = & Geaeral 211 M ol Sriey fkl"m ' E “oT
ol oy - - A - == B $-% W7 i & Deltr = B oo r
« . = w8 L Call She - ElFoimets &£+ pao. g,
Clipboard Fu Font pnEEn Mumbe Seyles Cells Edeing
AS = & Monthly Payment
i B C o E F G H 1 J K
1 Loan Payment Analysis Period Principal Interest  Total
7 Interest Rate (Annual) 6.00% 1 [$143.33) (550.00) (5193.33)
3 Periods (Years) 5 2 (5144.04) (549.28) (5193.33)
Principal 510,000 3 |I5144.76) (548.56) (5193.33)
&V Monthly Payment (5193 33)| 4 [(5145.49) (547.84) (5193.33)
; Total Loan Costs (51,599 68) S |15146.22) (547.11) (5193.33)
7 6 |15146.95) (546.38) (5193.33)
B 7 |(5147.68) (545.65) ($193.33)
4 & [5148.42) (544.91) (5193.33)
4] L 15149.16) (544.17) (5193.33)
1 10 [(5149.91) (543.42) (5$193.33)
12 60 |(5192.37) (50.96) (5193.33)
13

© select the cell or range where you want the inserted cell or range to appear.

nj H = ' Lot - Exed T M o
h HOME '0“'"55 LAYOUT  FORMULAS ~ DATA  REVIDW  VIEW  POWER QUERY g wasnt to do Pl
TR -l - AN =B &- General i ﬁ-:l'.ams-l:n:mb:Fm g BT X - Aup .‘
- g ramzn:’a‘};;n bt Colle.
v BT y- - M A- = B $-% 0 WA (55 Calt Sayhes - FS——— rll-'
Clipbaard % Fon Aanment n Number B Sikes 1o onert gt oot
A% I Manthly Payment B npent Shee
A B c o F G H [ J K
1 Loan Payment Analysis Period Principal Interest  Total
7 Interest Rate (Annual) 6.00% 1 ($142.33) (550.00) [$193.33)
3 Periods (Years) 5 2 |(5144.04) (549.28) (5193.33)
4 Principal 510,000 3 (5144.76) (548.56) ($193.33)
5 | Monthly Payment {5153.33j| 4 (5145.49) (547.84) (5193.33)
; Total Loan Costs (51,599.68) S  |{5146.22) (547.11) (5193.33)
7 6 (5146.95) (546.38) [5193.33)
8 7 |(5147.68) (545.65) (5193.33)
3 -] (5148.42) (544.91) [5193.33)
1 9 |{5149.16) (544.17) (5193.33)
n 10 |(5149.91) ($43.42) (5193.33)
12 60 |(5192.27) (%0.96) ($193.33)
13

9 Click the Home tab.



9 Click the Insert -.
0 Click Insert Cells.

Note: You can also press E+Emi+E.
? -
Insert :

Insert
() Shift cells right

() Entire row

() Entire column

QK Cancel

The Insert dialog box appears.

© select the option that corresponds to how you want Excel to shift the
existing cells to accommodate your new cells (© changes to @).

Note: In most cases, if you selected a horizontal range, you should click the
Shift cells down option; if you selected a vertical range, you should click the
Shift cells right option.

O click OK.



A B C D E

1 Loan Payment Analysis Period
2  Interest Rate (Annual) 6.00%
3 Periods (Years) 5
4 Principal $10,000

Monthly Payment (5193.33) "-‘0
Total Loan Costs ($1,599.68) [ Format Same As Above

O Format Same As Below

ém-h-wrul—r

—
Dmmﬂmi

7
O Clear Formatting 8
9

© Excel inserts the cell or range.

© The existing data is shifted down (in this case) or to the right.
© Click the Insert Options smart tag (-¥).

© sclect a formatting option for the new row (O changes to ®).

s

Under what circumstances would I insert a cell or range instead of
inserting an entire row or column?

In most cases, it is better to insert a cell or range when you have other data either to the
left or right of the existing range, or above or below the range. For example, if you have
data to the left or right of the existing range, inserting an entire row would create a gap
in the other data.

How do I know which cells to select to get my inserted cell or range in
the correct position?

The easiest way to do this is to select the existing cell or range that is exactly where you
want the new cell or range to appear. For example, if you want the new range to be
A5:B5 as shown in this section’s example, you first select the existing A5:B5 range.
When you insert the new range, Excel shifts the existing cells (down in this case) to
accommodate it.




Delete Data from a Range

If your worksheet has a range that contains data you no longer need, you can delete that
data. This helps to reduce worksheet clutter and makes your worksheet easier to read.

Note that deleting cell data does not adjust the structure of your worksheet in any way.
That is, after you delete the cell data, the rest of your worksheet data remains intact and in
the same place that it was before the data deletion. If you want to delete cells and not just
the data within the cells, see the following section, “Delete a Range.”

Delete Data from a Range

:'ﬁ H B c*- = Peoducts By Categery - Excel T M - 5
HOME MEEET PAGE LAYOUT FORMULAS DaTa REIEW WIEW PCANVER QUERY Tl ma wihal i ek i Paul MigF-. =
< W I: - B Conditions] Formatting = B Insert - -
4 Calibei o ST I, B2 B cewn ) E'_”M:“‘ 1'";_ iting 1 ::.:.m _ %_ %w ﬁ
v B I Y- - e A EE R Sw RS 55 ot Syt Bromi- £- :“':f‘ ;w:f.
phoad T P . Alignmeed 3 Weamher . Thyley il Edtrg
a2 i fo | Beverages
A B C o E

1 Category Name Product Name Quantity Per Unit _ Image

? |Beverages |Chai |10 boxes x 20 bags

s |Beverages  Chang 24 - 12 oz bottles

4 |Beverages |Chartreuse verte | 750 e per bottle

: |Beverages  Cbte de Blaye 12- 75 cl botles

¢ |Beverages  Ipoh Coffee 16-500g tins 0

7 |Beverages  Lakkalikiéri 500 mi

s |Beverages  Laughing Lumberjack Lager 24-12 0z bottles

o |Beverages  Outback Lager '24.- 355 mi bottles

10 | Beverages |Rhiinbrau Klosterbier 24 - 0.5 | bottles

11 [Beverages ‘Sasquatch Ale |24 - 12 oz bottles

11 | Beverages Steeleye Stout |24 - 12 oz bottles

13 | Beverages Aniseed Syrup 12 - 550 ml bottles

14 Condiments Chef Anton's Cajun Seasoning 48 - 60z jars

15 Condiments Genen Shouyu 24 - 250 ml bottles

Delete Range Data

© select the range that contains the data you want to delete.



H % ¢ Puoducts By Cabegory - Exoel T m - B8

HOME LAYOUT  FORMULAS  OATA  REVEW  VIBW  POWIRGUERY | Teimewhstpsuvaetiode mm_-F
ME ks ==l B e | Bt S - ey 4
Poir o (BT U |By O-b TETEE B 5% 28 Boan B Ferrat ol
Capbosed N Fank 3 Ahgrement N s & Bpei ity IF.3 muﬂ
Az .l < h | Beverages L2 Cus Enemats

= B i G | o ——
ory Name ity Per Unit | o ot
C . H T Bemsar Hyperanki

0 Click the Home tab.
© Click Clear (2).

6 Click Clear Contents.

@ If you want to delete the range data and its formatting, click Clear All
instead.

H 5 - = Products By Category - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA  REVIEW VIEW POWER QUERY Tedl me what you wam

.&_ u [m—;] B Conditional Farmatting =

s

B Calibri -lu A ==
oaie B ry- - H-p-ss=sEE BH- $-% 43 o
- W = R 4 [P el Styles ~
Clipboard T Font M Alignment T Number T Shyles
A2 Ji[x v %]
A | B I e | O
1 Category Name Product Name Quantity Per Unit  Image
!
3
4
5
6 5
7
8
9
10
1
12
13
14 Condiments  Chef Anton's Cajun Seasoning 48-6ozjars

© Excel removes the range data.



=R EE Products By Category - Excel
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1 CateTyping "Schedule for 2018 in A2 Quantity Per Unit Image
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12|Beverages  Steeleye Stout 24 - 12 oz bottles
12 | Beverages ‘Aniseed Syrup 12 - 550 ml bottles
14 Condiments Chef Anton’s Cajun Seasoning 48 - 6 07 jars

Undo Range Data Deletion
© Click the Undo -.
© Click Clear.

Note: If the data deletion was the most recent action you performed, you can
undo it by pressing 1+ or by clicking Undo ().

@ Excel restores the data to the range.

s

Are there faster ways to delete the data from a range?

Yes. Probably the fastest method is to select the range and then press [Z77. You can also
select the range, right-click any part of the range, and then click Clear Contents.

Is it possible to delete a cell’s numeric formatting?

Yes. Select the range with the formatting that you want to remove, click Home, click #,
and then click Clear Formats. Excel removes all the formatting from the selected range.
If you prefer to delete only the numeric formatting, click Home, click the Number
Format -, and then click General.




Delete a Range

If your worksheet contains a range that you no longer need, you can delete that range.
Note that this is not the same as deleting the data within a cell or range, as described in the
previous section, “Delete Data from a Range.” When you delete a range, Excel deletes not
just the data within the range, but also the range of cells. Excel then shifts the remaining
worksheet data to replace the deleted range. Excel displays a dialog box that enables you
to choose whether the data is shifted up or to the left.

Delete a Range

BEH S - Praducts By Category - Excel T m
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1 Category Name Product Name Quantity Per Unit  Image

2 |Beverages |Chai 10boxesx 20 bags

 |Beverages  Chang 24-12 0z bottles

1 |Beverages  Chartreuse verte _ 750ccperbottle

5 |Beverages (Cote de Blaye 112 - 75 cl bottles

i |Beverages {Ipoh Coffee 16 - 500 g tins '0

7 [Beverages  Lakkalikdori S00mil

é |Beverages  laughing Lumberjack Lager 124-12 oz bottles

? |Beverages  Outback Lager 24-355 mi bottles

10 | Beverages ‘Rhinbriu Klosterbier 124-0.5 bottles

11|Beverages  Sasquatch Ale _24-120zbottles

12 |Beverages Steeleye Stout 124-12 oz bottles

13 | Beverages \Anisead Syrup 12 - 550 ml bottles

14 Condiments Chef Anton's Cajun Seasoning 48 - b oz jars

© select the range that you want to delete.
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9 Click the Home tab.
0 Click the Delete -.
0 Click Delete Cells.

Delete
CJ Shift cells |eft

O Entire row
() Entire column

QK




The Delete dialog box appears.

© select the option that corresponds to how you want Excel to shift the
remaining cells after it deletes the range (O changes to @).

Note: In most cases, if you have data below the selected range, you should
click the Shift cells up option; if you have data to the right of the selected
range, you should click the Shift cells left option.

O click oK.
A B C
1 |Category Name Product Name Quantity Per Unit  Image
2 [Condiments 'Chef Anton’s Cajun Seasoning 48-60zjars
3 |Condiments  Genen Shouyu 24-250 mi bottles
4 |Condiments  Grandma's Boysenberry Spread 12 -8 0z jars
5 |Condiments ‘Gula Malacca 120- 2 kg bags 0
6 |Condiments Louisiana Fiery Hot Pepper Sauce 132 - 8 oz bottles
7 |Condiments  Louisiana Hot Spiced Okra 24-8oz jars
& |Condiments 'Northwoods Cranberry Sauce 12-12 0z jars
9 |Condiments  Original Frankfurter griine Sofe 12 boxes
10 | Condiments Sirop d'érable §24 - 500 ml bottles
11 | Condiments Vegie-spread 15-625g jars
12 |Confections  Chocolade - 10 pkgs.
13 |Confections Gumbar Gummibarchen 1100 - 250 g bags

© Excel deletes the range and shifts the remaining data.

Tes

Are there faster ways to delete a range?

Yes. Probably the fastest method is to select the range and then press [Z7+. You can
also select the range, right-click any part of the range, and then click Delete. Both
methods display the Delete dialog box.

How do I delete a row or column?

To delete a row, select any cell in the row, click the Home tab, click the Delete -, and
then click Delete Sheet Rows. To delete a column, select any cell in the column, click
the Home tab, click the Delete -, and then click Delete Sheet Columns. Note, too, that
you can delete multiple rows or columns by selecting at least one cell in each row or
column.




Hide a Row or Column

If you do not need to see or work with a row or column temporarily, you can make your
worksheet easier to read and to navigate by hiding the row or column. Hiding a row or
column is also useful if you are showing someone a worksheet that contains private or
sensitive data that you do not want the person to see.

Hiding a row or column does not affect other parts of your worksheet. In particular,
formulas that use or rely on data in the hidden rows and columns still display the same
results.

Hide a Row or Column

7
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Hide a Row

© click in any cell in the row you want to hide.
© Click the Home tab.

© Click Format.

O Click Hide & Unhide.

© Click Hide Rows.

Note: You can also hide a row by pressing
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© Excel removes the row from the worksheet display.

© Excel displays a double-line border between the surrounding row headers
to indicate that a hidden row lies between them.

Another way to hide a row is to move the mouse (<) over the bottom edge
of the row heading (<» changes to +), and then click and drag the edge up
until the height displays 0.
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z 1 Northwind Traders Chai WWTB-1 5 25 M;IT
3 3 Northwind Traders Syrup NWTCO-3 e 0
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5 5 Morthwind Traders Olive Oil NWTO-5 e e L
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Hide a Column

© Click in any cell in the column you want to hide.
© Click the Home tab.

© Click Format.

O Click Hide & Unhide.

© Click Hide Columns.

Note: You can also hide a column by pressing Ea+.
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2 1 Northwind Traders Chai c 25 25 o 41 10|
3 3 Northwind Traders Syrup [+] 50 S0 50 25
4 4 Northwind Traders Cajun Seasoning 0 0 0 40 10
5 5 Northwind Traders Olive il 0 15 15 0 10|
6 & Northwind Traders Boysenberry Spread 0 0 0 10 25|
7 7 Northwind Traders Dried Pears 0 0 0 0 10|
] 8 Northwind Traders Curry Sauce 0 0 0 0 10|
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© Excel removes the column from the worksheet display.

© Excel displays a slightly thicker heading border between the surrounding
columns to indicate that a hidden column lies between them.

Another way to hide a column is to move the mouse () over the right edge
of the column heading (£ changes to ), and then click and drag the edge
left until the width displays O.

o

How do I display a hidden row or column?

To display a hidden row, select the row above and the row below the hidden row, click
Home, click Format, click Hide & Unhide, and then click Unhide Rows.
Alternatively, move the mouse (£3) between the headings of the selected rows (g»
changes to %) and then double-click. To unhide row 1, right-click the top edge of the
row 2 header and then click Unhide. To display a hidden column, select the column to
the left and the column to the right of the hidden column, click Home, click Format,
click Hide & Unhide, and then click Unhide Columns. Alternatively, move the 3
between the headings of the selected columns (¢n changes to +p) and then double-click.
To unhide column A, right-click the left edge of the column B header and then click
Unbhide.




Freeze Rows or Columns

You can keep your column labels in view as you scroll the worksheet by freezing the row
or rows that contain the labels. This makes it easier to review and add data to the
worksheet because you can always see the column labels.

If your worksheet also includes row labels, you can keep those labels in view as you
horizontally scroll the worksheet by freezing the column or columns that contain the
labels.

Freeze Rows or Columns
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Freeze Rows

© Scroll the worksheet so that the row or rows that you want to freeze are
visible.

© Sselect the cell in column A that is one row below the last row you want to
freeze.

For example, if you want to freeze row 1, select cell A2.
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9 Click the View tab.
0 Click Freeze Panes.
9 Click Freeze Panes.

Excel freezes the rows.
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Freeze Columns

© Scroll the worksheet so that the column or columns that you want to freeze
are visible.

© Select the cell in row 1 that is one row to the right of the last column you



want to freeze.

For example, if you want to freeze column A, select cell B1.
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© Click the View tab.
0 Click Freeze Panes.
9 Click Freeze Panes.

Excel freezes the columns.

Are there easier methods I can use to freeze just the top row or the first
column?

Yes. To freeze just the top row, click View, click Freeze Panes, and then click Freeze
Top Row. To freeze just the first column, click View, click Freeze Panes, and then click
Freeze First Column. Note that in both cases you do not need to select a cell in
advance.

How do I unfreeze a row or column?

If you no longer require a row or column to be frozen, you can unfreeze it by clicking
View, clicking Freeze Panes, and then clicking Unfreeze Panes.




Merge Two or More Cells

You can create a single large cell by merging two or more cells. For example, it is

common to merge several cells in the top row to use as a worksheet title.

Another common reason for merging cells is to create a label that applies to multiple
columns of data. For example, if you have three columns labeled January, February, and
March, you could select the three cells in the row above these labels, merge them, and

then use the merged cell to add the label First Quarter.

Merge Two or More Cells
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© sclect the cells that you want to merge.
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4 |Division Il  $28,750 527,900 529,500 531,000 530,500 530,000 531,000 $29,500 $29,500 $32,000 $39,500 $29,500 5358,650)
Division Il 524,400 524,300 525,250 $26,600 527,000 526,750 527000 $25.250 $25,250 $28,000 325,250 $25.150 5310.300
SALES TOTAL $76,650 575,200 578,750 582,700 $82,500 $82,150 $84,000 578,750 578,750 586,000 378,750 578,750 5962950

TR

WO 0w O LA

© Click the Home tab.
© Click the Merge & Center -.

O click Merge Cells.




: B C D E F G H i I K L M M
o.l |

Sale Jan Fab Mar  Apr May  Jun Jul Aug Sep Oct  Mew Dec TOTAL

Division | 523,500 523,000 524,000 525,100 525,000 525400 536,000 524,000 $24,000 $26,000 524,000 524,000 5294,000

Division Il 528,750 527,900 529,500 531000 530,500 $30.000 531,000 529,500 529,500 $32,000 $29,500 529,500 $358,650

Division Il $24,400 $24,300 525,250 $26,600 $27,000 $26,750 $27,000 $25,250 $25,250 $28,000 $25,250 $25,250 $310,300
SALES TOTAL $76,650 $75,200 $78,730 $52,700 $82,500 $82,130 $34,000 78,750 $78,730 386,000 578,750 §78,730 $962,950

DS o~ O WA B Us P |

&

- LT I T I

© Excel merges the selected cells into a single cell.

A B C D F 7} H | ] K L %] M
I | 1st Quarter Sales
Sales Jan Feb Mar  Apr May Jun Jul Aug Sep Oct Now Dec TOTAL

Division | $23,500 523,000 524,000 525,100 525,000 $25,400 $26,000 $24,000 $24,000 $26,000 $24,000 524,000 $294,000
Division Il 528,750 527,900 529,500 531,000 530,500 $30,000 531,000 329,500 529,500 $32,000 529,500 529,500 5358650
Division Nl 524,400 524,300 525,250 526,600 527,000 $26,750 $27.000 $25,250 $25.250 528,000 $25,250 525,250 5310,300

WO 00 N WA e W R

16
17

57 Type your text in the merged cell.

How do I center text across multiple columns?

This is a useful technique for your worksheet titles or headings. You can center a title
across the entire worksheet, or you can center a heading across the columns that it refers
to. Follow steps 1 to 3 and then click Merge & Center. Excel creates the merged cell
and formats the cell with the Center alignment option. Any text you enter into the
merged cell appears centered within the cell.




Transpose Rows and Columns

You can use the Transpose command in Excel to easily turn a row of data into a column of
data, or a column of data into a row of data.

The Transpose command is useful when you enter data into a row (or column) or receive a
worksheet from another person that has data in a row (or column), and you decide the data
would be better presented as a column (or row). You can also transpose rows and columns
together in a single command, which is handy when you need to restructure a worksheet.

Transpose Rows and Columns

A B C =] E F G
2 East ‘West North ‘South
3 Sales . .
4 Expenses | _ _ '0
5 Fixed Costs

B e % & = Book! - Excel
HOMAE 0 PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER QUERY
.N' Calibn de ey == = - :_'.. General _ F[:'.r_*_('cndl!mnﬂ! Farmatting -
i - E I ) : Z.._J Format as Table =
o B I U- - D-A-FEE=EEE B $-% W3 (5P Cell Stytes »
Clipboard & Fant & Aligriment e Bumber fa Siyles
B2 x b
& 1] C D E F
2 East ‘West ‘North South
Sales
4 Expenses
Fixed Costs
© Click the Home tab.

© click Copy ().



BE % - Bock] - Excel
HOME  INSERT  PAGELAYOUT  FORMULAS DATA  REVIEW VIEW  POWERQUERY | Tell me whst you want ta da

P =1 . B
Calibr p Pro PR =B & - = Eararal . r_..CnﬂddlonleolmHtlnq B irecert

LA - U5¥ Format as Tabile » B Delete

Paste = - s  E=E =44 B . O . : b
&. y |® R A EE=EE H 3% B B [ Foarna

Paste Fond a Alignimernd ] Humber s Skyles el

el =
O Lk 5 B f

i
il 2 C D E F G “

Paste Values
-

w2 Lo Ly East West MNorth South

Other Paste Options. |
¥

e, i e, ol

N

o ot LE] L nses
Paste Specis
5 s T T I P
B E—
: i
9
10

O Click where you want the transposed range to appear.

© Click the Paste -.
O click Transpose (25).
A B ﬁ o E F G H
T East  West | North  South |
isales j
s iExpenses !
s FixedCosts i
]
7 Sales Expenses  Fixed Costs
8 East | |
| e L0
North |
South
T () -
15

@ Excel transposes the data and then pastes it to the worksheet.

Tes

How do I know which cells to select?

The range you select before copying depends on what you want to transpose. If you want
to transpose a single horizontal or vertical range of cells, then select just that range. If
you want to transpose a horizontal range of cells and a vertical range of cells at the same
time, select the range that includes all the cells, as shown in this section’s example.

Can I transpose range values as well as range labels?




Yes. The Transpose command works with text, numbers, dates, formulas, and any other
data that you can add to a cell. So if you have a rectangular region of data that includes
row labels, column labels, and cell values within each row and column, you can select
the entire range and transpose it.




Select and Enter Data Using Touch Gestures

If you will also be working with the Excel app on a touchscreen device, such as an iPad or
Surface, you need to know how to use touch gestures to select, enter, and edit data.
Although you can attach external keyboards to these devices, most of the time you might
not have access to a physical keyboard. In such cases, you need to use touch gestures —
tapping, sliding, and so on — to manipulate the data that you see on the Excel screen.

Select and Enter Data Using Touch Gestures

A B C o E F G H I
6 |

7 . Gangley Pliers 5 5

8 3 HCAB Washer A-200 856 5 012 S5 102.72 |5 035 108.3%
] 3 Finley Sprocket C-098 357 $ 157 5 56049 (5 295 87.9%
10 2 |6"Sonotube B-111 86 $ 1524 $ 131064 [$ 1995 30.9%
11 a Langstrom 7" Wrench  D-017 75 $ 1869 5 140175 |5 2795 49.5%
12 3 |Thompson Socket c-321 298 & 311 & 92678 |3% 595 91.3%
13 1 S-loint A-182 155 5 685 5 106175|5 995 45,3%
14 2 LAMF Valve B-047 4582 5 401 5 1932825 e 73.3%
15

16 Total cost of Division 3 parts: % 1,589.99

17 Average gross margin for parts under $10: B1.2%

18

Select Data
B Tap the first cell you want to select.

2] Tap and hold the lower-right selector, and then slide down and/or to the
right to extend the selection.

& Tap and hold the upper-left selector, and then slide up and/or to the left to
extend the selection.

A B C o 3 F G H I
6 Quantity ‘ Cost ‘ Total Cost | Retail
7 Gangley Pliers | p-178 S 1047 5 59679 $
8 HCAB Washer T oA201 856 S 012 5 102.72 5 025 108.3%
g 3 Finley Sprocket c-098 357 § 157 $ 56049 5 295 87.9%
10 2 6" Sonotube B-111 86 $ 1524 5 131064 5 1995 30.9%
11 4 Langstrom 7" Wrench D-017 75 £ 1869 S5 140175 5 27.95 49.5%
12 3 Thompson Socket C-321 298 5 311 5 926.78 5 595 91.3%
13 s S-loint A-182 155 S 6585 5 106175 5 995 45.3%
14 2 LAMF Valve B-047 482 $ 401 5 193282 5 695 73.3%
15
16 Total cost of Division 3 parts: 5  1,589.99
17 Bverage gross margin for parts under 510: B1.2%
18

Enter and Edit Data

o Double-tap the cell you want to use to enter or edit data.



Gross
Margin

B
7 4 Gangley Pliers D-178 57 $ 1047 5 596.79 5 17.55 T1.4%
8 3 HCAB Washer A-201 856 s 01z 3 102.72 5 025 108.3%
9 3 Finley Sprocket C-098 357 & 157 § SE0M4S 5 295 B87.9%
10 2 6" Sonotube B-111 26 $ 1524 5 131064 5 1995 30.9%
Q W E R T Y u | o P
A s D F G H J K L return

2123 0 2123

The Excel app opens the Formula bar for editing and displays the on-screen
keyboard.

& Using the on-screen keyboard, add or edit the cell data.

Note: To position the cursor within the Formula bar, tap and hold inside the
Formula bar, then slide left or right.

@ Tap Abc or 123 to toggle the keyboard between letters and numbers.
© 1o confirm the cell entry or edit, tap OK (@&®).
© 1f you do not want to accept the changes to the cell, tap Cancel (e).

Tes

Is there an easier way to enter a long list of items in a column or a row of
cells?

Yes. Rather than tapping OK (@®) after each entry, tap 123 to display the numeric
keyboard, and then tap an arrow key. The active cell moves in the direction of the arrow
or to the cell you tapped, and Excel leaves the Formula bar open for editing.

Is there an easier way to enter several items randomly in a worksheet?

Yes. Instead of tapping OK (@®) after each entry, tap the next cell you want to use. The
active cell moves to the cell you tapped, and Excel leaves the Formula bar open for
editing.




CHAPTER 2
Working with Range Names

B A % - -
FOME INSERT FEGE LAYOUT FORMIULAS DATA REVIEW viEw POWER OUEEY Tl me what o il o 3 T Faul BF... - |
2 - 5 «PPMT[5852 f 12, EZ, 5B53 " 12, B54)
A a8 i o E F G H J K
t | Loan Payment Analysis Period Principal Interest  Total
2| interest Rate (Annual) 5.00% 1 [(5143.33)]($50.00) (5193.33)
3 Periods [Years) 5 _ 2 [{s144.04) ($49.28) {$193.33}
Principal 510 GaTa THEN 2 76) (548.56) (5193.33)
Monthly Payment (5197 ... 15.49) (547.84) (5193.33)
& 54 | [Bostijieectt I IDLE ~ 22) 547,110 15193.33)
Total Loan Costs 51,509 R 16.22) (547.11) (5193.33)
r Dicereny_Pagmest 165.95) (546,38) (5193.13)
Extrabayment -
Moune_Price 37.68) (545.65) (5193.33)
OiginalRate
3 QriginaTans 18.42) (544.91) (5193.33)
Privstipsl
0 CrT—— | (10.16) (544.17) (5193.33)
Seenarial ¥ i s s
1 B!f:leﬁ:r 19.91) (543.42) (5193.33)
1 Somariel 82.37)  ($0.96) (5193.33)
3 apesidl 24 Cancel
16
iT
1]
18
20
22 >
23
25
26
4 b .| Principal and Interest Curmaiative ... __+

You can make it easier to navigate Excel worksheets and build Excel formulas
by applying names to your ranges. This chapter explains range names and
shows you how to define, edit, and use range names.

Understanding the Benefits of Using Range Names
Define a Range Name

Using Worksheet Text to Define a Range Name
Navigate a Workbook Using Range Names
Change a Range Name

Delete a Range Name

Paste a List of Range Names



Understanding the Benefits of Using Range
Names

A range name is a text label that you apply to a single cell or to a range of cells. Once you
have defined a name for a range, you can use that name in place of the range coordinates,
which has several benefits. These benefits include making your worksheets more intuitive
and making your work more accurate. In addition, a range name is easier to remember
than range coordinates, it does not change when you move the underlying range, and it
makes it easier to navigate your worksheets.

More Intuitive

Al9 - Je =SUM(Quarterly_Sales)
A B c D E F

i |Financial Summary

3

Range names are more intuitive than range coordinates, particularly in formulas. For
example, if you see the range B2:B10 in a formula, the only way to know what the
range refers to is to look at the data. However, if you see the name Quarterly_Sales in
the formula, then you already know what the range refers to.

More Accurate

B C D E F G H ]
| 6798  94.12
2 38.05  56.78
3 831 4LT2
4| =AVERAGE(A1:84)
2 Microsoft Excel

There are one or more circular references where a formula refers to its own cell either directly or indirectly.
! This might cause them to calculate incorrectly.

o

o

Try removing or changing these references, or moving the formulas to different cells.

=

Range names are more accurate than range coordinates. For example, consider the
range address A1:B3, which consists of four different pieces of information: the column
(A) and row (1) of the cell in the upper-left corner of the range, and the column (B) and
row (3) of the cell in the lower-right corner. If you get even one of these values wrong,
it can cause errors throughout a spreadsheet. By contrast, with a range name you need
only reference the actual name.

Easier to Remember




A B C D E

Project Financial Overview

|Pr0jectExpenses |:SUM{:‘rG_iec‘L_Ex;:uer|ses}|

|Project Revenues

Fu IR

onoun

Range names are easier to remember than range coordinates. For example, if you want
to use a particular range in a formula, but that range is not currently visible, to get the
coordinates you must scroll until you can see the range and then determine the range’s
coordinates. However, if you have already assigned the range an intuitive name such as
Project_Expenses, you can add that name directly without having to view the range.

Names Do Not Change

=SUM(Project Expenses)
F G H I ]

Project Financial Overview

Project Expenses | 527,392.79 _l

Project Revenues 533,749.62

Range names do not change when you adjust the position of a range, as they do with
range coordinates. For example, if you move the range A1:B5 to the right by five
columns, the range coordinates change to F1:G5. If you have a formula that references
that range, Excel updates the formula with the new range coordinates, which could
confuse someone examining the worksheet. By contrast, a range name does not change

when you move the range.

Easier Navigation

GoTo ?

Project_Revenues

Beference:
Project_Expenses

Special... oK Cancel

Range names make it easier to navigate a worksheet. For example, Excel has a Go To




command that enables you to choose a range name, and Excel takes you directly to the
range. You can also use the Name box to select a range name and navigate to that range.
You can also use Go To and the Name box to specify range coordinates, but range
coordinates are much more difficult to work with.




Define a Range Name

Before you can use a range name in your formulas or to navigate a worksheet, you must
first define the range name. You can define as many names as you need, and you can even

define multiple names for the same range.

You can create range names manually, or you can get Excel to create the names for you
automatically based on the existing text labels in a worksheet. To do this, see the

following section, “Using Worksheet Text to Define a Range Name.”

Define a Range Name

1 B ®- ¢ s Loars - Excel
HOME INSEET PAGE LAYOUT FORMLALAS DATA REWIEW VIEW POANER QIUERY Tell me what yo
AlD - I Interest Rate (Annual)
A B C D E F G H | )

1 Loan Payment Analysis

3 Scenario #1

4 Interest Rate (Annual) 6.00%
5 Periods (Years) 5
6 Principal 510,000
7 Monthly Payment (5193.33)
]

5 Scenario #2

10| Interest Rate (Annual)  5.00%

11 Periods (Years) 10 0
12 Principal 510,000

13 Monthly Payment (5106.07)

© select the range you want to name.

1 H ®- . - Loars - Baxcel
E HOME INSEET PAG FORMULAS DaTA REWIEW VIEW POANER QUERY Tell me what you want to d

_}E‘T F AutoSum - |8 Logicst - I8 Lockup & Reference =] Define Mame - 0 Trace Precedents 55
s |2 Recently Used = [1] Tet = D hasth & Toig - Nome 7% Usein Fesmuls * o Trace Dependents < =

Euniction |D Finarscial = Fﬂ Diage & Time ~ f= More Functions = Marsget r__'-:' Create from Selectson j‘s: Remowe Arrows -

Funison Libirany Diefenad Named Fedmila Audding
P oo e g

3 Scenario #1

4 Interest Rate (Annual) 6.00%

5 Periods (Years) 5

6 Principal 510,000

7 Monthly Payment (5193.33)

g8

5 Scenario #2

10| Interest Rate (Annual)  5.00%

11 Periods (Years) 10

12 Principal 510,000

13 Monthly Payment (5106.07)

1l

o
== ]
‘Watch
Window

9 Click the Formulas tab.
9 Click Define Name.



Name: Scenarinszﬂ

3cope: Workbook v

Comment:

Refersto: | —'|gan Payment Analysis'!SAS10:5B513 B
O | conce

The New Name dialog box appears.

0o Type the name you want to use in the Name text box.

Note: The first character of the name must be a letter or an underscore (_).
The name cannot include spaces or cell references, and it cannot be any longer
than 255 characters.

Note: You can only use a particular range name once in a workbook.

© click OK.



&Scenarimz v | JFe Interest

A B
Loan Payment Analysis

)
2

3 |Scenario #1

4 | Interest Rate (Annual) 6.00%
- Periods (Years) 5
6 Principal $10,000
7 Monthly Payment (5193.33)
8

9 Scenario #2

10| Interest Rate (Annual) 5.00%
11 Periods (Years) 10
12 Principal $10,000
13 Monthly Payment (5106.07)|
14

Excel assigns the name to the range.

© The new name appears in the Name box whenever you select the range.

o

Is there an easier way to define a range name?




Scenariol 0 h 2 Intere!

A B

1 n Payment Analysis

2 |

3 Scenario #1

4 | Interest Rate (Annual)i 6.00%
5 Periods (Years) 5
6 Principal $10,000
7 Monthly Payment (5193.33)

Yes, you can follow these steps to bypass the New Name dialog box:
© select the range you want to name.

© Click inside the Name box.

'9 Type the name you want to use.

0 Press (70.

Excel assigns the name to the range.




Using Worksheet Text to Define a Range
Name

If you have several ranges to name, you can speed up the process by getting Excel to
create the names for you automatically based on each range’s text labels.

You can create range names from worksheet text when the labels are in the top or bottom
row of the range, or the left or right column of the range. For example, if you have a
column named Company, using the technique in this section results in that column’s data
being assigned the range name “Company.”

Using Worksheet Text to Define a Range Name

A B [= 7 3 F G H
1
2 Sales Rep 2015 Sales ms:m-@
3 Nancy Freehafer | $996336  5960,492
4 Andrew Cencinl | $606,731 £577,983
5 lan Kotas | 5622,781 SQE?,SM-
13 Mariya Sergienko | 5765,327 5771,339
7 | Steven Thorpe . $863,589 $827,213
8 Michael Neipper . S795518  $669,3%4
9 Robert Zare | 5722740 5626945
10 Laura Glussani | 5992089 Ss7aa72
1 Anne Helling-Larsen  $659,380  $827,932 .o
i Kyra Harper . 5509623 5569608
13 David Ferry | SeBT.7IT 5558,601
14 Paul Voyatzis 685,001 $692,182
15 Andrea Aster | 5540484 5683762
16 Charles Granek | ses0733 823,03
17 Karen Aliston | $509,863 5511569
18 Karen Hammond | 3503699 5975455
19 Vince Durbin | $630263 5599514
0 Paul Sellars. | 5779722 5586,353
21 I'.)'Dnnud'll.l! 5592802 5652171
22 F
23

© select the range Or ranges you want to name.

© Be sure to include the text labels you want to use for the range names.



n | H - = Sales Peps Sales - Bxcel
HOME INSERT PAG FORMULAS DATA REVIEW WVIEW POWER CILERY
= E AutoSum - lﬂ Lagical = |E! Lockup & Reference = = =] Define Mame = &0 Trace Precedents :’: =
I8 Recently Used = |1 Tt » |E] Math & Trig = 3 Use in Formula = o Trace Dependents ¥ » O
Insert e Watch
Function !D Financial = FE Diate B2 Tirme = |= More Functsons = % :_'f Create from Selsction :‘; Remove Arrowes = Windiaw
Function Libeary Defined Mames Farmuls Awsditing
2 |sales Rep 2015 Sales 2016 Sales
3 | Nancy Freehafer | 5996336 5960.492
4 Andrew Cencinl $606,731 $577,983
5 Jan Kotas | $622,781 967,580
6 Mariya Sergienko | $765,327  $771,399
7 Steven Thorpe $863,589 $827,213
B Michael Neipper $795,518 $669,394
9 Robert Zare | 8722740 | 5626,945
10 Laura Glussani | 5592,059 $574,472
11 Anne Hellung-Larsen | 5658380 5827932
12 Kyra Harper | Ss09.623  $569,609
13 David Ferry | $987,777 5558601
14 Paul Voyatzls $685,091 5692,182
15 Andrea Aster 5540434 $693,762
16 Charles Granek | 5650,733 $823,034
17 Karen Aliston $509.863 5511,569
18 Karen Hammond | 5503699 5975455
19 Vince Durhin $630,263 $509,514

9 Click the Formulas tab.

9 Click Create from Selection.

L

Create Names from Selection

Create names from values in the;
o-v' Top row:

|| Left column

Bottom row

Right column

% OK ! Cancel |

The Create Names from Selection dialog box appears.

O select the setting or settings that correspond to where the text labels are
located in the selected range ({1 changes to ¥). If Excel has activated a check
box that does not apply to your data, deselect it (@ changes to [J).

© click OK.



wl’-a!es_nep v | i 5 MNancy Freehafer

A B £ D
1

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336 $960,492
4 Andrew Cencini | $606,731 $577,983
5 Jan Kotas $622,781 $967,580
6 Mariya Sergienko $765,327 $771,399
7 Steven Thorpe $863,589 $827,213
8 Michael Neipper $795,518 $669,394
9 Robert Zare | $722,740 $626,945
10 Laura Giussani $992,059 $574,472
11 &- Anne Hellung-Larsen : $659,380 $827,932
12 Kyra Harper $509,623 $569,609
13 David Ferry _ $987,777 $558,601
14 Paul Voyatzis $685,091 $692,182
15 Andrea Aster $540,484 $693,762
16 Charles Granek $650,733 $823,034
17 Karen Aliston $509,863 $511,569
18 Karen Hammond $503,699 $975,455
19 Vince Durbin $630,263 $599,514
20 Paul Sellars | $779,722 $596,353
21 Gregg O'Donoghue | $592,802 $652,171
22 ‘g

Excel assigns the text labels as range names.

© When you select one of the ranges, the range name assigned by Excel
appears in the Name box.

Note: If the label text contains any illegal characters, such as a space, Excel
replaces each of those characters with an underscore (_).

s

Is there a faster way to run the Create from Selection command?

Yes, Excel offers a keyboard shortcut for the command. Select the range or ranges you
want to work with and then press [+E+7). Excel displays the Create Names from
Selection dialog box. Follow steps 4 and 5 to create the range names.

Given a table with labels in the top row and left column, is there a way
to automatically assign a name to the table data?




GDP_Growth '
A B C D

1 |GDP Growth 2009 2010 2011
2 |Canada -2.8| 3.2 25
3 |France -3.1 1.7 1.7
4 |Germany -2.1 3.7 3.0
5 |United Kindom | -4.4 21 0.7
& |United States -3.5] 3.0 1.?.

Yes. The table data refers to the range of cells that does not include the table headings in
the top row and left column. To assign a name to the data range, type a label in the top-
left corner of the table. When you run the Create from Selection command on the entire
table, Excel assigns the top-left label to the data range, as shown here.




Navigate a Workbook Using Range Names

One of the big advantages of defining range names is that they make it easier to navigate a
workbook. You can choose a range name from a list and Excel automatically selects the
associated range. This works even if the named range exists in a different worksheet of the
same workbook.

Excel offers two methods for navigating a workbook using range names: the Name box
and the Go To command.

Navigate a Workbook Using Range Names

B e % @ - &_ Sales Reps Sales - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER O
T

_2015_Sales o C r r r G H
| _2016_Sales
3
I

o~ & n b5 W

Use the Name Box
B Open the workbook that contains the range you want to work with.
© Click the Name box -.

© Click the name of the range you want to select.



Sales Rep ~ fe

Nancy Freehafer

A B C D

1

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336 $960,492
4 Andrew Cencini $606,731 $577,983
5 Jan Kotas $622,781 $967,580
6 Mariya Sergienko $765,327 $771,399
7 Steven Thorpe $863,589 $827,213
8 Michael Neipper $795,518 $669,394
9 Robert Zare $722,740 $626,945
10 Laura Giussani 5992,059 5574,472
11 Anne Hellung-Larsen $659,380 $827,932
12 M Harper $509,623 $569,609
13 David Ferry $987,777 $558,601
14 Paul Voyatzis $685,091 $692,182
15 Andrea Aster $540,484 $693,762
16 Charles Granek $650,733 $823,034
17 Karen Aliston $509,863 $511,569
18 Karen Hammond $503,699 $975,455
19 Vince Durbin $630,263 $599,514
20 Paul Sellars $779,722 $596,353
21 Gregg O'Donoghue $592,802 $652,171
22

© Excel selects the range.

B H S

F2

A

-

T Hove <e@RT  PacE LAYOUT

Joe

B

4

1 | Loan Payment Analysis
2 ‘ Interest Rate (Annual)

&: Periods (Years)

Principal

5 Monthly Payment
5 Total Loan Costs (51,599.

6.0

$10,(
($193.




Use the Go To Command
o Open the workbook that contains the range you want to work with.

9 Click the Home tab.

ting ~ E’I'Insert - Y
”“" Delete - . w L H
T Sort & Find &
B Format & v Fiter~ Golacts
o o Cells H Find...
193.33) 3 Replace...
193.33) @ > Gote. .
193 33) Go To Special...
19333) Formulas
193.33) Comments
193 33] Conditional Formatting
193 33] Constants
9 Click Find & Select (#{).
O click Go To.

Note: You can also select the Go To command by pressing i+,



Go To ?

Go to:

[Book1]Sheet1!5B52:5DS6 P
[Book1]Sheet1!SFS17

Down_Payment

ExtraPayment

House_Price

QOriginalRate

OriginalTerm

& PrinciEaI

Scenario2 v

Reference:

Scenariol

Spedcial... ‘m OK Cancel

The Go To dialog box appears.

© Click the name of the range you want to select.

0 click oK.

Excel selects the range.

o

Is it possible to navigate to a named range in a different workbook?

Reference:

‘[Loans.xlsx]Loan Payment Analysis'iScenariod

Special... ( & oK Cancel

Yes, but it is not easy or straightforward:

© rollow steps 1 to 4 in the “Use the Go To Command” subsection to display
the Go To dialog box.




© 1n the Reference text box, type the following:
’[workbook]worksheet’'name

Replace workbook with the filename of the workbook; replace worksheet
with the name of the worksheet that contains the range; and replace name
with the range name.

® Click OK.




Change a Range Name

You can change any range name to a more suitable or accurate name. Changing a range
name is useful if you are no longer satisfied with the original name you applied to a range
or if the existing name no longer accurately reflects the contents of the range. You might
also want to change a range name if you do not like the name that Excel generated
automatically from the worksheet labels.

If you want to change the range coordinates associated with a range name, see the second
tip.

Change a Range Name

B H S & = &- Sales Reps Sales - Exd
HOME INSERT PAGE Lﬂx&‘ FORMULAS = DATA  REVIEW VIEW P
. 2 AuteSum -  |H Logical - IS Lookup & Reference - = Define Nam|
ﬁ'\ _ = _
[!_3 Recently Used - Text~ IE] Math & Trig~ fl Use in Form
Insert Mame
Eimebion, |__E Financial = E Date & Time ~ E Maore Functions = Manaasr {5 Create from
Function Library Defined Nameq
2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336 $960,492
< Andrew{'.‘encini $606,731 $577,983
5 Jan Kotas $622,781 $967,580
6 Mariya Sergienko $765,327 $771,399
7 Steven Thorpe $863,589 $827,213
8 Michael Neipper $795,518 $669,394
9 Robert Zare $722,740 $626,945
10 Laura Giussani $992,059 $574,472
11 Anne Hellung-Larsen | 5659,380 5827,932
12 Kyra Harper $509,623 $569,609
13 David Ferry $987,777 $558,601
14 Paul Voyatzis $685,091 $692,182
15 Andrea Aster $540,484 $693,762

o Open the workbook that contains the range name you want to change.
© Click the Formulas tab.
© Click Name Manager.



el o || peee
Mame Value

Refers To Scope Comment
i) _2015_Sales {"5996,3367,"S606,7... =Sheet1!SCS3:5C521  Workbo..

_2016_Sales {5960.49.2""5577.9 orkbo
= Sales_Rep {"Nancy Freehafer’;... =Shest1!5853:38521 Workbo...

Refers to:
7< /| =Sheet1!sD$3:5D521

The Name Manager dialog box appears.

O Click the name you want to change.
© click Edit.

Name: Sales_fo r_20164

Scope: Workbook

Comment:

Refersto: | —gheet1!5D$3:5D521

The Edit Name dialog box appears.



0 Use the Name text box to edit the name.

@ click oK.
Name Manager x|
Hew... Edit... Delete Eilter =
MName Value Refers To Scope Comment l
=1 _2015_Sales {"5996,3367."5606,7... =Sheet1!5C53:5C521 Workbo.. :
=l 5ales_for_2016 {"5960,492°:°5577,9... =Sheet1!5D53:5D521 |
|

‘! Sales_Rep {"Nancy Freehafer... =Sheet1!5653:56521 Workbo.., [

Refers to:
< s =Sheet1!SD53:5D521 @

' & Close

© The new name appears in the Name Manager dialog box.

9 Click Close.

Excel closes the dialog box and returns you to the worksheet.

Tes

Is there a faster method I can use to open the Name Manager dialog
box?

Yes, Excel offers a shortcut key that enables you to bypass steps 2 and 3. Open the
workbook that contains the range name you want to change, and then press [+
Excel opens the Name Manager dialog box.

Can I assign a name to a different range?

Yes. If you add another range to your workbook and you feel that an existing name
would be more suited to that range, you can modify the name to refer to the new range.
Follow steps 1 to 5 to open the Edit Name dialog box. Click inside the Refers to
reference box, click and drag the mouse (¢n) on the worksheet to select the new range,
and then press [7777. Click Close.




Delete a Range Name

If you have a range name that you no longer need, you should delete it. This reduces
clutter in the Name Manager dialog box, and makes the Name box easier to navigate.

Note, however, that deleting a range name will generate an error in any formula that uses
the name. This occurs because when you delete a range name, Excel does not convert the
name to its range coordinates in formulas that use the name. Therefore, before deleting a
range name, you should convert that name to its range coordinates in every formula that
uses the name.

Delete a Range Name
H ©- : ¥ &- Loans - Excel

HOME INSERT PAGE LA FORMULAS DATA REVIEW VIEW P(
ﬁr 2 AutoSum - IE Logical - |&3 Lookup &.Referenﬁr' E" l%l Deflr.m Mam
Ea IEI Recently Used ~ Text - |E] Math & Trig - &.Nar‘ne “ft Use in Form

Function IB Financial - [E_I Date & Time = | More Functions = Manager [ Create from

Function Library & Defined Names

i i A i i g

2 ] Interest Rate (Annual) 6.00% 1 |(§
3 Periods (Years) 5 2 (Y
4 Principal $10,000 3 (S
5 Monthly Payment (5193.23) 4 (Y
6 Total Loan Costs (51,599.68) 5 (9
7 6 |(9
8 7 (S
9 8 |(S
10 9 (9
1 10 |(§
12 60 |(S

AN

o Open the workbook that contains the range name you want to delete.
© Click the Formulas tab.

© Click Name Manager.
Note: You can also open the Name Manager dialog box by pressing a+0.



| New.. || gat. || Delete .

Mame Value

2l Down_Payment

=) ExtraPayment EREF!
=l ExtraPayment

2 House_Price

=l OriginalRate

= QriginalRate

= OriginalTerm

=l OriginalTerm

= PaymentWithEx...
=) PaymentWithEx...
I Principal

=1 Rate

) RegularPayment
| RegularPayment

Refers To

="Mortgage Paydo...
="CA\Users\paulDo...
="Mortgage Paydo...
="Mortgage Faydo...
='C:A\Writing'\Excel ...
="Amortization Sch...
="C:A\Writing'\Excel ...
="Amortization Sch...
="C\Users\paul\Do...
="Mortgage Faydo...
='Mortgage Paydo...

Scope Comment

Workbo...
Mortgag...
Workbo...
Workbao...
Maortgag...
Workbo...
Mortgag...
Workbo...
Mortgag...
Workbo...
Workbo...

="CAUsers\paulDo... Workbo

="CAUsers\paul\Do...
="Mortgage Paydo...

<

Eﬂ;ri to:

x v [='C:'.xl.;l;er;*.pnu.hnu:umﬁt.ﬁwﬂting{sou.ksm.l ?_ﬂli Formulas aﬂﬁ .Furl.d.:inns\.EumﬁIH.' EI

The Name Manager dialog box appears.

O Click the name you want to delete.

0 Click Delete.

Close

A Are you sure you want to delete the name Rate?

O o

Cancel

Excel asks you to confirm the deletion.

O click OK.




Name Manager ?
Hew... Edit Delete Filter =
Name Value Refers To Scope Comment ™
=) Down_Payment ='Mortgage Faydo.. Workbo..
‘=) ExtraPayment #REF! ="ChUsers\ypaulDo... Mortgag..
‘] ExtraPayment ='Mortgage Paydo.. Workbo...
=l House_Price ='Mortgage Paydo.. Workbo...
1 OriginalRate {o} = CA\Writing\Excel ... Mortgag...
= OriginalRate 6.00% ="Amortization 5ch... Workbo...
= OriginalTerm {} ="C\Writing\Excel ... Mortgag...
= OriginalTerm 10 ="Amortization 5ch... Workbo...
=) PaymentWithEx... #REF! ="Chlsers\paulDo... Mortgag...
=) PaymentWithEx,., #REF! ='Mortgage Paydo.. Workbo...
&..'_' Principal ='Mortgage Paydo.. Workbo...
'—JiRegularPayment #REF! ='C\Users\paul\Do... Mortgag...
‘=| RegularPayment #=REF! ='Mortgage Paydo.. Workbo...
) RevisedTerm =REF! ='Ch\Users\paul\Do... Mortgag.. v
<- >
Refers to:
X =
0» Close
z e

© Excel deletes the range name.

0 Click Close.

Excel closes the dialog box and returns you to the worksheet.

Is there a faster way to delete multiple range names?

Yes, you can delete two or more range names at once. First, follow steps 1 to 3 to display
the Name Manager dialog box. Next, select the range names you want to delete: To
select consecutive names, click the first name you want to delete, hold down 73, and
then click the last name you want to delete; to select nonconsecutive names, hold down
(=70 and click each name you want to delete. When you have selected the names you
want to remove, click Delete and then click OK when Excel asks you to confirm the
deletion. Click Close to return to the worksheet.




Paste a List of Range Names

To make your workbook easier to use, particularly for other people who are not familiar
with the names you have defined, you can paste a list of the workbook’s range names to a
worksheet. This is also useful for a workbook you have not used in a while. Examining the
list of range names can help you familiarize yourself once again with the workbook’s
contents.

The pasted list contains two columns: one for the range names and one for the range
coordinates associated with each name.

Paste a List of Range Names

m H - ¥ & Loans - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA  REVIEW  VIEW  POWER QUERY

Al v j

A B c D E F G

‘\Dm"‘im"-r“-"dlf\)i
5 —

10
1
12
13
14
15
16
1
18

o Open the workbook that contains the range names you want to paste.

© sclect the cell where you want the pasted list to appear.

Note: Excel will overwrite existing data, so select a location where there is no
existing cell data or where it is okay to delete the existing cell data.



B H S

HOME INSERT PAGE LAYOUT FORMULAS 0 REVIEW  VIEW POWER QUERY

fr Z AutoSum - |ﬂ Logical = IE Lookup B Reference =
I3 Recently Used - |1 Text -

WO 00 = B LR

10
i1
12
13
14
15
16
17
18

Insert
Function IE Financial =

IB Math & Trig -

D Date & Time = IH Mare Functions =

Fumction Library

Loans - Excel

> =] Define Name - a7l
f} Use in Formula = %]

e
Manager Down_Payment I‘;. R

ExtraPayment
House Price
CriginalRate
CriginalTerm
PaymentWithExtra
Prncipal
RegularPayment
RevisedTerm
Scenano]

Scenanod

& Paste Names..h.

9 Click the Formulas tab.

0 Click Use in Formula.
9 Click Paste Names.

Paste Name

» Bl

Paste name

Down_Payment

ExtraPayment

House Price

OriginalRate
OriginalTerm
PaymentWithExtra

Principal

RegularPayment

Cancel

0 Click Paste List.

The Paste Name dialog box appears.



A B C
1 |Down Payment I=Mortgage Paydown Analysis’SC$5
2 ExtraPayment ='Mortgage Paydown Analysis13C39
3 House_Price =Mortgage Paydown Analysis1$C54
4 OriginalRate ='Amortization Schedule58%2
5 OnginalTerm ="Amortization Schedule1383%3
PaymentWithExtra =Mortgage Paydown Analysis#REF!
7 Principal =Mortgage Paydown Analysis1$C36
8 RegularPayment ='Mortgage Paydown Analysis™#REF!
9 RevisedTerm =Mortgage Paydown Analysis#REF!
10 |Scenario1 ='Loan Payment Analysis5A%4:$BS7
11 |Scenario2 =Loan Payment Analysis15A510:5B8513
12

Excel closes the Paste Name dialog box.

© Excel pastes the list of range names to the worksheet.

e

Is there a faster method I can use to paste a list of range names?

Yes, Excel offers a handy keyboard shortcut that you can use. Open the workbook that
contains the range names you want to paste, and then select the cell where you want the
pasted list to appear. Press [ to open the Paste Name dialog box, and then click Paste
List.




CHAPTER 3

Formatting Excel Ranges

BH % & - GOP Growth Bates - Escel T M - A X

HOME INSERT PEGE LAY FORMRILAS DaTa REWIEW WIEW POWER CUERY Tl ma whal oo wiend o 2 Y Paul MicF... - ..

= To e B B pr— - B Conditisnual Fasmatting - ":w et = E - .u_-‘:.,,. H
by - & Farirat ad Table - EDelee - [F- °
y. IS B e e 8| St 133 M- Wt | 5 Rk Rl
{epboard Faor i Eagnoers 5 Kumea G yln o Editing -
Al
& B C [+ E F & H 1 i) K L

1 ; GDP — % Annual Growth Rates (Source: The World Bank)
2 “ 2002 " 2008 " 2004 " 2005 © zoo © 2007 | 2008 | 2009 2010 2011
1 Werld 20 7.7 40 35 4.0 349 13 22 a3 27
4 Albania 29 5.7 59 55 5.0 5.4 7.7 3.3 35 30
5 Algeria 4.7 64 52 51 o 3.0 4 24 3.3 25
& Angoln 145 33 112 18,3 0.7 16 138 14 14 3.4
7 Antigus and Barbuda 2.5 51 7.0 42 133 86 15 ETE 89 43
& Argentina 108 84 an 8.7 85 B7 6 0 97 B9
9 Armenia 13.2 140 105 1319 132 137 649 14.1 21 46
10 Australia 349 i3 47 30 3t 36 38 1.4 23 18
11 Austria 1.7 0.9 16 24 37 37 1.4 38 23 31
12 Azerbaijan 10.6 11.2 10.2 6.4 M5 5.0 10.8 9.3 50 10
17 Bahamas, The 2.7 -1.3 0.9 3.4 5 14 -2.3 439 0.2 L6
1+ Bangladesh a4 5.3 6.3 6.0 6.6 B4 6.2 5.7 6.1 6.7
15 Balarus 50 7.0 11.4 a4 10.0 B6 10.2 0.3 T 5.3
15 Belgium 14 08 13 1.8 27 29 1.0 28 2.2 19
17 Belize 5.1 LR 45 30 47 13 35 i 15 20
12 Benin 45 39 31 29 41 a6 51 LY a0 31
19 Bhutan 8.9 86 a0 B 6B 179 a7 6.7 74 B4
201 Babivia 25 2.7 47 44 48 4.6 61 34 4.1 5.1
21 Bosnia and Hersogowir 5.3 4.0 61 50 6.2 6.8 5.4 23 08 L7
22 Batswana 5.0 6.3 6.0 16 5.1 18 29 438 7.0 5.1
77 Beasil 27 11 57 3.2 10 6.1 5.2 03 7.5 27
74 Bulgaris 4.7 5.5 6.7 6l 6.6 (¥ 6.2 55 0.4 1.7

Microsoft Excel 2016 offers many commands and options for formatting
ranges, including the font, text color, text alignment, background color,
number format, column width, row height, and more.

Change the Font and Font Size
Apply Font Effects

Change the Font Color

Align Text Within a Cell

Center Text Across Multiple Columns
Rotate Text Within a Cell

Add a Background Color to a Range

Apply a Number Format
Change the Number of Decimal Places Displayed
Apply an AutoFormat to a Range




Apply a Conditional Format to a Range
Apply a Style to a Range

Change the Column Width

Change the Row Height

Wrap Text Within a Cell

Add Borders to a Range

Copy Formatting from One Cell to Another




Change the Font and Font Size

When you work in an Excel worksheet, you can add visual appeal to a cell or range by
changing the font. In this section and throughout this book, the term font is synonymous
with typeface, and both terms refer to the overall look of each character.

You can also make labels and other text stand out from the rest of the worksheet by
changing the font size. The font size is measured in points, where there are roughly 72
points in an inch.

Change the Font and Font Size

I H Loans - Excel
&HLME INSERT GELAYOUT  FORMULAS DATA  REVIEW  VIEW  POWER QUERY
% mwnw T Bl % & [cenem _ !:E:Cnm:hl
Theme Fonts all. ... - 0§09 ...-'. Format]
O Cambria {Headings) ' 4 Cell Sty
Clipboard & . Humbar
O calibn I} i
Al All Fonts Analysis
O Mgercy B 0 e : |
1 LoanPa O Ahnrnn6 1A TN
2 Interest O s g
&p,,ind, O ALGERIAN
4 Princips O ndatm s el
5 Balloon O #wwiie whi
6 M$1I- O saganavrc i
7 {) aparajira FmrsTit
8 () Arabic Typesetting Syt agd
19 0 0O Arial
11 O Arial Black
é O Asial Namow
14 () Arial Rounded MT Bold
E O Arial Unicode MS
- 0 Bagkerville Old Face
18 O Batang
2 O BatangChe -
a4
Change the Font

© select the range you want to format.
© Click the Home tab.
© Click - in the Font list.

€ When you use the mouse [} to point to a typeface, Excel temporarily
changes the selected text to that typeface.

O Click the typeface you want to apply.



B ld® 2 Loans - Excel
HOHME IMSERT PAGE LAYOUT FORMULAS  DATA  REVIEW VIEW POWER QUERY
_I Calibri «114 Aa =E= = ¥~ = Genesal . E':Ecndm
&3 - ; 34 Format
A = = o= o= " s | w000 |
~ i r u- 4 2w A BEEEE H % % W 20 [ Cell Sty
Clipboard & Font Alignment Mumb ér
Al ¥ I Loan Payment Analysis
A B c D E F G Hi
1 |Loan Pu\rment Analvsis
2 |Interest Rate (Annual) 6.00%
Periods (Years) 5
4 |Principal $10,000
- |Balloon Payment $3,000
& |Monthly Payment ($150.33)
T
8

© Excel applies the font to the text in the selected range.

m H - ¢ Loans - Excel
HOME = INSERT  PAG UT  FORMULAS DATA  REVIEW  VIEW  POWER QUERY
. ¥ — 2 = a
Calibri &-{1 e ' nll Sl = - = General ﬁCnnd
ey - T EZ# Farmg
B e = == = L s |®=a o0
o I Y- g AT BEEEE = $-% 0 4 [B¥ Cennst
Clipboard & Font | 10 M Alignment ] Number I
11
Al x 12 I~ Loan Payment Analysis
A i B c D £ F G
16 =
€ Loan Payment / ‘&
2 Interest Rite (Annual ' "@00%
1 Periods rs) ; 5
4 Principal $10,000
5 Balloon Payment ¢ $3,000
6 Monthly Payment . 5150.33)
T -
B
g
10
11
12

Change the Font Size

© select the range you want to format.
© Click the Home tab.
© Click - in the Font Size list.

© When you use the mouse [} to point to a font size, Excel temporarily
changes the selected text to that size.

O Click the size you want to apply.



© You can also type the size you want in the Size text box.

‘Loan Payment Analysis

Interest Rate (Annual) 6.00%
Periods (Years) 5
Principal $10,000
Balloon Payment £3,000
Monthly Payment ($150.33)

BE % Loans - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEWY VIEW POWER QUERY Tell
}{ Arial . IEI} AN =E=3&- g General - E lGanE i
: ER - ¥ Format as 7]
Paxts . U - Py . - == - . & ol i
o BiIr u ad A- B == 5 $-% > W (29 Cell Styles
Clipboard & Font [} Algnment = MHumber s Sty
Al g fe || Loan Payment Analysis
A B c D E F G H |

=i i
DLDm—\-tmLTI-I'-I-LAJf\J

© Excel applies the font size to the text in the selected range.

Tes

In the Theme Fonts section of the Font list, what do the designations
Body and Headings mean?

When you create a workbook, Excel automatically applies a document theme to the
workbook, and that theme includes predefined fonts. The theme’s default font is referred
to as Body, and it is the font used for regular worksheet text. Each theme also defines a
Headings font, which Excel uses for cells formatted with a heading or title style.

Can I change the default font and font size?

Yes. Click the File tab and then click Options to open the Excel Options dialog box.
Click the General tab, click the Use this as the default font -, and then click the
typeface you want to use as the default. Click the Font size -~ and then click the size you
prefer to use as the default. Click OK.




Apply Font Effects

You can improve the look and impact of text in an Excel worksheet by applying font
effects to a cell or to a range.

Font effects include common formatting such as bold, which is often used to make labels
stand out from regular text; italic, which is often used to add emphasis to text; and
underline, which is often used for worksheet titles and headings. You can also apply
special effects such as strikethrough, superscripts (for example, x>+y?), and subscripts (for
example, H,0).

Apply Font Effects

m | ")a o Present Value Calculator - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW  POWER QUERY
:"; Calibri 'i"" KA E=g - = General " F%Cnnd-t
B . 1 . |_‘J Farmal
y5t . o | == = r= = = . o 0 00
Y- A SEESSEE (B | $% (B4 By
Clipboard & Font r Alignment L Number I
Al o 5~ Present Value Calculator
A B C D E F G
1 |Present Value Calculator
w_ Future Value $100,000
¢ |Inflation Rate 2%
4 |Years from Now 20
& |Value "1 Today's Dollars 567,297
6
7
8
9
10
11

© select the range you want to format.
© Click the Home tab.

© 1o format the text as bold, click the Bold button ().
@ Excel applies the bold effect to the selected range.



m H - ¢ s Present Value Calculator - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW  VIEW POWER QUERY

j,’\ Cal 4 A A == = #- = General - P2 Condit

Ty ' L L:*Furma'l

- ¢ Bl - DA =E==E&E€ 2 $-% » %0 5 cell 5ty
Clipboard s 6 Font Dﬂﬂgnmem ] Number F

Al by o Ja Present Value Calculator

A B C ] E F G
mpresznt Value Calculator

2 Future Value $100,000
3 Inflation Rate 2%
4 Years from Now 20
5 Value in Today's Dollars $67,297
6
T
8
9
10
11

O 1o format the text as italic, click the Italic button (1).

© 1o format the text as underline, click the Underline button (u).

© Excel applies the effects to the selected range.
O Click the Font dialog box launcher (=).

Format Cells » IEN
| I 1 |
Number | Alignment Font Border Fill | Protection
| Eont: Font style: Size:
Calibri Bold Italic 14
: Cambria IHeadinisi ~ | | Regular | [10 A
Body) Italic 1
Hp Agency FB |Bold 12
T Aharoni | Eold Italic 14 |
T Aldhabi | 16
TP Algerian w4 18 bt
| | Underline: Color:
Single v T - | normal font
Effects Preview
Strikethrough,
|| [ superscript AR e T
[] subscript

|
|
| This is a TrueType font. The same font will be used on both your printer and your screen,

| ; QoK Cancel




The Format Cells dialog box appears with the Font tab displayed.

© 1o format the text as strikethrough, click Strikethrough (CJ changes to ).

Strikethrough

Subscript

T TgETTCy T O T | T TE
i Aharoni Bold Italic 14|
B Aldhabi 16
T Algerian 2 18 et
Underline: Colaor:
Single | | | [ Normal font
Effects Preview

This is a TrueType font. The same font will be used on both your printer and your screen.

AcBbCe¥yiz

© 1o format the text as a superscript, click Superscript (CJ changes to ¥).

© To format the text as a subscript, click Subscript (7 changes to ).

© click oK.

Excel applies the font effects.

e

Are there any font-related keyboard shortcuts I can use?

Yes. Excel supports the following font shortcuts:

Press To

[F7+] Toggle the selected range as bold

[+ Toggle the selected range as italic

[F7+[1 Toggle the selected range as underline

[+ Toggle the selected range as strikethrough

[+ Display the Format Cells dialog box




Change the Font Color

When you work in an Excel worksheet, you can add visual interest by changing the font
color. Most worksheets are meant to convey specific information, but that does not mean
the sheet has to be plain. By adding a bit of color to your text, you make your worksheets
more appealing. Adding color can also make the worksheet easier to read by, for example,
differentiating titles, headings, and labels from regular text.

You can change the font color by applying a color from the workbook’s theme, from the
Excel palette of standard colors, or from a custom color that you create.

Change the Font Color

l &5 % - = Budget Data - Bxced
HOME NSERT PAGE LANOUT FORMULAS DATA REVIEW VIEW POWER QUERY Telk me wihad you want |
% [ Ju <A ==& B [ceen . !’:‘ Conditional Formatting = | g
[iZ# Farrat as Table~ &
N u- EH- 2-A =€E B- $-%" 98 Beauna-
Chpboard o Fant L Alignment ] Number '. Shyles
Al b I Product Name
A B c D E F G H
roduct Name Units S Total _|
2 MNerthwind Traders Almonds 20 5 200
1 Merthwind Traders Beer 487 5 6,818
4 MNorthwind Traders Boysenberry 100 5 2,500
5 MNorthwind Traders Cajun Seasoning 40 5 BEO
& Northwind Traders Chai 40 5 720
7 MNorthwind Traders Chocolate 200 5 2,550
& MNorthwind Traders Chocolate Biscuits 85 & 782
5 Northwind Traders Clam Chowder 290 5 2,799
10 Neorthwind Traders Coffee 650 5 29,900
11 MNorthwind Traders Crab Meat 120 5 2,208
12 Northwind Traders Curry Sauce 65 5 2,600
13 Merthwind Traders Dried Apples 40 5 2,120
14 Northwind Traders Dried Pears 40 5 1,200
15 Northwind Traders Dried Plums 75 5 263

Select a Theme or Standard Color

© select the range you want to format.
© Click the Home tab.

© Click - in the Font Color list (&).



BEe % 2 : Budget Data - Excel
HOME = INSERT  PAGELAYOUT  FORMULAS  DATA  REVIEW  VIEW  POWER QUERY Tell me what you

* Calibri (15 - A A == #- & |Gl . ’_‘E'Ecundltlunalfnr.'na.'.llng' =
B - - [‘f Format as Table = E‘
o B rou- - Py - a' FF S EEX &H- L - . r‘—‘ Cell Styles - \;.;
Clipboard T Font W fustomatic - Miember ! Styles
Theme Colors
Al 7 N EEEEEED
I F G H
‘:PPmduct Name ij
2 Northwind Traders Almonds ! !!u& Iill
3 Merthwind Traders Beer T
4 MNorthwind Traders Boysenberry nm INERDE .w
5 Morthwind Traders Cajun Season '“" bare C
& MNeorthwind Traders Chai 40 5 ?20
7 Merthwind Traders Chocolate 200 & 2,550
B Merthwind Traders Chocolate Biscuits BS & 782
9 Merthwind Traders Clam Chowder 290 5 2,799
10 Merthwind Traders Coffee 650 5 29,900
11 Morthwind Traders Crab Meat 120 & 2,208
12 Northwind Traders Curry Sauce 65 5 2,600
13 Northwind Traders Dried Apples 40 5 2,120
14 MNorthwind Traders Dried Pears 40 5 1,200
15 Morthwind Traders Dried Plums 75 8 263
0 Click a theme color.
© Alternatively, click one of the Excel standard colors.
© Excel applies the color to the selected range.
E - 2 = Budget
“ HOME = INSERT  PAGELAYOUT FORMULAS DATA  REVEW
T [;K\ Calibri - i-12 “|A A = ¥~ Er Genera
FESE B I U~ - '*A@EE‘E'EE E- $-
Clipboard Font Automatic [ I
Theme Colors
i . B NN NN
A D
1 |Product Name I Illilil I:al
2 _Nnrthwind Traders Almonds
3 |Northwind Traders Beer Standard (ﬂﬁm :,813
4 |Northwind Traders Boysenberry e SEEER A
5 |Northwind Traders Cajun Season "" Bl Caloes N
&Nnﬂhwlml Traders Chai 40 S 720
7 |Northwind Traders Chocolate 200 S 2,550
MNorthwind Traders Chocolate Biscuits 85 § 782
9 |Nerthwind Traders Clam Chowder 290| & 2,799
10 |Northwind Traders Coffee 650 $ 29,900
11 |Nerthwind Traders Crab Meat 120 S 2,208
12 |Northwind Traders Curry Sauce 65 S 2,600

Select a Custom Color



© select the range you want to format.
© Click the Home tab.

© Click - in the Font Color list (&).
O Click More Colors.

Colors

Standard | Custnmw

Colors:

Current

The Colors dialog box appears.

© Click the color you want to use.

© You can also click the Custom tab and then either click the color you want
or enter the values for the Red, Green, and Blue components of the color.

O click OK.

Excel applies the color to the selected range.

e




How can I make the best use of fonts in my documents?

* Do not use many different typefaces in a single document. Stick to one, or at most two,
typefaces to avoid the ransom note look.

* Avoid overly decorative typefaces because they are often difficult to read.
* Use bold only for document titles, subtitles, and headings.

* Use italics only to emphasize words and phrases, or for the titles of books and
magazines.

* Use larger type sizes only for document titles, subtitles, and, possibly, the headings.

« If you change the text color, be sure to leave enough contrast between the text and the
background. In general, dark text on a light background is the easiest to read.




Align Text Within a Cell

You can make your worksheets easier to read by aligning text and numbers within each
cell. By default, Excel aligns numbers with the right side of the cell, and it aligns text with
the left side of the cell. You can also align numbers or text with the center of each cell.

Excel also allows you to align your data vertically within each cell. By default, Excel
aligns all data with the bottom of each cell, but you can also align text with the top or
middle.

. ° °
Align Text Within a Cell
| H - - Average Temperatures for Indianapobs - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER QUERY
k4

- F_,-’_ Conditional Formatting =

g Calibsri N A N E==#- E |Genenl ;
by - ;.JFnrnut as Table -
v BIu- - (K ===les 8- s %+ 92 (2 Cel Styles -
Clipboard Fant Ir Alignment u MHumbeéi ] Ghyles
B3 I 20
A B C D E F G H J

i Average Temperatures for Indianapolis

2 Month Average Low Average High
3 |January 20 35|
4 |February 23 40
5 |March 33 52
& |April 43 63
T |May 53 74
8 llune 62 320
9 Luly 66 85
10 |August (] B4
11 |September 55 7
12 |October 44 65
13 |[November 34 51
14 | December 5 40|

Align Text Horizontally
© select the range you want to format.
© Click the Home tab.

© 1 the Alignment group, click the horizontal alignment option you want to
use:

Click Align Text Left (=) to align data with the left side of each cell.
Click Center (=) to align data with the center of each cell.
Click Align Text Right (=) to align data with the right side of each cell.



E-I H 'j v L A\pfrngr rrmpcrn:ulﬁ for Indianapaohs - Excel
HCHAE INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER QUERY Tell me what you v

= o - ’__.'; Conditional Fermatting =

Calibri -1 A A == #- & Genenl .
i ; == ;.ﬁ-‘ Format as Table -
y B IU-H- QA FSHT€EE H- $-% 33 Boasyes-
Clipboard Fart Ir Aligrnment ] MHumbeéi r] Chyles
B3 - fe 20
A 8 C D E F G H J J

i Average Temperatures for Indianapolis
2 Month Average Low Average High

3 |January 20
4 |February
5 |March

& |April

T |May

8 |June

9 Huly

10 |August

11 |September
October
MNovember
14 |December

0

[FTR 7

BEERERDDEYER
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= D

Excel aligns the data horizontally within each selected cell.

© 1In this example, the data in the cells is centered.

] d - : ¥ Awverage Temperatures for Indianapalis - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW WVIEW POMWER CUERY Te & winatl you w
¥ - i rmatting -
e Cailibri = 515 & z o .5:'/ & ] General E r | Conditional Formatiing
b5 A i L_‘ Formal as Table =
» BT u- * |53~ A g8 B $-%" B8 Boage-
Clipboard T Fant . Alignment - Humber F Styles
Al - J Average Temperatures for Indianapolis
A B C D E F G H |
" [Average Temperatures for Indianapolis
2 Month Average Low Average High
3 |January 0 35
4 February 3 40
5 |March 33 52
& April a3 63
T [May 53 74
B June L. B2

Align Text Vertically
© select the range you want to format.

9 Click the Home tab.

© i the Alignment group, click the vertical alignment option you want to
use:

Click Top Align (=) to align data with the top of each cell.



Click Middle Align (=) to align data with the middle of each cell.
Click Bottom Align (=) to align data with the bottom of each cell.

A

2 Month

BE S
HOME
b

]

&1- Average T%mparatures for Indianapolis

Aoverage Temperatures for Indianapales - Excel

o

L]
Average Low Average High

3 [January 20 35
4 February 23 a0
5 |March 33 52
& April 43 63
T |May 53 T4
B [June 62 82

E

F

G

IMSERT PAGE LAYOUT FORMULAS DATA REVIEW WVIEW POWER QUERY

i a ® - LI | Farm: B
o oy P [P, S | r— . 'i‘.:-__\_cﬂdﬂ-onn ormatting
By - [;" Format as Table -
. e 1 . ] = B - . L B
& 8 I u N-s - = = $-% o =i (7 Cell Syles -
liph Fo Alignment Humber Styles
Al f Average Temperatures for Indianapolis

Excel aligns the data vertically within each selected cell.

© 1In this example, the text is aligned with the middle of the cell.

s

How do I format text so that it aligns with both the left and right sides of
the cell?

This is called justified text, and it is useful if you have a lot of text in one or more cells.
Select the range, click the Home tab, and then click the dialog box launcher (=) in the
Alignment group. The Format Cells dialog box appears with the Alignment tab
displayed. In the Horizontal list, click ~ and then click Justify. Click OK to justify the
cells.

How do I indent cell text?

Select the range you want to indent, click the Home tab, and then click the Alignment
group’s dialog box launcher (=). In the Alignment tab, click the Horizontal list ~ and
then click Left (Indent). Use the Indent text box to type the indent, in characters, and
then click OK. You can also click the Increase Indent (=) or Decrease Indent (=)
button in the Home tab’s Alignment group.




Center Text Across Multiple Columns

You can make a worksheet more visually appealing and easier to read by centering text
across multiple columns. This feature is most useful when you have text in a cell that you
use as a label or title for a range. Centering the text across the range makes it easier to see

that the label or title applies to the entire range.

Center Text Across Multiple Columns

o s R e L R A

18
19
20

1] E F G H 1 J K L M

| }Eunenm By Month |

Mar Apr May Jun Jul Aug Sep Oct Nov Dec
Cost of Goods 6,300 6.616 (] 6,572 6,720 6,300 6,300 6,880 6,300 6,300
Advertising 5,200 5,000 5,500 5,250 5,500 5,200 5,200 4,500 5,200 5,200
Rent 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100
Supplies 1,400 1,300 1,250 1,400 1,300 1400 1,400 1,250 1,350 1,400
Salaries 16,500 16,500 16500 17000 17000 17000 17,000 17000 17500 17500
Shipping 14,500 15000 14,500 14,7950 15000 14,500 14500 15750 15250 14,500
Utilities 600 550 a00 650 650 B0 &00 (] 600 B0

N

4]

© sclect a range that consists of the text you want to work with and the cells

across which you want to center the text.

13
13
20

&'-SME INSERT PAGE LaYOUT FORMULAS DATA REWIEW WIEW POWWER QUERY
T [ -|A N = - Humber g l' ety
By = ) L5# Format as Table -
» T Y- E- SB-A- B €& B $-%' 38 By
Chipbosd & Fart 1 Ahgnmend L £ r 1
1 i sl ——— et 4
2 Mar Apr May Junm Jul Aug Sep Oct Now Dec
] CostofGoods 6300 6616 6600 6572 6720 6300 6300 6880 6300 6300
4 Advertising 5200 5000 5500 5250 5500 5200 5200 4500 53200 5200
5 Rent 2100 2100 2,100 2,100 2100 2100 0 2100 0 2100 2100 2,100
i Supplies L400 1,300 1,250 1400 1,300 1,400 1400 1250 1,350 1400
T Salaries 16,500 16500 16500 17,000 17,000 17.000 17,000 17,000 17500 17,500
i Shipping 14,500 15000 14,500 14,750 15,000 14,500 14,500 15750 15,250 14,500
o Utilities [ 550 BOO 850 650 &00 B00 850 &00 600

™
= insert =

= Delete =

(=3 Formist =

Celly

"‘"IM,
. oa

9 Click the Home tab.

© 1 the Alignment group, click the dialog box launcher (=).



Format Cells

_- Mumber Alignment

Text alignment

. Font | Border | Fill | Protection |

Orientation

Horizontal:

General =1
Left {Indent)
Center

Right (Indent) i
Fill *

o =

! Center Across Selection

Distributed (Indent) g™ 'u
[] shrink to fit

[[] Merge celis
Right-to-left

Text direction:

Context

“+ Degrees

Excel opens the Format Cells dialog box with the Alignment tab displayed.

0 Click the Horizontal - and then click Center Across Selection.
© click oK.

1] E F [] H I J K L M N
/| Expenses By Month =
2 Mar Apr May Jun Jul Aug Sep Oct Nov Dec
3 Cost of Goods 6,300 6,616 6,600 6,572 6,720 6,300 6,300 6880 6,300 6,300
4 Advertising 5,200 5,000 5500 5,250 5.500 5,200 5.200 4,500 5,200 5.200
5 Rent | 100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100
5 Supplies 1,400 1,300 1,250 1,400 1,300 1,400 1,400 1,250 1,350 1,400
T |Salaries 16,500 16,500 16500 17000 17,000 17,000 17000 17,000 17500 17,500
& Shipping 14,500 15000 14,500 14,750 @ 15000 14,500 14,500 15750 15250 14,500
a9 Utilities &00 550 B0 650 650 &00 GO0 850 GO0 (]
10
1
12
13
14

) Excel centers the text across the selected cells.

e

Is there an easier way to center text across multiple columns?




—

= -

= = = &= = [ -~

Alignment M

Yes, although this technique also merges the selected cells into a single cell. (See
Chapter 1 to learn more about merging cells.) Follow these steps:

(1] Repeat steps 1 and 2.
© 1n the Alignment group, click the Merge & Center button (£).

Excel merges the selected cells into a single cell and centers the text within
that cell.




Rotate Text Within a Cell

You can add visual interest to your text by slanting the text upward or downward in the
cell. You can also use this technique to make a long column heading take up less

horizontal space on the worksheet.

You can choose a predefined rotation, or you can make cell text angle upward or

downward by specifying the degrees of rotation.

Rotate Text Within a Cell

H 5 - = Average Temperatures for Indisnapols - Bxcel 7T m
k4L INSERT PAGE LAYCUT FORMULAS DATA REVIEW VIEW POAWER QUEEY Fe & WAL o wied 13 3o ¥ Pasal McF.
. &' L - -

a7 7 Conditionad F ting= E=
e Ju & N [rew—" +| & Condionad Formatting = | = Inaert

oF Farmat s Table - o Dlate =

w» H M
F B
4
=

o
% S Coll Styles =] Format =

‘0 Hyhed il Ldiing
se Tt Lp
i c o £ 4& Retse Text Qown H | i K 1 v
I |A ge Temperatures for In'ﬁ&- Forot Coll Al mens

i Janizary  February March — Apeil My June July Aufust  Septembe October  November Decembr|
L Low in I3 33 43 33 62 5
Awerage High EL] 40 52 ] ] 82 B

n
o B I U- - 2-A- EEE
Chpboaed 7o Fant 1 Aligr

82 v | January

v ab o= @ Y
.

© select the range containing the text you want to angle.
© Click the Home tab.
© Click Orientation ().

@ If you want to use a predefined orientation, click one of the menu items and

skip the rest of the steps.
O Click Format Cell Alignment.



Fornat Calls » IEN

| Number = Alignment | Font | Border | Fill | Protection |

Text alignment Orientatio
Horizontak: . '.0. .
General v Indent .
Vertical: 0 -
Bottom .v.

G M e
).
@,

Justify distributed

Text control .-

[] wrap text &. 45 - Degrees

[] shrink to fit
[] Merge celis

Right-to-left
Text direction:

Context W |

. oK Cancel

The Format Cells dialog box appears with the Alignment tab displayed.

9 Click an orientation marker.

© You can also use the Degrees spin box to type or click a degree of rotation
(see the tip).



Format Cells ?

_N_uml_m_': Alignment | Font ] Border ] Fill ]Pmtection:

Text alignment Orientation

Hornzontal: * .

Gene_ral E| Ir_r_dent: / .

Vertical: 0 =
Bottom El &

Justify distributed

o =
A
Y
+

Text control -
[] wrap text 45 % Degrees
[] shrink to fit
[ ] Merge cells

Right-to-left
Text direction:

Context E]

© You can click the vertical text area to display your text vertically instead of
horizontally in the cell.

0 click oK.

\

i ] = 7] 3 ] [ [ [3 L P H
'+ Average Temperatures for Indianapolis

&"ol’ fﬁ&w;grff‘fff

3 Average Low
Average High 52 74 &5 51 an

© Excel rotates the cell text.
© The row height automatically increases to contain the slanted text.

@ You can reduce the column width to free up space and make your cells
more presentable.

e




How does the Degrees spin box work?

If you use the Degrees spin box to set the text orientation, you can set the orientation to a
positive number, such as 25, and Excel angles the text in an upward (counterclockwise)
direction. If you set the text orientation to a negative number, such as —40, Excel angles
the text in a downward (clockwise) direction.

You can specify values in the range from 90 degrees (which is the same as clicking the
Rotate Text Up command in the Orientation menu) to —90 degrees (which is the same as
clicking the Rotate Text Down command).




Add a Background Color to a Range

You can make a range stand out from the rest of the worksheet by applying a background
color to the range. Note, however, that if you want to apply a background color to a range
based on the values in that range — for example, red for negative values and green for
positive — it is easier to apply a conditional format, as described in the “Apply a
Conditional Format to a Range” section, later in this chapter.

You can change the background color by applying a color from the workbook’s theme,
from the Excel palette of standard colors, or from a custom color that you create.

Add a Background Color to a Range
&E e q i T T &

Camibria =118 == ¥ =0 General * .I:':liurum'u' o :'"" el E I ‘.:?‘“

4 Brou- . %, - s B §-%0 I3 Format 45 Tabile - Delete - [3] - ;“

- e i ol Syl = ) Foemat - & = oo

Cipspard 0 Fam E Ahgrimant 3 Kbl F =

Al Gy L GOP = % Annual Growth Rates [Sownce: The Warld Bank)
i 3] C [N E F " H 1 ] K
o-}mw — ygAnnual Growth Rates (Source: The World Bank)

2 T 2002 | 2003 | 2004 | 2005 | 2006 | 2007 | 2008 | 2009 | 2010 | 2011
31 World 2.0 .7 4.0 3.5 4.0 3.5 13 -2.2 4.3 .7
4 Albania 18 57 589 5.5 5.0 59 7.7 3.3 15 3.0
g Alp-.rf-l 4.7 B9 5.2 51 2.0 3.0 24 2.4 3.3 .5
& Angola 145 33 11.2 18.3 0.7 126 13.8 24 34 34
7 Antigua and Barbuda 2.5 51 7.0 4.3 133 0.6 15 «10.3 B9 4.2
& Argentina -10.9 B8 8.0 9.2 8.5 8.7 6.5 0.5 8.2 8.5
2 Armenia 132 14.0 105 139 13.2 13.7 B9 =14.1 21 4.6
10 Australia 3.5 3.3 4.2 3.0 3.1 3.6 I8 L4 2.3 LE
11 Austria 17 0.9 26 24 3.7 3.7 14 -3.8 23 31
12 Aﬂr’dtl}ln 10.6 11.2 10.2 26.4 34.5 25.0 108 9.3 5.0 Lo
17 Bahamas, The 7 -1.3 0.8 34 15 14 2.3 4.5 0.2 1.6
14 B:nllllhsh 4.4 5.3 B3 B0 BB B4 B.2 5.7 6.1 6.7
15 Belarus 5.0 7.0 114 a4 10,0 8.6 10.2 0.2 .7 5.3
16 Bllllum 14 0E 33 1B a7 29 1.0 1B 2.2 19
17 Balize 5.1 9.3 4.6 3.0 4.3 13 3.5 0.0 18 .0

Select a Theme or Standard Color

© select the range you want to format.
© Click the Home tab.

© Click - in the Fill Color list ().
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sy O Cambeis m P B - = FreE T !': Conditienal Feematting = .;‘:-:":"MI': S 5.“

- - -~ .| - L5# Format a5 Table = = Delete - [ - b

o ¥ - E = A - g B $-% = ol 5 Colt Sty - Eiformat- &~ g

Chpbeard Fas Fiama Lolery il Ead

H EEEEEE®
al | Growth Rates |Source: The World Bank)
lidinis "é | :
&cnp — o Annual | BRRRRER NI, The World Bank)

2 .‘“:““" S : .0 2007 " 2008 2009 2010 201
1 Warld LRk 4.0 3.9 1.3 -2.2 43 2.7
4 Albanis 2. =it '« 55 5.0 5.9 77 3.3 15 10
5 Algeria 4, % lhese Colon 5.1 2.0 3.0 24 2.4 3.3 25
6 Angala 145 3.3 11.2 18.3 0.7 116 138 24 34 34
! Antigua and Barbuda 25 5.1 70 42 133 ] 15 -10.3 2.9 4.2
& Argantina -10.9 .8 9.0 8.2 8.5 8.7 6.8 0.5 9.2 B9
%  Armenia 13.2 14.0 10.5 139 13.2 13.7 69 -14.1 2.1 46
10 Australia 3.9 33 4.2 0 3.1 36 3B 14 2.3 LB
11 Austria Ly 05 FE 24 ar iy 14 -3.B .3 31
12 Azerbaijan 10.6 11.2 10.2 26.4 34.5 25.0 10.8 9.3 50 1.0
13 Bahamas, The .7 -1.3 09 34 1.5 14 1.3 4.9 0.2 16
14 Bangladesh 44 5.3 6.3 6.0 6.6 6.4 6.2 5.7 6.1 6.7
15 Balarus 5.0 1.0 11.4 G.4 10.0 8.6 10.2 0.2 Fi) 53
16 Belgium 14 L1 3] 33 18 2.7 29 10 -2.B 2.2 19
17 Balize 5.1 9.3 4.6 3.0 4.7 1.3 3.5 0.0 1.9 1.0

O Click a theme color.
© Alternatively, click one of the standard Excel colors.
© Excel applies the color to the selected range.

© To remove the background color from the range, click No Fill.

1 H - . Loans - Exgel
HOME = INSERT  PAGE T FORMULAS DATA  REVIEW VIEW  POWERQUERY | Tell me what you want to do
P ! Calibri -|1s ? A EE o #e General ¥ Conditional Formating - %;m:"“" :
by - . =¥ Format as Table = ;5;‘ Delete =
v BT L- Cis A, - E=cs b $-% 93 Boase- {E3 Format -
Chpboard T Fant Theme Colors L Humi er T Styles Cedti
H EEEEEEN
D7 u I q jis
e || 11T : F
. Initial Mortgage [l . I I I Payment Adjustments
:  Interest Rate [Annual) “""‘*"‘”'f"__"“. o mmm FrEQUEncy [Monty ~| 2 A
3 Amortization (Years) Na Fill ts Per Year 12 M
4 P Mive Colors.. :r Payment 0.50% Semi
5 Pa N TS IUUOU] L 1otal Payments 300 Bi-1
& W
7 Mortgage Analysis
B o- S s— Hmﬂlrmw With Extra Payment
g Monthly Pwmant_ (5644.30) (5744.30)
10 Total Payments 300 2234
1 Total Paid ~ ({5193,290) (5166,251)
12 Savings - 527,039
13

Select a Custom Color

© select the range you want to format.
© Click the Home tab.

© Click - in the Fill Color list ().



0 Click More Colors.

Colors ?
Standard ll Custom m oK %

Colors: |  canest ‘

New

Current

£

The Colors dialog box appears.

© Click the color you want to use.

© You can also click the Custom tab and then either click the color you want
or enter the values for the Red, Green, and Blue components of the color.

O click OK.

Excel applies the color to the selected range.

Tes

Are there any pitfalls to watch out for when I apply background colors?

Yes. The biggest pitfall is applying a background color that clashes with the range text.
For example, the default text color is black, so if you apply any dark background color,
the text will be very difficult to read. Always use either a light background color with




dark-colored text, or a dark background color with light-colored text.

Can I apply a background that fades from one color to another?

Yes. This is called a gradient effect. Select the range, click the Home tab, and then click
the Font group’s dialog box launcher (=). Click the Fill tab and then click Fill Effects. In
the Fill Effects dialog box, use the Color 1 ~ and the Color 2 -~ to choose your colors.
Click an option in the Shading styles section () changes to @), and then click OK.




Apply a Number Format

You can make your worksheet easier to read by applying a number format to your data.
For example, if your worksheet includes monetary data, you can apply the Currency
format to display each value with a dollar sign and two decimal places.

Excel offers ten number formats, most of which apply to numeric data. However, you can
also apply the Date format to date data, the Time format to time data, and the Text format
to text data.

Apply a Number Format

U= BRI - T R T R N

&

E

B C ]

Sales Rep 2015 Sales 2016 Sales
Mancy Freehafer 996336 960492
Andrew Cencini 606731 577983
Jan Kotas 622781 867580
Mariya Sergienko 765327 771393
Steven Thorpe £63589 827213
Michael Neipper 795518 6659394
Robert Zare 723740 626945
Laura Giussani 992059 574472
Anne Hellung-Larsen 659380 827932
Kyra Harper 509623 569609
David Ferry 987777 558601
Paul Voyatzis 685031 692182
Andrea Aster 540484 653762
Charles Granek 650733 823034
Karen Aliston 509863 511569
Karen Hammond 503699 975455
Vince Durbin 630263 599514
Paul Sellars 779722 596353
Gregg O'Donoghue 592802 652171

0

F G

© select the range you want to format.



5ales Reps Sales - Bxce

B H ®-
HOME 0 PAGE LAYOUT FORMIULAS DATA REVIEW VIEW PO LIERY Tell me what you wan
E G e clan == B s v
Paste 'E BT U- - Dh-A- =SS =E#E E- | ABC Genenl =
123 no specific format
Clipboard 1 Fant L] Aligriment 1] bas
2 Sales Rep 2015sales 2016 |2 T
3 Nancy Freehafer 996336 ~ 9e0
4 Andrew Cencini 606731 s77 G Surenr -0
5 Jan Kotas 622781 967 e . I
6 Mariya Sergienko 765327 771 __ﬁ 't;:ﬂ:;iﬁ
7 Steven Thorpe 863589 - o
8 Michael Neipper 795518 669 E Sﬁnﬂ;;le
5 Robert Zare 722740 626 e
10 Laura Giussani ’99;9'.5? 574 j Long Date
11 Anne HE“UHE-[SISEH @93,” 51_3' O Wednesday, NMovemnber 16, 4631
12 Kyra Harper 509623 569 5 Time
13 David Ferry 987777 558 Ve 120000 AM
14 Paul Voyatzis 685091 692 ‘y Percentage
15 Andrea Aster 540484 bad /0 ossa3e0000%
16 Charles Granek 650733 823 I/ Frsction
17 Karen Aliston 509863 51 /2 %
18 Karen Hammond 503699 975 Scientific
19 Vince Durbin 630263 593 102 9.96E+05 -
= Paul Sellars Lihn ] Mere Number Formats.,
21 Gregg O'Donoghue 592802 B52ara—

9 Click the Home tab.
9 Click the Number Format -.

O Click the number format you want to use.




H - 2 Salae. Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA RE OWER QUERY Tell me what you wan
™ % [ e <o E=Be = ney -] W& Conditional Formatting -
Eg - ) 7 Format as Table =
Pste o B I U-H- O-A- FjsEaE B- $-%° 98 Bousyes-
Clipboard & Fant Alignment el e Styles
c3 i £ | 996335
A B C D E F | G
1
2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehaer ~$996,336.00 | $960,492.00
4 Andrew Cencini _M?ﬂlm $577,983.00
5 Jan Kotas $622,781.00  5967,580.00
& Mariya Sergienko ~ 5765,327.00  5$771,399.00
7 Steven Thorpe $863,589.00  5$827,213.00
8 Michael Neipper - $795518.00  $669,394.00
9 Robert Zare | $722,740.00  $626,945.00
10 Laura Giussani 2,059.00  $574,472.00
11 Anne Hellung-Larsen $655,380.00 1502?.932@0
12 Kyra Harper $509,623.00  5569,609.00
13 David Ferry ~ 5987,777.00  5558,601.00
14 Paul Voyatzis 55!5.-09!.00 $692,182.00
15 Andrea Aster $540,484.00  $693,762.00
16 Charles Granek ~ 5650,733.00  5823,034.00
17 Karen Aliston $509,863.00  $511,569.00
18 Karen Hammaond $503,699.00  $975,455.00
18 Vince Durbin ~ 5630,263.00  5599,514.00
20 Paul Sellars 8779,722.00  5596,353.00
21 Gregg O'Donoghue 5$592,802.00  $652,171.00
22
23
24

@ Excel applies the number format to the selected range.

© For monetary values, you can also click Accounting Number Format (5).

© For percentages, you can also click Percent Style (%).

© For large numbers, you can also click Comma Style (»).

o

Is there a way to get more control over the number formats?




Format Cells ? IES

|__!-‘I¢__||.|_f_nper'l Alignment | Font | Border | Fill Protection
Categony:
General Sample

& Number $996,336.00
(Currengy | —
Accounting 2 - .0

ecimal places:
Date L P

4k

Time Symbok | § v
Percentage J
Fraction HNegative numbers:

Scientific _' R - |
Text §1,234.10

Special (51,234.10)

Custom (51,234.10)

Currency formats are used for general monetary values. Use Accounting formats to align
decimal points in a column.

& ok | Cancel

Yes. You can use the Format Cells dialog box to control properties such as the display of
negative numbers, the currency symbol used, and how dates and times appear. Follow
these steps:

© select the range you want to format.

© Click the Home tab.

© Click the Number group’s dialog box launcher (=).

The Format Cells dialog box appears with the Number tab displayed.

O 1n the Category list, click the type of number format you want to apply.

© Use the controls that Excel displays to customize the number format.

The controls you see vary, depending on the number format you chose in
step 4.

O click OK.

Excel applies the number format.




Change the Number of Decimal Places
Displayed

You can make your numeric values easier to read and interpret by adjusting the number of
decimal places that Excel displays. For example, you might want to ensure that all dollar-
and-cent values show two decimal places, while dollar-only values show no decimal
places. Similarly, you can adjust the display of percentage values to suit your audience by
showing more decimals (greater accuracy but more difficult to read) or fewer decimals
(less accuracy but easier to read).

You can either decrease or increase the number of decimal places that Excel displays.

Change the Number of Decimal Places Displayed

B e %2 = Sales Reps Sales - Bxcel
HOME QPAGF LAYOUT  FORMULAS DATA  REVIEW  VIEW  POWER QUERY Tell me what you wan
Ti 'Jf Calibn 2 K N == = & - = Cumency E'J CaseRonml Fornisting ¥
Fiy 1i5¥ Format as Table -
g BIVU-B-O0-A-r-FSRSEE B $-%" %3 House-
Clipboard Fanl Algnment 1) Shyles
c3 f 995335
A B = D E F G
1
2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336.00 | 5960,492.00
4 Andrew Cencinl 5606,731.00 | $577,983.00
5 Jan Kotas 5622,781.00 = 5967,580.00
6 Mariya Sergienko 5765,327.00  5771,399.00
7 Steven Thorpe $863,580.00  $827,213.00
8 Michael Neipper 5795,518.00  5669,394.00
9 Robert Zare 5722,740.00  $626,945.00
10 Laura Giussani Sﬂgm 55?4,4?1.111
11 Anne Hellung-Larsen $659,380.00  5827,932.00
12 Kyra Harper $509,623.00  $569,609.00
13 David Ferry $987,777.00  5558,601.00
14 Paul Voyatzis 5685,091.00  5692,182.00
15 Andrea Aster 5540,484.00  5693,762.00
16 Charles Granek $650,733.00 5323,034«&'!
17 Karen Aliston 5509,863.00  $511,569.00
18 Karen Hammond 5503,699.00  5975,455.00
19 Vince Durbin $630,263.00  5599,514.00
20 Paul Sellars §779,722.00  $596,353.00
21 Gregg O'Donoghue $592,802.00  5652,171.00
22

Decrease the Number of Decimal Places

© select the range you want to format.

9 Click the Home tab.

© Click the Decrease Decimal button (£2).




& B c 1 D E F G
1
2 | Sales Rep
3 | Nancy Freehafer
4 | Andrew Cencini
5 | Jan Kotas
6 | Mariya Sergienko
7 Steven Thorpe
B | Michael Neipper
Al Robert Zare
10| Laura Giussani
11 | Anne Hellung-Larsen A
12 | Kyra Harper
13| David Ferry
14| Paul Voyatzis
15 | Andrea Aster
16 | Charles Granek
17 Karen Aliston
18 | Karen Hammond
19 | Vince Durbin
20 | Paul Sellars
21 | ‘Gregg O'Donoghue

© Excel decreases the number of decimal places by one.

0o Repeat step 3 until you get the number of decimal places you want.

MH % & - GOP Growth Rates - Excel 7
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1| GDP — % Annual Growth Rates (Source: The World Bank)
3] " 2000 " 2003 " 2004 " 2008 " 2006 2007 ' 2008 ~ 2005 2010 " 2011
4 |Albania
5 |algeria
& |Angols
7 |Antigua and Barbuda
& |Argentina
9 |armenia
10 | Australia
11 |Austria

Increase the Number of Decimal Places
© select the range you want to format.
9 Click the Home tab.

© Click the Increase Decimal button (<8).



& 2] C i) E E (] H 1 1 K

i GDP — % Annual Growth Rates (Source: The World Bank)

2 " 2002 " 2008 " 2004 " 2005 " 2006 2000 " 2008 " 2000 " 2010 " 2011
3 |Werld 2.0 2y 40 35 40 38 13 @ 22 a3 | 27
4 |Albania 23 | 57 | 54 5.5 50 | s8 77 | 23 | 38 | M0
5 |Algeria ay | &2 | 52 | 51 | ‘20 | 30 | 24 | 24 33 25
& |Angola 145 33 12 183 07 N6 138 24 34 34
7 |AntigussndBarbuda| 25 51 70 42 133 96 L5 103 B3 | 42
i |Argentina 09 88 98 92 2 &5 @ &Yy 2 62 | D3 @ 92 | BS
9 |Armenia 132 | 140 | 195 | 139 | 132 | 137 65 11 21 | 46
10 | Australia 38 33 a2z 3@ 31 36 38 14 23 18
11 |Austria 7 0 | 26 24 37 a7 14 38 023 @
12 |Azerbaijan 106 1.2 | 102 | %A M5 | 50 108 | 93 50 | 10
13 |Bahamas, The a7 A3 08 34 25 14 23 49 02 16
14 [Bangladesh 44 | 53 | 63 | 60 | 665 | 64 62 | 57 | 61 | &7
15 {Belarus 50 70 | 14 94 100 86 102 02 77 2 53
16 |Belgium 14 DB 33 18 27 || 28 10 28 22 | ‘10
17 |Belize 51 83 46 30 47 13 35 00 29 | 20
1 [Benin 4.5 34 31 29 41 46 5.1 38 30 31

© Excel increases the number of decimal places by one.

(4 Repeat step 3 until you get the number of decimal places you want.

e

My range currently has values that display different numbers of decimal
places. What happens when I change the number of decimal places?

In this situation, Excel uses the value that has the most displayed decimal places as the
basis for formatting all the values. For example, if the selected range has values that
display no, one, two, or four decimal places, Excel uses the value with four decimals as
the basis. If you click Decrease Decimal, Excel displays every value with three decimal
places; if you click Increase Decimal, Excel displays every value with five decimal
places.




Apply an AutoFormat to a Range

You can save time when formatting your Excel worksheets by using the AutoFormat
feature. This feature offers a number of predefined formatting options that you can apply
to a range all at once. The formatting options include the number format, font, cell
alignment, borders, patterns, row height, and column width.

The AutoFormats are designed for data in a tabular format, particularly where you have
headings in the top row and left column, numeric data in the rest of the cells, and a bottom
row that shows the totals for each column.

Apply an AutoFormat to a Range
|i H S~ c- & - 2015 Sales - Excel T m

% eEm - e O | r— - !..--:.;,-.ur.-a-..l Foematting - - E*lnsen - E E\w
Ba - ¥ Format aa Takde - i Delete = [ - foct &
B F » - 3 . = & El - . B L ] . i
¥ u v B FEAEE B % [ el Stytes » [ Fermats £+ Gy
Clipbosd Fant C Bigrment 3 Mumbe O iyt aihy fddting
¥ Sales

C | E H
1 [saes Jan Feb  Mar A May  Jun il Aug  Sep Ot Nov  Dec  TOTAL
7 |Division | 200 23000 2000 25100 25000 2400 26000 24000 MO00  I6000 14000 24000 254000
< lbiisioni | 28750 27900 00 31000 30800 30000 31000 20500 29900 32000 29300 29800 38AM
Division I 24800 24300 25350 26600 27000 26750 27000 25350 15050 28000 25050 253500 310300
TEESD  TSIO0  TETS0 82500 EM50  S4000  TETS0 TETS0  BGOOD  TBTSO

= [SALES TOTAL

B

© select the range you want to format.

2015 Sales - Ewcel T m
FORMULAS DATA REVIEWY VIEW POWER QUERY Tell mee whatl want o do v Pl
= - = e - !i'.'i';.'o'm'-l:-anal Foumnattang = :'E:E" insext = 2 = '5'?
= (57 Foerman as Tabsle = B Debete ~ [ - ; -
=4 BE- - Qe 3 =R M = l"
bz $-% il ¥ Cell Styles - Elformsts &£+ ppg.
ar: Number . Skyles Celn Editing
Sales
E F G H | ] K L 2] M s
Apr May Jun Jul Aug  Sep Oct Nowv Dec TOTAL
31000 30500 30000 31000 29500 29500 33000 29500 29500 358650
82700 52500 B2I150  B4000  VETS0  TATS0 BSOO0  VATS0  TEVSO 962950
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© Click AutoFormat ().

Note: See the second tip to learn how to add a button to the Quick Access
Toolbar. In this case, you must add the AutoFormat button.



AutoFormat ? _

Wy
. - s i Jan Feb Mar Total
East S 7S 75 S5 19| [East $ 75 7§ 5% 19
West 6 4 7 17| |wWest 6 4 7 17
South 8 7 9 24 |south 8 7 9 24
Total 5 215 18 5 215 60 Total s 215 18 5 215 &0
Accounting 3 Accounting 4
jan Feb Mar Totol Jan Feb Mar Total
East 7 East 7 7 S -
West 6 West & 4 7 170
South 8 South 8 7 9 24
Total = 21 Total 21 18 210060
Colorful 2
Jan Feb Mar Total
5 East 7 7 5 19
7 West 6 4 7 17
g South 8 7 9 24
Total 21 18 21 60
Colorful 3 List 1 9
Options... & oK Cancel
The AutoFormat dialog box appears.
© Click the AutoFormat you want to use.
O click OK.
A B C D E F G H ] E L M N O

l Jan Feb Mar Apr May Jlun Jul Aug Sep Oct Nov Dec TOTAL
2 Division | 23500 23000 24000 25100 25000 25400 26000 24000 24000 26000 24000 24000 294000
&—D{'ﬁsl’m n 28750 27300 29500 31000 30500 30000 31000 29500 29500 32000 29500 29500 3ASB650

4 Divisionill 24400 24300 25250 26600 27000 26750 27000 25250 25250 28000 25250 25250 310300
5 SALES TOTAL 76630 75200 78750 82700 82500 82150 84000 78750 78750 BGOO0 78750 78750 962950
]

@ Excel applies the AutoFormat to the selected range.

Note: If you do not like or no longer need the AutoFormat you applied to the
cells, you can revert them to a plain, unformatted state. Select the range and
then click 7 to display the AutoFormat dialog box. At the bottom of the
format list, click None, and then click OK. Excel removes the AutoFormat
from the selected range.




Is there a way to apply an AutoFormat without using some of its
formatting?

Yes. Follow steps 1 to 3 to choose the AutoFormat you want to apply. Click Options to
expand the dialog box and display the Formats to apply group. Deselect the option for
each format you do not want to apply (# changes to [), and then click OK.

How do I add a button to the Quick Access Toolbar?

Click the Customize Quick Access Toolbar button (-). If you see the command you
want, click it; otherwise, click More Commands. Click the Choose commands from -,
click the category you want to use, click the command you want to add, click Add, and
then click OK.




Apply a Conditional Format to a Range

You can make a worksheet easier to analyze by applying a conditional format to a range. A
conditional format is formatting that Excel applies only to cells that meet the condition
you specify. For example, you can tell Excel to apply the formatting only if a cell’s value

is greater than some specified amount.

When you set up your conditional format, you can specify the font, border, and
background pattern, which helps to ensure that the cells that meet your criteria stand out

from the other cells in the range.

Apply a Conditional Format to a Range

Il & ®- B GOF Geowth Rates - Doced TE -
HOME Q‘ﬁii LAYOUT  FORMULAS DATA  REVIEW  VIEVLamaBOWER QUERY Tt me what pou want 1 g P bk
% e = e B B b &[,ﬁc«mmv Bt - X - - “
* B T Y- A - === B §- “ﬂ&_ Hghlight Cetis Buley | Greates Than 0
) &
aad T Fanl Algramint 3 MuBbe | by
o Iop/Botiom Rides  # Less Than
B3 LoESA4ASaTEIINE
. " . " . . » i Duts Bans = —
1 GDP — % Annual Growth Rates (Sour¢ i
2 " 2002 " 2003 " 2004 " 2005 " 2006 2007 = E {
1 |World 24 7 40 25 40 19 boon Sety Tewt that Condsim,
4 |Albanis 1.9 5.7 5.9 55 5.0 59
s |algaris 47 69 52 54 20 300 [ i e
& |angels &M 33 I TR R T e i AR
7 |antigus and BWELds | 2.5 51 7.0 42 | 133 as A
o |argentina -10.9 B8 a0 9.2 85 i 2 b
5 |armania 132 | 140 | 105 | 138 132 | 187 | 68 | -14d o
L0 | Australia 39 33 42 | 30 3a 36 | 3B 14 P .
11 [Austria 1.7 09 2.6 2.4 3.7 3.7 14 -3.8 2.3 31

© select the range you want to work with.

© Click the Home tab.
© Click Conditional Formatting.
O Click Highlight Cells Rules.

O Click the operator you want to use for your condition.

Greater Than

Format cells that are GREATER THAN:

» IEN

-0

| with

0

Light Red Fill with Dark Red Text

Light Red Fill with Dark Red Text

Light Red Fill
FrTE T na ey |Red Text
m: 3-9# m“ Red Border
-1.3 0.9 3.4 |Custom Format...

Yellow Fill with Dark Yellow Text
Green Fill with Dark Green Text

An operator dialog box appears, such as the Greater Than dialog box shown

here.



(6 Type the value you want to use for your condition.

© You can also click the Collapse Dialog button (&) and then click a
worksheet cell.

Depending on the operator, you may need to specify two values.
© Click the with - and then click the formatting you want to use.

© To create your own format, click Custom Format.

Greater Than ?

Format cells that are GREATER THAN:

5 | with |Light Red Fill with Dark Red Text | v

Cancel |

© click oK.

A ] [ D E F L7} H 1 1 K

1 | o lGDP — % Annual Growth Rates (Source: The World Bank)

2 “ 2002 " 2003 " 2008 " 2005 " 2006 " 2007 " 2008 " 2008 " 2000 | 20m
3 World 20 27 4.0 35 4.0 3a 1.3 2.2 4.3 17
4 Albania 2.9 57 5.8 5.5 5.0 54 T.7 33 3.5 3.0
5 Algeria 4.7 B.S 52 l 2.0 XY 2.4 2.4 33 2.5
6 Angela 14.5 3.3 11.2 18.3 20.7 226 13.8 24 34 34
7 Antigua and Barbuda 25 51 70 4.2 133 9.6 15 -10.3 B89 .2
B Argentina -10.9 B.B 9.0 9.2 B.S a.7 6.8 0.9 8.2 849
9 Armenia &- 13.2 140 105 138 13.2 13.7 6.9 =14.1 2.1 4.6
10 Australia 3.9 3.3 4.2 3.0 3.1 36 3.8 14 23 1.8
11 Austria 1.7 o9 2.6 2.4 27 37 14 -3.8 23 31
12 Azerbaijan 106 112 102 264 345 250 108 3.3 5.0 10
12 Bahamas, The L7 -1.3 0.9 34 2.5 14 -2.3 -1.9 0.2 16
14 Bangladesh 4.4 53 6.3 6.0 6.6 6.4 6.2 57 6.1 6.7
15 Belarus 5.0 70 114 94 10,0 8.6 102 0.2 7.7 53
16 Belgium 1.4 0.8 3.3 18 2.7 29 1.0 ] 2.2 159
17 Belize 51 93 4.6 3.0 4.7 13 3.5 0.0 29 20
15 Benin 4.5 38 31 2.9 4.1 4.6 51 18 3.0 3.1
1% Bhutan B2 B.6 B8O (83 6.8 17.9 4.7 B.7 T4 B4
20 Belivia 1.5 2.7 4.2 4.4 4.8 a6 61 34 4.1 51
21 Bosnia and Herzegovir 53 4.0 6.1 50 6.2 6.8 54 «2.9 08 1.7
27 Botswana 9.0 6.3 6.0 16 51 4.8 2.9 4.8 1.0 51
23 Brazil 27 1.1 57 3.2 4.0 6.1 52 0.3 75 2.7

© Excel applies the formatting to cells that meet your condition.

s

Can I set up more than one condition for a single range?

Yes. Excel enables you to specify multiple conditional formats. For example, you could
set up one condition for cells that are greater than some value, and a separate condition
for cells that are less than some other value. You can apply unique formats to each
condition. Follow steps 1 to 8 to configure the new condition.




How do I remove a conditional format from a range?

If you no longer require a conditional format, you can delete it. Follow steps 1 to 3 to
select the range and display the Conditional Formatting menu, and then click Manage
Rules. Excel displays the Conditional Formatting Rules Manager dialog box. Click the
Show formatting rules for - and then click This Worksheet. Click the conditional
format you want to remove and then click Delete Rule. Click OK to return to the
worksheet.




Apply a Style to a Range

You can reduce the time it takes to format your worksheets by applying the predefined
Excel styles to your ranges. Excel comes with more than 20 predefined styles for different
worksheet elements such as headings, numbers, calculations, and special range types such
as explanatory text, worksheet notes, and warnings. Excel also offers two dozen styles
associated with the current document theme.

Each style includes the number format, cell alignment, font typeface and size, border, and
fill color.

Apply a Style to a Range

A B c ] E F G H I i} K L Bt P
1 |Sales Jan Fab bAar Apr Kay Jun Juil Bug Sep et Maw D TOTAL
2 Diwigion | 500 23000 24000 25100 25000 25400 26000 24000 4000 36000 24000 24000 204000
3 | Divisien i IS0 2700 29500 JAO0D  3OS00 30000 JIDG0 29500 9S00 XX000 0500 29500  3SBASO
4 Diwisien bl 3400 34300 35350 36600 FM000  I6TS0 II000  35IS0 35250 FBOOO 25350 25350 310300
@_]smzsmm. 76650 75200 7E7S0 2700 82500 B2150 84000  7ATS0 TETS0 SS0D0  7HUS0. 7ATS0 962950
§
¥
13
13
© select the range you want to format.
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1 Sales Jan Feb Mar Apr May Jun Jul Aug Sep et New Det TOTAL
2 Division | 23500 23000 24000 25100 25000 25400 26000 24000 24000 26000 24000 24000 254000
1 Diwiskon it 8T ITH00 25500 31000 30500 30000 31000 29500 9500 32000 229500 19500 338450
4 Division il 24400 24300 25250 26600 27000 JSTSO 27000 25350 25350  2BOOO 25350 25350 310300
5 [sﬁLESTOTnL F6650 752000 TEFSO  B2T000 82500 B2150 B4000 7EVSO 7SO0 #6000  7B7S0  TETSO a62550]
&
B
5
'3
9 Click the Home tab.

© click Cell Styles.



Exd-85-%2 93 (4 Cell Styles (= Format- & - Eﬁ;r& SFLT::F
Custom

MNormal 2

Good, Bad and Neutral

Normal Bad Good Neutral

Data and Model

|_£;1I{u|atiun Explanatory ... @ Linked Cel MNote

Titles and Headings

Heading 1 Heading 2 Heading 3 Heading 4 Title j‘lm

Themed Cell Styles
20% - Accentl  20%- Accent2  20% - Accent3  20%- Accentd  20%- AccentS  20% - Accent6

40% - Accentl  40% - Accent2  40% - Accent3  40%- Accentd  40% - AccentS  40% - Accent6

om0 Ccommcees

Number Format

Comma Comma [0] Currency Currency [0] Percent
[E MNew Cell Style...

[‘L Merge Styles...

Excel displays the Cell Styles gallery.

O Click the style you want to apply.

Note: If the style is not exactly the way you want, you can right-click the
style, click Modify, and then click Format to customize the style.

& B C D E F ] H | ] ¥ L T ]
1 |S.|Iu _lun Feb Mar Apt Nay Jun Jul Aug Sep Ot Mew D TOTAL
2 |Divigion | 23500 23000 MO00 X100 25000 25400 26000 24000 000 26000 3000 240000 294000
3 |Dvivision 28750 2700 XSSO0 31000 3OSOO BOOOO 31000, 29500 29500 13000 MSO0 2500 358650
4 |Divishon Il 24400 4300 5350 26600  JMO00 26750 JT000 25250 25050 3OO0 IS250 35250 310300
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@ Excel applies the style to the range.

Tes

Are there styles I can use to format tabular data?

Yes. Excel comes with a gallery of table styles that offer formatting options that
highlight the first row, apply different formats to alternating rows, and so on. Select the
range that includes your data, click the Home tab, and then click Format as Table. In
the gallery that appears, click the table format you want to apply.

Can I create my own style?




Yes. This is useful if you find yourself applying the same set of formatting options over
and over. By saving those options as a custom style, you can apply it by following steps
1 to 4. Apply your formatting to a cell or range, and then select that cell or range. Click
Home, click Cell Styles, and then click New Cell Style. In the Style dialog box, type a
name for your style, and then click OK.




Change the Column Width

You can make your worksheets neater and more readable by adjusting the column widths
to suit the data contained in each column.

For example, if you have a large number or a long line of text in a cell, Excel may display
only part of the cell value. To avoid this, you can increase the width of the column.
Similarly, if a column only contains a few characters in each cell, you can decrease the
width to fit more columns on the screen.

Change the Column Width

A B C o E H 1 1
2 Sales Rep 2015 Sales 2016 Sales
| Nancy Freehal  $396,336 4860,492
4 Andrew Cenci 5606, 731 5577.983
5 lan Kotas 5622781 5967,580
& Mariya Sergle 5765327 5771399
7 Steven Thorps SBE3 589 S827.213
B Michael Neip) 5795518 4669394
@ Robert Zare 5722,740 5626,945
10 Laura Glussas S592,059 5574472
11 Anne Hellung 5659, 380 5827,932
17 Eyra Marper 5509,623 4569609
13 David Ferry SO87.ITT S55E,601
14 Paul Vayatzis S685,091 5682,182
15 Andres Aster S540,484 5693,762
16 Charles Grant 5650,733 58213,034
17 Earen Aliston 5509,863 $511,569
18 Karen Hammc  5503.699 5975455
1% Vince Durbin $630,263 4500514
20 Paul Sellars ST9,722 4596,353
21 Gregg O'Domt 5582,802 5652171 ]
22
23
© Click in any cell in the column you want to resize.
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Clipbosed . 1o Fant Rignmer Humber c Styies Cell Sipe
B3 i Mancy Frochafer sl Rew Linght
&utoFit Row Height
A B [ D 3 -
" &.. y - Colurmn Yidth, [}
2 Sales Rep 2015 Sales 2016 Sales Fhcgl-Cohi i
3 | Hancy Fruha! $996,336 £960,492 Bt Wigth
4 Andrew Cenci 4606,731 S577,983 Visibility
5 lan Kotas 5622,781 S967.580 Hade & Linkade
] Mariya Sergie 5765327 5771,3%9 Organire Sheets
7 Stoven Thorps  $863,589 $827,213 e
B Michae] Noiipy £795,518 $669,394 ._‘__ oo oy St
: ] Robery Zare 4722740 5626945 =
10 Laura Giussar  $992,059 §574.472 apt i r
11 Anne Hellung  $659,380 827,932 FasaCEon
12 Kyra Harper $503,623 $569,609 Ei Erotect Sheet
13 David Ferry 5987777 5558601 Lock Cel
14 Paul Vayatzis S685,091 £692,182 1 Format Cels

9 Click the Home tab.

9 Click Format.



O Click Column Width.

Column Width 7 s

Column width: |20 <©

QK Cancel

-
.

?

The Column Width dialog box appears.
© 1n the Column width text box, type the width you want to use.
O click oK.

___A B + Q | p__| E

1 |

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer l 5996,336 S$960,492
4 | Andrew Cencini $606,731 §577,983
5 | Jan Kotas $622,781 $967,580
6 | Mariya Sergienko $765,327 $771,399
7 | Steven Thorpe $863,589 5827,213
8 | Michael Neipper $795,518 $669,394
9 | Robert Zare $722,740 $626,945
10 | Laura Giussani 5992,059 5574,472
11 | Anne Hellung-Larsen $659,380 5827,932
12 | Kyra Harper $509,623 $569,609
13 | David Ferry S987,777 558,601
14 | Paul Voyatzis $685,091 $692,182
15 | Andrea Aster $540,484 $693,762
16 | Charles Granek $650,733 $823,034
17 | Karen Aliston 5509,863 $511,569
18 | Karen Hammond $503,699 $975,455
19 | Vince Durbin $630,263 $599,514
20 Paul Sellars 5779,722 $596,353
21 | Gregg O'Donoghue $592,802 $652,171
22




@ Excel adjusts the column width.

© You can also move & over the right edge of the column heading (¢ changes
to «+) and then click and drag the edge to set the width.

Tes

Is there an easier way to adjust the column width to fit the contents of a
column?

Yes. You can use the Excel AutoFit feature, which automatically adjusts the column
width to fit the widest item in a column. Click any cell in the column, click Home, click
Format, and then click AutoFit Column Width. Alternatively, move ¢y over the right
edge of the column heading (3 changes to «+) and then double-click.

Is there a way to change all the column widths at once?

Yes. Click 4 to select the entire worksheet, and then follow the steps in this section to set
the width you prefer. If you have already adjusted some column widths and you want to
change all the other widths, click Home, click Format, and then click Default Width to
open the Standard Width dialog box. Type the new standard column width, and then
click OK.




Change the Row Height

You can make your worksheet more visually appealing by increasing the row heights to
create more space. This is particularly useful in worksheets that are crowded with text.
Changing the row height is also useful if the current height is too small and your cell text
is cut off at the bottom.

If you want to change the row height to display multiline text within a cell, you must also
turn on text wrapping within the cell. See the following section, “Wrap Text Within a
CLH.”

Change the Row Height

A

B

L=

o

L]

H

1

1 |Warld 20

4 |Albania 19
L |Algeria a7
& |Angola 145
7 |Antigua and Barbuda 1.5
1 |Argentina -10.9
o |Armenia 132
ustralia 39

" | Austria 1.7

12 | Azerbaijan 10.6
1+ |Bahamas, The 27
14 |Bangladesh Al
15 | Belarus 5.0
16 | Belgium 14
17 | Belize 51
15 | Banin 45
15 |Bhutan BS
20 | Bodivia 25
21 |Bosnis snd Herzegovir 5.3

3

2.7
5.7
69
33
51
88
14.0
33
0.9

12 |

-1.3
53
7.0
0.8
53
39
8.6
2.7
4.0

4.0

6.1

35
55
51
183
42
932
135
30
24

264

34
6.0
9.4
18
3.0
.9
8.8
4.4
50

v

4.0
5.0
2.0
20.7
13.3
BS5
132

6.2

39
59
30
26
9.6
87
13.7
36
7

250

14
6.4
8.6
29
13
45

179
46
6.8

7 7
002 2003 2004 2005 2006 2007 2008

13
77
24
138
15
BB
63
38
14
108
23
62
10.2
10
35
5.1
47
61
54

T 2009
2.2
13
24
24
_ma
09
44
14
ET
9.3
49
5.7
0.2
28
0.0
a3
6.7
34
19

GDP — % Annual Growth Rates (Source: The World ]?-'d'l'lk:l !

1] K L
010 2011
43 27
a5 30
33 25
34 34
-84 42
92 CE
2.1 46
23 18
2.3 31
5.0 10
02 16
Bl 6.7
7.7 53
2.2 19
29 0
30 31
T4 B4
41 51
0.8 17

© sclect a range that includes at least one cell in every row you want to

resize.
I 5 e = GOP Geowth Rates - Exgel T O
HOME -QF.-‘.GE LAYOUT FORMINLAS ATA FEVIEW VIEW POIWER QUERY . Paul
1_': Calibei ol LU . Y = - General i r.'. Sonomr conetig - ?wmm . E 1 g'”
— - ) = S0 Forenat a Tabil e Dalete = [§] - ';:.-1& |
o 8 i uy- . - A - = B F-% . T Col Styles * Mw_ £ ° Fere g
Clipboad Fant G Asgnrent 5 Mumber L styles Cell Slre
AZ v fa &:_ Rz Hesght
A B [ b £ F © H 1 St Ihh’
i GDP — % Annual Growth Rates (Source: The World B: | i
2 T 2002 T 2003 © 2004 ~ 2005 © 2006 2007 2008 2009
3 |World 2.0 27 4.0 35 40 13 1.3 22 e
4 |albania 29 57 53 55 50 59 7.7 3.3 oy,
5 |Algeria a7 6.9 5.2 51 20 0 24 2.4 Heda & Urhide ;
& |Angela 145 33 11.2 18.3 0.7 2256 13.8 24 Organize Sheets
¢ |Antigus and Barbuda 2.5 5.1 7.0 42 133 96 1.5 103 |
¢ |Argentina -10.9 88 9.0 9.2 85 87 6.8 0.9 Cheet
o |Armenia 132 14.0 105 139 132 13.7 6.9 141 4
10 |Australia a3 33 a2 30 31 EN 38 14 o
11 |Austria 17 0.9 26 24 37 37 1.4 38 T
12 |Azerbaijan 10.6 11.2 10.2 26.4 34.5 5.0 10.8 9.3 s
1 |Bahamas, The 2.7 1.3 0.9 34 2.5 1.4 2.3 -4.9 st

9 Click the Home tab.

9 Click Format.



O Click Row Height.

Row Height 7 R

Row height: |13 <©

;it-iil-.iii--ilit.‘ii-.lli..‘il.-

On.. 0K, ..

Cancel

The Row Height dialog box appears.
© 1n the Row height text box, type the height you want to use.
O click oK.

[ -] L 1] E F [ H I h ] K

1 | GDP — % Annual Growth Rates (Source: The World Bank)
2, 2002 [ 2003 i 2004 i 2005 i 2006 2007 [ 008 [ 2009 [ 2010 [ 2011
World 20 2.7 4.0 .5 4.0 39 13 =12 4.3 .7
Ibania 1.5 Lo 59 55 5.0 59 .7 33 3.5 EX
geria a.F B9 £.2 51 2.0 3.0 2.4 24 33 25
ngola 145 3.3 11.2 183 .7 226 138 24 34 14
7 Antigua and Barbuda .5 5.1 o 4.2 13.3 9.6 15 -10.3 -8.9 -4.2
& Argenting 108 88 5.0 5.2 85 8.7 6.8 09 5.2 83
2 Armenia 132 14.0 105 1349 13.2 11.7 6.9 -14.1 21 4.6
& 10 Australia 19 3.3 4.2 3.0 31 3.6 3B 14 2.3 1B
11 Austria L7 0.9 .6 4 37 3.7 14 -38 .3 31
17 Azerbaijan 106 113 102 64 345 250 108 53 5.0 1.0
13 Bahamas, The 7 1.3 0.9 34 2.5 14 2.3 4.9 0.2 1.6
14 Bangladesh 4.4 5.3 6.3 6.0 6.6 6.4 6.2 5.7 B.1 6.7
15 Belarus 5.0 7.0 114 5.4 100 86 10.2 02 .7 53
15 Belglum 14 0Le 13 1.5 2.7 2.9 1.0 =28 2.2 1.9
17 Belize 5.1 9.3 4.6 3.0 4.7 13 35 0.0 2.9 2.0
18 Benin 4.5 3.9 31 2.9 4.1 4.6 51 18 R 3.1
19 Bhutan B3 B6 8.0 88 6.8 179 47 67 74 B4

@ Excel adjusts the row heights.

© You can also move & over the bottom edge of a row heading (¢ changes to
+) and then click and drag the bottom edge to set the height.

s

Is there an easier way to adjust the row height to fit the contents of a
row?

Yes. You can use the Excel AutoFit feature, which automatically adjusts the row height



to fit the tallest item in a row. Click in any cell in the row, click Home, click Format,
and then click AutoFit Row Height. Alternatively, move g3 over the bottom edge of the
row heading (g3 changes to +) and then double-click.

Is there a way to change all the row heights at once?

| Height: 39.00 (52 pixels) 2

+
2

Yes. Click 4 to select the entire worksheet. You can then either follow the steps in this
section to set the height manually, or move g3 over the bottom edge of any row heading (
gp changes to 4) and then click and drag the edge to set the height of all the rows.




Wrap Text Within a Cell

You can make a long text entry in a cell more readable by formatting the cell to wrap the
text. Wrapping cell text means that the text is displayed on multiple lines within the cell

instead of just a single line.

If you type more text in a cell than can fit horizontally, Excel either displays the text over
the next cell if it is empty or displays only part of the text if the next cell contains data. To
prevent Excel from showing only truncated cell data, you can format the cell to wrap text

within the cell.

Wrap Text Within a Cell

A B L= ] E F [ H |
‘#-'m, orignal saurce fer| GDP — % Annual Growth Rates (Source: The World Bank)
2002 " 2003 " 2004 " 2005 " 2006 ~ 2007 T 2008 " 2009 © 2000

]

K

2 2011
3 World 2.0 2.7 4.0 35 4.0 39 13 2.2 4.3 2.7
= |Albania 25 5.7 55 55 5.0 55 7.7 3.3 15 3.0
5 Algeria 4.7 6.9 5.2 51 2.0 3.0 24 2.4 3.3 2.5
& Angola 145 33 11.2 183 0.7 22.6 138 2.4 34 34
7 Antigus and Barbuds 2.5 5.1 0 a2 133 5.6 15 -10.3 54 4.3
4 Argentina -10.9 88 9.0 9.2 8BS BT 6.8 09 9.2 B9
9 Arrmenia 132 14.0 105 13.9 13.2 13.7 6.9 14,1 21 4.6
10 | Australis 38 33 4.2 3.0 3.1 16 38 14 23 18
11 | Austria 1.7 09 26 24 3.7 3.7 1.4 -3.B 2.3 31
12 Azerbaijan 106 11.2 10.2 6.4 35 5.0 108 9.3 50 1.0
11 Bahamas, The 27 13 05 3.4 15 14 2.3 48 0.2 16
14 Bangladesh 4.4 53 6.3 6.0 (%] B4 6.2 5.7 6.1 6.7
15 Belarus 5.0 70 11.4 9.4 10,0 g6 10.2 0.2 7.7 L |
16 Balgium 1.4 [1E] 3.3 1.8 4.7 2.9 1.0 -1.8 1.2 1.9
17 Belize 5.1 9.3 4.6 3.0 4.7 13 35 [111] 2.9 2.0
© sclect the cell that you want to format.
I d 5 ¢ F GOP Growth Pates - Excel L
HOIME .op.-,.;r_-_;,-..ou.- FORMULAS  DATA  REVIEW  VIEW  POWER QUERY Tell m what you want 1o 40 2 Pad
o x Verdana LT e = #- B [Gemenl | EbConditionsl Formatting - “' Inset = F - A
iy - 5 Format as Tabde = \5.-' Debete = [E]- =
e B I y- « Sy A~ T E €& B $-% WA 7 Celf Styles = M8 Format -  # - iﬁ:r&:
Chphoard T Fant i Aligrmend 3 Humber 5 Thyles fd#in
Al . 5 The original source for this data is the Weorld Bank
A B = D E F [ H I ] K
1 |The original source I'-:-r!G DP — % Annual Growth Rates LSuur-:e: The World Bank)
2 2002 " 2003 ° 2004 © 2005 ° 2006 2007 2008 2009 2010 @ 2011
3 World 20 .7 40 35 40 39 1.3 2.3 43 2.7
4 Albania 2.9 5.7 55 5.5 5.0 59 7.7 3.3 3.5 3.0
5 Algeria 4.7 6.9 5.2 5.1 20 1.0 24 24 3.3 25
& Angola 14.5 3.3 11.2 8.3 0.7 16 138 24 3.4 3.4
7 Antigus and Barbuda 2.5 5.1 7.0 4.2 13.3 A6 15 -10.3 £4 4.2
& Argentina -10.9 8.8 9.0 9.2 8.5 8.7 b8 0.9 9.2 8.9
9 Armenia 13.2 14.0 10.5 139 13.2 13.7 6.9 -14.1 2.1 4.6
10 Australia 39 3.3 4.2 3.0 3.1 36 38 14 23 1B
11 Austria 1.7 0.9 2.6 2.4 3.7 3.7 14 -3.8 2.3 31
12 Azerbaijan 1006 11.2 10.2 164 345 25.0 10.E 9.3 5.0 1.0
13 Bahamas, The 2.7 1.3 0.9 34 25 14 2.3 4.9 0.2 1.6
14 Bangladesh 44 5.3 6.3 6.0 6.6 64 6.2 5.7 6.1 6.7
15 Balarus 5.0 7.0 114 9.4 10.0 8.6 10.2 0.2 7.7 5.3
16 Belgium 14 0.8 3.3 1.8 2.7 2.9 1.0 -2.8 2.2 1.5
17 Balize 51 9.3 a6 3.0 4.7 1.3 35 0.0 25 2.0

9 Click the Home tab.



I T DIF Growth Rabes - Excel T m
HOME INSERT PAGE LAYOUT FORBMULAS DATA BEVIEW NIEW POWER QUERY Tell me whah poi it ko d v P

% Verdins -l - A & =2 ¥- F [Cr 2 E;cmmwrﬂmmrgr ?’:’I-Im ' E %7

- - : U* Format as Takde = - Delele ~ | -

y BT U-E- D-L- FEEIEEE- 3% BN Boana- [ Foerm- £ - :f-:.-&
Chpboard & Famt . Algnmend -} HWurebies G Shybes Ceily Editing
A1 - e The original source for this data is the World Bank

A B = D E F G H ] J K

1 !m.- original source I’anGDP — % Annual Growth Rates (_Sﬂurce: The World Bank)

2 2002 " 2003 " 2008 " 2008 " 2008 ~ 2007 " 2008 " 2008 " 2000 T 20m
3 Werld 0 3.7 4.0 5 4.0 3.9 13 2.2 43 2.7
4 Albania 2.9 57 59 5.5 5.0 59 7 33 a5 30
5 Algeria 4.7 6.9 5.2 5.1 2.0 30 2.4 24 a3 2.5
& Angols 145 33 11.2 183 20.7 2.6 138 24 14 34
7 Antigua and Barbuda .5 5.1 7.0 4.2 13.3 5.6 1.5 -10.3 -8.9 4.2
A Argentina -10.9 8.8 9.0 9.2 BS 8.7 6.8 0.9 9.2 B9
9 Armenia 13.2 14.0 10.5 139 13.2 13.7 6.9 -14.1 2.1 4.6
10 Australia 359 33 4.2 3.0 21 3.6 38 1.4 2.3 18
11 Austria 1.7 0.9 2.6 2.4 3.7 a7 14 -3.8 2.3 31
12 Azerbaijan 106 11.2 10.2 26.4 34.5 25.0 10,8 9.3 5.0 Lo
13 Bahamas, The 2.7 -1.3 0.9 34 2.5 1.4 -2.3 4.9 0.2 1.6
14 Bangladesh 4.4 53 6.3 6.0 6.6 64 6.2 5.7 6.1 6.7
15 Belarus 5.0 7.0 11.4 9.4 10,0 8.6 10,2 0.2 7.7 53
16 Balgium 1.4 0.8 3.3 1.8 2.7 2.9 1.0 -1.8 2.2 19
17 Belize 51 5.3 4.6 3.0 4.7 1.3 3.5 0.0 2.9 L0

© click Wrap Text (5).

a B [ D E F G H 1 P K
The cnginal source for
this: daka is tha World

1 |Bank |GDP — % Annual Growth Rates (Source: The World Bank)

z 20020 7 2003 " 2008 " 2005 T 2006 2007 T 2008 " 2009 T 2000 © 2011
3 World 20 2.7 4.0 35 4.0 39 13 =2.2 43 27
4 Albania 2.9 5T 59 55 5.0 549 .7 33 a5 EX
5 Algeria 4.7 6.9 52 5.1 2.0 3.0 2.4 2.4 33 L5
& Angola 145 i3 112 18.3 20.7 226 13.E 24 34 34
7 Antigua and Barbuda L5 5.1 10 4.2 13.3 -9.6 1.5 -10.3 -89 -4
& Argentina -10.9 88 9.0 92 BS5 B.7 68 0.8 92 B9
% Armenis 132 140 105 139 13.2 13.7 59 =14.1 21 4.6
10 Australia 39 33 a2 3.0 31 X £} L4 23 LB
11 Austria 1.7 09 26 24 3.7 3.7 14 «3.8 23 3.1
12 Arerbaijan 10.6 1.2 10.2 6.4 5 25.0 10.8 8.3 5.0 1.0
13 Bahamas, The 27 -1.3 08 34 2.5 1.4 -53 -4.9 02 1.6
14 Bangladesh d4.4 53 6.3 6.0 b6 G.4 6.2 57 6.1 &7
15 Balarus 5.0 10 11.4 9.4 10.0 8.6 10.2 0.2 1.7 5.3
16 Belgium 1.4 1 F:3 33 1.8 2.7 29 10 -2.8 232 19
17 Belize 51 9.3 4.6 3.0 a7 1.3 35 0.0 2.9 20

Excel turns on text wrapping for the selected cell.

@ If the cell has more text than can fit horizontally, Excel wraps the text onto
multiple lines and increases the row height to compensate.

My text is only slightly bigger than the cell. Is there a way to view all of
the text without turning on text wrapping?

Yes. There are several things you can try. For example, you can widen the column until
you see all your text; see the “Change the Column Width” section, earlier in this chapter.

Alternatively, you can try reducing the cell font size. One way to do this is to choose a
smaller value in the Font Size list of the Home tab’s Font group. However, an easier
way is to click the Alignment group’s dialog box launcher (=) to open the Format Cells




dialog box with the Alignment tab displayed. Select the Shrink to fit check box (O]
changes to ¥) and then click OK.




Add Borders to a Range

You can make a range stand out from the rest of your worksheet data by adding a border
around the range. For example, if you have a range of cells that are used as the input
values for one or more formulas, you could add a border around the input cells to make it
clear the cells in that range are related to each other.

You can also use borders to make a range easier to read. For example, if your range has
totals on the bottom row, you can add a double border above the totals.

Add Borders to a Range

A B c D E E G H
Expense Budget Calculation - 1st Quarter

i

2

3 INCREASE 1.03

4

5 EXPENSES January February March Total

6 Advertising ~ $4,600 54,200 $5,200 514,000

7 Rent $2,100 $2,100 $2,100 $6,300 _.o
8 Supplies $1,300 $1,200 $1,400 $3,900

:] Salaries $16,000 $16,000 $16,500 $48,500

10 Utilities S500  S600 $600 S$1,700

11 2015 TOTAL $24,500 524,100 $25,800 574,400
12
13 2016 BUDGET 525,235 524,823 526,574 $76,632
14
15

© select the range that you want to format.



B - & s Expenses - Excel
HOME '0 PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER QUERY
f“ Calibri |14 A == #- Er Custom %ﬁond
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1 Expense Budget Calculation - 1st Quarter
2
3 | INCREASE 1.03
4
5 EXPENSES January February March Total
6 Advertising ' $4 Eﬂﬂ| $4 200 55 200 314 ﬂﬂﬂ
7 Rent  $2,100 $2,100 $2,100 $6,300
s Supplies | $1,300 $1,200 $1,400 $3,900
9 salaries 1$16,000 $16,000 $16,500 $48,500
9 Click the Home tab.
9 Click the Borders -.
1 H - & Expenses - Excel
% HOME | INSERT  PAGELAYOUT FORMULAS DATA  REVIEW VIEW  POWER QUERY
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7 Rent = Thick Bottom Border .2 lm SE sm
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9 5I| L : Top and Thick Bottom Border 6’5m_5_43-!-5qu
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1 2015 TOTA é";"j 5,800 $74,400
L [# Draw Border Grid
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16 FH More Borders...




O Click the type of border you want to use.

A B E D - F G H
1 E—;xpm_hse Budget Calculation - 1st Quarter
2
3 INCREASE 1.03
4
5 EXPENSES January February March Tutal<o
6 Advertising $4,600 $4,200 $5,200 $14,000
7 Rent $2,100 52,100 52,100 56,300
8 Supplies $1,300 51,200 51,400 53,900
9 Salaries $16,000 $16,000 516,500 548,500
10 Utilities S500 5600 S600 $1,700

e
—y

2015 TOTAL $24,500 $24,100 $25,800 $74,400

b
LTS I ]

2016 BUDGET 525,235 524,823 526,574 576,632

— —
LE4] Le

"
o

@ Excel applies the border to the range.

Tes

How do I get my borders to stand out from the worksheet gridlines?

One way to make your borders stand out is to click the Borders -, click Line Style, and
then click a thicker border style. You can also click Line Color and then click a color
that is not a shade of gray. However, perhaps the most effective method is to turn off the
worksheet gridlines. Click the View tab, and then in the Show group, select the
Gridlines check box (¥ changes to [7).

None of the border types is quite right for my worksheet. Can I create a
custom border?

Yes. You can draw the border manually. Click the Borders - and then click Draw
Border. Use the Line Style and Line Color lists to configure your border. Click a cell
edge to add a border to that edge; click and drag a range to add a border around that
range. If you prefer to create a grid where the border surrounds every cell, click the
Draw Border Grid command instead.




Copy Formatting from One Cell to Another

You can save yourself a great deal of time by copying existing formatting to other areas of
a worksheet.

As you have seen in this chapter, although formatting cells is not difficult, it can be time-
consuming to apply the font, color, alignment, number format, and other options. After
you spend time formatting text or data, rather than spending time repeating the steps for
other data, you can use the Format Painter tool to copy the formatting with a couple of
mouse clicks.

Copy Formatting from One Cell to Another

A B c D E F G H
1 Loan Payment Analysis

2
& Scenario #1

4 | Interest Rate (Annual) 6.00%
g Periods (Years) 5
g Principal 510,000
7 Monthly Payment (5192.33)
B

9 | Scenaro #2

10 Interest Rate [Annual) 5.00%
11 Periods (Years) 10
12 Principal 510,000
13 Monthly Payment (5106.07)

© seclect the cell that has the formatting you want to copy.

m H % ¢ * Loans - Excel
HOME -0 PAGE LAYOUT FORMULAS DATA REVIEW VIEW POWER QUERY it

Calibn 18 KA T=E - B |Genen p F—Ecmmm
Emy - : ' ¥ Format a
be - - P - R W . — — - 0 0 =
o"'.- L H- 2-A S=E=€EEE- $-%° B3 Beasye
Clipboard & Fant ] Alignment e MNumber &
A3 - fe || Scenario #1
A B C D E F G H

1 Loan Payment Analysis
2

Scenario #1
Interest Rate (Annual) 6.00%

Periods (Years) 5
Principal 510,000

9 Click the Home tab.

L= B E 0 T A Y

© Click Format Painter (). & changes to (pa.



A B Cc B E F G H
Loan Payment Analysis

Scenario #1

1
2
3
4  Interest Rate (Annual) 6.00%
5
6
7

Periods (Years) 5
Principal 510,000
Monthly Payment (5193.33)
8
9 Scenario #2 (a4
10 Interest Rate (Annual) 5.00%

11 Periods (Years) 10
12 Principal 510,000
13 Monthly Payment (5106.07)

O Click the cell to which you want to copy the formatting.

Note: If you want to apply the formatting to multiple cells, click and drag
over the cells.

A B c D E F G H

1 Loan Payment Analysis
i

1 Scenario #1

4  Interest Rate (Annual) 6.00%
5 Periods (Years) 5
6 Principal $10,000
=

8

Monthly Payment (5193 33)

9 |Scenario #2 ﬂ

10 Interest Rate (Annual) 5.00%

11 Periods (Years) 10
12 Principal 510,000
13 Monthly Payment (5106.07)

@ Excel copies the formatting to the cell.

o

Is there an easy way to copy formatting to multiple cells or ranges?

Yes. If the cells are together, you can click and drag over the cells to apply the copied
formatting. If the cells or ranges are not together, Excel offers a shortcut that means you
do not have to select the Format Painter multiple times to copy formatting to multiple
ranges.

Click the cell that contains the formatting you want to copy, click the Home tab, and
then double-click . Click each cell to which you want to copy the formatting, or click




and drag over each range that you want to format. When you are done, click ¥ to cancel
the Format Painter command.




B - oo S =PMT[B2,83,B4)
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1 | Calculating Annual Loan Payments;
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Are you ready to start creating powerful and useful worksheets by building
your own formulas? This chapter explains formulas, shows you how to build
them, and shows you how to incorporate the versatile worksheet functions in
Excel into your formulas.

Understanding Excel Formulas

Build a Formula

Understanding Excel Functions

Add a Function to a Formula

Add a Row or Column of Numbers
Build an AutoSum Formula

Add a Range Name to a Formula
Reference Another Worksheet Range in a Formula

Move or Copy a Formula




Switch to Absolute Cell References
Hide the Formula Bar or Ribbon

Troubleshoot Formula Errors




Although you can use Excel to create simple databases to store text, numbers, dates, and
other data, the spreadsheets you create are also designed to analyze data and make
calculations. Therefore, to get the most out of Excel, you need to understand formulas so
that you can use them to analyze and perform calculations on your worksheet data.

To build accurate and useful formulas, you need to know the components of a formula,
including operators and operands. You also need to understand arithmetic and comparison
formulas and you need to understand the importance of precedence when building a
formula.

Formulas
BERe Y% : Book! - Ewcel TE - 8 X
+ Fo Revaes | Bt F
—~y =3 R M dowi [ gl £El =
- " “% Lan A g M ™ ad =
Norrral © som ' : =
; F anes e
e il + 9
- 1]
3
Sheet] }
Resdr B B oW M -————+ o

A formula is a set of symbols and values that perform some kind of calculation and
produce a result. All Excel formulas have the same general structure: an equal sign (=)
followed by one or more operands and operators. The equal sign tells Excel to interpret
everything that follows in the cell as a formula. For example, if you type =5+8 into a
cell, Excel interprets the 5+8 text as a formula, and displays the result (13) in the cell.

Operands




Every Excel formula includes one or more operands, which are the data that Excel uses
in the calculation. The simplest type of operand is a constant value, which is usually a
number. However, most Excel formulas include references to worksheet data, which can
be a cell address (such as A1), a range address (such as B1:B5), or a range name.
Finally, you can also use any of the built-in Excel functions as an operand.

Operators




In an Excel formula that contains two or more operands, each operand is separated by
an operator, which is a symbol that combines the operands in some way, usually
mathematically. Example operators include the plus sign (+) and the multiplication sign
(*). For example, the formula =B1+B2 adds the values in cells B1 and B2.

Arithmetic Formulas

An arithmetic formula combines numeric operands — numeric constants, functions that
return numeric results, and fields or items that contain numeric values — with
mathematical operators to perform a calculation. Because Excel worksheets primarily
deal with numeric data, arithmetic formulas are by far the most common formulas used
in worksheet calculations.

The following table lists the seven arithmetic operators that you can use to construct
arithmetic formulas:

Operator Name Example Result

+ Addition =10+5 15

= Subtraction =10-5 5

— Negation =10 -10

* Multiplication =10*5 50




/ Division =10/5 2

% Percentage =10% 0.1

A Exponentiation =102 5 100000

Comparison Formulas

A comparison formula combines numeric operands — numeric constants, functions that
return numeric results, and fields or items that contain numeric values — with special
operators to compare one operand with another. A comparison formula always returns a
logical result. This means that if the comparison is true, then the formula returns the
value 1, which is equivalent to the logical value TRUE; if the comparison is false, then
the formula returns the value 0, which is equivalent to the logical value FALSE.

The following table lists the six operators that you can use to construct comparison
formulas:

Operator Name Example Result
= Equal to =10=5 0
< Less than =10<5 O
<= Lessthanorequalto =10<=5 0
> Greater than =10>5 1
> = Greater than or equal to =10 >=5 1
<> Not equal to =10<>5 1

Operator Precedence

Most of your formulas include multiple operands and operators. In many cases, the
order in which Excel performs the calculations is crucial. For example, consider the
formula =3 + 5 A 2. If you calculate from left to right, the answer you get is 64 (3 + 5
equals 8, and 8 A 2 equals 64). However, if you perform the exponentiation first and
then the addition, the result is 28 (5 A 2 equals 25, and 3 + 25 equals 28). Therefore, a
single formula can produce multiple answers, depending on the order in which you
perform the calculations.

To solve this problem, Excel evaluates a formula according to a predefined order of




precedence, which is determined by the formula operators, as shown in the following
table:

Operator Operation Precedence
() Parentheses 1st

— Negation 2nd

% Percentage 3rd

A Exponentiation 4th

*and / Multiplication and division 5th

+ and — Addition and subtraction  6th

=<<=>>=<> Comparison 7th




Build a Formula

You can add a formula to a worksheet cell using a technique similar to adding data to a
cell. To ensure that Excel treats the text as a formula, be sure to begin with an equal sign
(=) and then type your operands and operators.

When you add a formula to a cell, Excel displays the formula result in the cell, not the
actual formula. For example, if you add the formula =C3+C4 to a cell, that cell displays
the sum of the values in cells C3 and C4. To see the formula, click the cell and examine
the Formula bar.

Build a Formula

SUM > x v k| =)
| A B C | D _ E | F
1 Sales Jan Feb Mar  Apr May
2 Divisionl  $23,500 $23,000 $24,000 $25,100 $25,000
3 |Divisionll  $28,750 $27,900 $29,500 $31,000 $30,500
4 |Division ll  $24,400 $24,300 $25,250 $26,600 $27,000
5 [saLes ToTal= <@
6 | 6
? |
8 !
9 |
10 |
11
12

© Click in the cell in which you want to build the formula.
& Type =.
@ Your typing also appears in the Formula bar.

Note: You can also type the formula into the Formula bar.



B2 I X « S || =B2

A c | b | E | F
1 |Sales .Jaj .Feb Mar Apr May
> |Division|  1$23,5001$23,000 $24,000 $25,100 $25,000
3 Division Il | $28,750 $27,900 $29,500 $31,000 $30,500
4 |Division 524,400 $24,300 $25,250 $26,600 $27,000
5 |SALES TOTAL|=B2
6 ]
? |
S |
g ]
10 |
‘]1_
12

5 Type or click an operand. For example, to reference a cell in your formula,
click in the cell.

) Excel inserts the address of the clicked cell into the formula.

Q

B4 v X « k| =B2+B3+B4

| A B C D | E F
1 iSaIes _Jan _Feh Mar  Apr May
2 |Division | | $23,5001$23,000 $24,000 $25,100 $25,000
3 |Division Il | $28,7501$27,900 $29,500 $31,000 $30,500
4 Division Il _£$24,4001524,300 $25,250 $26,600 $27,000
5 |sALES TOTAL|=B2 + B3 + 54| <)
i
? |
S !
9
0
11 |
12




0o Type an operator.

5 Repeat steps 3 and 4 to add other operands and operators to your formula.

O click ~ or press [

BS Y| 3 J< | =B2+B3+B4
A L B D £ <
1 |Sales Jan Feb Mar  Apr May
> Divisionl  $23,500 $23,000 $24,000 $25,100 $25,000
3 Division Il $28,750 $27,900 $29,500 $31,000 $30,500
4 |Division Ill  $24,400 $24,300 $25,250 $26,600 $27,000
5 |SALES TOTAL| $76,650| <)
6
7
8
9
10
11
12

@ Excel displays the formula result in the cell.

s

If Excel displays only the result of the formula, how do I make changes
to the formula?

Excel displays the formula result in the cell, but it still keeps track of the original
formula. To display the formula again, you have two choices: Click the cell and then edit
the formula using the Formula bar, or double-click the cell to display the original
formula in the cell and then edit the formula. In both cases, click « or press [ when
you finish editing the formula.

If I have many formulas, is there an easy way to view them?

Yes. You can configure the worksheet to show the formulas instead of their results. Click
File and then click Options to open the Excel Options dialog box. Click the Advanced
tab, scroll to the Display options for this worksheet section, select the Show formulas
in cells instead of their calculated results check box (] changes to #), and then click
OK. You can also toggle between formulas and results by pressing [FZ7+.







To build powerful and useful formulas, you often need to include one or more Excel
functions as operands. To get the most out of functions and to help you build formulas
quickly and easily, you need to understand a few things about functions. For example, you
need to understand the advantages of using functions and you need to know the basic
structure of every function. To get a sense of what is available and how you might use
functions, you need to review the Excel function types.

Functions

Select a function:

sum_
AVERAGE
IF
HYPERLINK
COUNT
MAX

[SIN
SUM{numberi,number2,...)
Adds all the numbers in a range of cells.

A function is a predefined formula that performs a specific task. For example, the SUM
function calculates the total of a list of numbers, and the PMT (payment) function
calculates a loan or mortgage payment. You can use functions on their own, preceded
by =, or as part of a larger formula.

Function Advantages

=PMT(D5, D6, D7)
C D
Interest Rate (Monthly) 0.50%
Periods (Months) 60

Principal $10,000
Monthly Payment| ($192 33)

:

Functions are designed to take you beyond the basic arithmetic and comparison
formulas by offering two main advantages. First, functions make simple but
cumbersome formulas easier to use. For example, calculating a loan payment requires a
complex formula, but the Excel PMT function makes this easy. Second, functions
enable you to include complex mathematical expressions in your worksheets that
otherwise would be difficult or impossible to construct using simple arithmetic
operators.

Function Structure




* I =SUM(B2:B4)

B C D E F
Jan Feb Mar  Apr May
523,500 $23,000 $24,000 $25,100 $25,000
528,750 $27,900 $29,500 $31,000 $30,500
524,400 $24,300 $25,250 $26,600 $27,000
s?s,ssnl

Every worksheet function has the same basic structure: NAME(Argument1,
Argument?2, ...). The NAME part identifies the function. In worksheet formulas and
custom PivotTable formulas, the function name always appears in uppercase letters:
PMT, SUM, AVERAGE, and so on. The items that appear within the parentheses are
the functions’ arguments. The arguments are the inputs that functions use to perform
calculations. For example, the function SUM(B2, B3, B4) adds the values in cells B2,
B3, and B4.

Mathematical Functions

The following table lists some common mathematical functions:

Function Description

Returns the remainder of a number after

MOD(number,divisor) dividing by the divisor

PI() Returns the value Pi

PRODUCT (number1,number2, ...) Multiplies the specified numbers

Returns a random number between 0 and

RAND() )

Returns a random number between the

RANDBETWEEN(number1,number?) two numbers

ROUND(number,digits) Rounds the number to a specified number

of digits

SQRT(number) Returns the positive square root of the
number

SUM(number1,number?, ...) Adds the arguments

Statistical Functions




The following table lists some common statistical functions:

Function Description

AVERAGE(number1,number2
)

> Returns the average of the arguments

COUNT(number1,number2,
)

Counts the numbers in the argument list

MAX(numberl,number2, ...) Returns the maximum value of the arguments

MEDIAN(number1,number2,
o))

Returns the median value of the arguments

MIN(numberl,number2, ...)  Returns the minimum value of the arguments

MODE(numberl,number?2, ...) Returns the most common value of the arguments

STDEV(number1,number2,
..n)

Returns the standard deviation based on a sample

STDEVP(numberl,number2, Returns the standard deviation based on an entire
...) population

Financial Functions

Most of the Excel financial functions use the following arguments:

Argument Description

rate The fixed rate of interest over the term of the loan or investment

The number of payments or deposit periods over the term of the loan

nper .
or investment
pmt The periodic payment or deposit
v The present value of the loan (the principal) or the initial deposit in an
P investment
fv The future value of the loan or investment
type The type of payment or deposit: 0 (the default) for end-of-period

payments or deposits; 1 for beginning-of-period payments or deposits




The following table lists some common financial functions:

Function

Description

FV(rate,nper,pmt,pv,type)

Returns the future value of an investment or
loan

[PMT (rate,per,nper,pv,fv,type)

Returns the interest payment for a specified
period of a loan

NPER((rate,pmt,pv,fv,type)

Returns the number of periods for an
investment or loan

PMT(rate,nper,pv,fv,type)

Returns the periodic payment for a loan or
investment

PPMT (rate,per,nper,pv,fv,type)

Returns the principal payment for a specified
period of a loan

PV(rate,nper,pmt,fv,type)

Returns the present value of an investment

RATE((nper,pmt,pv,fv,type,guess)

Returns the periodic interest rate for a loan or
investment




Add a Function to a Formula

To get the benefit of an Excel function, you need to use it within a formula. You can use a
function as the only operand in the formula, or you can include the function as part of a
larger formula. To make it easy to choose the function you need and to add the appropriate
arguments, Excel offers the Insert Function feature. This is a dialog box that enables you
to display functions by category and then choose the function you want from a list. You
then see the Function Arguments dialog box that enables you to easily see and fill in the
arguments used by the function.

Add a Function to a Formula

?

2
3

4

5 | Yearly Payments|=
5

7

8

9

10|
11|
12|

Amount 3

PMT e P v Je =
A . C D
1 | Calculating Annual Loan Payments:
| Interest Rate 8%
Years 5

10,000

=0

© Click in the cell in which you want to build the formula.

& Type =.

© Type any operands and operators you need before adding the function.

O Click the Insert Function button ().




Insert Function ?

Search for a function:

Type a brief description of what you want to do and then | Go
click Go '

Or select a categony: | Financial ; M

Select a function:

ODDLPRICE ~
ODDLYIELD

PDURATION a
PPMT

PRICE
PRICEDISC v

PMT (rate,nper,pv.fv.type)
Calculates the payment for a loan based on constant payments and a
constant interest rate.

Help on this function 0K | Cancel

The Insert Function dialog box appears.

© Click - and then click the category that contains the function you want to
use.

0 Click the function.
© click OK.
A B C (3] E F G H I J K L

1 Calculating Annual Loan Paymggts: ! _
2 Interest Rate Bl Function Arguments * IEN
_-. Vaarn 5 [ s el =
4 Amount % 10,000 | ke s 0 Tl = oos

:| Yearly Payments[=PMT(B2.83 A .@: s

; i C "@ S

j | Fa fn: R ———

8 . Froe G| = e

9 | . ZSOLSESHE

10 Calculates the payment for & l0an Baied on condlant payments 3nd & constent infenest rate.

1 | Py s ihe present value: the total amount that a senies of fubure paymenis

s wenrith: N,

12

= | Formuks resulf = [52 S04.56

14

i B Heie oo this funcen 0- oK Cancel

15 — — e —— — —— ——

The Function Arguments dialog box appears.

© Click inside an argument box.



© Click the cell that contains the argument value.

You can also type the argument value.

(10 Repeat steps 8 and 9 to fill as many arguments as you need.

€ The function result appears here.

@ click OK.
BS - f =PMIT| B2, 83, B4) 0
A B C (¥] E F G " | K L
1 Calculating Annual Loan Payments:
2 Interest Rate 8%
! Years 5

: Amount_$_10,000
=| Yearly Payments[(52 504 56) 0

]
B

10
1
12
13
4
15

16

) Excel adds the function to the formula.
@ Excel displays the formula result.

Note: In this example, the result appears in the parentheses to indicate a
negative value. In loan calculations, money that you pay out is always a
negative amount.

Note: If your formula requires any other operands and operators, press [ and
then type what you need to complete your formula.

Tes

Do I have to specify a value for every function argument?

Not necessarily. Some function arguments are required to obtain a result, but others are
optional. In the PMT function, for example, the rate, nper, and pv arguments are
required, but the fv and type arguments are optional. When the Function Arguments
dialog box displays a result for the function, you know you have entered all of the
required arguments.

How do I calculate a monthly financial result if I only have yearly
values?

This is a common problem. For example, if your loan payment worksheet contains an




annual interest rate and a loan term in years, how do you calculate the monthly payment
using the PMT function? You need to convert the rate and term to monthly values. That
is, you divide the annual interest rate by 12, and you multiply the term by 12. For
example, if the annual rate is in cell B2, the term in years is in B3, and the loan amount
is in B4, then the function PMT(B2/12, B3*12, B4) calculates the monthly payment.



Add a Row or Column of Numbers

You can quickly add worksheet numbers by building a formula that uses the Excel SUM
function. When you use the SUM function in a formula, you can specify as the function’s
arguments a series of individual cells. For example, SUM(A1, B2, C3) calculates the total
of the values in cells A1, B2, and C3.

However, you can also use the SUM function to specify just a single argument, which is a
range reference to either a row or a column of numbers. For example, SUM(C3:C21)
calculates the total of the values in all the cells in the range C3 to C21.

Add a Row or Column of Numbers

PMT - x « & =sumy
A B C D E F G

1

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freshafer 5996,336 5960,492

4 Andrew Cencini S606,731 £577,983

5 Jan Kotas $622,781 $967,580

] Mariya Sergienko 5765,327 771,399

7 Steven Thorpe 5863,589 827,213

B Michael Neipper 5795,518 4669,394

<] Robert Zare 4722,740 5626,945
10 Laura Giussani 5992,059 574,472
11 Anne Hellung-Larsen $659,380 5827,932
12 Kyra Harper 5509,623 5569,609
13 David Ferry 5987777 5558,601
14 Paul Voyatzis $685,091 5692,182
15 Andrea Aster S540,484 5693,762
16 Charles Granek 5650,733 823,034
17 Karen Aliston 5509,863 £511,569
18 Karen Hammaond $503,699 §975,455
19 Vince Durbin 5599,514
20 Paul Sellars 5596,353
21 Gregg O'Donoghue 652,171
22 I TOTAL
23 numberd] aﬂ

© Click in the cell where you want the sum to appear.
& Type =sum(.

€Y When you begin a function, Excel displays a banner that shows you the
function’s arguments.

Note: In the function banner, bold arguments are required, and arguments that
appear in square brackets are optional.



i X & k =sum{C3:C21
& B C o E F G
1
2 Sales Rep 2015 Sales 2016 Sales
3 Mancy Freehafer %096,336 ! S960,492
4 Andrew Cencini $606,731 S577,983
5 lan Kotas $622,781 $967,580
6 Mariya Sergienko $765,327 | $771,399
7 Steven Thorpe $863,589 $827,213
8 Michael Neipper 4795518 : $669,394
9 Robert Zare 722,740 5626,945
10 Laura Giussani $992,059 574,472
11 Anne Hellung-Larsen $659,380 $827.932
12 Kyra Harper 5509,623 5569,609
13 David Ferry S987,777 S558,601
14 Paul Voyatzis $685,091 $692,182
15 Andrea Aster $540,484 £693,762
16 Charles Granek 5650,733 $823,034
17 Karen Aliston 4509,863 5511,569
18 Karen Hammond 5503,699 5975,455
19 Vince Durbin $630,263 $599,514
20 Paul Sellars 779,722 _ﬂ;a
21 Gregg O'Donoghue o | __$592,802 "1 Nadl71
22 [ TOTAL ssum(C3:c21 |hep,c)
23 SUMnumber1, [number2],

© Use the mouse ¢ to click and drag the row or column of numbers that you
want to add.

©) Excel adds a reference for the range to the formula.

c22 * »x o 5 =sum{C3:C21)
& B C D E F G

1

2 Sales Rep 2015 Sales 2016 Sales
3 Mancy Freehafer 5996,336 5960,492
4 Andrew Cencini S606,731 S577,983
c Jan Kotas $622,781 S067,580
6 Mariya Sergienko $765,327 $771,399
7 Steven Thorpe %863,589 $827.213
8 Michael Neipper $795,518 $669,394
) Robert Zare $722,740 $626,945
10 Laura Giussani $992,059 $574,472
11 Anne Hellung-Larsen $659,380 $827,932
12 Kyra Harper $509,623 $569,609
13 David Ferry 5987777 $558,601
14 Paul Voyatzis 5685,091 692,182
15 Andrea Aster $540,484 $693,762
16 Charles Granek $650,733 $B823,034
17 Karen Aliston 5509,863 $511,569
12 Karen Hammond 5503,699 4075,455
19 Vince Durbin $630,263 $599,514
20 Paul Sellars 5779.722 5596,353
21 Gregg O'Donoghue 5592802 o 171
22| TOTAL =sum{C3:C21)| 4@

(4 Type ).
O click « or press [




c22 - £ || =sumica:c21) «o
A B c (] E F G

1

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer 4996,336 S960,492
4 Andrew Cencini 4606,731 577,983
5 Jan Kotas $622,781 $967,580
& Mariya Sergienko $765,327 $771,399
7 Steven Thorpe 5863,589 $827.213
B Michael Neipper 5795,518 5$669,394
Q Robert Zare §722,740 $626,945
10 Laura Giussani 5992,059 574,472
11 Anne Hellung-Larsen 659,380 5827932
12 Kyra Harper 509,623 S569,600
13 David Ferry 5987777 5558601
14 Paul Voyatzis 5685,091 $692,182
15 Andrea Aster S540,484 S693,762
16 Charles Granek £650,733 5823034
17 Karen Aliston 5509,863 £511,569
18 Karen Hammond 4503,699 975,455
19 Vince Durbin 4630,263 5599,514
20 Paul Sellars 5779,722 $596,353
21 Gregg O'Donoghue $592,802 71
22| TOTAL | s13.414518 l%
23

@ Excel displays the formula.
) Excel displays the sum in the cell.

Tes

Can I use the SUM function to total rows and columns at the same time?

Yes, the SUM function works not only with simple row and column ranges, but with any
rectangular range. After you type =sum(, use the mouse 3 to click and drag the entire
range that you want to sum.

Can I use the SUM function to total only certain values in a row or
column?

Yes. The SUM function can accept multiple arguments, so you can enter as many cells
or ranges as you need. After you type =sum(, hold down [ and either click each cell
that you want to include in the total, or use the mouse gy to click and drag each range
that you want to sum.




Build an AutoSum Formula

You can reduce the time it takes to build a worksheet as well as reduce the possibility of
errors by using the Excel AutoSum feature. This tool adds a SUM function formula to a
cell and automatically adds the function arguments based on the structure of the worksheet
data. For example, if there is a column of numbers above the cell where you want the
SUM function to appear, AutoSum automatically includes that column of numbers as the

SUM function argument.

Build an AutoSum Formula

A B € o E F G H i i K L M M
1 Sales Jan Feb Mar  Apr May  Jun Jul Aug Sep Oct Nov Dec  TOTAL
2  Diwision | 523,500 $23.000 524,000 525,100 525,000 525,400 526,000 524,000 524,000 526,000 524,000 524,000 5294,000

3 Division Il 528,750 527,900 529,500 531,000 $30.500 530,000 531,000 529,500 529,500 532,000 529,500 529,500 5358,650

! [m-.-'-ﬁon W $34.400 $24,38e575,350 $26,600 $27,000 $26,750 $27,000 $25,250 $25.250 S2E,000 525,250 525,250 $310.300
= |saLEs TOTA 4 i

© Click in the cell where you want the sum to appear.

Note: For AutoSum to work, the cell you select should be below or to the right

of the range you want to sum.

2 Division|  $23,500 $23,000 524,000 $25,100 525,000 $25,400 $26,000 524,000 524,000 526,000 $24,000 524,000 5234,000
3 Divisionl  $28,750 $27,900 $29,500 $31,000 $30,500 $30,000 $31,000 $29,500 $29,500 $32,000 $29,500 $29,500 $358,650
4 Divisian I sZ-ﬂ,ﬂDﬂ £24,300 525,250 526,600 527,000 526,750 52?.DDD_ 5_:2‘5.250 525,?‘50 SZS..DW £25,250 525,250 5310,300
+ |saves Tota

o

]

9

14

g & & s 2015 Sales - Excel L
i a1l Page Layout Fesirnilag Data Renre View Tel me wid ward to o g ul McFef
5 ¥ I i
12 -

Fosr : e W& B [Cmey - !;'::r.:mm-:m.l Farmatling - i;"’lrwrl . E . &,g
- ‘ i UE¥ Format s Table = g Delete = [ 5"
] B I ou- = E8 e 3% WD 2 Cot Strhes - =] Foemm - “';
Chpbowd o Fart b Aligrmend % Mumber ] Styles o
BS 2
4 3 c o £ F G H i ] K L b N
1 Sales Jan Feb Mar  Apr May  Jun Jul Aug Sep Oct Nov  Dec TOTAL

9 Click the Home tab.




© Click the Sum button ().

@ If you want to use a function other than SUM, click the Sum - and then
click the operation you want to use: Average, Count Numbers, Max, or

Min.

T . % W fe | =SUM{BZBA)
A B c o E P G H [ ] K L M N
1 Sales fan _Feb Mar Apr May Jun Jul Aug Sep Oct Nov Daec TOTAL

2 Diwislon | Eﬁli,!:miﬁ?i.ﬂm 524,000 525,100 525,000 525,400 526,000 524,000 524,000 526,000 524,000 524,000 5294,000
3 Division 1 }528,7504 527,900 529,500 531,000 530,500 530,000 531,000 529,500 529,500 532,000 529,500 529,500 5358650
4 Division Il__}$24,4001524,300 $28,250 $26,600 $27,000 $26,750 $27,000 $25,250 $25,250 $28,000 $25,250 $25,250 $310,300
: [saves Toral=sumiEz a4 -6

S mumbeer 1, [nusmINee

&

;',"."‘“Cl'\-l

) Excel adds a SUM function formula to the cell.
Note: You can also press [+ instead of clicking .

© Excel guesses that the range above (or to the left of) the cell is the one you
want to add.

If Excel guessed wrong, you can select the correct range manually.
O click + or press [,

;4] " 4 '-S.IVIF.'.-!P..‘.':H.-IJ‘@

& B c o E F G H | | K L X N
1 Sales Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nav Dec TOTAL
2 Division | 523,500 523,000 524,000 525100 525,000 525400 526,000 524,000 524,000 526,000 524,000 524,000 $294,000
3 Division Il 528,750 527,900 529,500 531,000 530,500 530,000 $31,000 $29.500 529,500 532,000 529,500 529,500 535B,650

4 Division Il $24.400 $24, 25,250 526,600 $27.000 526,750 527,000 525,250 525,250 $28,000 525,250 $25,250 5$310,300
: |SALES TOTAL 576,650

- WL |

© Excel displays the formula.
© Excel displays the sum in the cell.

Tes

Is there a way to see the sum of a range without adding an AutoSum
formula?

Yes. You can use the Excel status bar to do this. When you select any range, Excel adds
the range’s numeric values and displays the result in the middle of the status bar — for
example, SUM: 76,650. By default, Excel also displays the Average and Count. If you




want to see a different calculation, right-click the result in the status bar and then click
the operation you want to use: Numerical Count, Maximum, or Minimum.

Is there a faster way to add an AutoSum formula?

Yes. If you know the range you want to sum, and that range is either a vertical column
with a blank cell below it or a horizontal row with a blank cell to its right, select the

blank cell with a SUM formula that totals the selected range.



Add a Range Name to a Formula

You can make your formulas easier to build, more accurate, and easier to read by using
range names as operands instead of cell and range addresses. For example, the formula
=SUM(B2:B10) is difficult to decipher on its own, particularly if you cannot see the range
B2:B10 to examine its values. However, if you use the formula =SUM(Expenses), instead,
it becomes immediately obvious what the formula is meant to do.

See Chapter 2 to learn how to define names for ranges in Excel.

Add a Range Name to a Formula
B Hd % 2 - Loans - Excel
Home Insert Page Layout Formulas Data Review View Tell me what you want

%
Ep -
S B I U
Clipboard & Font Alignment Number
PMT = o W f= =pmit(

A R C D E F G H
Loan Payment Analysis

Scenario #1

Interest Rate (Annual)  6.00%
Periods (Years) 5
Principal  $10,000

Annual Payments|=pmit( 1

PMT(rate, nper, pv, [fv], [type])

0 =] o Un £ W Bk =

9 Scenario #2

10 Interest Rate (Annual) 5.00%
1 Periods (Years) 10

© Click in the cell in which you want to build the formula, type =, and then
type any operands and operators you need before adding the range name.



B % 2 ¥ Loans - Excel
Home Insert Page Layout Formulas -0 Review View Tell me what you wang

2 AutoSum - |8 Logical - IE} Lookup & Reference - Define Mar
Ins;d I Recently Used - Text IE Math & Trig - &-‘E Use in Formula =
Function I8 Financial = |ﬂ Date & Time = |B More Functions - Marisas Down_Payment
Function Library . ExtraPayment

House Price

PMT - x v k5 =pmit{
&» Interest_Rate
A B c D '] H

. Loan_Principal
1 Loan Payment Analysis o
2

OnginalTerm

3 Scenario #1 F'hgm:'lt'-"u'hE,tr,a
4 Interest Rate (Annual) B. {]{)% IR
5 Periods (Years) -
6 Principal _ 510 {}(}D el i
7| Annual Payments [=pmi( RevisedTerm
8 Scenariol
9 Scenario #2 ScenarioZ
10 Interest Rate (Annual) 5.00% Paste Mames...

1 Periods (Years) 10 !

9 Click the Formulas tab.
9 Click Use in Formula.

@ Excel displays a list of the range names in the current workbook.

O Click the range name you want to use.

Principal _ $10,000

Annual Fayments| :pmt{!r:tergst_RmsJ -0

PMT{rate, nper, pv, [fv] [typel)

B7 v x Lk =pmt{Interest_Rate
A B C D E F G H
1 Loan Payment Analysis
2
3 |Scenario #1
4 Interest Rate (Annualﬂ ﬁ_ﬂﬂ%;
5 | Periods (Years) 5
6
7
B

3 Scenario #2
10 Interest Rate (Annual) 5.00%
11 Periods (Years) 10

©) Excel inserts the range name into the formula.

57 Type any operands and operators you need to complete your formula.



Q

PMT - X v k& =pmt({Interest_Rate, Loan_Term, Loan_Principal)
A B C D E F G H
+ Loan Payment Analysis
2 |
3 Scenario #1
4 Interest Rate (Annual)| 6.00%
5 Periods (Years) 5
[ Principal| $10.,000
7 ] Annual Payments|=pmt(interest_Rate, Loan_Term, Loan_Prmc:palj

8
9 |Scenario #2

10 Interest Rate (Annual)
11 Periods (Years)

5.00%
10

@ If you need to insert other range names into your formula, repeat steps 2 to
5 for each name.

O click + or press [,

Excel calculates the formula result.

s

If I create a range name after I build my formula, is there an easy way to
convert the range reference to the range name?

Yes. Excel offers an Apply Names feature that replaces range references with their
associated range names throughout a worksheet. Click the Formulas tab, click the
Define Name -, and then click Apply Names to open the Apply Names dialog box. In
the Apply names list, click the range name you want to use, and then click OK. Excel
replaces the associated range references with the range name in each formula in the
current worksheet.

Do I have to use the list of range names to insert range names into my
formula?

No. As you build your formula, you can type the range name manually, if you know it.
Alternatively, as you build your formula, click the cell or select the range that has the
defined name, and Excel adds the name to your formula instead of the range address. If
you want to work from a list of defined range names, click an empty area of the
worksheet, click Formulas, click Use in Formula, click Paste Names, and then click
Paste List.




Reference Another Worksheet Range in a
Formula

You can add flexibility to your formulas by adding references to ranges that reside in other
worksheets. This enables you to take advantage of work you have done in other
worksheets, so you do not have to waste time repeating your work in the current
worksheet.

Referencing a range in another worksheet also gives you the advantage of having
automatically updated information. For example, if the data in the other worksheet range
changes, Excel automatically updates your formula to include the changed data when you
save your work.

Reference Another Worksheet Range in a Formula

A ] | ] K L W N o P Q R
H 2nd Quarter  Jul Aug Sep  3rd Quarter  Oect Mo Dwe  4th Quarter TOTAL
1 Sales
1 Divislon| 75,500 26,000 24000 24,000 74,000 26,000 24000 24000 74,000 294000
4 Dévision Nl 91,500 3000 29500 29500 0,000 32,000 29500 19500 91,000 358,550
5 Dévigion NI 20,350 27000 25250 25250 77,500 28,000 25250 215250 78,500 310,000
& SALES TOTAL [ 247350 84000 78750 78,750 ~ 241,500 86000 78750 TATS0 243500 962,550
T Expenses
E Cost of Goods T 19,788 6,720 6,300 6300 19320 6,880 6,300 6,300 19,480 7,004
9 Advertiting 15,750 5500 5200 5,200 15,900 4300 5,200 5,200 14,500 60,550
10 Rent 6,300 2100 2,100 2,100 6,300 2,100 2,100 2,100 5,300 25,200
11 Supplies 3,950 1,300 1,400 1,400 4,100 1,250 1,350 1,400 4,000 15,950
12 Salaries 50,000 17,000 17000 17000 51,000 17000 17500 17,500 52,000 201,500
13 Shipping 44,250 15000 14500 14,500 44,000 15,750 15250 14,300 45,500 176,250
14 Utilities 1,200 650 E00 E00 1,850 ES0 E0D 600 1,850 7,200
15 EXPENSES TOTAL [ 141838 48270 47000 47,100 142470 48130 48300 47,600 144,030 563654
15 GROSS PROFIT [ 105512 35730 31,650 31650 99,030 37,870 30450 31,150 99470 |3 1
17] Dilference lrem Lt Year's Profit:| =i 16 w
132

© Click in the cell in which you want to build the formula, type =, and then
type any operands and operators you need before adding the range
reference.

£ SALES TOTAL 70,518 68,816 72450 211,784 76,084 75,500 75578 227,562 77,280 7]
7 | Exg
4 Cont of Goods 5,524 5,781 6,086 17,790 £.391 6,376 6,349 19,115 f.493 i
9 Adwertising 4,E30 4,410 5,460 14,700 5. 250 5,775 5.513 16,538 5.775 5
10 Rent 2,206 2,206 2,205 6,615 2,205 2,106 2,205 6,615 2,105 2
11 Supplies 1.365 1.260 1470 4,095 1.365 1.313 1470 4,148 1.365 1
12 Salaries 16,800 16,800 17,315 50,925 17,325 17,325 17,850 532,500 17,850 1
13 Shipping 14,963 1£,438 15,225 A4 625 15,750 15,225 15,488 46,463 15,750 1
14 Lhilities 525 630 630 1,785 578 630 BET 1,850 GEY
15 EXPEMSES TOTAL 46,611 45,523 45401 140,535 42,864 48,848 29,556 147,268 50,119 a
16 GROSS PROFIT 23,907 23,203 24,049 = 71,249 27,230 27,052 26,022 = B0,204 27,151 2
ir
18
19
n
21
22
23

Budget | Assumplions Projections 2015-2016 Final '0 Gross Margm '

until the worksheet you want to use appears.




75578 | 127562 77,280 72,450 72,450 222,180 79,120 72,450 72,450 224,020 885,546

5,349 19,115 6,492 6,086 E.086 18,663 6646 B08E BOEE 18818 74,386

5513 16538 5775 5460 5460 16,695 4,725 5460 5460 15,645 63,578

2,205 6,515 2,205 2,205 2,205 6,615 2,205 2,205 2,205 5,615 26,450

1470 4,148 1,365 1,470 1AT0 4,305 1,313 1,418 1,470 4,200 16,748

17,850 52,500 17,850 17,850 17,850 53,550 17,850 18,375 18,375 54600 211575

15,488 46,463 15,750 15,225 15,225 46,200 16,538 16,013 15,225 47775 185,063

683 1,590 683 630 630 1,943 683 630 630 1,943 7,560
49556 147268 50,019 48,926 48926 147971 49,959 50,186 49451 149,595 585,368
6002 80294 27,161 23524 23524 74,209 29,161 22,264 22999 a2 [ ;gﬂ_.;gg:@

_Mu Progechond 2015-2016 Final Estimates Gaoss Margin

© select the range you want to use.

O press 0+ until you return to the original worksheet.

x i fu =f16 - 2152016 Final 1816

A ] K ! L N o P Q R ] T
dul Aug Sep  3rd Quarter Ot Mow Dec  &th Quarter TOTAL
Divislan | 26,000 24000 24,000 74,000 26,000 24000 24000 74,000 204,000
Division W 3000 29500 29.500 50,000 32000 29500 29500 91000 358,550
Divition Nl 17,000 15250  25.250 71,500 28000 25250 25250 TE500 310,000
SALES TOTAL g4000 7B7S0  TETSD T 241500 BEO0OD 7R7S0 TRTSO 243500 962,550
Expensas
of Goods 6TH 6,300 6300 19320 6EED 6300 b.300 19,480 17,004
Advertising 5,500 5,200 5.200 15,500 4,500 5,200 5200 14,900 60,550
Rant 2,100 2,100 2,100 6,300 2,100 2,100 2,100 6,300 15,200
Supplies 1,300 1,400 1,400 4,100 1,250 1,350 1,400 4,000 15,950
Salaries 17,000 17,000 17,000 51,000 17,000 17500 17,500 52,000 201,500
Shipping 15000 14500 14,500 44,000 15750 15250 14,500 45,500 176,250
Utilities 650 GO0 500 LES0 650 OO E00 L850 T.200
EXPEMSES TOTAL 48070 47,000 47.100 | 142470 48130 48300 47,600 144,030 563,654
ROSE PROAT 8,730 3,650  36s0 T 99,030 37BN 30430 31150 ¥an | WE
Ditference from Last Year's Profit:{ =816 « "3005- 2016 Final' IR16 -0

@ A reference to the range on the other worksheet appears in your formula.
5 Type any operands and operators you need to complete your formula.

O click + or press [

Excel calculates the formula result.

Can I manually reference a range in another worksheet?

Yes. Rather than selecting the other worksheet range with your mouse, you can type the
range reference directly into your formula. Type the worksheet name, surrounded by
single quotation marks () if the name contains a space; type an exclamation mark (!);
then type the cell or range address. Here is an example: ’Expenses 2013’!B2:B10.

Can I reference a range in another workbook in my formula?




Yes. First make sure the workbook you want to reference is open. When you reach the
point in your formula where you want to add the reference, click the Excel icon () in
the Windows taskbar, and then click the other workbook to switch to it. Click the
worksheet that has the range you want to reference, and then select the range. Click

and then click the original workbook to switch back to it. Excel adds the other workbook
range reference to your formula.



Move or Copy a Formula

You can restructure or reorganize a worksheet by moving an existing formula to a different
part of the worksheet. When you move a formula, Excel preserves the formula’s range
references.

Excel also enables you to make a copy of a formula, which is a useful technique if you
require a duplicate of the formula elsewhere or if you require a formula that is similar to
an existing formula. When you copy a formula, Excel adjusts the range references to the
new location.

Move or Copy a Formula

El ¢ I =pMT(B2 / 12, B3 * 12, B4)

A B c ] E F G H | J K

1 |Ca|cu|ating Monthly Loan Payments ($899.33)]
2 Interest Rate B%
Years 30
Amount 5150,000
Monthly Payments

64

Move a Formula

w o -~ & n = i

=

1
1

© Click the cell that contains the formula you want to move.
® rosition & over any outside border of the cell (& changes to *I%).

© Click and drag the cell to the new location (*I% changes to [}).

@ Excel displays an outline of the cell.
€ Excel displays the address of the new location.

B5 s fe =PMT(B2 /12, B3 * 12, B4) -0
C 3] E F

A B G H | K
1 | Calculating Monthly Loan Payments
2 Interest Rate 6%
3 Years 30
1 Ameount 5150,000

¢ |Monthly Pamentsm

]
T
8

g
10
11

0 Release the mouse button.



~ Excel moves the formula to the new location.

2} Excel does not change the formula’s range references.

BS - 2 =SUM|B2:B4)

& B C D E F G H [ I K |
1 |Sales lan Feb Mar Apr May  Jun Jul Aug Sep Oct Now D
¢ Division | $23,000 524,000 525,100 525,000 525,400 $26,000 524,000 $24,000 526,000 $24,000 $
3 | Division Il 0 527,900 529,500 531,000 530,500 $30,000 531,000 529,500 529,500 532,000 529,500 $
4 Division lI $26,600 527,000 526,750 $27,000 $25,250 $25,250 $28,000 525,250 §

Copy a Formula

© Click the cell that contains the formula you want to copy.

© Ppress and hold ctri}

© position & over any outside border of the cell (& changes to [¥).

O Click and drag the cell to the location where you want the copy to appear.
) Excel displays an outline of the cell.

" Excel displays the address of the new location.

-
c5 - £ || =sumicz:ce) -l § |_}

A E C o E F H J K L
1 Sales Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov D

2  Diwvision | 523,500 $23,000 524,000 $25,100 525,000 525,400 526,000 524,000 $24,000 526,000 $24,000 5
3 Division Il 528,750 527,900 529,500 531,000 $30,500 $30,000 $31,000 529,500 $29,500 532,000 529,500 5]

4 Division Il $24,400 $24,300 $25,280 $26,600 527,000 $26,750 527,000 $25,250 $25,250 $28,000 $25,250 $]
s [saLEs ToTAL $76,650 $75,200]

&
P
a@

9 Release the mouse button.

O Release e,
2 Excel creates a copy of the formula in the new location.
i Excel adjusts the range references.

Note: You can make multiple copies by dragging the bottom-right corner of
the cell. Excel fills the adjacent cells with copies of the formula. See the



following section, “Switch to Absolute Cell References,” for an example.

o

Why does Excel adjust the range references when I copy a formula?

When you make a copy of a formula, Excel assumes that you want that copy to reference
different ranges than in the original formula. In particular, Excel assumes that the ranges
you want to use in the new formula are positioned relative to the ranges used in the
original formula, and that the relative difference is equal to the number of rows and
columns you dragged the cell to create the copy.

For example, suppose your original formula references cell A1, and you make a copy of
the formula in the cell one column to the right. In that case, Excel also adjusts the cell
reference one column to the right, so it becomes B1 in the new formula. To learn how to
control this behavior, see the following section, “Switch to Absolute Cell References.”




Switch to Absolute Cell References

You can make some formulas easier to copy by switching to absolute cell references.
When you use a regular cell address — called a relative cell reference — such as A1l in a
formula, Excel adjusts that reference when you copy the formula to another location. To
prevent that reference from changing, you must change it to the absolute cell reference
format: $AS$1.

See the first tip at the end of this section to learn more about the difference between
relative and absolute cell references.

Switch to Absolute Cell References

PMT - X « fo | =SUM(B3:B3)

A B C D E
1 | Chapter 4—Building Formulas

2 | Tasks _Pages Running Total
2 [intro Iﬁt =SUM(B3[B3)

4 |Understanding Excel Formulas SUM nugbm [number2], ...

s |Build a Formula

& Understanding Excel Functions

7 |Add a Function to a Formula

& |Add a Row or Column of Numbers

g |Build an AutoSum Formula

10 Add a Range Name to a Formula

11 |Reference Another Worksheet Rangein a
12 |Move or Copy a Formula

12 | Switch to Absolute Cell References

14 | Hide the Formula Bar or Ribbon

15 Troubleshoot Formula Errors
16

S S I N I ST SR S I S T S S S N

© Double-click the cell that contains the formula you want to edit.
© select the cell reference you want to change.

9 Press 2.



¢

PMT | £ ] % & B =5UM(SBS3:B3)
A B C D E
1 |Chapter 4—Building Formulas
2 | Tasks Pages Running Total
3 |intro 2 | =sum(SBS3I63)

4 |Understanding Excel Formulas

s |Build a Formula

Understanding Excel Functions
Add a Function to a Formula

Add a Row or Column of Numbers
Build an AutoSum Formula

10 |Add a Range Name to a Formula

11 Reference Another Worksheet Range in a
12 |Move or Copy a Formula

13 | Switch to Absolute Cell References
14 | Hide the Formula Bar or Ribbon

15 | Troubleshoot Formula Errors

SUM na berl, [number2], ...)

("= TR i -] | oh

[ LS I L IS B LS R LN S O R L I IR S I

€Y Excel switches the address to an absolute cell reference.

(4 Repeat steps 2 and 3 to switch any other cell addresses that you require in
the absolute reference format.

© click » or press (7.

C3 > I =5UM(5B53:83) 0
B C

A

1 | Chapter 4—Building Formulas

Tasks Pages Running Total
3 |Intro 2 2

4 |Understanding Excel Formulas

s |Build a Formula

& | Understanding Excel Functions

7 |Add a Function to a Formula

& |Add a Row or Column of Numbers

5 |Build an Auto5um Formula

10 | Add a Range Name to a Formula

11 | Reference Another Worksheet Range in a
12 |Move or Copy a Formula

13 | Switch to Absolute Cell References

14 Hide the Formula Bar or Ribbon

15 | Troubleshoot Formula Errors

Pt

Bl B R R R R R R R R R R

€ Excel adjusts the formula.

(6 Copy the formula.



Note: See the previous section, “Move or Copy a Formula,” to learn how to
copy a formula.

€15 . fe || =SUM($BS3:B15) 0
A B C D E
1 | Chapter 4—Building Formulas
2 | Tasks Pages Running Total
3 Intro 2 2
4 | Understanding Excel Formulas 2 | q
5 | Build a Formula 2 | 6
& Understanding Excel Functions 2 | 8
7 |Add a Function to a Formula 2 | 10
& Add a Row or Column of Numbers 3 | 12
2 Build an AutoSum Formula 2 | 14
10 | Add a Range Name to a Formula 2 [ 16
11 |Reference Another Worksheet Range in a K 18
12 Move or Copy a Formula TN 20
13 Switch to Absolute Cell References 2 [ 22
14 Hide the Formula Bar or Ribbon i 24
15|Tmuhteshnc}t Formula Errors 2 | 26
16 =

© Excel preserves the absolute cell references in the copied formulas.

Tes

What is the difference between absolute cell references and relative cell
references?

When you use a cell reference in a formula, Excel treats that reference as being relative
to the formula’s cell. For example, if the formula is in cell B5 and it references cell A1,
Excel effectively treats A1 as the cell four rows up and one column to the left. If you
copy the formula to cell D10, then the cell four rows up and one column to the left now
refers to cell C6, so in the copied formula Excel changes A1 to C6. If the original
formula instead refers to $A$1, then the copied formula in cell D10 also refers to $A$1.

How do I restore a cell address back to a relative cell reference?

You can use the [73 keyboard technique, which actually runs the address through four
different reference formats. Press [Z] once to switch to the absolute cell reference format,
such as $A$1. Press [7] again to switch to a mixed reference format that uses a relative
column and absolute row (A$1). Press [ a third time to switch to a mixed reference
format that uses an absolute column and relative row ($A1). Finally, press (71 a fourth
time to return to the relative cell reference (A1).




Hide the Formula Bar or Ribbon

You can give yourself a bit more room in the Excel window by hiding the Formula bar or
Ribbon. Hiding the Formula bar is a good idea if you never use the Formula bar to enter or
edit cell data and you never use Formula bar features such as the Name box, the Enter
button, and the Insert Function button. After hiding the Formula bar, if you find that you
need it, you can quickly restore it to the Excel window. You can also gain more worksheet
room by hiding the Ribbon. When you hide the Ribbon, Excel keeps the tabs visible, so
you can still access the commands.

Hide the Formula Bar or Ribbon

H - t : Bank] - Excel L
Heme Irrsert Page Layout Formulas Data Eeitw '.-'-cwﬂ o you wand 1o d Pl McFe
k T I " B} Conditional Farmatting = B insery = .
Calibri s L = - ¥ Genenl o g | I E .if.“?]
fm - E5# Format as Table - g Debete = fd - "
: I . . M. L £ . - b I ot
g B u & = .- B (57 Colt Stybes = B Foomai> | -
- O ilte
‘hpboard & Font % Aagnment Y Humber [ Shyles Cells Edut
&1 f
A B C o G H ] K L A M
]
&
&
Hide the Formula Bar
© Click the View tab
1C € view 1ap.
H %- 2 B! - Eecel T O
Mome  fnsert  Pageleyout  Fornuls  Owta  Review | View Tell rie wha pou veast 10 d ? Pl McF e
T=—==2 . 3 =B Mew ¥ 7 Sl m B =3
[| B rageLayou Farmrla Bas Q 4 [ | e s B
""" AP - o : B anengesn  [TiHide : -
PG Fage Break 15 oy oom Views v Gridlines [+ Hesdings Toom 100% Zoomto E 34 Swibch  Msoos
Pieeren Selsction | Lot Freese Pames = [ ]Uinhide Wandws = -

Workbook ‘Yeren Show foom Windgiow Mairen
s B C D E F 4] H ! [ L L M
|

© Click Formula Bar (& changes to ).
€Y Excel removes the Formula bar from the window.

Note: To restore the Formula bar, repeat steps 1 and 2 ({1 changes to #).
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Hide the Ribbon

© Click Unpin the Ribbon ().

H %0 Boek - Entel T o
Homs  bsert  Pagelmout  Fermulin  Dats  Revew  View —0 ot b ? Pl Mckedies - I} &

A1 . 4
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4

€ Excel hides the Ribbon.
© Excel keeps the Ribbon tabs visible.
Note: To restore the Ribbon, click any tab and then click Pin the Ribbon (+).

Note: You can also hide and display the Ribbon by pressing i+,

o

If I have a long entry in a cell, I only see part of the entry in the Formula
bar. Can I fix that?

E F =
Steven Buchanan graduated from St. Andrews |Andrew Fuller
Steven Buchanan
Steven Buchanan

Yes, you can use the Expand Formula Bar feature in Excel to expand the formula to
show multiple lines of data instead of just a single line. On the right side of the Formula
bar, click the Expand Formula Bar button (+) or press [+ 71+ to increase the size
of the Formula bar as shown here. If you still cannot see the entire cell entry, either click
and drag the bottom edge of the Formula bar to expand it even further, or click - and -]
to scroll through the entry.




When you are done, click the Collapse Formula Bar button (+) or press [Z7+73+1 to
return the Formula bar to its normal state.



Despite your best efforts, a formula may return an inaccurate or erroneous result. To help
you fix such problem formulas, there are a few troubleshooting techniques you can use,
such as checking for incorrect range references or function arguments, confirming your
data, and checking for punctuation errors such as missing colons or parentheses.

If Excel displays an error such as #DIV/0 instead of a result, then you also need to
understand these error messages so that you can troubleshoot and correct the problem.

Confirm Range References

A B i D

7 |Expenses ! !

& Cost of Goods 5,924 5,781 6,086
9 |Advertising 4,830 4,410 5,460
10 |Rent 2,205 2,205 2,205
11 |Supplies 1 1.365 l 1,260 1,470
12 |Salaries 16,800 16,800 17,325
13 |Shipping 14,963 14,438 15,225
14 |Utilities 525 | 630 630
15 |EKPE =5UM{BS:E|11I! 48,401
16 | GROSS PROFIT SUM{number1, [number], ...) 24,049

If your formula is returning an unexpected or inaccurate result, the first thing to check is
your range and cell references. For example, if your data is in the range A1:A10, but
your formula uses A1:A9, then the result will be inaccurate. The easiest way to check
the range and cell references is to double-click the cell containing the formula. Excel
highlights the range referenced by the formula, so you can see at a glance which range
your formula is using.

Confirm Range Data

Ch . I =SUM(C3:C5)

A B C D
1 Jan Feb Mar
2 |Sales
3 |Division | 21,620 1 22,080
4 _Divisinn ] 26,450 1 27,140
5 | Division Il 22,448 1 23,230
2] |5ALE5 TOTAL 70,518 | 3 .l 72,450

If your formula is correct but it is still producing unexpected results, the problem might
lie with the data instead of the formula. Double-check your range data to make sure that
it is accurate and up to date.




Confirm Punctuation

PMT . > N = =PMT(B2 /12 B3 * 12, B4)

A B c

Loan Payment Analysis

2 | Interest Rate {Annual]l E.Gﬂ%l
Periods {‘fears}l 51
Principal 510,000
Monthly Payment|=PMT(B2 j’_lz |E.3 *12,B4)
PMT(rate, nper, pv, [fv], [typell

= L

oy | M

-4

Many formulas produce inaccurate or erroneous results because of incorrect
punctuation. Look for missing colons in range references; missing or misplaced
quotation marks in string data or links to other worksheets or workbooks; and missing
commas in function arguments. Also check parentheses to make sure you have one
closing parenthesis for each opening parenthesis, and that your parentheses are in the
correct locations within the formula.

Confirm Operator Precedence

Controlling precedence =+ $9.95 =B5 /(1 + Bg)

A B C D E
1
2 |Calculating the Pre-Tax Cost of an Item
3
4 Variables: Pre-Tax Cost Calculation:
5 Total Cost 510.65 Result FermulainD
B Tax Rate 7% Without controlling precedence - $10.72 =B5/1+B6
T
8

The order in which Excel calculates numeric formulas can make a big difference to the
final result, particularly if you are mixing addition and subtraction with multiplication
and division. Confirm the correct order of precedence that your formula requires;
compare this with the natural order of operator precedence in Excel, as described in the
“Understanding Excel Formulas” section earlier in this chapter; and then use
parentheses to force the correct order if necessary.

Understand the Excel Error Values

Excel may display an error value instead of a formula result. Here are descriptions of
the six main error types:

Error Description




Your formula is dividing by zero. Check the divisor input cells for

#DI .
V/0 values that are either zero or blank.
HN/A Your formula cannot return a legitimate result. Check that your
function arguments are appropriate for each function.
Your formula uses a name that Excel does not recognize. Check your
#NAME? .
range names and function names.
Your formula uses a number inappropriately. Check the arguments for
#NUM!  your mathematical functions to make sure they use the correct types of
numbers.
Your formula contains an invalid cell reference. This usually occurs
#REF#  when you delete a cell referenced by a formula. Adjust the formula to
use a different cell.
Your formula uses an inappropriate value in a function argument.
#VALUE! Check your function arguments to make sure they use the correct data

type.
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B - e =PMT{B2 / 12, B3 * 12, B4, BS)
A B C O E F G H I ] E L Lo -
1 | Saving for Our Dream Vacation
Z Interest Rate 4.003%
3 | Years to Vacation 3 o
4 Initial Deposit [ 52, 00
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An Excel worksheet is where you enter your headings and data and build your
formulas. You will spend most of your time in Excel operating within a
worksheet, so you need to know how to navigate and perform worksheet tasks
such as renaming, moving, copying, and deleting.

Navigate a Worksheet
Rename a Worksheet
Create a New Worksheet
Move a Worksheet
Copy a Worksheet
Delete a Worksheet

Change the Gridline Color
Toggle Worksheet Gridlines On and Off
Toggle Worksheet Headings On and Off




Set the Worksheet Tab Color
Set the Worksheet Background

Zoom In on or Out of a Worksheet

Split a Worksheet into Two Panes

Hide and Unhide a Worksheet




You can use a few keyboard techniques that make it easier to navigate data after you have
entered it in a worksheet.

It is usually easiest to use your mouse to click in the next cell you want to work with. If
you are using Excel on a tablet or PC that has a touchscreen, then you can tap the next cell
you want to use. However, if you are entering data, then using the keyboard to navigate to
the next cell is often faster because your hands do not have to leave the keyboard.

Press To move

Left one cell

B Right one cell

Up one cell

Down one cell

To the beginning of the current row

Down one screen

Up one screen

2 1 One screen to the right

Al ga: One screen to the left

?-_--:|+ i To the top-left corner of the worksheet (cell A1)

iy To the bottom-right corner of the used portion of the worksheet

a;;cl):v In the direction of the arrow to the next non-blank cell if the current cell is

[ blank, or to the last non-blank cell if the current cell is not blank




You can make your Excel workbooks easier to understand and navigate by providing each
worksheet with a name that reflects the contents of the sheet.

Excel provides worksheets with generic names such as Sheet1 and Sheet2, but you can
change these to more descriptive names such as Sales 2013, Amortization, or Budget
Data. Note, however, that although worksheet names can include any combination of
letters, numbers, symbols, and spaces, they cannot be longer than 31 characters.

Rename a Worksheet

Average: STOT 636 Count 38 %

= (= X i Sales Reps Sales - Bxcel T H - O
Harme Q;E Layow Formulas Dats  Feview  View at you want ba do Paul MAcF... =
b 4 Calibri T -la e o = Currency - E:' Conditional Formatting = ‘f':" Insest = E - 3¥=
El = . = = = § - % v B Fosrmat s Table - £F Delete = [E]- M-
. B I U - - S A - 5| #- w0 80 T Cell Styles = &_{ijum- #
CEpboard 15 Fant Abgriment Humber . Styles Cell Size
cz - f | 996336 Heq
A Fit Eow |
A B C D E F
v Width
2 Sales Rep 2015 Sales 2016 Sales Aurtod T TERRR
3 Mancy Freehafer $996,336 $960,492 Default Width
4 Andrew Cencinl 606,731 5577983 Visibility
5 lan Kotas 5622,781 5967,580 Hidie & Unhide
& Mariya Sergienko 5765,327 $771,399 Orgunize Sheets
7 Steven Thorpe $863,589 $827,213 o_ T
Michael Neipper $795,518 $669,394 wopesEmEy
Q- Robert Zare $722,740 $626,945 G
Laura Giussani $892,059 5574472 d i
11 Anne Hellung-Larsen $659,380 5827.932 Frotestion
12 Kyra Harper 509,623 5569,609 ot Sheet
13 David Ferry S987,777 $558,601 Cell
14 Paul Voyatzis 5685,001 $692,182 B st Cells
15 Andrea Aster 5540484 $693,762
s [ W . B CEEn 733 €073 N3
Sheetl |~ =) I

LR~

x

o Display the worksheet you want to rename.
© Click the Home tab.

© Click Format.

O Click Rename Sheet.

You can also double-click the worksheet’s tab.

Excel opens the worksheet name for editing and selects the text.



m = ’ » Sales Reps Sales - Excel T EH - O X
Home Inset Pagelsyou Formulas Data Rewsew  View Tell me what you wani to do v Paul McF... = :. "|- 4

5 B you want to edit the existing name, press either £ or 2 to deselect the

text.

(6 Type the new worksheet name.

0 Press .

Excel assigns the new name to the worksheet.

A o 12+ A A == ; Efs) Conditionad Formatt i fnsent 2 r
O o === ™.
« B I Y- - “y &~
Cliphaard & Fand Alignment Humbér vy I Editing -ﬁ
a 996336
A B = o G H
1
2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336 | 5960492
4 Andrew Cencini 5606,731 5577983
5 lan Kotas $622,781 5967580
& Mariya Serglenko $765327 = 5771399
7 Steven Thorpe $863,589 $827,213
g Michael Neipper 5795518 5669394
g Robert Zare 5722740 5626945
10 Laura Giussani 5992059 5574472
11 Anne Hellung-Larsen $659,380 5827932
12 Kyra Harper $509,623 5569609
13 David Ferry 5_53?,??7_ | SSSS,WI
14 Paul Voyatzis 5685091 5692,182
15 Andrea Aster 5540484 5693762
o Fhadae frgm SR T332 dgaz naa
Sales Reps| ﬁ i




When you create a new workbook, Excel includes a single worksheet that you can use to
build a spreadsheet model or store data. If you want to build a new model or store a
different set of data, and this new information is related to the existing data in the
workbook, you can create a new worksheet to hold the new information. Excel supports
multiple worksheets in a single workbook, so you can add as many worksheets as you
need for your project or model.

In most cases, you will add a blank worksheet, but Excel also comes with several
predefined worksheet templates that you can use.

Create a New Worksheet
[ [ '-E Book? - Excel ? T WM - O

B i Formatting = S - - Ay
Calibri Genersl B, Condibanal Formatt ng B Ingert b2 T
\ $ - % * B¥Format as Table - i L Cel

w B I U - - R e - W % ¥ Cell Stybes - Shee
Chpboard & Fank ,, ARgrment &  Mumber ] Shybes 8 {orert Shest Tl i
A . &4,_! Iregest et i -

Ly

A B O G B 1 J K L -

e

Insert a Blank Worksheet

B Open the workbook to which you want to add the worksheet.
© Click the Home tab.

© Click the Insert -.

O Click Insert Sheet.

E c o E F ] H | | K L v

Sheot2 | Sheetl +)

Excel inserts the worksheet.



Note: You can also insert a blank worksheet by pressing 3+

Another way to add a blank worksheet is to click the Insert Worksheet
button ().

Insert...
£ Delete
Eename

Move or Copy..

Al
\

Q] View Code
Protect Sheet...
Tab Color k

Hide

& Select All Sheets
heet2 | Sheeti + 4

s WD D =] & oL s W RS |-

=]

Insert a Worksheet from a Template

B Open the workbook to which you want to add the worksheet.
2] Right-click a worksheet tab.

© Click Insert.

Insert | x ]
General | Spreadshest MUW

a: xH g g =

Billing Blood Pressure  Expense Loan Preview
Statement Tracker Report Amoar tization

x 0 x5 x S — -

: Loan Amortization Sched

Personal Sales Report  Time Card .

Mont... :

Lowr amcurs

Arrual mrermt ru

Lo peried o eure
Mumpad dl Zacwan e 5@ i
Saum s ol 1 pan

Templates on Office.com & oK Cancel

The Insert dialog box appears.

O Click the Spreadsheet Solutions tab.
© Click the type of worksheet you want to add.

You can also click Templates on Office.com to download worksheet



templates from the web.

O click OK.

A B C D | E | Fo

1 Loan Amortization Schedule

3
4
d Loan amoun a
Annual interest rate
7
8
9
10
1
12

Loan period in years
Number of payments per year
Start date of loan

Lender name:

Loan Amortization Schedule | Sheet? | Sheetl @ 2 [4]

) Excel inserts the worksheet.

o

How do I navigate from one worksheet to another?

The easiest way is to click the tab of the worksheet you want to use. You can also click
the following controls:

14 Move to the previous worksheet.

» Move to the next worksheet.

[F7+4 Move to the first worksheet.

[Z7)+» Move to the last worksheet.




You can organize an Excel workbook and make it easier to navigate by moving your
worksheets to different positions within the workbook. You can also move a worksheet to
another workbook.

When you add a new worksheet to a workbook, Excel adds the sheet to the left of the
existing sheets. However, it is unlikely that you will add each new worksheet in the order
you want them to appear in the workbook. For example, in a budget-related workbook,
you might prefer to have all the sales-related worksheets together, all the expense-related
worksheets together, and so on.

Move a Worksheet

[« I = LB H016-2017 Budget - Excel T M - O X
Home nsert  Pagelayout Forrmulas  Data  Review  View Tell me winal you want to d g Paul MeF... - . § 23
Calibei Tz -la w = 3 Humber - F. Conditional Fosmatting = .'.;'.:"‘i'lsert - K- T~
B} . = B % - 9% * [EFromatas Table- Ex Delete ~ 9~ M-
"o HT L At | e 3 50 Cull Stydes = Bl Format - &
Clipbostd & Fent % Alignment 5 Rumber & Styles Celly Editing -
Al v f v
A ] C D E F G H [ -
1 I Jan Feb Mar 1st Quarter Apr May Jun 2nd Quarte:
2 Soles
3 Division | 21,620 21,160 21,080 64,860 23,092 23,000 23,368 63,460
4 Division Il 26,450 25,576 27,140 79,166 28,520 28,060 27,600 EB4,180
5 Diwvision Il 22,448 22,080 23,230 67,758 24,472 24,840 24,610 73,922
6 SALES TOTAL 70,518 68,816 72,450 211,784 76,084 75,200 75.578 217,562
7 Expenses
& Cost of Goods 5,924 5,781 6,086 17,790 6,391 6,376 6,349 19,115
9 Advaertising 4,830 4,410 5460 14,700 5,250 5775 5,513 16,538
10 Remnt 2,205 2,205 2,205 6,615 2,205 2,205 2,205 6,615
11 Supplies 1,365 1,260 1,470 4,095 1,365 1,313 1,470 4,148
12 [Salaries 16,800 16,800 17,325 50,925 17.325 17,325 17,850 52,500 |,
] Budiget Assurnptions Projedions 2015-2Q16 Final | Estimates | ... }“

L1 B you want to move the worksheet to another workbook, open that
workbook and then return to the current workbook.

© Click the tab of the worksheet you want to move.



BE % - = 20162017 Budget - Eucel 7T B - O %
Heme 0.5.} Layout Formules Dasta  Review  View Tell me whad you wand to de v Paul McF_. - Fr\-i 1
x Calibr Tz A a o =3 :_‘_‘-; Mumber = F.T'fnndmunu”u:rru:llng' E_J;“'lnse-l - X :"I' .
s By - : ===5- %-% * [romatasTable- ExDeete - - M-
- (I ou - TS A g e 1 = (57 Cell Stybes = Mmr &
Clipbeaid Fard o Aligrssent G Mumbel & Styles Cell Size i
al _ i T Row Height.., s
AutoFit Row Height
A B C [+] E F G 7 Colirn Width I
1 I I Jan Feb Mar 1st Quarter Apr May o o ; ®
AutoFit Codurmn Wadth
2 Soles Defaul Width, -
3 |Division | 21,620 11,160 22,080 64,860 13,092 23,000 S
4 Division Il 26,450 25,576 27,140 79,166 18,520 28,060 i i e
5  Diwision I 22,448 22,080 23,230 67,758 24,472 24,240 e & Unbade
6 SALES TOTAL 70,518 68,816 72,450 211,784 76,084 75,900 | Organine Sheets
1 Expenses Bename Sheet
B Cost of Goods 58924 5781 6,086 17,790 6,391 Mlerve of Copy Sheet..
9 | Advertising 4,830 4,410 5,460 14,700 5,250 5,775 Lab Color ¥
10 |Rent 2,205 2,205 2,205 6,615 2,205 2,205  Frotection
11 Supplies 1.365 1.260 1470 4,095 1,365 1,313 | Protect Sheet
12 |Salaries 16,800 16,800 17.325 50,925 17,325 17.325 Lock Cell
] Budget Assumptions Projectsons 2015-2016 Final Estimates | ... :t‘,. U Format Colis ]

9 Click the Home tab.
0 Click Format.

© Click Move or Copy Sheet.
You can also right-click the tab and then click Move or Copy Sheet.

Move or Copy  ?

Move selected sheets
To book:

2016-2017 Budget.xlsx T4o

EBefore sheet:

Budget

O [ Irreee——
Projections

2015-2016 Final

Estimates

Gross Margin

(move to end)

| ] Create a copy

m oK Cancel |

The Move or Copy dialog box appears.




(6 B you want to move the sheet to another workbook, click the To book -
and then click the workbook.

0 Use the Before sheet list to click a destination worksheet.

When Excel moves the worksheet, it will appear to the left of the sheet you
selected in step 7.

© click oK.
A B C D E F

1 | l Jan Feb Mar 1st Quarter Apr
2 |Sales
3 |Division | 21,620 21,160 22,080 64,860 23,092
4 |Divisien Il 26,450 25,576 27,140 79,166 28,520
5 | Division Il 22,448 22,080 23,230 67,758 24,472
6 SALES TOTAL 70,518 68,816 72,450 ’ 211,784 76,084
7 |Expenses
8 |Cost of Goods 5,924 5,781 6,086 17,790 6,391
9 Advertising 4,830 4,410 5,460 14,700 5,250
10 |Rent 2,205 2,205 2,205 6,615 2,205
11 |Supplies 1,365 1,260 1,470 4,095 1,365
12 |Salaries 16,800 16,800 17,325 50,925 17,325

b Budget 2015-2016 Final Assumptions Projections Estimates

Excel moves the worksheet.

Is there an easier way to move a worksheet within the same workbook?

s 1,365 1,260 1,470 4,095
. 16,800 16,800 17,325 50,925

Budget meejections | 2015-2016 Final | Est

Yes. It is usually much easier to use your mouse to move a worksheet within the same
workbook:

© Move [+ over the tab of the workbook you want to move.

© Click and drag the worksheet tab left or right to the new position within



the workbook ([ changes to ).

As you drag, an arrow shows the position of the worksheet.

© When you have the worksheet positioned where you want it, drop the
worksheet tab.

Excel moves the worksheet.



Excel enables you to make a copy of a worksheet, which is a useful technique if you
require a new worksheet that is similar to an existing worksheet. You can copy the sheet to
the same workbook or to another workbook.

One of the secrets of productivity in Excel is to not repeat work that you have already
done. For example, if you have already created a worksheet and you find that you need a
second sheet that is very similar, then you should not create the new worksheet from
scratch. Instead, you should copy the existing worksheet and then edit the new sheet as
needed.

Copy a Worksheet
u [ = Experses - Excel T 0 - O X
Home Insert  Pagelayout Formulas  Data  Review  View Tell me whibl you want - Paul MeF.., = o
X

Calib i P = :ﬂ' Custom - -". Conditional Formatting = i‘i:‘" Incert = E - 3T=
E}) = B %% v [ FomnatasTable- o Delete - [F- M-
"y HEIU- A = g N 57 Cell Styles - [l Format =

Chpboasd M Fank - Aligrment a Mumber ) Sbyhes Cell Editmg Ll
B17 ' f b

A B c o E F
Expense Budget Calculation - 1st Quarter

(=]
I
-

1

3 INCREASE 1.03

4

5 EXPENSES January February  March Total
§ Advertising 54,600 54,200 55,200 514,000
T Rent 52,100 52,100 52,100 56,300
8 Supplies 51,300 51,200 51,400 53,900
] Salaries 516,000 516,000 516,500 548,500
10 Utilities 5500 5600 5600 51,700

1 2015 TOTAL $24,500 524,100 $25,800 574,400

13 2016 BUDGET 525,235 $24,823 $26,574 576,632

Budget § 15t Quarter [ i "

L1 B you want to copy the worksheet to another workbook, open that
workbook and then return to the current workbook.

© Click the tab of the worksheet you want to copy.



[« (0 : . Eepenses - Frcel 2 M - = %
h e '09!'-6':0“'- Formules Data  Review  View | Tefl me what you want 1o do ? Paul McF.. = § '_ &
RO ] e N PR = B¢ [Custom - F‘ Conditional Farmatting = E??*ln,en - X bre
ol " S==8- $-% " [EFformatasTable B Detete - [3]- M-
v MU "R A aw e w2 57 .olt Sayles - M;m. # -
Clipboard & Fent L adignmend % Humber Styled Cell Sire -
B17 i t v
A B c D £ . G H - -
1 Expense Budget Calculation - 1st Quarter i
2 Dedpult Widhth,
3 INCREASE 1.03 Visibiity
e Hede & Unhade
5 EXPENSES January February March Total Organize Sheets
& Advertising 54,600 54,200 55,200 514,000 B Shit
7 Rent $2.100 $2,100 $2,100 $6,300 &- Rl o Copy Shast
| Supplies %1,300 51,200 51,400 53,900 Tab Colee e
E] Salaries 516,000 $16,000 $16,500 S48,500 Protection
0 Utilities 5500 S600 $600 51,700 E" Protect Sheet
1 2015TOTAL  $24,500 $24,100 $25,800 $74,400 ] Lockce
12 =] Format Cg
13 2016 BUDGET 525,235 524,823 526,574 576,632
Budget - 15t Quarter (#

9 Click the Home tab.
0 Click Format.

© Click Move or Copy Sheet.
You can also right-click the tab and then click Move or Copy Sheet.

The Move or Copy dialog box appears.



Move or Copy ? “

Move selected sheets
To book:

Expenses.xlsx v@

Before sheet:

Budget - 1st Quarter
}

Create a copy
m 0K Cancel

O it you want to copy the sheet to another workbook, click the To book - and
then click the workbook.

0 Use the Before sheet list to click a destination worksheet.

When Excel copies the worksheet, the copy will appear to the left of the
sheet you selected in step 7.

© sclect the Create a copy check box (I changes to ).
O click oK.



A B + D E F G
i  Expense Budget Calculation - 1st Quarter
2
3 INCREASE 1.03
4
5 EXPENSES January February March Total
6 Advertising $4,600 54,200 $5,200 $14,000
7 Rent $2,100 $2,100 $2,100 $6,300
8 Supplies $1,300 $1,200 $1,400 $3,900
9 Salaries $16,000 $16,000 $16,500 $48,500
10 Utilities S$500 S$600  S600 $1,700
11 2015 TOTAL $24,500 $24,100 $25,800 574,400
12
13 2016 BUDGET $25,235 $24,823 $26,574 576,632
Budget - 1st Quarter Budget - 1st Quarter (2) :} 4
O e

Excel copies the worksheet.

Excel gives the new worksheet the same name as the original, but with (2)
appended.

Note: See the “Rename a Worksheet” section earlier in this chapter to learn
how to edit the name of the copied worksheet.

Is there an easier way to copy a worksheet within the same workbook?

2016 BUDGET  $25,235 524,823 $26,,74 S7
Budget - 1st Quarter ey ) @

Yes. It is usually much easier to use your mouse to copy a worksheet within the same
workbook:

© Move [+ over the tab of the workbook you want to copy.
© Hold down GD.



© Click and drag the worksheet tab left or right ([; changes to %).

As you drag, an arrow shows the position of the worksheet.

O When you have the worksheet positioned where you want it, drop the
worksheet tab.

Excel copies the worksheet.



Delete a Worksheet

If you have a worksheet that you no longer need, you can delete it from the workbook.
This reduces the size of the workbook and makes the workbook easier to navigate.

You cannot undo a worksheet deletion, so check the worksheet contents carefully before
proceeding with the deletion. To be extra safe, save the workbook before performing the
worksheet deletion. If you delete the wrong sheet accidentally, close the workbook
without saving your changes.

Delete a Worksheet

[« = - 3 J0NE-2017 Budget - Excel TE - O X
Hamr Indeet Page Layout Farmulas Crakn Revew View Tell mie whil yoid wanl fo do 7 Paul McF.., - .'-'_-'-' !
., Calbri i e == = | Number - ':...':Cn:ﬂr."-'.mnal Formatting = ,s__l"“lr-u-'l - X - g
Bl - = ===HE~* $%-% v [Frormatas Table- e Delete = [E- M-
» BT U - DA 5 & W8 (57 Colt Sayles - & Format - # -
Chpboard G Fort % Algnment »  RKumber & Styles Ceita Editing ~
R17 = I =
A | 1 K L M N O P o] R el
1 Jul Aug Sep  3rd Quarter  Oet Nev Dec  dth Quarter TOTAL
! Sales
3 Division | 26,000 24000 24,000 74,000 26,000 24,000 24,000 74,000 294,000
4 Diwvision Il 31,000 29,500 29,500 90,000 32,000 29,500 29,500 91,000 358,550
5 Division I 27,000 @ 35250 @ 25,250 77,500 28000 25250 25250 78,500 310,000
6 SALES TOTAL B4,000 78750 78,750 241,500 86,000 78750 78750 243,500 962,550
! Expenses
E Cost of Goods 6,720 6,300 6,300 | 19,320 6,880 6,300 6,300 19,480 T7.004
9 Advertising 5,500 3,200 3,200 15,900 4,500 5,200 5,200 14,900 60,550
10 Rent 2,100 2,100 2,100 6,300 2,100 2,100 2,100 6,300 25,200
11 Supplies 1,300 L400 L400 4,100 1,250 1,350 1,400 4,000 15,950
17 Salaries 17,000 17,000 17,000 51,000 17,000 17.500 17,500 52,000 201,500
13 Shipping 15000 14500 14,500 44,000 15750 15,250 14,500 45,500 176,250
14 Utilities 650 600 &00 1,850 650 &00 &00 1.B50 7,200
15 EXPENSES TOTAL 48,270 47,100 47,100 ’ 142,470 48,130 48 300 47,600 144030 563,654 |,
k Budget Aszumplions Projectsons 2015-2016 Final Estimates 1 I i "

© Click the tab of the worksheet you want to delete.
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1 Teaml Team2 Team 3
? |Sales
3 Division | 294,000 323,400 279,300
4 Division ll 358,550 394,405 340,623
5 Division Il 310,000 341,000 294,300
& Expenses
7 Costof Goods 77,004 84,704 73,154
g Advertising 60,550 66,605 57,523
s Rent 25,200 27,720 23,940
10 Supplies 15,950 17,545 15,153
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, Budget | Assumptions | Projedions | 2015-2016Final | Estimates | ... )

9 Click the Home tab.
9 Click the Delete -.

O Click Delete Sheet.
You can also right-click the tab and then click Delete Sheet.

Microsoft Excel

Microsoft Excel will permanently delete this sheet. Do you want to continue?

If the worksheet contains data, Excel asks you to confirm that you want to
delete the worksheet.

0 Click Delete.

Cancel

« | Assumptions Projections 2015-2016 Final | Gross Margin
ElY

Excel removes the worksheet.




I have several worksheets that I need to delete. Do I have to delete them
individually?
No. You can select all the sheets you want to remove and then run the deletion. To select

multiple worksheets, click the tab of one of the worksheets, hold down (7, and then
click the tabs of the other worksheets.

If your workbook has many worksheets and you want to delete most of them, an easy
way to select the sheets is to right-click any worksheet tab and then click Select All

delete.

After you have selected your worksheets, follow steps 3 to 5 to delete all the selected
worksheets at once.



You can add some visual interest to your worksheet by changing the color that Excel uses

to display the gridlines. The default color is black, but Excel offers a palette of 56 colors
that you can choose from.

Changing the gridline color also has practical value because it enables you to differentiate
between the gridlines and the borders that you add to a range or a table. See Chapter 3 to
learn how to add borders to your worksheet ranges.

Change the Gridline Color
[ = b g Bookl - Excel 7 m _' »
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© Click the tab of the worksheet you want to customize.
© Click the File tab.
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© click Options.

Excel Options 7 BEN
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&I;mh, optioem for this worksheet 0 Sheet o
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] Shoyy sheet right-to-lefy
Langusge ] Show page beegs
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& oK Cancel

The Excel Options dialog box appears.
O Click Advanced.

© scroll down to the Display options for this worksheet section.

The worksheet you selected in step 1 appears here.
O Click the Gridline color -.
© Click the color you want to use.
© click oK.
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Excel displays the gridlines using the color you selected.

Can I change the gridline color for all the sheets in my workbook?

Yes. One method would be to follow the steps in this section for each worksheet in your
workbook. However, an easier method is to first select all the sheets in the workbook. To
do this, right-click any worksheet tab and then click Select All Sheets.

You can now follow steps 2 to 8 to apply the new gridline color to all your worksheets.
Once you have done that, right-click any worksheet tab and then click Ungroup Sheets

to collapse the grouping.



You can make your worksheet look cleaner and make the worksheet text easier to read by
turning off the sheet gridlines. When you do this, Excel displays the worksheet with a
plain white background, which often makes the worksheet easier to read. This is
particularly true on a worksheet where you have added numerous borders to your ranges,
as described in Chapter 3.

If you find you have trouble selecting ranges with the gridlines turned off, you can easily
turn them back on again.

Toggle Worksheet Gridlines On and Off
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Home Insert Pagelayout Formules Data  Feview  View vﬂ i vt i g . Paul McF... o
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Turn Gridlines Off

© Click the tab of the worksheet you want to work with.
© Click the View tab.
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© Click Gridlines (¥ changes to ).

Excel turns off the gridline display.

Turn Gridlines On

To turn the gridlines back on, click Gridlines (C1 changes to ).



You can give yourself a bit more room to work by turning off the worksheet’s row
headings — the numbers 1, 2, and so on to the left of the worksheet — and column
headings — the letters A, B, and so on above the worksheet.

If you find you have trouble reading your worksheet or building formulas with the
headings turned off, you can easily turn them back on again.

Toggle Worksheet Headings On and Off
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Turn Headings Off

© Click the tab of the worksheet you want to work with.
© Click the View tab.
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© click Headings (¥ changes to ).

Excel turns off the headings.
Turn Headings On
To turn the headings back on, click Headings (] changes to ).



You can make a workbook easier to navigate by color-coding the worksheet tabs. For
example, if you have a workbook with sheets associated with several projects, you could
apply a different tab color for each project. Similarly, you could format the tabs of
incomplete worksheets with one color, and completed worksheets with another color.

Excel offers 10 standard colors as well as 60 colors associated with the current workbook
theme. You can also apply a custom color if none of the standard or theme colors suits
your needs.

Set the Worksheet Tab Color

A 1 K L M 3] #] P [#] R =
1 Jul Aug Sep  3rd Quarter Oct Now Dec  4th Quarter TOTAL
2 Sales
3 Divislen | 26,000 24,000 24,000 74,000 26,000 24,000 24,000 74,000 254,000
4 Divigion Il 31,000 29500 29,500 90,000 32,000 29500 29,500 91,000 358,550
5 Diwvision Wl 27,000 25,250 @ 25,250 77,500 28,000 25,250 25,250 78,500 310,000
6 SALES TOTAL 84000 TETS0 TS0 : 241,500 86,000 78750 78,750 243,500 962,550
7 Expenses
8 Cort of Goods 6,720 65,300 6300 19,320 6,880 6,300 6,300 19,480 77,004
9 Advertising 5,900 5,200 5,200 15,900 4,500 5,200 5,200 14,900 60550
10 Rent 2,100 2,100 2,100 6,300 2,100 2,100 2,100 6,300 25,200
11 Supplies 1,300 1,400 1,400 4,100 1,250 1,350 1,400 4,000 15,950
12 Salaries 17,000 17,000 17,000 51,000 17,000 17.500 17.500 52,000 201,500
13 Shipping 15,000 14,500 14,500 44,000 15,750 15,250 14,500 45,500 176,250
14 Unilities 650 &00 600 1,850 650 &00 B00 1,850 7,200
15 EXPENSES TOTAL 48,270 47,100 47,100 : 142,470 48,130 48,300 47,600 144,030 563,654
1C £ BEMET IE TAN 21 EEN 31 EEMN 00 N 17 eI AN AL 31 1EN oo AT I00 00E X
1 Budget Assumphons Projectons 2015-2016 Final Estimates ar .. |+ [ '

© Click the tab of the worksheet you want to format.

[« E = e 20162017 Budget - Excel T E - O %
o Qﬂgelryout Formulss  Data  Revew  View Tl M8 WAT y0u winE 10 do g Paul McF_ -~ BB &
- X T “ e
& fe 2 -a & =

shki . = & - =, Number  +| B Conditionsl Formatting= B insert = 3 = J7-
= a {EE § % ¥ Foamast as Tabile o Delete -~ - M-
o B r u- - A EEEEE &S- 7 Cell Stybes - &_‘-_:1 Formm= o -
Saptond s Fond . Ahgnmennt s Humber & Shyles Cell Slre .
R17 - A i Row Height L
ButcFit Reow Hesght
A I K L M N Q p s -
1 Jul Aug Sep  3rd Quarter  Oect Maw Dec & .
2 Sales [Drefail Width..
3 Division | 26,000 24,000 24,000 74,000 26,000 24,000 24,000 i
4 Division Il 3L.000 79500 @ 29.500 90,000 32,000 29,500 29,500 ,J L
5 Diviglon Il 27,000 25250 | 25,250 77.500 28,000 25250 25,250 Pt B Ll d
& SALES TOTAL 84000 78750 78750 | 241,500 86,000 78,750 78,750  Cvoenize Sheets
Rerame Sheet
7 Expenses LT
8 Cost of Goods 6,720 6,300 6,300 19,320 £, 580 6,300 SO L OFY, Soan
9 Advertising 5,500 5,200 5,200 15,900 4,500 5,200 Tab Colos b

9 Click the Home tab.
9 Click Format.
0 Click Tab Color.
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1 Jul Aug Sep  3rd Quarter  Oet MNowv Dec 4 :
dgtoF Cofumn ‘Width
7 Sales
Defuiilt Wheitn
3 Division | 26,000 24,000 24 000 74,000 26,000 24,000 24 000 W
4 Divisien NI | 3L000 29,500 29,500 90,000 32,000 29,500 29,500 ’ =
5 Divigion I 27,000 25250 25250 7500 28,000 25250 25,250 hida st Lrinkde
G SALES TOTAL 84,000 78750 78,750 ~ 241,500 86,000 78,750 78750  CrgueiieSheets
7 . Eename Sheet
& Costof Goods 6720 6300 6300 = 19,320  GE80 6300  6.300 Mova o Copy Shaet
9 Advaerthsing | 550 5200 5200 15,900 4,500 Theme Colors T
10 Rent 2,100 2,100 2,100 6,300 2100 @ HENENEN Fotection
11 Supplies 1,300 1,400 1,400 4,100 1,250 wibixt Sheet
12 Salaries | 17000 17000 17,000 51,000 17,00 Lock Cell
13 Shipping 15000 14500 14,500 44,000 15 ?5. I II =
14 Utilities 650 600 600 1850 sandard Colors rra
15 EXPEMSES TOTAL 48,270 4ATA00 47100 142,470 PEEEER m,n:m 563,654
16 MERNEE BROEIT s yan 31 EEn 31 cen T oanan arT Ho ,_R, aa AT 208 GOE
] Eudgﬂ: Assumpllu 5 Projectsons 2015-2016 Final Estimate _ o

Excel displays the Tab Color palette.

© Click the color you want to use for the current tab.

" To apply a custom color, click More Colors and then use the Colors dialog
box to choose the color you want.

A | K L M M a P Q R
1 Jul Aug Sep  3rd Quarter  Oet MNowv Dec  4th Quarter TOTAL
1 Sales
3 Division | 26,000 24,000 24,000 74,000 26,000 24,000 24,000 74,000 294,000
4 Divisien ll | 31,000 25,500 25,500 90,000 32,000 29,500 25,500 91,000 358,550
5 Division I 27,000 25250 | 25,250 T7.500 28,000 25250 25,250 78,500 310,000
6 SALES TOTAL 84,000 78750 78,750 ~ 241,500 86,000 78750 7E7S0 243500 962,550
! Expenses
& Cost of Goods 6,720 6,300 6,300 " 19,320 6,EB0 6,300 6,300 19,480 T7.004
59 Adverthing | 5,500 5,200 5,200 15,900 4,500 5.200 5,200 14,500 60,550
10 Rent 2,100 2,100 2,100 6,300 2,100 2,100 2,100 6,300 25,200
11 Supplies 1,300 1,400 1,400 4,100 1,250 1,350 1,400 4,000 15,950
12 Salaries | 17,000 17,000 17,000 51,000 17,000 17,500 17,500 52,000 201,500
13 Shipping 15000 14,500 14,500 44,000 15750 15,250 | 14,500 45,500 176,250
14 Utilities G50 &00 G500 i 1,850 G50 B00 GO0 1850 7,200
15 EXPEMSES TOTAL 48,270  AT100 47,100 142,470 48,130 48,300 47,600 144,030 563,654
16 ..A.P BRAEIT AL TAMN A1 BEM 21 gen " aanan AT ST A ASH AN BN 00 AT 0T ROE .
ﬁ: 1 ‘_':'.'..‘-'- Budget Assumpllu 5 Projectsons 2015-2016 Final Estimates Gr |®

) Excel applies the color to the tab.

Note: You can also right-click the tab, click Tab Color, and then click the

color you want to apply.

Note: The tab color appears very faintly when the tab is selected, but the color
appears quite strongly when any other tab is selected.

s

If I want to apply the same color to several worksheets, do I have to
format them individually?

No. You can select all the sheets you want to format and then apply the tab color. To
select multiple worksheets, click the tab of one of the worksheets, hold down &7, and




then click the tabs of the other worksheets. After you have selected your worksheets,
follow steps 2 to 5 to apply the tab color to all the selected worksheets at once.

How do I remove a tab color?

If you no longer require a worksheet to have a colored tab, you can remove the color.
Follow steps 1 to 4 to select the worksheet and display the Tab Color palette, and then
click No Color. Excel removes the color from the worksheet’s tab.



You can add visual interest to a worksheet by replacing the standard white sheet
background with a photo, drawing, or other image. For example, a worksheet that tracks
the amount needed for a future vacation could show a photo from the proposed destination
as the background.

When choosing the image you want to use as the background, be sure to select a picture
that will not make the worksheet text difficult to read. For example, if your sheet text is a
dark color, choose a light-colored image as the background.

Set the Worksheet Background
[« = b o Saving for rearn Vacation - Excel
Hame & Page Layout | Formulas  Data F‘.nr? View Tell me what you want to do
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Themes Page Setup F Scale to Fit R Sheet(
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A B C D E 1 G H
1 Saving for Our Dream Vacation
2 Interest Rate 4.00%
1 |Years to Vacation 3
4 Initial Deposit ($2,000)

5 |Amount Needed for Vacation 510,000
& | Amount to Save Each Month ISED}!.BE‘,!

=

Sheetl ) 1]

© Click the tab of the worksheet you want to customize.
© Click the Page Layout tab.
© click Background (ja.).



Insert Pictures
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The Insert Pictures dialog box appears.

0 Click From a file.

gl Sheet Background
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The Sheet Background dialog box appears.
© select the location of the image you want to use.
O Click the image.
@ Click Insert.




E C E F

1 | Saving for Our Dream Vacation
2 Interest Rate 4,005

3 Years to Vacation 3
4 [Initial Deposit (52.000)
5 |Amount Needed for Vacation 510,000
& ] Amount to Save Each Manth| (520 .J..-':--_

Sheetl )

Excel formats the worksheet background with the image you selected.

How do I apply a background color instead of a background image?

Excel does not have a command that changes the background color of the entire
worksheet. Instead, you must first select all the cells in the worksheet by clicking Select
All (4). Click the Home tab, click the Fill Color -, and then click the color you want to
use. Excel applies the color to the background of every cell.

How do I remove the background image from the worksheet?

If you find that having the background image makes it difficult to read the worksheet
text, then you should remove the background. Click the tab of the worksheet, click Page
Layout, and then click Delete Background (). Excel removes the background image
from the worksheet. o



You can get a closer look at a portion of a worksheet by zooming in on that range. When
you zoom in on a range, Excel increases the magnification of the range, which makes it
easier to see the range data, particularly when the worksheet font is quite small.

On the other hand, if you want to get a sense of the overall structure of a worksheet, you
can also zoom out. When you zoom out, Excel decreases the magnification, so you see
more of the worksheet.

Zoom In on or Out of a Worksheet
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© Click the tab of the worksheet you want to zoom.
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9 Click the View tab.



© Click Zoom Q.

You can also run the Zoom command by clicking the zoom level in the

status bar.

2
Zoom -

ification

() Fit selection

() Custom: | 200 |%

K Cancel

The Zoom dialog box appears.
O Click the magnification level you want to use (© changes to @).

You can also click Custom (© changes to @) and then type a magnification
level in the text box.

Note: Select a magnification level above 100% to zoom in on the worksheet;
select a level under 100% to zoom out of the worksheet.

© click OK.
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Excel changes the magnification level and redisplays the worksheet.

You can click 100% ([%) to return to the normal zoom level.

How can I zoom in on a particular range?

Excel offers the Zoom to Selection feature that enables you to quickly and easily zoom
in on a range. First, select the range that you want to magnify. Click the View tab and
then click Zoom to Selection (@). Excel magnifies the selected range to fill the entire
Excel window.

Is there an easier way to zoom in and out of a worksheet?

Yes, you can use the Zoom slider, which appears on the far-right side of the Excel status
bar. Drag the slider £ to the right to zoom in on the worksheet, or drag Iz to the left to
zoom out. You can also click the Zoom In (2) or Zoom Out (=) button to change the
magnification.



You can make it easier to examine your worksheet data by splitting the worksheet into two
scrollable panes that each show different parts of the worksheet. This is useful if you have
cell headings at the top of the worksheet that you want to keep in view as you scroll down
the worksheet.

Splitting a worksheet into two panes is also useful if you want to keep some data or a
formula result in view while you scroll to another part of the worksheet.

Split a Worksheet into Two Panes

A =] z D E F G H |
1 |Loan Data
zl Interest Rate 6.00%
1 Amortization 10

Principal 5500,000
5 | Payment Type ]
B
7 Amortization Schedule

Cumulative Cumulative Remaining
B Period Payment Principal Interest Principal Interest Principal
4 1 (567,933.98) (%37.,933.98) (530,000.00) (537,933.98) (530,000.00) 5462,066.02
10 2 | (%40,210,02) (527.72396) (5 557,723.96) $421,856.00
11 3 (542, 2} 1525.311.36) (512 | $379,233.38
12 4 98  [545,179.98) (522,754.00) 5165, ! 32) 5334,053.41
13 5 3.98) (%47,B90.77) ($20,043.20) ($213,837.37) (5125 3) 5286,162.63
14 6 $67,933.98) ($50,764.22) (517,169.76) (524 3] (5143 5} 5235,398.41
15 7 {$67,933.98) ([553,810.07)/(514,123.90) (5318,411.66) (5157,126.19) $181,588.34
1&ﬂmaniuh‘on Schedule Dynamic Amortization Scheds ... -_____‘,- L

© Click the tab of the worksheet you want to split.

A B E u] E F G H |
1 |Loan Data
Interest Rate 6.00%
Amortization 10
4 Principal 5500,000
5  Payment Type 0
1 |[Amortization Schedule

Cumulative Remaining

t 1 (567,933.98) ([537,933.98) (530.000.00 537,933.98) (530,000.00) 5462,066.02
10 2 98] [540.210.02) (527,723.9 1) [557,723.96) 5421,856.00
11 3 (542, 2| 15625,3 (583, 2} $379,233.38
12 d | [545,179.98) |52 [5105,789.32} $334,053.41
13 5 | (547.890.77) (520,043 7) {5125,832.53) $286,162.63
14 6 | (550, 764.22) )| (5143,002.29) $235,358.41
15 7 | (553,810.07) |51 | 411.66) (5157,126.19) $181,588.34
q ¥ Amaortization Schedule Dynamic Amortization Sched ... !_:T-_:l i

© select a cell in column A that is below the point where you want the split to

OocCcur.

For example, if you want to place the first five rows in the top pane, select

cell A6.
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0 Click the View tab.
O click split ().

A B C (] E F G H I -
1 Loan Data
, Interest Rate 6.00%
. Amortization 10
Principal 5500,000

4
i Payment Type 0 _{3
&
7

Amortization Schedule _ I

1 ($67,933,98)| (%37,933.98) ($30,000.00) (%37,933.98) (530,000.00) $462,066.02
2 [$67.933.98) (540,210.02) ($27,723.96) ($78,144.00) (557.723.96) $421,856.00
1" 3 (567,933,98) (542,622.62) (525,311.36) (5120,766.62) ([5B2,035.32) 5379.233.38
12 4 [$67,933.98) (545,179.98) ($22,754.00) (5165,946.59) [$105,789.32) 5$334,053.41
13 5 (567,933.98) (547,890.77) ($20,043.20) (5213,837.37) [5125,832.53) $286.162.63
14 & (567,933.98) (550,764.22) (517,169.76) (5264,601.59) (5143.002.29) $235.398.41
15 7 $67.933.98) (553.810.07) (514,123.90) (531841166} (5157,126.19) 5$181,588,34 bl
4 * .., Amortization Schedule Dynamic Amortization Sched ... [:!-:I 1| ¥

¥ Excel splits the worksheet into two horizontal panes at the selected cell.

© You can adjust the size of the panes by clicking and dragging the split bar
up or down.

To remove the split, either click =1 again, or double-click the split bar.

Tes

Can I split a worksheet into two vertical panes?

Yes. To do this, you must first select a cell in the top row of the worksheet. Specifically,
select the top cell in the column to the right of where you want the split to occur. For
example, if you want to show only column A in the left pane, select cell B1. When you
click =, Excel splits the worksheet into two vertical panes.




Can I split a worksheet into four panes?

Yes. This is useful if you have three or four worksheet areas that you want to examine
separately. To perform a four-way split, first select the cell where you want the split to
occur. Note that this cell must not be in either row 1 or column A. When you click =,
Excel splits the worksheet into four panes. The cell you selected becomes the upper-left
cell in the bottom-right pane.



You can hide a worksheet so that it no longer appears in the workbook. This is useful if

you need to show the workbook to other people, but the workbook contains a worksheet
with sensitive or private data that you do not want others to see. You might also want to
hide a worksheet if it contains unfinished work that is not ready for others to view.

To learn how to protect a workbook so that other people cannot unhide a worksheet, see
Chapter 14.

Hide and Unhide a Worksheet
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Hide a Worksheet

© Click the tab of the worksheet you want to hide.
© Click the Home tab.

© Click Format.

O Click Hide & Unhide.

© Click Hide Sheet.
You can also right-click the worksheet tab and then click Hide Sheet.
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' Excel temporarily removes the worksheet from the workbook.
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Unhide a Worksheet
0 Click the Home tab.
9 Click Format.

© Click Hide & Unhide.

0 Click Unhide Sheet.

You can also right-click any worksheet tab and then click Unhide Sheet.



Unhide ?
Unhide sheet:
|

m- QK | Cancel

The Unhide dialog box appears.

© Click the worksheet you want to restore.
O click oK.

Projections | 2015-2016 Final | Estimates | Gross Margin | ©

) Excel returns the worksheet to the workbook.

e

I have several worksheets that I need to hide. Do I have to hide them
individually?

No. You can select all the sheets you want to work with and then hide them. To select
multiple worksheets, click the tab of one of the worksheets, hold down [T, and then
click the tabs of the other worksheets.

If your workbook has many worksheets and you want to hide most of them, an easy way
to select the sheets is to right-click any worksheet tab and then click Select All Sheets.
Hold down [, and then click the tabs of the worksheets that you do not want to hide.

After you have selected your worksheets, follow steps 3 to 5 to hide all the selected
worksheets at once.




CHAPTER 6
Dealing with Workbooks
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Everything you do in Excel takes place within a workbook, which is the
standard Excel file. This chapter shows you how to get more out of workbooks
by creating new files; saving, opening, and closing files; checking spelling;
and more.

Create a New Blank Workbook

Create a New Workbook from a Template
Save a Workbook

Open a Workbook

Arrange Workbook Windows

Find Text in a Workbook

Replace Text in a Workbook

Check Spelling and Grammar




Create a New Blank Workbook

To perform new work in Excel, you need to first create a new, blank Excel workbook.
When you launch Excel, it prompts you to create a new workbook and you can click
Blank Workbook to start with a blank file that contains a single empty worksheet.
However, for subsequent files you must use the File tab to create a new blank workbook.

If you prefer to create a workbook based on one of the Excel templates, see the following
section, “Create a New Workbook from a Template.”

Create a New Blank Workbook
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18 Karen Hammond $503,699 5975,455

© Click the File tab.
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9 Click Blank Workbook.
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O Excel creates the blank workbook and displays it in the Excel window.

Tes

Is there a faster method I can use to create a new workbook?

Yes. Excel offers a keyboard shortcut for faster workbook creation. From the keyboard,
press [Z7+HI.

When I start Excel and then open an existing workbook, Excel often
removes the new, blank workbook that it opened automatically. How can
I prevent this?

Excel assumes that you want to use a fresh workbook when you start the program, so it
prompts you to create a new workbook. However, if you do not make any changes to the
blank workbook and then open an existing file, Excel assumes you do not want to use
the new workbook, so it closes it. To prevent this from happening, make a change to the
blank workbook before opening another file.




Create a New Workbook from a Template

You can save time and effort by creating a new workbook based on one of the Excel
template files. Each template includes a working spreadsheet model that contains
predefined headings, labels, and formulas, as well as preformatted colors, fonts, styles,
borders, and more. In many cases, you can use the new workbook as is and just fill in your
own data.

Excel 2016 offers more than two dozen templates, and many more are available through
Microsoft Office Online.

Create a New Workbook from a Template
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9 Click New.



© To use an Office Online template, use the Search Online Templates text box
to type a word or two that defines the type of template you want to use.

© Click the template you want to use.

Project cost tracker

Pronded by Micronoft Corporation

Hours & Experms Tracking

Download soe 39 K0

© A preview of the template appears.
O Click Create.
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© Excel creates the new workbook and displays it in the Excel window.

e

Can I create my own template?

Yes. If you have a specific workbook structure that you use frequently, you should save
it as a template so that you do not have to re-create the same structure from scratch each
time. Open the workbook, click File, and then click Save as. In the Save As dialog box,




click Computer, and then click Browse. Click the Save as type - and then click Excel
Template. Type a name in the File name text box and then click Save. To use the
template, click File and click Open; then, in the Open dialog box, click Computer, click
Browse, and then click your template file.




Save a Workbook

After you create a workbook in Excel and make changes to it, you can save the document
to preserve your work. When you edit a workbook, Excel stores the changes in your
computer’s memory, which is erased each time you shut down your computer. Saving the
document preserves your changes on your computer’s hard drive. To ensure that you do
not lose any work if your computer crashes or Excel freezes up, you should save your
work frequently: at least every few minutes.

Save a Workbook
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© Click save (B).

You can also press

Cirigy S B

If you have saved the document previously, your changes are now
preserved, and you do not need to follow the rest of the steps in this section.
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The Save As tab appears.
© Click This PC.
© Click Browse.
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The Save As dialog box appears.

0 Select a folder in which to store the file.

© Click in the File name text box and type the name that you want to use for
the document.

0 Click Save.
Excel saves the file.

Note: To learn how to save a workbook in an older Excel format, see Chapter
14.



Open a Workbook

To view or make changes to an Excel workbook that you have saved in the past, you must
open the workbook in Excel. To open a workbook, you must first locate it in the folder
you used when you originally saved the file.

If you have used the workbook recently, you can save time by opening the workbook from
the Excel Recent Workbooks menu, which displays a list of the 25 workbooks that you
have used most recently.

Open a Workbook
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Desktop

© Click the File tab (not shown).

© click Open.
The Open tab appears.

© You can click Recent to see a list of your recently used workbooks. If you
see the file you want, click it and then skip the rest of these steps.

® Click This PC.

O Click Browse.
You can also press +.
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The Open dialog box appears.
© sclect the folder that contains the workbook you want to open.
O Click the workbook.
O click Open.

The workbook appears in a window.



Arrange Workbook Windows

You can view two or more workbooks at once by arranging the workbook windows on the
Windows desktop. This is useful if, for example, you want to compare or contrast data in
two or more workbooks. By arranging the workbooks so that they do not overlap each
other, you can see the workbooks’ data without having to switch from one window to
another.

Excel offers four view modes for arranging workbook windows: Tiled, Horizontal,
Vertical, and Cascade.

Arrange Workbook Windows
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o Open the workbooks you want to view.

© Click the View tab.
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© click Arrange All (5).

Arrange Windows

Arrange

() Tiled

\_J) Horizontal
O @iicriai

() Cascade

Windows of active workbook

& OK Cancel

The Arrange Windows dialog box appears.

O Click a view mode (O changes to ®@).

Tiled arranges the workbooks evenly on the Windows desktop.



Horizontal stacks the workbooks one above the other.
Vertical displays the workbooks side by side.

Cascade arranges the workbooks in an overlapping cascade pattern.
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© Excel arranges the workbook windows.

This example shows two workbooks arranged with the Vertical view mode.

Tes

How do I return to viewing one workbook at a time?

Click the workbook you want to use, and then click the workbook window’s Maximize
button (m). This maximizes the workbook on the Windows desktop, so you only see that

workbook. To switch to another open workbook, click the Excel icon ) in the

taskbar to display thumbnail versions of the open workbooks, and then click the one you
want to view.

Is it possible to view two different sections of a single workbook at the
same time?

Yes. Excel enables you to create a second window for a workbook and you can then
arrange the two windows as described in this section. Switch to the workbook you want
to view, click the View tab, and then click New Window (=£). Follow steps 1 to 3 to
open the Arrange Windows dialog box and select a view option. Select the Windows of
active workbook check box ([ changes to #), and then click OK.




Find Text in a Workbook

Most spreadsheet models require at most a screen or two in a single worksheet, so locating
the text you want is usually not difficult. However, you might be working with a large
spreadsheet model that takes up either multiple screens in a single worksheet or multiple
worksheets. In such large workbooks, locating specific text can be difficult and time-
consuming. You can make this task easier and faster using the Excel Find feature, which
searches the entire workbook in the blink of an eye.

Find Text in a Workbook

123
[=:

1 Morthwind Traders Chai

NWTB-1

] E F

25 25

r.

duct - QtyOn QryOn  Qty Q‘I
D Product Name Product Code Hold Hand Awvailable Orc

f ' Imventory - el T D = 8 X
Hame Q’aq-u_.w. Fooulss  Dals  Riview Vo T Paul Mckedies - T &

Calitni B e IO, B Gereeral . F. Conditionsl Formrattey » £ Insent - E - .::!,.{'. ﬁ

; o# Format o Table - "osae - - = B

B I x . P . B 3 = Soit & [Find.
Y - =% " [P el Stybes - Formats | & v . SEHE
Hurk Find
L 1" £ Beplace L

3 Northwind Traders Syrup NWTCO-3 0 50 50
4 Northwind Traders Cajun Seasoning NWTCO-4 o o a A
5 Northwind Traders Olive Qil NWTO-5 0 15 15 T
6 Morthwind Traders Boysenberry Spread NWTIP-& o o Q Bane
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1] Click the Home tab.

© Click Find & Select.

© Click Find.

Note: You can also run the Find command by pressing Ea+i.

2

Find and Replace .

Find Replace |

almondsﬂ

Find what:

? Options > >

' | Find Next Close

The Find and Replace dialog box appears.

Find All

O Click in the Find what text box and type the text you want to find.
© Click Find Next.



1] E F

41 Northwind Traders Clam Chowder NWTSO-41 0 0 0 0
43 Northwind Traders Coffes NWTB-43 325 325 0 300
48 Morthwind Traders Chocolate NWTCA-48 0 0 0 1]
51 Northwind Traders Dried Apples NWTDFN-51 1] i 0 40
52 Northwind Traders Long Grain Rice NWTG-52 0 &0 &0 ]
56 Nonhwi.nd Traders Gnc:_ltt.hu e Fi::l:;ld- Re;ji;;e B “
57 Northwind Traders Ravioli
65 Northwind Traders Hot Pepper Sauce Fang | Reglace
66 MNorthwind Traders Tomato Sauce Find what: | almondd v
72 Northwind Traders Mozzarella 9

Northwind Traders Almonds Options >
77 Northwind Traders Mustard
80 Northwind Traders Dried Plums find.Aa Bt Close 0
81 Northwind Traders Green Tea NWIB-51 5 175 S0

@ Excel selects the next cell that contains an instance of the search text.

Note: If the search text does not exist in the document, Excel displays a dialog
box to let you know.

O 1f the selected instance is not the one you want, click Find Next until Excel

finds the correct instance.

© Click Close to close the Find and Repl

ace dialog box.

A B C 1] & F
18 41 Northwind Traders Clam Chowder NWTS0-41 o 0 0
17 43 Northwind Traders Coffee NWTB-43 325 325 0
18 48 Northwind Traders Chocolate NWTCA-48 (i} 0 0
19 %1 Northwind Traders Dried Apples NWTDFN-51 1] 0 0
20 52 Northwind Traders Long Grain Rice NWTG-52 o 60 60
21 %6 Northwind Traders Gnocchi NWTP-56 110 120 10
22 57 Northwind Traders Ravioli NWTP-57 0 B0 80
23 65 Northwind Traders Hot Pepper Sauce NWTS-65 0 40 40
24 66 Morthwind Traders Tomato Sauce NWTS-66 0 80 80
25 72 Northwind Traders Mozzarella NWTD-72 0 0 0
26| &lNorrhwind Traders Almonds |NWTDFN-74 0 0 0
27 77 Northwind Traders Mustard NWTCO-77 1] 60 &0
28 80 MNorthwind Traders Dried Plums NWTDFN-20 20 20 0
29 81 Northwind Traders Green Tea NWTB-81 75 125 50

© Excel leaves the cell selected.

Tes

When I search for a particular term, Excel only looks in the current
worksheet. How can I get Excel to search the entire workbook?

In the Find and Replace dialog box, click Options to expand the dialog box. Click the
Within - and then click Woerkbook. This option tells Excel to examine the entire
workbook for your search text.

When I search for a name such as Bill, Excel also matches the non-name
bill. Is there a way to fix this?




Yes. In the Find and Replace dialog box, click Options to expand the dialog box. Select
the Match case check box ([ changes to #). This option tells Excel to match the search
text only if it has the same mix of uppercase and lowercase letters that you specify in the
Find what text box. If you type Bill, for example, the program matches only Bill and not
bill.




Replace Text in a Workbook

Do you need to replace a word or part of a word with some other text? If you only need to
replace one or two instances of the text, you can usually perform the replacement quickly
and easily. However, if you have many instances of the text to replace, the replacement
can take a long time and the more instances there are, the more likely it is that you will
make a mistake. You can save time and do a more accurate job if you let the Excel
Replace feature replace the text for you.

Replace Text in a Workbook
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5 Franchi SpA. Paolo Accom Sales Representalive Via Monte Bianco 34
I Comércio Minesre  Pedro Afonso Sales Associate Ay dos Lusiadas, 23
d Areds Fulterkiste  Maria Anders Sales Representative Obere Sir. 57
37 B's Beverages Vicloria Ashwiorth Sales Representative Fauntleroy Circus Cegitant
DE Que Delicia Bernardo Bahista Accounting Manager Rua da Fanificadora, 12 Data

t=land Trading Helen Bennett Marketing Manager Garden HouseCrowther Way

Berglunds snabbkop Chnstina Berglund  Order Administrator Berguvsvigen 8 Bty Sebection Bans
G Sané Goumet Jonas Berguifsen Cramer Erling Skakkes gate 78 Stavem
1] Click the Home tab.
© Click Find & Select.
© click Replace.

Note: You can also run the Replace command by pressing E+i.

Find and Replace ? -

Find . Replace

Find what: Assistant "0 v
Replace with: | Associate -o v

Options > >

Close

 Replace All | | Replace Find A Find Next

The Find and Replace dialog box appears.
O 1 the Find what text box, type the text you want to find.

© Click in the Replace with text box and type the text you want to use as the



replacement.

0 Click Find Next.
E C o E F

W customeriCBl CompanyMame Bl ContactName Bl contactTitle Bl address B
4 |[FRANS Franchi 5.p.A Paolo Accori Sales Representative Via Monte Bianco 34

5 | COMMI Comércio Mineiro  Pedro Al Find and Replace 3 “

o ALFKI  Alteds Futlerkiste  Maria Ar |

T BSBEV B's Beverages Victorias| | Fing = Reglace |

s QUEDE  Que Delicia Bemardt  rogwnse  [asstant =i

9 ISLAT Istand Trading Helen Bel | popiace wit: [a -1 | Bvay

10 BERGS Berglunds snabbkop Christing

11 SANTG  Santé Gourmet Jonas B L

12 FﬁFus P'&ns Spécmhlés Hﬂm B‘ Replace &1 | ilpHDl Fend &R Eind Next Close

13 SPLUR Spiit Rail Beer & Ale  Art Braw —

14 |[CONSH Consolidated Holding Ehzabeth Brown  Sales Hepresenlative Heﬂéeiegr’[iardﬁrm!mémm
15 ROMEY Romero y tomilio Alejandra Cameno  Accounting Manager Gran Via, 1

16 SUPRD Suprémes délices  Pascale Carfrain Accounting Manager mrﬂ Tirou, 255

17 EDUEEN Queen Cozinha Licia Carvalho Marketing Assistant dos Cananios, 891

18 CENTC Centro comercial Mot Frantisco Chang Marketing Manager Sil de Granada 9993

19 BLONP Blondel pére etfils  Frédénque Citeaux  Marketing Manager 24 place Kléber

20 | KOENE Konighch Essen Philip Cramer Sales Associate Maubelstr. &0

21 NORTS MNorth/'South Simon Crowther Sales Associate South House300 Queensbridge
22 [FAMLA, Familia Arquibaldo  Ana Cruz Marketing Assistant Rua Ovds, 92 a3
21 PRIMI Princesa Isabel Vinha |sabel de Castro Sales Representatie Estrada da saGde n 58

O Excel selects the cell that contains the next instance of the search text.

Note: If the search text does not exist in the document, Excel displays a dialog
box to let you know.

@ 1f the selected instance is not the one you want, click Find Next until Excel
finds the correct instance.

O click Replace.
g c ] E F

Wl customerldlll Companyame Bl ContactMame B contactTitle Bl address - |
4 [FRANS Franchi Sp A Paolo Accorti Sales Representative Via Monie Bianco 34

5 (COMMI Comércio Mineiro  Pedro Al Fmd m.;lukmi.-p"!.a:.u K3

¢ ALFKI Alfreds Futterkiste  Mania Ar : |

7 BSBEV B's Beverages Victoria §f | Find | Reglace

: QUEDE  Que Delicia BEMBil | rocwnst: [ sisiart ol

3 ISLAT Island Trading Helen Be|  pepiace witn: | assocate v | [iNay
10|BERGS  Berglunds snabbkop Christing |

11 SANTG Santé Gourmet Jonas By Lot ] |

12 RS S MG Replace &Il | | Beplace Fand &l Find Hex Close

13 SPLIR Splhit Rail Beer & Ale Art Braw e

14 | CONSH Consolidated Holding Elizabeth Brown - Bales Hepreseniative - Berkeley Gardensi2 H‘rﬁnﬁy
ROMEY Romero y tomilio Alejandra Camino  Accounting Manager Gran Via 1

(T

16 SUPRD Suprémes délices  Pascale Carrain Accounting Manager rd Tirou, 255

17 QUEEMN Queen Cozinha Licia Carvaho Marketing Associate da dos Canarios, 881

18 GENTC Centro comercial Mot Frantisco Chang Marketing Manager ras de Granada 9993

19 BLONP Blondel pére etfils  Frédérique Citeaux  Marketing Manager 24 place Kléber

20 [ KOENE Kanighich Essen Philip Cramer Sales Associate Maubeistr. S0

21 NORTS MNorth'South Simon Crowther Sales Associate ouse 300 Cueensbridge
2 |FA.I'.I#. Familia Arquibaldo  Ana Cruz Iﬁﬂmﬁm Assistant .92

23 PRIMI Princesa lsabel Vinho lsabel de Castro Sales Representative Est da salde n. 58

© Excel replaces the selected text with the replacement text.

O Excel selects the next instance of the search text.

9} Repeat steps 7 and 8 until you have replaced all the instances you want to



replace.

€@ Click Close to close the Find and Replace dialog box.

e

Is there a faster way to replace every instance of the search text with the
replacement text?

Yes. In the Find and Replace dialog box, click Replace All. This tells Excel to replace
every instance of the search text with the replacement text. However, you should
exercise some caution with this feature because it may make some replacements that you
did not intend. Click Find Next a few times to make sure the matches are correct. Also,
consider clicking Options and then selecting the Match case check box ([] changes to
), as described in the previous section, “Find Text in a Workbook.”




Check Spelling and Grammar

Although Excel workbooks are mostly concerned with numbers, formulas, and data, a
workbook that contains misspelled words might not be taken as seriously as one that is
free of jarring typos. You can eliminate any text errors in your Excel workbooks by taking
advantage of the spell-checker, which identifies potentially misspelled words and offers
suggested corrections.

When the spell-checker flags a word as misspelled, you can correct the word, tell the
spell-checker to ignore it, or add it to the spell-checker’s dictionary.

Check Spelling and Grammar
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2 1|Northwind Traders Chai NWTB-1 25 25 0 41
| 3 Northwind Traders Syrup NWTCO-3 0 50 50 50
4 4 Northwind Traders Cajun Seasoning NWTCO-4 0 o o 40
5 5 Northwind Traders Olive Ol NWTO-5 0 15 15 0
6 & Northwind Traders Boysenbery Spread NWTIP-& 0 0 0 10
7 7 Northwind Traders Dried Peras NWTDFN-7 0 4] i) ]

0 Click the Review tab.
© click spelling ().

Note: You can also press .

B

Qty On Qty On

Product Name
1 Northwind Traders Chai _
3 Northwind Traders Syrup
4 Northwind Traders Cajun Seasoning
5 Northwind Traders Olive Qi

Product Code

— Spelling: English (United States)

Mot in Dictignary:
Peras

ﬂ & Northwind Traders Boysenberry Spread

MNorthwind Traders Dried Peras
8 Northwind Traders Curry Sauce
14 Northwind Traders Walnuts

20 Northwind Traders Marmargl:l_e
21 Northwind Traders Scones
34 Northwind Traders Beer

el W ol
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Change &l
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© The Spelling dialog box appears and selects the cell that contains the first

erTor.

© Click the correction you want to use.



O click Change.

© Click Change All to correct every instance of the error.

C 0

52 Northwind Traders Long Grain Rice
56 Morthwind Traders Gnocchi
22 57 Morthwind Traders Ravioli
23 65 Northwind Traders Hot Pepper Sauce
4 66 Northwind Traders Tomato Sauce
72 Northwind Traders Mozzarella

26 74 Northwind Traders Almonds
77 Morthwind Traders Mustard
28 B0 Marthwind Traders Dried Plums

81 Northwind Traders Green Tea

NWTP-56 110 120 10
Spelling: English (United States)
Hat i Dicteonany
GranclaGoodness lgrsare Onee
Igniaie All

Suggentiogs

30 [ Northwind Traders GranclaGoodness

83 Northwind Traders Potato Chips
85 Morthwind Traders Brownie Mix
86 Morthwind Traders Cake Mix

M 87 Northwind Traders Tea

Dictronary Bnguage: | English fnfed Stsles) ol

Dptiaa Unds Lawt

NWTG-52 0 60 &0

0

B 1o Dettionany

Change
Change Al

AutoComect

Chane

O The spell-checker displays the next error.

5 B you want to correct the word, repeat step 4.

O 1t you do not want to correct the word, click one of the following buttons:

Click Ignore Once to skip this instance of the error.

Click Ignore All to skip all instances of the error.

Click Add to Dictionary to include the word in the spell-checker’s

dictionary.

i 1N

Microsoft Excel

Spell check complete, You're good to go!

o.,

OK

O When the check is complete, click OK.

e

Can I remove a word that I added to the spell-checker’s dictionary?




RoamingCustom.dic ? -

Word(s):

Dictionary:
{Anand ~
\AnandTech ‘

'blockquote
¢chmod
|GranolaGoodness
|Greg

|Hammon

W

& Delete Delete all
& oK | Cancel

Yes. Follow these steps:

© Click File.

© click Options to open the Excel Options dialog box.

© Click Proofing.

1® Click Custom Dictionaries to open the Custom Dictionaries dialog box.
1© Click the dictionary marked as Default and then click Edit Word List.
1O Click the term you want to remove.

@ Click Delete.

1© Click OK to return to the Custom Dictionaries dialog box.

1© Click OK to return to the Excel Options dialog box.

D click OK.




CHAPTER 7
Formatting Workbooks
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Excel offers several settings that enable you to control the look of a workbook,
including the workbook colors, fonts, and special effects. You can also apply a
workbook theme and add a header and footer to a workbook.

Modify the Workbook Colors
Set the Workbook Fonts
Choose Workbook Effects
Apply a Workbook Theme
Add a Workbook Header
Add a Workbook Footer




Modify the Workbook Colors

You can give your workbook a new look by selecting a different color scheme. Each color
scheme affects a dozen workbook elements, including the workbook’s text colors,
background colors, border colors, chart colors, and more. Excel offers more than 20 color
schemes. However, if none of these predefined schemes suits your needs, you can also
create your own custom color scheme.

To get the most out of the Excel color schemes, you must apply styles to your ranges, as
described in Chapter 3.

Modify the Workbook Colors
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o Open or switch to the workbook you want to format.

© Click the Page Layout tab.
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O Click the color scheme you want to apply.



A B [ D E F G H
Mortgage Analysis
2 |Mortgage Data
3 House Price $100,000
4 Down Payment 515,000
5 Interest Rate 6.00%
7 Amortization 25
7 Paydown  [5100.00)
B
Regular  With
s |Results Maortgage Paydown
10|  Monthly Payment| (S644.30) | (5744.20)
" Term 25 18.6
12 Total Pald [5193,290) [$166,251)
13 Savings - $27,039
14
15

@ Excel applies the color scheme to the workbook.

Can I create my own color scheme?

Theme Colors ? IEN

Theme colors Sample

Text/Background - Dark 1 |l ~

_ Text
Text/Background - Light 1 _i v ‘
Text/Background - Dark 2 m -
Text/Background - Light2 || | v
Accent 1 - - e
Accent 2 . - Hyperiink
Accent 3 ! -
Accent 4 : -
Accent 5 ! -
Accent & - -
ok !'
Eollowed Hyperlink i -

MName: :Campan:f Color séhem_e

Cancel

Yes, by following these steps:




© Click the Page Layout tab.
© click .

© Click Customize Colors.
The Create New Theme Colors dialog box appears.

O For each theme color, click - and then click the color you want to use.

|© The Sample area shows what your theme colors look like.

€ Type a name for the custom color scheme.

0 Click Save.




Set the Workbook Fonts

You can add visual appeal to your workbook by selecting a different font scheme. Each
font scheme has two defined fonts: a heading font for the titles and headings, and a body
font for the regular worksheet text. Excel offers more than 20 font schemes. However, if
none of the predefined schemes is suitable, you can create a custom font scheme.

To get the most out of the Excel font schemes, particularly the heading fonts, you must
apply styles to your ranges, as described in Chapter 3.

Set the Workbook Fonts
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9 Click the Page Layout tab.
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© Click Fonts ([a)).
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O Click the font scheme you want to apply.
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@ Excel applies the heading font to the workbook’s headings.
© Excel applies the body font to the workbook’s regular text.

Can I create my own font scheme?




Create v Theme Fonts ?

Heading font: Sample

Verdana v. Heading

Body font: Body text body text body text. ﬂ
Georgia v | | Body text body text.

MName: Easy Reading 6
e { Save | | Cancel

Yes, by following these steps:
© Click the Page Layout tab.
© click .

© Click Customize Fonts.
The Create New Theme Fonts dialog box appears.

O Click the Heading font - and then click the font you want to use for titles
and headings.

© Click the Body font - and then click the font you want to use for regular
sheet text.

| The Sample area shows what your theme fonts look like.

16 Type a name for the custom font scheme.

'0 Click Save.




Choose Workbook Effects

You can enhance the look of your workbook by selecting a different effect scheme. The
effect scheme applies to charts and graphic objects, and each scheme defines a border
style, fill style, and added effect such as a drop shadow or glow. Excel offers more than 20
effect schemes.

To get the most out of the Excel effect schemes, you must apply a style to your chart, as
described in Chapter 12, or to your graphic object, as described in Chapter 13.

Choose Workbook Effects
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o Open or switch to the workbook you want to format.

© Click the Page Layout tab.
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O Click the effect scheme you want to apply.
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© Excel applies the effect scheme to the workbook’s charts and graphics.

Tes

Can I create a custom effect scheme?

No. Unlike with the color schemes and font schemes described earlier in this chapter,
Excel does not have a feature that enables you to create your own effect scheme.

Why are all the effect schemes the same color?

The color you see in the effect schemes depends on the color scheme you have applied
to your workbook. If you apply a different color scheme, as described in the “Maodify the
Workbook Colors” section earlier in the chapter, you will see a different color in the
effect schemes. If you want to use a custom effect color, create a custom color scheme
and change the Accent 1 color to the color you want.




Apply a Workbook Theme

You can give your workbook a completely new look by selecting a different workbook
theme. Each theme consists of the workbook’s colors, fonts, and effects. Excel offers ten
predefined workbook themes.

To get the most out of the Excel workbook themes, you must apply styles to your ranges,
as described in Chapter 3; to your charts, as described in Chapter 12; and to your graphic
objects, as described in Chapter 13.

Apply a Workbook Theme
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© Click the Page Layout tab.

0 Click Themes (

).
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© Excel applies the theme to the workbook.

Note: After you apply the theme, the new font size might require you to adjust
the column widths to see your data properly.

Can I create my own workbook theme?

Yes, by following these steps:

'0 Format the workbook with a color scheme, font scheme, and effect
scheme, as described in the previous three sections.

© Click the Page Layout tab.




© click [
'0 Click Save Current Theme.

The Save Current Theme dialog box appears.
€ Type a name for the custom theme.
O Click Save.




Add a Workbook Header

If you will be printing a workbook, you can enhance the printout by building a custom
header that includes information such as the page number, date, filename, or even a
picture.

The header is an area on the printed page between the top of the page text and the top
margin. Excel offers a number of predefined header items that enable you to quickly add
data to the workbook header. If none of the predefined header items suits your needs,
Excel also offers tools that make it easy to build a custom header.

Add a Workbook Header
mE %- E 2016207 Budget - Excel T @ - - %
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© Click the View tab.
O click Page Layout (&).

Excel switches to Page Layout view.

© You can also click the Page Layout button ().
© Click the Add header text.
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© Excel opens the header area for editing.
© Excel adds the Header & Footer Tools tab.
. o
O Click the Design tab.
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5 Type your text in the header.

O s you want to include a predefined header item, click Header and then
click the item.
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© Click a button in the Header & Footer Elements group to add that element
to the header.

© Excel inserts a code into the header, such as &[Date] for the Current Date
element, as shown here.

© Repeat steps 5 to 7 to build the header.
© Click outside the header area.

Excel applies the header. When you are in Page Layout view, you see the
current values for elements such as the date.

e

Can I have multiple headers in a workbook?

Yes. You can have a different header and footer on the first page, which is useful if you
want to add a title or explanatory text to the first page. In the Design tab, select the
Different First Page check box (] changes to ).

You can also have different headers and footers on the even and odd pages of the
printout, such as showing the filename on the even pages and the page numbers on the
odd pages. In the Design tab, select the Different Odd & Even Pages check box ([]
changes to ).




Add a Workbook Footer

If you will be printing a workbook, you can enhance the printout by building a custom
footer that includes information such as the current page number, the total number of
pages, the worksheet name, and more.

The footer is an area on the printed page between the bottom of the page text and the
bottom margin. Excel offers a number of predefined footer items that enable you to
quickly add data to the workbook footer. If none of the predefined footer items suits your
needs, Excel also offers tools that make it easy to build a custom footer.

Add a Workbook Footer
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© Click the View tab.
O click Page Layout (&).
Excel switches to Page Layout view.
© You can also click the Page Layout button ().

© Scroll down to the bottom of the page and click the Add footer text.

Note: You can also click the Add header text and then click the Design tab’s
Go to Footer command (- |).
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@ Excel adds the Header & Footer Tools tab.
O Click the Design tab.
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57 Type your text in the footer.

(6 B you want to include a predefined footer item, click Footer and then click
the item.
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© Click a button in the Header & Footer Elements group to add that element
to the footer.

© Excel inserts a code into the footer, such as &[Pages] for the Number of
Pages element, as shown here.

© Repeat steps 5 to 7 to build the footer.

9 Click outside the footer area.

Excel applies the footer. When you are in Page Layout view, you see the
current values for elements such as the page number.

e

Can I view my headers and footers before I print the workbook?
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Yes. Follow these steps:

® Click the File tab.

'9 Click Print.

|© The right side of the Print tab shows you a preview of the workbook
printout.

|© The header appears here.
\® The footer appears here.




CHAPTER 8

Importing Data into Excel
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Excel offers a number of tools that enable you to import external data into the
program. Excel can access a wide variety of external data types. However, this
chapter focuses on the six most common types: data source files, Access
tables, Word tables, text files, web pages, and XML files.

Understanding External Data

Import Data from a Data Source

Import Data from an Access Table

Import Data from a Word Table

Import Data from a Text File

Import Data from a Web Page

Import Data from an XML File

Refresh Imported Data

Separate Cell Text into Columns



Understanding External Data

External data is data that resides outside of Excel in a file, database, server, or website.

You can import external data directly into an Excel PivotTable or worksheet for additional
types of data analysis.

Before you learn the specifics of importing external data into your Excel workbooks, you
need to understand the various types of external data that you are likely to encounter. For
the vast majority of applications, external data comes in one of the following six formats:
data sources, Access tables, Word tables, text files, web pages, and XML files.

Data Source File

Data Connection Wizard

?
Welcome to the Data Connection Wizard D

This wizard will help you connect to a remote data source,

What kind of data source do you want to connect to?

Microsoft S0L Server

Microsoft SOL Server Analysis Services

Windows Azure Marketplace

Data Feed

ODBC DSN

Microsoft Data Access - OLE DB Provider for Oracle
Other/Advanced

Open Database Connectivity (ODBC) data sources give you access to data residing in
databases such as Access and dBase, or on servers such as SQL Server and Oracle.
However, there are many other data-source types that connect to specific objects in a

data source. For more information, see the next section, “Import Data from a Data
Source.”

Access Table
@ E - Table Toals Mart
Home Create External Data Database Tools Fields Table
b/‘ Cut Y 2l Ascending Y Selection ~ Fﬂ* == MNew
= EI’E‘| Cao }'.:l Descendin T Advanced - - |'=,ESE".’E
View Paste i i - Filter . _ 9 & A Refresh
- - Remaove Sort All -
Views Clipboard T Sort & Filter Rec
* !j Products
‘ Product| - Product Name - Supplier
. 1 Chai Exotic Liquids
l £ 2 Chang Exotic Liguids
[ |E 3 Aniseed Syrup Exotic Liquids

Microsoft Access is the Office suite’s relational database management system, and so it
is often used to store and manage the bulk of the data used by a person, team,
department, or company. For more information, see the section “Import Data from an




Access Table.”

Word Table

B H S O - 2016 Budget [Compatibility Mode] - Word Preview T3
Home Insert Design Layout References Mailings Review View = Desig

+| Header Row |+ First Column

Total Row Last Colurmn --=== EEEEE ===== =====

+| Banded Rows Eiigiiaiingg | D —— v et b bat e
Table Style Options Table Styles

L& E: # 1 # o 3 ” —

Expense Item  Jan Feb Mar Apr May J|

- CostofGoods | 6,132 5984 6300 6616 6600 6]
Advertising | 4600 4200 5200 5000 5500 5]

Rent| 2100 2100 2100 2100 2100 2

1

Some simple data is often stored in a table embedded in a Word document. You can
only perform so much analysis on that data within Word, and so it is often useful to
import the data from the Word table into an Excel worksheet. For more information, see

the section “Import Data from a Word Table.”

Text File
) ExchangeRates - Notepad - “
File Edit Format View Help
Currencﬁ Per fUS To $US A |
Argentine Peso 8.777416 8.113929
Australian Dollar 1.266795 g.789394
Bahraini Dinar B.377639 2.652243
Botswana Pula 9.785873 B8.18219
Brazilian Real 3.1348648 B.31968
Bruneian Dollar 1.36721 8.731416
Bulgarian Lev 1.788211 B.561731
[anadian Nnllan 1 24790965 B 841285

Text files often contain useful data. If that data is formatted properly — for example,
where each line has the same number of items, all separated by spaces, commas, or tabs
— then it is possible to import that data into Excel for further analysis. For more

information, see the section “Import Data from a Text File.”

Web Page




GIL}I 2 http://mcfedries.com/products.html 2P~-0a || =2 Products
Products
|Beverages ||Chai ||1'D boxes x 20 bags ” SlB_CICI|
|Beverages ”Chang ||24 - 12 oz bottles || 51 9_00|
|Beverages ”Chartreuse verte ||_.|"5'D cc per bottle ” SlB_CICI|
[Beverages  |Céte de Blaye 12 -75 cl bottles  |[$263.50)|
[Beverages  ||Ipoh Coffee |16 - 500 g tins || $46.00|
Beverages  |Lakkalikoori 1500 mi1 | $18.00|
|Beverages ||Laughiﬂg Lumberjack Lager ||24 - 12 oz bottles || Sl4.UU|
[Beverages | Outback Lager |24 - 355 ml bottles || $15.00)
[Beverages  ||Rhonbrau Klosterbier |24-051bottles || $7.75

People and companies often store useful data on web pages that reside either on the
Internet or on company Intranets. This data is often a combination of text and tables, but
you cannot analyze web-based data in any meaningful way in your web browser.
Fortunately, Excel enables you to create a web query that lets you import text and tables
from a web page. For more information, see the section “Import Data from a Web

Page.”

XML
E Suppliers - Notepad o2

File Edit Format View Help

| <?xml version="1.8" encoding="UTF-8"?> ~
<dataroot xmlns:od="urn:schemas-microsoft-com:officedata”™ xmlns
<Suppliers>

<SupplierlID>1</SupplierID:>»

<Companylame>Exotic Liquids</CompanyName:>»
<ContactName>Charlotte Cooper</ContactMame>
<ContactTitle>Purchasing Manager</ContactTitle>»
<Address»49 Gilbert St.</Address>
<City»london</City>

<PostalCode»>EC1 45D</PostalCodes
<Country>UK</Country>

<Phone>(171) 555-2222</Phone>

</Suppliers>

L*
|

XML — Extensible Markup Language — is redefining how data is stored. This is
reflected in the large number of tools that Excel now has for dealing with XML data,
particularly tools for importing XML data into Excel. For more information, see the
section “Import Data from an XML File.”

Access to External Data




Connect to ODBC Data Source

Choose the ODBC data source you want to connect to.

DDEC data sources:

T S S S|
M5 Access Database

To use external data, you must have access to it. This usually means knowing at least
one of the following: the location of the data or the login information required to
authorize your use of the data.

Location
Select Database “

Database Name Directories:

mdb;” accdb c:wsers‘greg documents
Cancel

Assets accdb ~ = Documents ~
Databasel.accdb £ Custom Office T
Humongous Insurance. £ Exampl Help
Invertory.accdb it
Invoices accdb 0 My Data Source [~ Read Only
lzsues.accdb £ OneMote Moteb: ]
Morthwind 2003 accdb £ TYV Eamples v [ Bxclusive
Maorthwind 2007 accdb ¥

List Files of Type: Drrives:

|;’-‘u:u:ess [atabases I_‘.mnﬂ | Hc: j Network...

To access external data, you must at least know where it is located. Here are the most
common possibilities: in a file on your computer; in a file on your network; on a
network server, particularly as part of a large, server-based database management
system, such as SQL Server or Oracle; on a web page; or on a web server.

Login

1. 3erver name: | CorporateDB

2. Log on credentials
Use Windows Authentication
'ZEZ' Use the following User Mame and Password
User Mame: |admin

Password: (sessssssssss

Knowing where the data is located is probably all that you require if you are dealing
with a local file or database or, usually, a web page. However, after you start accessing
data remotely — on a network, database server, or web server — you will also require
authorization to secure that access. See the administrator of the resource to obtain a
username or login ID as well as a password.




Import Data from a Data Source

You can quickly import data into just about any format by importing the data from a
defined data source file.

In this section, you learn how to import data from a data connection file. This is a data
source that connects you to a wide variety of data, including ODBC, SQL Server, SQL
Server OLAP Services, Oracle, and web-based data retrieval services. You can also read
the tip to learn how to create a data connection file.

Import Data from a Data Source

H -2 - Book]

Home Insert Page Layout Formulas Data «0 Vig
: f‘.a Online Search Ft 2] Connections ,}l 7 A
& mpon., v (AL2

- DShnw Queries Pro
Get External  New Refresh z| Sort Filter

Data~ Query ~ D_;. Recent Sources All > | Edit Links

Power Query Connections Sort & Fil

®l2(y 3 5
A,
B le la L&
From From From From Other Existing b 4

Access Web Text Sources Connections
et External Data

0 Click the Data tab.
9 Click Get External Data.

© click Existing Connections.



Existing Connections i x|
Select a Connection or Table

Connections | Tables

Show: | Al Connections ' v
Connections in this Workbook
< MNo connections found =

Connection files on the Network
=MNo connections found =

Connection files on this computer

E Northwind.mdb Alphabetical List of Products
i [Blank]

Browse for More... &- Open Cancel

The Existing Connections dialog box appears.

O Click the data source you want to import.
O click Open.

a| A B C i Import Data ? n [ J K L M
2 Select by e wanl 19 view Bl d8la in your workboak,
= [ @) Table
: =] PrvatTabie Report

113y O PwotChart
- ¥ Only Create Connection
6 Where oo you want to put the data?
J - 8 Existing worksheet:
8 | |

=5451 |
) Hew worksheet

Add this dets to the Data Model

12 | Hwti--&f-._ or ]| | Concel

15

The Import Data dialog box appears.
O Click Table (O changes to ®).

© To import the data directly into a PivotTable, click PivotTable Report (O
changes to @).



O click Existing worksheet (O changes to @).

© Click the cell where you want the imported data to appear.

© To import the data to a new sheet, click New worksheet (O changes to ®).

O click oK.
A C o E F G H
1 . Cluantityihe
2 1 Chai 1 1 10 boxes x 20 bags 1B 39
3 2 Chang i 124- 12 oz bottles 15 17 4
< 3 Aniseed Syrup 1 2 12 - 550 ml bottles 1n 13
5 4 Chef Anton's Cajun Seasoning 1 1 48 - 6 og jars 12 53
3 & Grandrma's Boysenberry Spread 3 2 12- Bozjars 25 120
T 7 Ungle Bob's Drganic Dried Pears 3 712- 11b phgs. 30 15
] 2 Northwoods Cranberry Sauce 3 212-12 01 jars 40 ]
g 10 lgura 4 & 12 - 200 ml jars 31 31
11 Queso Cabrales 5 4 1kg pkg. 21 u 3
12 Queso Manchego La Pastora 5 410 - 500 g phgs. 3B 86
12 13 Konbu & B 2 kg box ] 24
13 14 Tofu f 7 &0 - 100 g pkgs. 23,35 35
4 15 Genen Shouyu L] 1 24 - 350 ml bottles 153 Ex
1 16 Pavlowa 7 3 32- 500 g boxes 17.45 X

Excel imports the data into the worksheet.

e

How do I create a data connection file?

To create your own data connection (.odc) file, click the Data tab, click Get External
Data, click From Other Sources, and then click From Data Connection Wizard.
Click the data source you want, and then click Next.

The next steps depend on the data source. For example, for Microsoft SQL Server or
Oracle, you specify the server name or address and your server login data; similarly, for
ODBC DSN (Database Source Name) you choose the ODBC data source, specify the
location of the file, and select the table or query to which you want to connect.

When you get to the Import Data dialog box, click OK to import the data or click
Cancel if you just want to create the data source file for now.




Import Data from an Access Table

If you want to use Excel to analyze data from a table within an Access database, you can
import the table to an Excel worksheet.

In Excel, you can use Microsoft Query to create a database query to extract records from a
database, to filter and sort the records, and then to return the results to your worksheet.
Excel offers tools creating a database query for any ODBC data source, including an
Access database. However, Excel also gives you an easier way to do this: You can import
the table directly from the Access database.

Import Data from an Access Table

- 3 Eook! - Emcel

Ogd %
Heame Ingert Page Layout Farmalas Datn 0 e

7 == ' Onfine Search w (@l Conmections 5 [TTR| 7 ) % [ FlshFill g 5

L = * (&7 == o -

& e el | Show Cuenes s -.__- E S k. .- F = .=.!Pl:'=r\-f|.|.'r Duphcates 3 - G

il

Data=  Query - Lis Recent Source B Select Data Source E3
er Choery

Sk > — T 0 ¢ ThsPC ¢ Documents & Search Document ¥ -]

E s 3 - Organize = Mew foldes cil= w

From From From From Other .

Access Web Tet Sources~ O a

Geef Exl

3

m Mhirosolt Eacel
External Data

T Faverites

- o Homegroup Morthwind 2007 Musethwing Meethwind
& 2007 Bechup
7 & Tha PC
; i Bletwork ﬂ; ﬂ; n
: Progpects Chaarterty Sales Store
16 Mew Soutce
= File name  Mosthwnd w  Acoess Databases L
5 0- Open Cancel
© Click the Data tab.
© Click Get External Data.
© Click From Access.

The Select Data Source dialog box appears.
0o Open the folder that contains the database.
© Click the file.

O click Open.

Note: If the Data Link Properties dialog box appears, make sure the login
information is correct, and then click Test Connection until you can connect.



Click OK.

Select Table > IEN |

EJ Enable selection of multiple tables

MName Description ~

Customers’ names, addresses, and phone nun
Employees Employees” names, titles, and personal inform
Order Details Details on products, quantities, and prices for
Crders Customer name, order date, and freight charg
Products Product names, suppliers, prices, and units in
Products For Update Product names, suppliers, prices, and units in
Shippers Shippers’ names and phone numbers, W
< >

o. oK Cancel

The Select Table dialog box appears.

o

© Click the table or query you want to import.

© click oK.
A C 2 N N - T ; L5 | _H Ll ]
= |
. 1 Import Data » IEH |
l‘: Select h you want to view this data in your workbook. i
3

: 1) PivotTable Report
13 () PivotChart
[ ! Only Create Connection

! | Where do you want to put the data?
g @-ﬁ.‘- Existing worksheet:
g =5A51 = |

10 &-_' | New worksheet

J Add this data to the Data Model

r————— I

Properties... %ax | Cancet | N
The Import Data dialog box appears.

© Click Table (O changes to ®@).

© To import the data directly into a PivotTable, click PivotTable Report (©
changes to ®).

|
! [T (@ Table
|
|
|

@ select Existing worksheet (O changes to ®@).
@ Click the cell where you want the imported data to appear.

O 1o import the data to a new sheet, click New worksheet (O changes to ®).

@ Click OK.



A B C 1]
8 [customenn B companyMame Bl contactName Bl contactTitle Bl address

2 |ALFKI Alfreds Futterkiste Maria Anders Sales Representative Obere Str. 57

3 (AMNATR Ana Trujillo Emparedados y helados  Ana Trujillo Owner Avda, de la Constituwcig
4 |ANTON Antonio Moreno Taguera Antonio Moreng Owner Mataderos 2312

5 |ARGUT Around the Hormn Thomas Hardy Sales Representative 120 Hamover 54q.

& |BERGS Berglunds snabbkap Christina Berglund Order Administrator Berguvsviigen 8

T |BLAUS Blauer See Delikatessen Hanna Moos Sales Representative Forsterstr. 57

B |BLOMP Blondel pére et fils Frédérique Citeaux Marketing Manager 24, place Kléber

3 |BOLID Bdlido Comidas preparadas Martin Sommer Qwner Cf Aragquil, 67

10 BONAPR Bon app’ Lawrence Lebihan Owner 12, rue des Bouchers
11 BOTTM Bottom-Dollar Markets Elizabeth Lincoln Accounting Manager 23 Tsawassen Bhvd,

12 |BSBEV B's Beverages Victoria Ashworth Sales Representative Fauntleroy Circus

13 [CACTU Cactus Comidas para llevar Patricio Simpdon Sales Agent Carrito 333

14 |CENTC Centro comercial Moctezuma Francisco Chang Marketing Manager Sierras de Granada 9559
15 |CHOPRS Chop-suey Chinese Yang Wang Owner Hauptstr, X9

16 (COMMI Comércio Mineiro Pedro Afonso Sales Associate Av. dos Lusiadas, 23
17 |[CONSH Consolidated Holdings Elizabeth Brown Sales Representative Berkeley Gardens1! B
18 |DRACD Drachenblut Delikatessen Sven Ottlieb Order Administrator Walserweg 21

Excel imports the data to the worksheet.

Why am I prompted multiple times for my password?

on Properties * IEN|

Connection name: |Nc|rthwir1d |

Description: Customers’ names, addresses, and phone numbers,

Usage . Definition |

Connection type:  Microsoft Access Database

Connection file: |C:"-.Users"-.Greg‘-.Dncuments"-.Nnrthwin! L Browse... |

|| flways use connection file

Connection string: | provider=Microsoft. ACE.OLEDB.12.0;Password="" A
iUser ID=Admin;Data Source=Ch\Users\Greg
“Documents'Morthwind.mdb;Mode=5hare Deny
|'Write:Extended Properties=""Jet OLEDE:5ystem
idatabase= “":Jet OLEDE:Registry Path=""Jet W

LT N U ot 0 DY O

To avoid this extra step, tell Excel to save the database password along with the external
data. Click the Data tab, click the Refresh All drop-down arrow (-), and then click
Connection Properties. In the Connection Properties dialog box, click the Definition
tab, and then select the Save password check box ([ changes to #). Click Yes, and then
click OK.




Import Data from a Word Table

Word tables are collections of rows, columns, and cells that look like Excel ranges. You
can insert fields into Word table cells to perform calculations. In fact, Word fields support
cell references, built-in functions such as SUM and AVERAGE, and operators such as

addition (+) and multiplication (*), to build formulas that calculate results based on the
table data.

However, even the most powerful Word formulas cannot perform the tasks available to
you in Excel, which offers much more sophisticated data analysis tools. Therefore, to

analyze your Word table data properly, you should import the table into an Excel
worksheet.

Import Data from a Word Table
h o" e

[ Drasw Table A imetBiow Bl Mogeces 30 D HE M ] A=t Al
et Lelt [ Spiit Cells = - | ] . -
D elete  Insert hyd 4 Test Sal
Alseia vt Right y Split Tabde  F= AuftoFit +

o i i
Golect B i Fows & Columns A Merge Cell Saze A Ahgnment
el PN L] L] . ] L] L] § L] L3 |
] Seiect Takde [:3.

2016 Budget Expense Items

Expense Mem Jan Feb Mar Apr May Jern Jul Aug
Cost of Goods 6,132 5,984 6,300 6,616 6,600 6,572 6,720 6,300
Advertising 4 600 4,200 5,200 5,000 5,500 5,250 5,500 5,200
Rent 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100
Supplies 1,300 1,200 1.400 1,300 1,250 1,400 1,300 1,400
Salaries 16,000 16,000 16,500 16,500 16,500 17,000 17,000 17,000
Shipping 14,250 13,750 14,500 15,000 14500 14750 15000 14,500
Utilities 500 G600 600 550 G600 650 650 600

© 1.2unch Microsoft Word and open the document that contains the table.
© Click a cell inside the table you want to import.

© Click the Layout tab.

O Click Select.

© Click Select Table.

© You can also select the table by clicking the table selection handle ().



| E ’ 2016 Budget [Compatibsity Mode] - Wead Preveew sbiz Tag
Home -olgr Layout References Madings Review View  Design Layout
: | KN e B 20255 &8 NV 4aBeCd AaBbC |AsBbCel| AaBbCel
L B T U -ass ¥, X ¥ - A T " Ermnphatic  Hesding 1 | 7 Mormal Sirong
5 Paragragh L
L n i n [ | ] 3 ] ] [ ] [ ] N
2016 Budget Expense Items
=
Expense ltem Jan Feb Mar Apr May Jun Jul Aug
Cost of Goods 6,132 5984 6300 6616 6600 6572 6,720 6,300
Advertising 4,600 4,200 5,200 5,000 5,500 5,250 5,500 5,200
Rent 2,100 2100 2100 2,100 2100 2100 2,100 2100
Supplies 1,300 1,200 1,400 1,300 1,250 1,400 1,300 1,400
Salaries 16,000 16000 16500 16500 16500 17,000 17,000 17,000
Shipping 14250 13750 14500 15000 14500 14750 15000 14,500
Utilities 500 600 600 550 600 650 650 600
O Click the Home tab.
© Click Copy ().
You can also press i+,
Word copies the table to the Clipboard.
= el : &-Bwi'-[-;rl
Home -@Page Layoia Foamulas Dats N Wiews ¢h =g P
\ © Calibel v L L = - [ Genarat .1 i Conditiomal Formatting = | i Inset ~ E
: y - " Farrmat as Tab Del r
'I*I:'F ~ @ I y- | g - =% B $-%>» ok oF Coll Styles - [ Foermat -
Al fa

© Sswitch to the Excel workbook into which you want to import the table.
© Click the cell where you want the table to appear.
@ Click the Home tab.

@ Click Paste ( '"'D).

You can also press +0.



A B C o E F G H | ] K L kA
1 ]Elpama lram Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nowv Dec
2 |Cost of Goods| 6,132 5,984 6,300 6616 6600 6.572 6.720 6,300 5,300 6,880 5,300 6,300
3 |Adwvertising 4,500 4.0 5200 5,000 5,500 5.250 5,500 5,200 5,200 4,500 5200 5,204

4 |Rent 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2,100 2.100 2,100 2,100
5 | Supplies 1,300 1.200 1,400 1,304 1,250 1400 1,300 1,400 1400 1.250 1,350 1,400
4 |Salaries 16,000 16000 16500 46500 @ 16500 | 17.000 17000  iTO000 17000 17000 17500 97500
7 | Shipping 14,250 13750 14500 15000 | 14500 | 14750 15000 4500 14500 15750 15250 14,500
4 |LHilies 500 500 GO0 550 500 650 650 500 500 G50 L] 500
El

& 2

FE e

Excel pastes the Word table data.

e

If I make changes to the Word data, are those changes automatically
reflected in the Excel data?

No. If this is a concern, a better approach is to shift the data’s container application from
Word to Excel. That is, after you paste the table data into Excel, copy the Excel range,
switch to Word, click the Home tab, click the Paste drop-down arrow (-), and then click
Paste Special. In the Paste Special dialog box, click HTML Format in the As list, and
then click Paste link (O changes to @). Click OK, and the resulting table is linked to the
Excel data. This means that any changes you make to the data in Excel automatically
appear in the Word table. Note, however, that if you change the data in Word, you cannot
update the original data in Excel.




Import Data from a Text File

Today, most data resides in some kind of special format, such as an Excel workbook,
Access database, or web page. However, it is still relatively common to find data stored in
simple text files because text is a universal format that works on any system and a wide

variety of programs. You can analyze the data contained in certain text files by importing
the data into an Excel worksheet.

Note, however, that although you can import any text file into Excel, you will get the best
results if you only import delimited or fixed-width text files. See the tip to learn more.

Import Data from a Text File

B d % @ - Book1 - Excel
Home Insert Page Layout Formulas Data -0 View Tell me what you
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[ | Show Queries ; Propert m— A
Get Bternal  New Refresh Z| Sort  Filter Text t4
Data~  Query~ [ Recent Sources All- Edit Link o Vo Advanced  colymd
Power Cuery Connections cort & Filter
y \ ®y 5
®ls lo Le
From From From From Other Existing
Access Web Ted Sources~  Connections E F | G H
GygRExternal Data

U L T oy e i
ramril-r el - R RE R WY R P

Start the Text Import Wizard

© Click the cell where you want the imported data to appear.
© Click the Data tab.

9 Click Get External Data.
0 Click From Text.



X[ Import Text File “

(€=) - 1 o Docume... » TYV Examples -0 C Search TYV Examples 2

Organize MNew folder = - I’ L

m Microsoft Excel

S P < 0.

9 Homegroup Contacts ExchangeRates ExchangeRates StockPrices

/= This PC

€l Network

File name:  StockPrices v | Text Files W

Tu& Import Cancel

The Import Text File dialog box appears.

57 Open the folder that contains the text file.
O Click the text file,
O click Import.
The Text Import Wizard — Step 1 of 3 dialog box appears.

Note: For delimited text, continue with the subsection “Import Delimited
Data”; for fixed-width text, skip to the subsection “Import Fixed-Width Data.”




Text Import Wizard - Step 1 of 3 x|

The Text Wizard has determined that your data is Delimited.
If this is correct, choose Next, or choose the data type that best describes your data.
Original data type

Choose the file type that best describes your data:
&-C Delimited - Characters such as commas of tabs separate each field.
() Fixed width - Fields are aligned in columns with spaces between each field.

Start import at row: |1 =1 File arigin: 437 : OEM United States W

Preview of file C\Users\Greg\Documents\TYV Examples\StockPrices.csv.

1 Pace, Volume, High, Low, Close ~
0100802,18000,15,18.25,18.25
0100803, 47500,19,18.25,18.5
0100804,73900,20,18.25,19
0100805,83300,20.5,13,15.75 W

Cancel &- Hext » Finish

Import Delimited Data
© Click Delimited (O changes to ®).

© Use the Start import at row spin box (/2) to set the first row you want to
import.

© 1f the first import row consists of column headers, select the My data has
headers check box (1 changes to ).

O Click Next.



Text Import Wizard - Step 2 of 3 * IEM

This screen lets you set the delimiters your data contains. You can see how your text is affected in the
preview below.

Delimiters

[ ] Semicolon || Treat consecutive delimiters as one

| "
&Jj"] Lomma Text qualifier: |~ v

[ space
[] other:

Data preview

ate clume High
0100802 L2000 9
0100803 W7500 )
0100804 [F3300 1]
0100805 B3300 i]

-
LA ()
[T

LI

w0 o m
B B B
WOy O @ e
i oy

-5

=]
LI2]
<

Cancel < Batk Next> | Einish

6

The Text Import Wizard — Step 2 of 3 dialog box appears.

© sclect the check box beside the delimiter character that your text data uses
(C changes to (#).

O 1t you choose the correct delimiter, the data appears in separate columns.
O Click Next.
The Text Import Wizard — Step 3 of 3 dialog box appears.

Note: To complete this section, follow the steps in the subsection “Finish the
Text Import Wizard.”

e

What are delimited and fixed-width text files?

A delimited text file uses a text structure in which each item on a line of text is separated
by a character called a delimiter. The most common text delimiter is the comma (). A
delimited text file is imported into Excel by treating each line of text as a record and
each item between the delimiter as a field.

A fixed-width text file uses a text structure in which all the items on a line of text use a
set amount of space — say, 10 or 20 characters — and these fixed widths are the same
on every line of text. A fixed-width text file is imported into Excel by treating each line
of text as a record and each fixed-width item as a field.




If you are importing data that uses the fixed-width structure, you need to tell Excel where

the separation between each field occurs.

In a fixed-width text file, each column of data is a constant width. The Text Import Wizard
is usually quite good at determining the width of each column, and in most cases, the
wizard automatically sets up column break lines, which are vertical lines that separate one
field from the next. However, titles or introductory text at the beginning of the file can
impair the wizard’s calculations. Make sure the proposed break lines are accurate.

Text Import Wizard - Step 1 0of 3

The Text Wizard has determined that your data is Fixed Width.

If this is comrect, choose Next, or choose the data type that best describes your data.
Original data type
Choose the file type that best describes your data:

) Delimited - Characters such as commas or tabs separate each field.
&- Fixed width - Fields are aligned in columns with spaces between each field.

Start import at row: |1 + File arigin: 437 : OEM United States

7 HIEN|

1 Currency Per sUS To §US
rqunt:ni Feso B.77 0.11
3 hustralian Dollaz 1.26 0.78
nh:.u.r.:. Dinar 0.37 2_65
n'r.sh'ar.a Pula 5.78 0.10

Cancel & Next >

Finish

Import Fixed-Width Data

Note: You need to have run through the steps in the subsection “Start the Text

Import Wizard” before continuing with this section.

© Click Fixed width (O changes to ®).

© Use the Start import at row spin box (/%)) to set the first row you want to

import.

© 1f the first import row consists of column headers, select the My data has

headers check box (1 changes to ¥).
O Click Next.



Text Import Wizard - Step 2 of 3 i x|

This screen lets you set field widths [column breaks).
Lines with arrows signify a column break.

To CREATE a break line, click at the desired position.
To DELETE a break line, double click on the line.
To MOVE a break line, dick and drag it.

Data preview
L : | P P v [

1
Urrency ' Fer U5 To $US ~
irgentine Feso B.77 0.11
ustralian Dollar L.Z& 0.78
ahraini Dinar .37 £.65
otswana Pula p.?a .10 W

Cancel 6{ Back

The Text Import Wizard — Step 2 of 3 dialog box appears.

Einish

© click and drag a break line to set the width of each column.

© To create a break line, you can click the ruler at the point where you want
the break to appear.

O To delete a break line, you can double-click it.
O Click Next.
The Text Import Wizard — Step 3 of 3 dialog box appears.



Text Import Wizard - Step 3 of 3 ? IEN |

This screen lets you select each column and set the Data Format.
Column data format

I} General

- ‘General’ converts numeric values to numbers, date values to dates, and
) Te

Il remaining values to text.

&-‘._i: Date: | YMD v@ Advanced...

() Do not import column (skip)

>

Cancel = Back 5""’5'" a‘ﬁ

Finish the Text Import Wizard
© Click a column.

© Click the radio button of the data format you want Excel to apply to the
column (O changes to @).

O1f you select the Date option, you can use this drop-down list to select the
date format your data uses.

© Repeat steps 1 and 2 to set the data format for all the columns.
O Click Finish.



Import Data N x |

Select how you want to view this data in your workbook.
® Table

it PivotTable Report

= PivotChart

[:" Only Create Connection

Where do you want to put the data?
®) Existing worksheet:

=SAST e

MJ New worksheet

|| Add this data to the Data Model

— UIII —

CEE LT l+!+i amranansanend

The Import Data dialog box appears.

O click Existing worksheet (O changes to @).

LEDT; you want the data to appear in a new sheet, click New worksheet (O
changes to @).

O click OK.

Excel imports the data to the worksheet.

Tes

What do I do when my data uses a comma instead of a dot as the
decimal separator?

To import such data, click Advanced in the Text Import Wizard — Step 3 of 3 dialog box
to display the Advanced Text Import Settings dialog box. Click the Decimal separator
drop-down arrow (~), and then click the text’s decimal separator. You can also click the
Thousands separator drop-down arrow (), and then click the text’s thousands
separator.

If I make a mistake when importing a text file, do I have to start over?




No. Click any cell in the imported data, click the Data tab, click the Refresh All drop-
down arrow (-), and then click Connection Properties. Click the Definition tab, and
then click Edit Query. The Import Text File dialog box appears. Click the file you want,
and then click Import. Excel launches the Import Text Wizard so you can run through
the options again.




Import Data from a Web Page

Data is often available on web pages. Although this data is usually text, some web page
data comes as either a table (a rectangular array of rows and columns) or as preformatted
text (text that has been structured with a predefined spacing used to organize data into
columns with fixed widths).

Both types are suitable for import into Excel so that you can perform more extensive data
analysis. To import web page data, the file must reside on your computer or on your
network.

Import Data from a Web Page

B H S & -

Book] - Excel

&l ma

1 61, Online Search
20 [_|5h.nw Queries

Home Insert Page Layout Formulas Drata -0 View T

['I_L- [&] Connections

Get Bternal  Mew Refrash 4 l Sort Filter
Data~ Query ~ & @ Recent Sources All~ A Is Advanced
Power Cuery Connections Sort B Filter
| 'I 1 . L |"l "
®ley [ =
Fram From Frnrn Fram Other Existing =
Access Web Text Sources~  Connections E G H I

2 YT
v |ALT
I

Get External Data

'-ﬂm'\-lﬂ‘l‘-"lhi|u

P
=0

© Click the cell where you want the imported data to appear.
© Click the Data tab.

© Click Get External Data.

O Click From Web.



Q@ -9 3 - |
Address: | http:/mefedries.com/products.htmi v _ﬁ; €« > [x] [ B B options.
a Click El next to the tables you want to select, then click import.
= Products A
Beverages  |Chai :,2;“"‘“”“ $18.00 39 10 0
Beverages  Chang 124 > G $19.00 172500
&- Beverages  Chartreuse verte ]75{:'1‘:“"“ $1800 69 50
Beyuongee | (k0 de Blaye I” 'I'”’d $26350 17150 B
Beverages Ipoh Coffee 16-500gtns | $46.00 17 250
Beverages  Lakkalikoori 500 ml $18.00 57200
PR | SRR e G s $14.00 52100
Impaort Cancel
.DQHE ..... -.l [ g B -'

The New Web Query dialog box appears.
5 Type the address of the web page.
0 click Go.
© Excel loads the page into the dialog box.
© Click the Select Table icon (®) beside the table that you want to import.
© Excel selects the table.
O click Import.



» IEl

Import Data

Where do you want to put the data?
M Existing worksheet:

[

Add this data to the Data Model

T

The Import Data dialog box appears.

Cancel

Properties... ‘

O click Existing worksheet (O changes to @).

L C B you want the data to appear in a new sheet, click New worksheet (O
changes to @).

@ Click OK.

A E | C | Db |E|E|G
1 | Products _l
2 |Beverages Chai 10 boxes x 20 bags $18.00 39 10 0
3 Beverages Chang 24 -12 o7 bottles 519.00 17 25 0
4 Beverages Chartreuse verte 750 cc per bottle 518.00 69 50
5 |Beverages Céte de Blaye 12 - 75 cl bottles $263.50 1715 0
6 Beverages Ipch Coffee 16 - 500 g tins $46.00 17 25 0
7 Beverages Lakkalikadri 500 ml 518.00 57 20 0
8 |Beverages Laughing Lumberjack Lager 24 - 12 oz bottles S14.00 52 10 0
9 |Beverages Outback Lager 24-355mibottles  $15.00 15 30 0
10 Beverages Rhonbrau Klosterbier 24 - 0.5 | bottles §7.75 135 250
11 Beverages Sasquatch Ale 24 - 12 oz bottles 514.00 11115 0
12 Beverages Steeleye Stout 24 - 12 oz bottles 51800 20150
12 |[Condiments  Aniseed Syrup 12 - 550 ml bottles $10.00 13 250

Excel imports the data to the worksheet.

Are there other ways to import a web page into Excel?

Yes. Excel gives you two other methods for creating web queries. Both of these




alternative methods assume that you already have the web page open in Internet
Explorer:

* Right-click the page, and then click Export to Microsoft Excel.

» Copy the web page text, switch to Excel, and then paste the text. When the Paste
Options smart tag appears, click the smart tag drop-down arrow (-), and then click
Refreshable Web Query.

Each of these methods opens the New Web Query dialog box and automatically loads
the web page.

If you want to save the web query for future use in other workbooks, click Save Query (
) in the New Web Query dialog box, and then use the Save Workspace dialog box to
save the query file.



Import Data from an XML File

You can analyze data that currently resides in XML format by importing that data into
Excel and then manipulating and analyzing the resulting table.

XML, or extensible markup language, is a standard that enables the management and
sharing of structured data using simple text files. These XML files organize data using
tags that specify the equivalent of a table name and field names. Because XML is just text,
if you want to perform data analysis on the XML file, you must import the XML file into
an Excel table.

Import Data from an XML File
BEH % 2= Boak1 - Excel
Home Insert Page Layout Formulas Data -0 View Tell me what you w

B o '-'Ei Online Search e [l Connections &l [Z]A Y T Clea | '}'I
[ g r— &% |AIX| - |=]t==
* 1] Show Queries ' M properties ¥ Reapp
foet Bxtenal  Mew Refresh | Sort Filter Text to
Data = Query - [ Sources All = Edit Links it Y Advanced Columns
Power Bery Connections Sort & Fifter
Mt [Ty Iy o =ty
| n;‘ Il R : |
From Frem From From Other Existing £ P G ;
Access Web Text | Sourcess  Connections & : =

GetBd —,  From 501 Server

2 Create a connection to a SOL Server table. Import data into Excel as a
m ; Table or PivotTable report
L

4 - From Analysis Services
5 " Create a connection to a SCL Server Analysis Services cube. Impart data
imto Excel az a Table or PrvotTable report,
L = From Windows Azure Marketplace
¥ -ll:"/ Create a connection to a Microsoft Windows Azure DataMarket Feed.
a8 Import data into Excel a5 a Table or PivotTable report
g , From OData Data Feed
5 g ~
e Create a connection to an OData Data Feed. Import data into Excel as a
> —Thw

Table or PivotTable report,

= From XML Data Import
1 :' &_f}i Open or map & XML file into Excel,

14 s From Data Connection Wizard

© Click the cell where you want the imported data to appear.
© Click the Data tab.

© Click Get External Data.

O Click From Other Sources.

© Click From XML Data Import.



Select Data Source “

i—u * 4 , « Docume... ¢ TYV Exarmples .o:, Saarch TVV Examples o

Organize « MNew folder =2« [ @

ﬂ:l Microsoft Excel

W Favorites _0

ﬁa Homegroup

Sup_pliert
i This PC
'rﬁ Metwork
Mew Source...
File name: Suppliers w| | XML Files )

T& Open Cancel

The Select Data Source dialog box appears.

O seclect the folder that contains the XML file you want to import.
© Click the XML file.
O click Open.



Import Data ?

Where do you want to put the data?

——

@) XML table in existing worksheet:
| $AS3 i |
() Existing worksheet:

=3453 ]

() New worksheet

Add this data to the Data Model

Note: If you see a dialog box that says there is a problem with the data, click
OK.

The Import Data dialog box appears.

© Click XML table in existing worksheet (O changes to @).
@ Click OK.

[ = ot o= Eook! - Esced Tabie Took k
Home Insert Page Layout Farmulas Data Bevies Wiew Dresign Tell me what you want 1o do T Faul
Table Name :-Eiiummdrl.:euih ProciTable '% — Iy E + Heasder Row First Calurmn . Filtes Butfon = ':‘:
| L — L
Tatled B-A Remove Duphcates Ay L2 Tatal Row Last Column o~
- 2l Irsert  Export Refresh Chuck
Gk Fesize Table 55 Corvert 1o Range Slicer . . C2 ) Bamded Rows Banded Cokimrs Sryles -
Prapeitiet Tagh External Table Data Tabde Skyle Options Tabde Styles
a3 ¥ 5 generated
A E c ] E
1
el [penerated Bl supplienn Bl companyiame B contactMame B contsctmitle B adds
4 | 7/5/2010 14:52 1 Exotic Liquids Charlotte Cooper Purchaszing Manager 49 Gilba
5 | 75 2010 14:52 2 Mew Orleans Cajun Delights Shelley Burke Order Administrator P.0. Boy
6 | 7/5/2010 14:52 3 Grandma Kelly's Homestead Regina Murghy Sales Representative 707 Oxf
9-8 Seki
T | 75 2010 14:52 A Tokyo Traders Yoshi Nagase Marketing Manager Musash
g | 7/5/2010 14:52 5 Cooperativa de Quesos 'Las Cabras' Antonio del Valle Saavedra Export Administrator Calle dg

Excel imports the data into the worksheet as an XML table.
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What does an XML file look like?

An XML file is a text file that uses a specific structure. Here is a simple XML example
that constitutes a single record in a table named Products:

<Products>

<ProductName>Chai</ProductName>
<CompanyName>Exotic Liquids</CompanyName>
<ContactName>Charlotte Cooper</ContactName>

</Products>

Can I remove a field in the XML table?

Yes. Right-click the XML table, click XML, and then click XML Source to display the
XML Source pane. The XML Source pane displays a list of the fields — called elements
in the XML table. To remove an element, right-click it and then click Remove element.
To add an element back into the XML list, right-click the element and then click Map
element.




Refresh Imported Data

External data often changes; you can ensure that you are working with the most up-to-date
version of the information by refreshing the imported data.

Refreshing the imported data means retrieving the most current version of the source data.
This is usually a straightforward operation. However, it is possible to construct a query
that accesses confidential information or destroys some or all of the external data.
Therefore, when you refresh imported data, Excel always lets you know the potential risks
and asks if you are sure the query is safe.

Refresh Imported Data

A, B c D E F G H ]
1 | Products
mﬂm 10boxesx0bags  S1800 39 10 0
i Beverages Chang 24 - 12 oz bottles 51900 17 250
4 Beverages Chartreuse verte 750 cc par bottle 51800 69 S50
5 BevVEerages Céte de Blaye 12 - 75 ¢l bottles 526350 17 150
& Beverages Ipoh Coffes 16 - 500 g tins 54600 17 250
7  Beverages Lakkalikdori 500 mi 51800 57 200
& Beverages Laughing Lumberjack Lager 24 - 11 o1 bottles 514.00 52 100
5 |Beverages Outback Lager 24 - 355 ml bottles $15.00 15 300
10 Beverages Rhgnbrav Klosterbler 24 - 0.5 | bottles 57.7% 125 25 0
11 |Baverages Sagquatch Ale 24- 12 01 bottles $14.00 111 150
12 Beverages Steeleye Stout 24 - 12 o1 bottles 518.00 20150
13 Condiments  Aniseed Syrup 12 - 350 ml bottles 51000 13 250
14 Condiments  Chef Anton's Cajun Seasoning A8 - 6 02 jars 52200 53 00
15 |Condiments  Genen Shouyu 24 - 250 ml bottles 51550 39 50
16 Condiments  Grandma's Boysenberry Spread 12 - B 02T jars 525.00 120 25 0
17 Condiments  Gula Malacca 20 - 2 kg bags 51945 27150
18 |Condiments  Louisiana Fiery Hot Pepper Sauce 32 - B oz bottles 52105 76 00
1% Condiments  Louisiana Hot Spiced Okra 24- 8oz jars 51700 a4 X0
Refresh Non-Text Data
O ciick any cell inside the imported data.
I B ¢ Peos Book! - Excel
Horme Engert PachJ:,-nut Foamubas Diata Q T i
B == q Onfine Search (50 ] Connections 4 4 'Y v, % [ Fash il B
GatEtarill Nea 1 Show Clueries e Prnperll::- ;: ;;n i ¢ r.u”{. Bl Remave Duplicates B -
Data®  Query- L& T Rece A= I h Yeadvanced  fojumn: S5 Dota Validation = 2F
Powres Caer : Refresh All -0 St & Filler Dt Took
A2 - [ -z- Refresh h‘-
A i = D E F G H | |
1 Products =
2 |Beverages Chal Cgnnection Propértier Whags 51800 39100
3 Beverages Chang 24-12 0z bottles 51900 17 25 0
4 Beverages Chartreuse verte 750 et per bottle S18.00 69 50
5 Beverages Cdte de Blaye 12 - 75 ¢l bottles 526350 17 15 0
& Beverages Ipoh Coffee 16 - 500 g tins 5600 17 250
7 Beverages Lakkalikoori 500 ml $1800 57 200
8 Beverages Laughing Lumberjack Lager 24 - 12 o2 bottles 51400 52 100
G Beverages Dutback Lager 24 - 355 ml bottles 1500 15300
10 Beverages Rhonbrau Klosterbier 24 - 0.5 | bottles 57.75 125 25 0

© Click the Data tab.
© Click the Refresh All drop-down arrow (-).




0 Click Refresh.

Note: You can also refresh the current data by pressing fm+i.

© To refresh all the imported data in the current workbook, you can click
Refresh All, or press Eo+m+i.

Excel refreshes the imported data.

Bd % ¢ = Book - Excel
Haomme Insedt Page Layout Formulas Diata Q Wiew Tell me what y
-

== {0 Online Search [T [E] Connections 47 [TTa] =% [E7 Flash Fill
I P i I &l =
; | Show B ] Properties 5 BA Remove Dugh
Get External  Mew . Refresh I| Sort Filter Text to ?
Data*  Query~ L& Recen All = i ol Yo Advanced  ¢ojumn: S Data Validatiod
Power Cuery FA Refresh & Sort & Filter Data Toods
.
= Refresh
A2 = o’ BRI
& B C D H | J K L

1 | Date Volume High Low i
3 §/4/2015 47500 18 1825 185

4 &5/2015 73900 200 18.25 19
5 &/6/2015 83300 20.5 19| 19.75
& 8772015, 27200 2025 19.5 195
8/10/2015 B300 2025 195 20
8/11/2015 387900 20.5 195 20.5
9 | 8/12/2015 256200 21.75 2025 115
10| 8132015 40800 225 21.25 21.35
11| Bf14f2015 47900 22  20.75 21
8f17/2015 33800 21.25 2025 205
Bf18/2015 27200 21 20.25 20,25
8f15/2015 12200 21| 20.25 21
B/20/2015 17000 2135 20.25 20.25
Bf21/2015 27000 21 20.25 21

Refresh Text Data

o =

on W B W NS

© click any cell inside the imported text data.
© Click the Data tab.

© Click the Refresh All drop-down arrow (-).
O Click Refresh.

Note: You can also refresh the current data by pressing fm+i.



Import Text File

T L = Docume.. » TYV Examples -66 Search TYV Examples =)

Organize - Mew folder =~ [ @

m Microsoft Excel

% Favorites n a n 3 n 8 @

ha' Hnmagmup Contacts Euchang.eﬂates Exchangeﬂ.atﬁ StockPrices
/& This PC
€ Metwork

File name: | StockPrices v| |TetFiles bt

Tooi-_lmpurt Cancel

The Import Text File dialog box appears.

5 Open the folder that contains the text file.
O Click the text file.
O click Import.

Excel refreshes the imported text data.

Tes

Is there an easier way to refresh data regularly?

In most cases, you can set up a schedule that automatically refreshes the data at a
specified interval. Follow steps 1 to 3 in the subsection “Refresh Non-Text Data,” and
then click Connection Properties. Select the Refresh Every check box (] changes to
). Use the spin box (3)) to specify the refresh interval in minutes (not every type of
imported data supports this feature).

Why does my refresh not seem to be working?

The refresh may take a long time. To check the status of the refresh, follow steps 1 to 3
in the subsection “Refresh Non-Text Data,” and then click Refresh Status to display the
External Data Refresh Status dialog box; click Close to continue the refresh. If the
refresh is taking too long, repeat steps 1 to 3, and then click Cancel Refresh to stop it.




Separate Cell Text into Columns

You can make imported data easier to analyze by separating the text in each cell into two
or more columns of data.

An imported data column may contain multiple items of data. In imported contact data, for
example, a column might contain each person’s first and last name, separated by a space.
This is problematic when sorting the contacts by last name, so you need to organize the
names into separate columns. Excel makes this easy with the Text to Columns feature,
which examines a column of data and then separates it into two or more columns.

Separate Cell Text into Columns

EJ H - ¢ Customers - Excel
Home Insert Page Layout F Data Review View
B . _ 2 Online Search (= .° Connections i_g| Y >
3} Show Queries it & H FRtr
Get External  bew Refresh z 1 Sort Filter Text to ‘b
Data®  Query-~ (% Recent Sources All = T advanced  rojumns S5 Dot
Power Query Connections Sort & Filter Dy
Al - fx Full Name
A B C D f
1 [Full Name Last Name Position Phone
2 |Maria hﬂd-ers Sales Representative 3175551262
3 |ana 'l:r;._tj_lllo 6 Owner 3175552505
4 |Antonio Moreno Owner 3175559773
M@Ha_r@_ ] Sales Representative 3175556469
& |Christina Berglund Order Administrator 3175556134
7 |Hanna Moos Sales Representative 3175551740
8 Fiép;ir_que_ﬂteium Marketing Manager 3175551573
9 |Martin Sommer Oowner 3175558600
10 |Laurence Lebihan Owner 31755583383

© nsert a column to the right of the column you want to separate.

Note: If the data will separate into three or more columns, you can insert as
many new columns as you need to hold the separated data.

© select the data you want to separate.
© Click the Data tab.
O Click Text to Columns ED)



Convert Text to Columns Wizard - Step 1 of 3 ?

The Text Wizard has determined that your data is Delimited.
| if this is correct, choose Next, or choose the data type that best describes your data.
Original data type
m Choose the file type that best describes your data:

@) Delimited] - Characters such as commas or tabs separate each field.

r_:-. Fixed width - Fields are aligned in columns with spaces between each field,

Preview of selected data:

Cancel w Next > _'] ' Finish

The Convert Text to Columns Wizard — Step 1 of 3 dialog box appears.

© Click Delimited (O changes to ®).
O Click Next.

Convert Text to Columns Wizard - Step 20f3 7

|
This screen lets you set the delimiters your data contains. You can see how your text is affected
in the preview below.

Delimiters

[:] Semicolon Treat consecutive delimiters as one
[] comma —

pace —

[] other

Data preview

ull ame Ly
aria ders

& rujille

tonio Moreno

omas ardy W

Cancel < Back MNewt = Einish




The Convert Text to Columns Wizard — Step 2 of 3 dialog box appears.

@ Sselect the check box beside the delimiter character that your text data uses
(T changes to ¥).

© 1f you choose the correct delimiter, the data appears in separate columns.

© Click Next.

Convert Text to Columns Wizard - Step 3 of 3 ? “

This screen lets you select each column and set the Data Format.

Column data format

e . General’ converts numeric values to numbers, date values
& Text: o dates, and all remaining values to text.
") Date: | MDY v Advanced...

() Do not jimport column (skip)

Dastination: | SA%1

>

Cancel < Back Einish @

The Convert Text to Columns Wizard — Step 3 of 3 dialog box appears.
© Click a column.

€ Click the radio button of the data format you want Excel to apply to the
column (O changes to ®).

© 1f you click the Date option, you can use this list to click the date format
your data uses.

(11 Repeat steps 9 and 10 to set the data format for all the columns.
€@ Click Finish.

Excel asks if you want to replace the contents of the destination cells.

® click oK (not shown).

Excel separates the data.



s

What do I do if my column contains fixed-width text?

Follow steps 1 to 4 to start the Convert Text to Columns Wizard. Click the Fixed width
radio button (C changes to @). Click Next, and then click and drag a break line to set the
width of each column. Click Next, and then follow steps 9 to 13 to complete the wizard.

Does Excel always create only one extra column from the data?

No, not always. For example, in a column of contact names, if any of those names use
three words, Excel assumes that you want to create two extra columns for all the data.
Unfortunately, this might cause Excel to overwrite some of your existing data.
Therefore, before separating data into columns, check the data to see exactly how many
columns Excel will create.




CHAPTER 9
Printing Workbooks
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If you want to distribute hard copies of one or more worksheets or an entire
workbook, you can use the Excel Print feature. Before you print, you can
adjust print-related options such as the margins, page orientation, and paper
size.

Adjust the Workbook Margins
Change the Page Orientation

Insert a Page Break

Choose a Paper Size

Set the Print Area

Configure Titles to Print on Each Page

Preview the Printout

Print a Workbook




Adjust the Workbook Margins

You can get more space on the printed page to display your worksheet data by using
smaller page margins. The margins are the blank areas that surround the printed data. For
example, if you find that Excel is printing extra pages because your data is a bit too wide
or a bit too long to fit on a single page, you can reduce either the left and right margins or
the top and bottom margins.

If you or another person will be writing notes on the printouts, consider using wider
margins to allow more room for the notes.

Adjust the Workbook Margins

..! H ‘_J ¥ o Customer Dists - Excel Table Toolks
Home Ingt Page Layout 0 Data Reveew View Desgn

| L Colors - ."__l by s Ty N E= F ; '-...1: Width: Automatic = Grdlines  Headings "1 Bring Fon
';!:k:"! [AlFants = E_I"I'_i . : = - =i i [ Height: |Automatic = [+ View [« View Ty Send Bac
Themes Margins Orientation  Size  Print  Breaks Background Print = G

P Effects = ! = Area~ -~ Tithes L] Seale 100% . i« Print Pant 5l Selection

Thesmed = [Herrmeal ] Seale ta FA a Sheel Dptians
+ FRANS  F Y e Sales Representative  Via Monte Bianco 34
s | COMMI 128, Header: 0.3 Footer: 0.3 Sales Associale Av. dos Lusiadas, 23
& ALFK A _ Sales Representative Obere Str. 57
7 BSBEV  E | Tow 3 soem 1+ Thee Sales Representative  Fauntleroy Circus
SOUEDE ¢ e 1 Fight 1 Accounting Manager Rua da Panificadora, 12
@ ke e e s Marketing Manager Garden HouseCrowther Way
it | BERGS E —— und  Order Administrator Berguvsvigen 8
11 | SANTG | Top 07  Battem0.75° R Owner Eding Skakkes gate 78
2 [BARISINE | | L on Rehe 0 Ovmer 265, boulevard Charonne
12 SPLIR £ siger  Sales Manager P.O. Box 555
14 CONSH 2 n Sales Representative Berkeley Gardens12 Brewery
15 ROMEY Fi | Custom Margins ino  Accounting Manager Gran Via, 1
16 | SUPRD N in Accounting Manager Boulevard Tirou, 255
17 {QUEEN ¢ Custom Myrgins Marketing Assistant Alameda dos Cananos, 891
18 CENTC Centro comercial Mogi‘-mnu Chang Marketing Manager Siemras de Granada 9993
13 BLONP Blondel pere etfils  Frédérique Citeaux  Marketing Manager 24 place Kléber
Use the Ribbon

2] Open the workbook you want to print.
© Click the Page Layout tab.
© click Margins ([ ).

@ If you see a margin setting you want to use, click the setting and skip the
rest of these steps.

O Click Custom Margins.
The Page Setup dialog box appears with the Margins tab selected.



2
Page Setup k “
Page Margms Header/Footer | Sheet

Top: Header:

&-1 s 05 |5

Left: Right:

& 0.75 |2 & 0.75 |+

Eottom: Footer:
& 1 05 |5

Center on page

|1 Horizontally
[ vertically

Print.., Print Preview Options...

&{ oK ‘ Cancel

© Use the spin boxes to specify the margin sizes in inches.

Note: Do not make the margins too small or your document may not print
properly. Most printers cannot handle margins smaller than about 0.25 inch,
although you should consult your printer manual to confirm this. In particular,
see if your printer offers a “borderless” printing option.

O click OK.

Excel adjusts the margin sizes.
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6 A B C o
Customers
o' Sort Field [ CustomeriD B CompanyName H contactName
4 | Accorti FRANS JFranchi Sp A Paolo Accorti
5 Afonso COMMI Comérco Mingirg Pedra Afonso
& Anders ALFKI Alfreds Futterkiste Mana Anders
7 Ashworth  BSBEV B's Beverages Victoria Ashworth
g Batista QUEDE Cue Delicia Bemardo Batista
g Bennett ISLAT Istand Trading Helen Bennett
10 Bergind  BERGS Berghmds snabbkop Christina Berglund
Berguifsen SANTG Santé Gourmet Jonas Bergulfsen
Bedrand  PARIS Pans speciablés Marne Berrand =
Customers )

b7

Ready Page 10f9

Use the Ruler
o Open the workbook you want to print.
© click Page Layout (&).

© Move the [ over the right edge of the ruler’s left margin area ([; changes to
o).

O click and drag the edge of the margin to set the left margin width.

© click and drag the left edge of the right margin area to set the margin
width.

E £ (¥]
Customers
2 Sort Field B customeriD Bl CompanyName Bl contactName
4 Accorh FRANS IFranchi 5. pA Paalo Accorti
5 Afonso COMMI Comércio Mineirg Pedro Afonso
& Anders ALFK] Alireds Futterkiste Mana Anders
? Ashwonh BSBEVY B's Beverages Wictara Ashwanh
8 Batista QUEDE Que Delicia Bemardo Bafista
-] Bennett ISLAT lsland Trading Helen Bennett
10 Bergnd  BERGS Berglunds snabbkop Christina Berglund
Bergufzen SANTG Santé Gourrmed Jonas Bergufsen
Berfrand =~ PARIS Paris spéciaités Marie Bertrand
Customers =) I

-

Fready Page: 1019

O Move the [+ over the bottom edge of the ruler’s top margin area ([; changes
to 3).



© Click and drag the edge of the margin to set the top margin width.

© click and drag the top edge of the bottom margin area (not shown) to set
the bottom margin width.

Note: You need to scroll down to the bottom of the page to see the bottom
margin.

Excel adjusts the margin sizes.

s

I increased my margin sizes to get more room around the text. Is there a
way to center the text on the page?

Yes. This is a good idea if you want to ensure that you have the same amount of
whitespace above and below the text, and to the left and right of the text. Follow steps 1
to 4 in the “Use the Ribbon” subsection to open the Page Setup dialog box with the
Margins tab selected. Click Horizontally (] changes to [¥]), click Vertically (7] changes
to ¥), and then click OK.

What are the header and footer margins?

The header margin is the space between the workbook header and the top of the page,
and the footer margin is the space between the workbook footer and the bottom of the
page. (See Chapter 7 to learn how to add a header and footer to your workbook.) In the
Margins tab of the Page Setup dialog box, use the Header and Footer spin boxes to set
these margins.




Change the Page Orientation

You can improve the look of your printout by changing the page orientation to suit your
data. The page orientation determines whether Excel prints more rows or columns on a
page. Portrait orientation is taller, so it prints more rows; landscape orientation is wider, so
it prints more columns.

Choose the orientation based on your worksheet data. If your worksheet has many rows
and only a few columns, choose portrait; if your worksheet has many columns but just a
few rows, choose landscape.

Change the Page Orientation

BE S & s Imensory - Excel T W - 0O X
Home Ingert Page Layoul 0 Data Review Vit Tell me whal you want to 3o v Pl McFedraes = I" 1 &
1&&1 Ewlms - ' "1‘ e H i e =i .....'.'l'.:hl._ Buteenatic ~ | Gedbees  Headings } Briesg Eorward = ._ -
- %A:Fon:s * | g Crlamptiss 508 ;-.-.u : E-Gtiqr.u.um.l: G : Height: Automatic - /| View [ View B Send Backward -
|G| ¥t - 5 v ek Tithes  ohl Scale 1 Brea Print B Selection Pane 1
Themes Fage Setup fa Saale to F i  SeediOpbam R Arvangt i
Al - S Produsct 1D W
L] B [ 4] E F G H =
| Product QtyOn QtyOn  Qty Oty On Reorder
1 [[v] Product Name Product Code Hold Hand Avsilable Order Level
2 1 Northwind Traders Chai NWTE-1 23 25 0 41 10|
) 3 Northwind Traders Syrup NWTCO-3 0 50 50 so 25
4 4 Morthwind Traders Cajun Seasoning NWTCO-4 ] 1] [+] 40 10|
- 5 Northwind Traders Olive Oil NWTO-5 0 15 15 0 10|
& & Northwind Traders Boysenberry Spread NWTIP-& 0 0 0 10 25
| 7 Northwind Traders Dried Pears NWTDEN-7 0 0 0 0 10|
g | & MNorthwind Traders Curry Sauce NWTS-8 0 o 1] 0 10|
g 14 Northwind Traders Walnuts NWTDFN-14 0 40 40 0 10
10 17 Northwind Traders Fruit Cocktail NWTCFV-17 0 0 a 0 10
11 19 Northwind Traders Chocolate Biscuits Mix NWTBGM-19 0 0 0 20 5]
12| 20 Northwind Traders Marmalade NWTIP-& | 0 o 0 40 10
13 21 Northwind Traders Scones NWTBGM-21 o o [v] o 5|
L 34 Northwind Traders Beer NWTB-34 23 23 0 0 15—
Inwentary * ‘ ;

2] Open the workbook you want to print.
© Click the Page Layout tab.
© Click Orientation (@).
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Al : sroduct D »
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A B c (4] E F

[ ' QtyOn QtyOn Oty

1 | I Product Name Product Code Hold Hand Availal
2 1 Northwind Traders Chai NWTB-1
3 3 Northwind Traders Syrup _ _NWTCO-3

4 Northwind Traders Cajun Seasoning HWICO8
_ SiMorthwindTradersOfiveOR  WWTOS = |

6iNorthwind Traders Boysenberry Spread |HWTIP-6
7 Northwind Traders Dried Pears NWTDEN-7

i
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| P

Euén
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8 Morthwind Traders Curry Sauce NWTS-8

O Click the orientation you want to use.
@ Excel adjusts the orientation.

© Click @ to see the orientation.



Insert a Page Break

You can control what data appears on each printed page by inserting a page break in your
worksheet. A page break is a location within a worksheet where Excel begins a new
printed page. Excel normally inserts its own page breaks based on the number and height
of rows in the sheet, the number and width of the sheet columns, the margin widths, and
the page orientation.

A vertical page break starts a new page at a particular column; a horizontal page break
starts a new page at a particular row.

Insert a Page Break

I H 9 g . e I ] - & X
E hv& Papilayot | FoomMs W Dati  Pevie = Pl McFestives
B et - i X 2 T . Madth | fudomat: < G Heading Bring Fore Ak
“:':':1 Aitese | L \... Ovimstation  Site *T:j Brwaks E‘hﬁ.-\u - AL flusoman: A | N S
Efect: : Aiei - S Tales oo ot v Frint  [L; Selection Fane
SR n
W9 b Bemeve ¢
i B G - E F G =+l S 1
1 Loan Data
Interest Rate 6.00% Time B-usi!. B - 4 Time Basis
Amaortization 15 Time Factor 12 Annual
4 Principal  5500,000 Adjusted Rate 0.5% Semi-Annual
&_ Balloon Payment 50 Total Periods 180 Quarterly
Payment Type o Maonthly
& Amortization Schedule
Cumulative  Cumulative  Remaining ‘m
o | Period Payment Principal Interest Principal Interest Principal
1 [54,219.28) (51,719.28] ($2,500.00) (51,719.28]  (52,491.40) 5498,280.72
2 (54,219.28) (51,727.88) 152,491.40) (53,447.16) (54,991.40] 5496.552.84

2} Open the workbook you want to print.

© select the cell to the right of and below where you want the vertical and
horizontal page breaks to appear.

Note: Select a cell in row 1 to create just a vertical page break; select a cell in
column A to create just a horizontal page break.

© Click the Page Layout tab.
O Click Breaks (=)

© Click msert Page Break.



A g c [+] E F G H 1 d =

1 Loan Data == -
| Maninly -

2 Interest Rate 6.00% Time Basis 4 Time Basis

3 Amortization 15 Time Factor 12 Annual

4 Principal  5500,000 Adjusted Rate 0.5% Semi-Annual

H Balloon Payment 50 Total Periods 180 Cuarterky -0
B Payment Type a Maonthly

LRGN SEh e

| Peried  Payment Principal  Interest Principal  Interest  Principal

1] 1 154,219.28) ($1,719.28) {52, 500.00) [$1,719.28) [52,491.40) 5498,280.72
11 2 {54,219.28) [$1,727.88) {$2,491.40) [$3,447.16) (54,991.40) 5496,552.84
12 3 154,219.28) [51,736.52) [>2,482.76) [55,183.68) (57,474.17) 5494,816.32
(] 4 154,219,328} [$1,745.20) (52,474.08) [56,928.89) (59,948.25) 5493,071.11
] 5 154,219.28) [51,753.93) (52,465.36) [$8,682.82); (5121,413.60) 5491,317.18
(1] 1 154,219.28) (51,762.70) (52,456,59) (510,445.51); (514,870.19) 548955449
16 ) 154,219.28) {51,771.51) ($2,447.77) (512,217.03). (517,317.96) 5487,782.97
1] -] (54,219.28) [51,780.37) (52,438.91) (513,997.40). (519,756.88) 5486,002.60
9

154,219.28) ($1,789.27)  (52,430.01) (515,786.67). (522,186.89) 5484,213.33

@ Excel inserts the page breaks and indicates the breaks with thicker
horizontal and vertical lines.



Choose a Paper Size

You can customize your print job by choosing a paper size that is appropriate for your
printout. For example, if your worksheet has many rows, you might prefer to print it on a
longer sheet of paper, such as a legal-size page (8% inches wide by 14 inches long).
Similarly, if your worksheet has many columns, you might also want to use a longer sheet
of paper, but switch to landscape mode, as described in the “Change the Page Orientation”
section earlier in the chapter.

Check your printer manual to make sure your printer can handle the paper size you select.

Choose a Paper Size

BE 5 & - brvanes - Encel Tabés Toa T m o
Home | nset  Pagelayout Fosmulas  Duts  Rewew  View  Design Tell mee what you want 1o oo ¥ Paul McF...
T o . . Fasr = Emne . = By
3 — T k& ==l B Gerarsl B Conditsonal Formatting = B insert pOER-
By - § - 9% * [ Format m Table- o= Deete - [F]- M-
B I U- . +HIEEE EE R ] = =
v AL %A (59 el Styhes - & Format- £
Clipsoard Faet AligaEFnE = Mumber Shpled C#ly Eadaing
12 - 5 MNancy Davolio
A B C

il Customer K Contact Title B Contact Name B Address
? |Rattlesnake Canyon Grocery Assistant Sales Representative Paula Wilson 2817 Milton Dr,

3 |Rattlesnake Canyon Grocery Assistant Sales Representative Paula Wilson 2817 Milton Dr,
4 | Rattlesnake Canyon Grocery Assistant 5ales Representative Paula Wilson 2817 Milton Dr.
5 | Eastern Connection Sales Agent Ann Devon 35 King George
&- Eastern Connection Sales Agent Ann Devon 35 King George

7 |Rattlesnake Canyon Grocery Assistant Sales Representative Paula Wilson 2817 Milton Dr,
8 Eastern Connection Sales Agent Ann Devon 35 King George

9 Ernst Handel Sales Manager Roland Mendel Kirchgasse 6

10 |Ernst Handel Sales Manager Roland Mendel Kirchgasse 6

11 |Magazzini Alimentari Riuniti Marketing Manager Giovanni Rovelli Via Ludovico il K
12 |Magazzini Alimentari Riuniti Marketing Manager Giovanni Rovelli Via Ludovico il K
13 Ernst Handel Sales Manager Roland Mendel Kirchgasse 6

14  Magazzini Alimentari Riuniti Marketing Manager Giovanni Rovelli Via Ludovico il M
15 Ernst Handel Sales Manager Roland Mendel Kirchgasse &

16 LINO-Delicateses Owner Felipe lzquierdo Ave. 5 de Mayo

2] Open the workbook you want to print.



m B - & = in = Bacel Tabie Tacls T mE
Home Insen | Page Layout -ﬁ Dsta  Review  View  Design Ted me what you wand to do Paul McF... =
Cobors= [T [ - I R FE e Widthe Automatic ~ | Grdlines  Head %7 Bring Forward =
‘H ;funﬂw 5 [3 L - i E; Height: |Automatic - || [7] View | [ mwj rk:'ﬂacm-rd .
Themes e nSme Prirt  Breaks Backgroumd Print - ——-
- [O]efects - : . B - - Tales ol Scale 100% Print Print £ Selection Pane
Themes Letter Seale to Frt Sheet Optiong Arranige
a = BES =1
Tabsdold
A L e B C
1 M [ te le B Contact Name B Address
2 |Rattlesnake Canyon Grocer ales Representative Paula Wilson 2817 Milton Dr.
3 Rattlesnake Canyen Grocer | | “‘"‘"’" ales Representative Paula Wilson 2817 Milton Dr,
4 |Rattlesnake Canyon Grocer %enresemaﬁve Paula Wilson 2817 Milton Dr.
5 Eastern Connection | 1 e 1M Ann Devon 35 King George
& |Eastern Connection — A t Ann Devon 35 King George
7 |Rattlesnake Canyon Groger — 227 a1148 ales Representative Paula Wilsan 2817 Milton Dr,
& Eastern Connection B4 L15) t Ann Devon 35 King George
9 Ernst Handel Rl 1ger Roland Mendel Kirchgasse 6
10 Ernst Handel it iger Roland Mendel Kirchgasse &
11 Magazzini Alimentari Riunil E“;m ﬂ'w Manager Giovanni Rovelli Via Ludevics il N
12 |Magazzini Alimentari Riuni 4777 £ 95 Manager Giovanni Rovelli Via Ludovico il M
13 |Ernst Handel Envebape Monarch 1BET Roland Mendel Kirchgasse &
14 Magazzini Alimentar{Biunil 3T 75 Manager Giovanni Rovelli Via Ludovico il M
15 Ernst Handel w More Paper Sres... % 1ger Roland Mendel Kirchgasse &
16 |LINO-Delicateses Owner Felipe Izquierdo Ave. 5 de Mayo

© Click the Page Layout tab.

© ciick size (7).

O If you see a page size you want to use, click the size and skip the rest of

these steps.

O Click More Paper Sizes.



Page | Margins LHeaderfFuntﬂ I Sheet 1

Orientation

(® Portrait E () Landscape

Scaling
@ Adjustto: | 100 [ % normal size

O Eit to: 1 3] pagesjwideby [1 2] tal

Paper size: Letter 5

: L [tett
Print quality: |17y

—— nu’M” |
A3
Ad

The Page Setup dialog box appears with the Page tab selected.

© Click the Paper size - and then click the size you want to use.



Page Setup » HEM|

Page Man_gins ] Header/Footer l Sheet

Orientation
Aj (® Portrait :bIA () Landscape
Scaling
(@ Adjustto: |100 -5 % normal size
O Fit to: 1 -+ page(s) wide by |1 3] tan
Paper size: 7‘
Print quality: | 600 dpi E

First page number: Auto

Print... ' .PrintPrevieE Options... |

1 OK Cancel
&T N

0 click oK.

Excel uses the new paper size option when you print the workbook.

e

Is there a way to ensure that all my worksheet columns fit onto a single
page?

Yes. First, try selecting a wider page size as described in this section. You can also try
reducing the left and right margins, as described in the “Adjust the Workbook Margins”
section earlier in the chapter. Alternatively, switch to the landscape orientation, as
described in the “Change the Page Orientation” section earlier in the chapter. You can
also follow steps 1 to 4 to display the Page Setup dialog box with the Page tab selected.
Click Fit to (O changes to @), and set the page(s) wide by spin box to 1. Set the tall spin
box to a number large enough that all your printed rows will fit on a single page. (If you
are not sure about the correct number, you can click Print Preview to check.) Click OK.




Set the Print Area

You can control the cells that Excel includes in the printout by setting the print area for the
worksheet. The print area is a range of cells that you select. When Excel prints the
workbook, it prints only the cells within the print area.

You normally define a single range of cells as the print area, but it is possible to set up two
or more ranges as the print area. See the first tip for more information.

Set the Print Area

1
2
3
4

‘)
9
10
11
12
13
14
15
16
17
18
19

Loan Data |

A B

Interest Rate 6.00%
Amortization 10
Principal 5500,000

&fﬂment Type 0

7 Amortization Schedule

1 [S67,933.58)
[567,933.98)
[567,933,98)
($67,933.98)
[567,933.98)
[667,933.98)
[567,933.98)
[567,933.98)
(567,933.98)
($67,933.98)

(- - - T R R TU N

-
o

c 0

Principal  Interest

(537,933.98) ($30,000.00)
(540,210.02) (527,723.96)
(542,622.62) (525.311.36)
[$45,179.98) (522.754.00)
(547,890.77) (520,043.20)
(550,764.22) (517,169.76)
(553,810.07) (514,123.90)
(557.038.68) (510,895.30)
[960,461.00) (57,472.98)
[564,0B8.66) (53,845.32)

E F G

Principal Interest Principal
($37,933. aﬂ:. ($30,000. 00) $462,066.02
(578,144,00) ($57.723.96) 5421.856.00
(5120,766.62) (583,035.32) $379,233.38
(5165,946.59) ($105,789.32) 5$334,053.41
(5213,837.37) (5125,832.53) $286,162.63
(5264,601.59) (5143,002.29)  $235,358.41
(5318,411.66) (5157,126.19) $181,588.34
(5375,450.34) | (5168,021.49) 5124,549.66
(5435,911.34) (5175.494.47) $64,0BB.66
($500,000.00)| ($179,339.79) $0.00

H

2} Open the workbook you want to print.

A B c D E £ G
1 | Loan Data

7 Interest Rate 6.00%

3 Amortization 10

4 Principal 5500,000

¢ Payment Type 0

6

7 | Amortization Schedule

8

]

13|
1|
15]
16|
17
18

(56 (5 =
($67,933.98) ($64,088.66) tﬂmz} tssnn,uunm'%"mrg 339, ?9|.

19

© select the range that you want to print.



BE ® 2 Loans - Exced
Home Pnge Layout Formulas Duata Renew View Tefl me what you want to do
I.A.a Hf.nlw i GI :;.:Wldlh: M Gridiines  Headings
...... [A] Fonts - ‘E; - i [ Height |Automatic =| [+ View [ View 1
Thermes I\-!argmrs Drltntall Ereaks Enctgm-und Prirt e : ; o
- [©]Effects~ : Titles | Thl Scale: 100% | Print Print i
Themes &.m Set Print Area n Scale to Fit o  Sheet Oplions %
AT S Clear Print .ﬂurveab L
A B C D E F G H
1 |Loan Data
2 Interest Rate 6.00%
3 Amortization 10
4 Principal 5500,000
5 Payment Type 0
6
7 |Amortization Schedule J.
8
9 ($67,933.98) ($37,933.98) ($30,000.00) ($37,933.98) ($30,000.00) $462,066.02
10 ($67,933.98) (540,210.02) ($27,723.96) ($78,144.00) ($57,723.96) $421,856.00

© Click the Page Layout tab.
O Click Print Area ([%,).

0 Click Set Print Area.

A

Logn Data

Interest Rate
Amortization
Principal
Payment Type

- R TR I U X

e |

B
9
10
i1
12
13
14
15
16
17
13 —
15

_Ewmqmmhwu-—-%}

B

6.00%
10
$500,000
0

”Amurtizatic;n -Sc_Eed-ﬁ]é

(567,933.98)
{567,933,98)
(567,933.98)
($67,933.98)
($67,933.98)
($67,933.98)
(567,933.98)
(567,933.98)
(567,933.98)

(567,933.98)

(564,088.66) ($3,845.32) ($500,000.00) ($179,339.79)

C

($37,933.98) ($30,000.00) (537,933.98)
(540,210.02] ($27,723.96) ($78,144.00)
($42,622.62) ($25,311.36) ($120,766.62)

[557,723.96) $421,855.00
(583,035.32) $379,233.38

($45,179.98) ($22,754.00) (5165,946.59) (5105,789.32) $334,053.41 |
($47,890.77) ($20,043.20) ($213,837.37) ($125,832.53) $286,162.53 |
($50,764.22) (517,169.76) ($264,601.59) ($143,002.29) $235.398.41 |
1553,810.07) (514,123.90) (5318,411.66) (5157,126.19) $131,588.34 |
($57,038.68) ($10,895.30) ($375,450.34) (5168,021.49) $124,549.66 |
564,088.66 |

m.’m i

(560,461.00) (57.472,98) (5435,911.34) (5175,494.47)

($30,000.00) $462,066.02

D

@ Excel displays a border around the print area.

When you print the worksheet, Excel prints only the cells within the print

dread.

Can I define two different ranges as the print area?



Yes. The easiest way to do this is to follow the steps in this section to set the first range
as the print area. Next, select the second range, click the Page Layout tab, click [%,

and then click Add to Print Area. You can repeat this procedure to add as many ranges
as you require to the print area.

How do I remove an existing print area?

First, note that if you just want to set a new print area, you do not need to remove the
existing print area first. Instead, select the range you want to use and then follow steps 3
to 5. Excel replaces the original print area with the new one. If you no longer want a
print area defined, click the Page Layout tab, click [%, and then click Clear Print

Area.




Configure Titles to Print on Each Page

You can make your printout easier to read by configuring the worksheet to print the range
titles on each page of the printout. For example, if your data has a row of headings at the
top, you can configure the worksheet to display those headings at the top of each printout
page.

Similarly, if your data has a column of headings at the left, you can configure the
worksheet to display those headings on the left side of each printout page.

Configure Titles to Print on Each Page
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(l5ort Field | CustomeriD Companyhame ContactNama ContactTitle Address
2 Accort FRANS Franchi SpA Paocko Accodti Sales Representative Via Monte Bi
3 Alonso COMMI Comércio Mineiro Pedio Alonso Sales Associale Ay dos Lusia
+ Anders  ALFK] Alreds Futlerkiste Maria Andess Sales Representative Obere Str. 5i
5 Ashworth BSBEV B's Beverages Victana Ashwarth Sales Representative Fauntieray Ci
5 [Batista QUEDE G Deficia Bernardo Bafista Accounting Manager Rua da Panif
ISLAT Island Trading Helen Bennett Marketing Manager Garden Hous
m BERGS Bergiunds snabbkop Christina Berghmnd Order Administrator Berquvsvage
¢ Berguffsen SANTG Santé Gourmet Jonas Bergufsen Crwmer Ering Skalds
1 Betrand  PARIS Paris spéciailés Marie Bertrand Cwner 265, bouleva
11 Braunschwe SPLIR Splhit Rail Bear & Ale A Braunschweiger Sales Manager P.O. Box 555
12 |Brosn CONSH Consobdated Holdings Ehzabeth Brown Sales Representative Berkeley Gar
13 Caming  ROMEY Romero y tomilla Alefandra Camino Accourting Manager Gran Via, 1
14 Cartrain  SUPRD Suprémes déices Pascale Carfrain Accourting Manager Boulevard Ti
15 Caralho QUEEMN Cuen Comnha Licia Canalha Marketing Assisiant Alameda dot
18 [Chang CENTC Centro comercial Moctezuma Francisco Chang Marketing Manager Siemas de G
17 | Citeaux BLOMP Bigodel pére et fils Frédéngue Cileaux Markebing Manager 24, place Klg
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2] Open the workbook you want to print.

© Click the tab of the worksheet you want to configure.

© Click the Page Layout tab.
O Click Print Titles (

=)




Page Setup ? R
Page | Margins | Header/Footer  Sheet
Print area: Eﬁﬂ
Print titles
Rows to repeat at top: | 0 E&@
Columns to repeat at left: | ' S
Print
Gridlines Comments: {None) v |
[ ] Black and white : —
: Cell errors as: | displayed v |
[ ] praft quality Bl
[] row and column headings
Page order
(® Down, then over
(C) Over, then down
Print... Print Preview Options...
| OK l | Cancel

Excel opens the Page Setup dialog box with the Sheet tab displayed.
© Click inside the Rows to repeat at top range box.
O click Collapse Dialog (=).

Vit

Paglo Accorti Sales
3 Afonso COMMI Comércio Minaino Pedro Afonso Sales Associate A dos Lusid
4 Anders  ALFKI Alfreds Futierkiste: _Maria Anders. Sam_ﬁeptmum
5 Ashworth BSBEV w Page Setup - Rows to repeat attop: 2 e
& [Balista QUEDE | §n41 gq :F
T Benmed ISLAT Island Tr:i:u-r-'ng“ Ve L e ——— T i 9
i Berghnd BERGS Bergiunds snabbkop Chiistina Berglund Order Admensstrator Berguvsvage
¢ Bergufsen SANTG Santé Gowmet Jonas Berguifsen Chamer
o Berfrand  PARIS Paris spaciaités Marie Bertrand Cwner 265, bo

Braunschwi SPLIR Spiit Rad Beer & Al Anl Braunschwesger Sales Manager

2 |Browm CONSH Consolidated Holdings Elizabseth Brown Sales Representative
13 Camind  ROMEY Roméra y tomilo Alsjandra Caming Accountng Manages Gran Via, 1
4 Carrain_ SUPRD Suprémes dikoes Pascale Carrain Accounting Manages Boulevard T

© Excel collapses the Page Setup dialog box.

The mouse pointer changes from [} to =.

© Use the mouse = to click the row that you want to appear at the top of each
printed page.

If you want more than one row to repeat at the top of each page, use the



mouse = to click the last row that you want to repeat.

© Click Restore Dialog ().

Page Setup » HEM|
_- _Page l Margjns l Header/Footer | Sheet
Print area: | "Eg-ﬂ
Print titles
Rows to repeat at top: . $1:51 0 P
Columns to repeat at left: “ E
Print
Gridlines Comments: (None) ™
[ ] Black and white , —
Cell grrors as: | displayed W
[] Draft quality —
[ 1 Row and column headings
Page order
(® Down, then over
() Over, then down
Print... | | Print Preview Options... |

© The address of the row appears in the Rows to repeat at top box.
O click oK.

When you print this worksheet, Excel displays the selected row at the top of
each page.

e

How do I configure my worksheet to print a column of headings on each
page?

If your headings appear in a column rather than a row, you can still configure the sheet
to print them on each page. Follow these steps:

© rollow steps 1 to 4 to open the Page Setup dialog box with the Sheet tab




displayed.
© Click inside the Columns to repeat at left range box.
© click =

O Use the mouse # to click the column that you want to appear on the left of
each printed page.

© click =,
O click OK.




Preview the Printout

You can save time and paper by using the Print Preview feature to examine your printout
on-screen before you send it to the printer. You can use Print Preview to make sure
settings such as margins, page orientation, page breaks, print areas, and sheet titles all
result in the printout you want.

If you see a problem in the preview, you can use the Print Preview screen to make
adjustments to some printout options.

Preview the Printout
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2] Open the workbook you want to print.
© Click the tab of the worksheet you want to preview.
© Click the File tab.
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O click Print.
The Print window appears.
© Excel displays a preview of the printout.

Note: If you do not see the preview, click Show Print Preview.

© Click Print Preview Next Page (») to scroll through the printout pages.
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O Click Print Preview Previous Page () to return to a printout page.



© You can click the Page Orientation - to change the page orientation.

© You can click the Page Size - to change the page size.

© You can click the Margins - to change the margins.
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© when you are done, click Back (@) to return to the workbook.
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Can I fine-tune the margins in Print Preview?
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Yes. The Margins list only offers a few predefined margin sets. To define custom
margins in Print Preview, follow these steps:

® Click Show Margins (@).

\©) Print Preview augments the preview with lines that indicate the margins.

© click and drag a line to adjust that margin.




Print a Workbook

When you need a hard copy of your document, either for your files or to distribute to
someone else, you can send the document to your printer.

This section assumes that you have a printer connected to your computer and that the
printer is turned on. Also, before printing you should check that your printer has enough
paper to complete the print job.

Print a Workbook
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2] Open the workbook you want to print.

L2 B you only want to print a single worksheet, click the tab of that
worksheet.

Note: To print multiple worksheets, hold down i and click the tab of each
sheet you want to print.

© Click the File tab.
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The Print window appears.

57 Type the number of copies you want to print in the Copies text box.

@ If you have more than one printer, click the Printer - and then click the
printer that you want to use.

© By default, Print Active Sheets appears in the Print What list, which tells
Excel to print only the selected sheets. If you want to print all the sheets in
the workbook, click the Print What - and then click Print Entire
Workbook.



0 Click Print.
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7 Amount 10,000 (299.71) (39.51) (260.20)
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Excel prints the document.

© The printer icon (&) appears in the taskbar’s notification area while the
document prints.

s

[s there a faster way to print?

H 9 @ & -
Home | Insert  Paq

Yes. To print a single copy of the selected worksheet, you can use the Excel Quick Print
command to send the worksheet directly to your default printer. Click - in the Quick
Access Toolbar, and then click Quick Print to add this command to the toolbar. You can
then click Quick Print (£2) to print the current worksheet without having to go through
the Print window.

Can I print just part of a worksheet?

Settings

1  Print Selection

-

Only print the current sel...

Yes, you can tell Excel to print just a range. Begin by selecting the range or ranges you
want to print. (See Chapter 1 to learn how to select a range.) Follow steps 3 and 4 to
open the Print window and choose the number of copies. Click the Print What - and
then click Print Selection. Click Print.




CHAPTER 10
Working with Tables
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z |Paoko Accori Sales Representative Via Monte Bianco 34 Tonno 10100 Raly
i | Pedio Afonso Sales Associate A, dos Lusiadas, 23 Sio Palo  SP '(:5432-0-1‘-3 Brazil
4 |Maria Anders Sales Representative Obere Sir. 57 Bedin 12209 Gema
5 | Wictoria Astworth Sales Representative Fauntieroy Circus Londaon ECZ5NT UK
4 |Bernardo Bafista Accounting Manager Rua da Panificadora, 12 Rio de Janei RJ 02380673  Brazil
7 |Helen Bennef Marketing Manager Garden HouseCrowther Way Cowes Isie of Wight PO31 TP UK
& | Christina Berglund Oweder Adrmenisirator Berguvsviigen 8 Lubad 585822  Swede
» Jonas Bergufsen Crmer Ering Skakkes gate 78 Slavern "4110 MNomwa'
10| Mane Berfrand Ot 265, boulevard Charonne Pans 75012 France
11 At Braunschweiger Sales Manager P.0. Box 555 Lander WY "B2520 LIEA
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12 Alejandra Camino Accounting Manager Gran Via, 1 Madrid 28001 Spain
14 Pascake Cartrain Accountng Manager Bouevard Tirou, 255 Charlero B-£000 Beigiu
15 | Liia Camnvalho Marketing Assistant Alameda dos Canarios, 891 S0 Paulo 5P 05487020  Brazil
16 Francisco Chang Marketing Manages Sierras de Granada 9993 México DF. :05022 Mexice
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The forte of Excel is spreadsheet work, of course, but its row-and-column
layout also makes it a natural flat-file database manager. That is, instead of
entering data and then using the Excel tools to build formulas and analyze that
data, you can also use Excel simply to store data in a special structure called a
table.

Understanding Tables

Get to Know Table Features

Convert a Range to a Table

Select Table Data

Insert a Table Row

Insert a Table Column
Delete a Table Row
Delete a Table Column
Add a Column Subtotal




Convert a Table to a Range
Apply a Table Style
Build a Custom Table Style
Create a PivotTable




Understanding Tables

In Excel, a table is a rectangular range of cells used to store data. The table is a collection
of related information with an organizational structure that makes it easy to find or extract
data from its contents. To get the most out of Excel tables, you need to understand a few
basic concepts, such as how a table is like a database, the advantages of tables, and how
tables help with data analysis.

A Table Is a Database
2 |Paolo Accorti Sales Representative Via Monte Bianco 34
3 Pedro Afonso Sales Associate Av_dos Lusiadas, 23
4 Maria Anders Sales Representative Obere Str. 57
5 Victoria Ashworth Sales Representative Fauntleroy Circus
& Bemardo Batista Accounting Manager Rua da Panificadora, 12
7 Helen Bennett Marketing Manager Garden HouseCrowther Way
& Chnstina Berglund Order Administrator Berguvsvagen 8
s Jonas Bergulfsen Owner Erling Skakkes gate 78
10 Marne Bertrand Owner 265, boulevard Charonne
11 Art Braunschweiger Sales Manager P.O. Box 555
12 Elizabeth Brown Sales Representative Berkeley Gardens12 Brewer
13 Alejandra Camino Accounting Manager Gran Via, 1

A table is a type of database where the data is organized into rows and columns: Each
column represents a database field, which is a single type of information, such as a
name, address, or phone number; each row represents a database record, which is a
collection of associated field values, such as the information for a specific contact.

Advantages of a Table
er Data - Excel Table Tools ?
las Data Rewview View Design Tell me what you want to do... Paul McH
f-'"1 +| Header Row | First Column | Filter Button
I_k} - e -‘
Total Row | Last Column i
Export Refresh Quick

- -2 || Banded Rows Banded Columns Styles -

External Table Data Table Style Options Table Styles

HT(DZ2, LEN({DZ2) - FIND{" ", D2})

tive  Via Monte Bianco 34 Torino 10100 |
Av. dos Lusiadas, 23 Sao Paulo SP l_tZJEJEIE-E"-IC
tive Obere Sir. 57 Berlin 12209

A table differs from a regular Excel range in that Excel offers a set of tools that makes it




easier for you to work with the data within a table. As you see in this chapter, these
tools make it easy to convert existing worksheet data into a table, add new records and
fields to a table, delete existing records and fields, insert rows to show totals, and apply
styles.

aulo SP 4] SotZtoA
Sort by Color ]
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I T
 Janei RJ Filter by Color k
5 Isle
Text Filters 3
,n Search 2
- [W] (Select All =
[+ Argentina
r WY -] Austria
In -[_| Belgium
H -] Brazil
- --[+] Canada
Brol - | Denmark

Tables are also useful tools for analyzing your data. For example, as you see later in this
chapter in the “Create a PivotTable” section, you can easily use a table as the basis of a
PivotTable, which is a special object for summarizing and analyzing data. In Chapter
11, you also learn how to sort table records and how to filter table data to show only
specific records.




Although a table looks much like a regular Excel range, it offers a number of features that
differentiate it from a range. To understand these differences and make it as easy as
possible to learn how to build and use tables, you need to know the various features in a
typical table, such as the table rows and columns, the table headers, and the filter buttons.
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A single type of information, such as names, addresses, or phone numbers. In an Excel
table, each column is the equivalent of a database field.

The unique names you assign to every table column that serve to label the type of data
in each column. These names are always found in the first row of the table.

An item in a table column that represents a single instance of that column’s data, such
as a name, address, or phone number. In an Excel table, each cell is equivalent to a
database field value.

A collection of associated table cells, such as the data for a single contact. In Excel
tables, each row is the equivalent of a database record.

A feature that gives you access to a set of commands that perform various actions on a
column, such as sorting or filtering the column data.




Convert a Range to a Table

In Excel 2016, you cannot create a table from scratch and then fill that table with data.
Instead, you must first create a range that includes at least some of the data you want in
your table and then convert that range to a table.

Note that you do not need to enter all your data before converting the range to a table.
Once you have the table, you can add new rows and columns as needed, as described later
in this chapter. However, it is best to decide up front whether you want your table to have
column headers.

Convert a Range to a Table

A B L= =] E F Q H
Parts Database

i

: Division Description Mumber Quantity Unit Cost Total Cost  Retail Gross Margin
mﬁanmw Pliers D178 57 $1047  $596.79 $17.95  71%

s 3 HCABWasher A-201 856 $0.12  $102.72 $0.25  108%

s 3 Finley Sprocket 098 357 $1.57 $560.49 5295  88%

6 2 6" Sonotube B-111 86 $15.24 $1,310.64 $1995  31%

7 4  Llangstrom 7" Wrench D-017 75 $18.69 $1,401.75 $27.95 50%

& 3 Thompson Socket €321 298 $3.11 $926.78 $595  91%

s 1 S-Joint A-182 155 $6.85 $1061.75 $995  45%

o 2 LAMF Valve B-047 482 $4.01 $1,932.82 $695  73%

© Click a cell within the range that you want to convert to a table.

g H % d ' Parts Datsbase - Excel
Hosre Ingeet -0.! Fodmiilas Dats Faview View Teil me what you want to do 0 Paul
= T e - m - l-5-%x- " 2 Line ¥ slicer :'-
P ; ':::ﬂ [ did T-.'I| lustrations - R l -}? el W e - P I ;-’.P s b T H ‘?l‘
e e Becormmen ile ’ = leg pmmended Y wedChat perhn
ProotTables - & My Apps n Charts i " o - 5 Wi/ Less ’
Tables Apps Cheaty fe  Sparkhings Filters Links
A3 - E |
A g C D E F G H |
Parts Database
1
2 |Division Description MNumber Quantity Unit Cost Total Cost Retail Gross Margin
s[4 |Gangley Pliers D178 S7 $10.47  $596.79 $17.95  71%
4 3 HCAB Washer A-201 856 $0.12 5102.72 50.25 108%
5 3 Finley Sprocket C-098 357 51.57 5560.49 52.95 88%
& 2 6" Sonotube B-111 86 $15.24 51,310.64 519.95 31%
2 Click the Insert tab.

© Click Table (7).

Note: You can also choose the Table command by pressing 7 + (.



& B c L] E F G H

2 'I:Il'u'i:inn Description MNumber Quantity UnitCost Total Cost  Retail Gross er]:in}

1

3 | |Gangbe-.r|=||ers D-178 57 510,47 fEROC IO L2 ) i
.| 3 HCAB Washer A-201 856 S0.12 | §

s! 3 Finley Sprocket c098 357 $1.57 | wheesmecsatoryourtavier |

¢l 2 & Sonotube B111 86 $15. - =
&". 4  langstrom 7" Wrench D-017 75 $18. o"’-ﬂ’"“‘ e | i
¢{ 3 ThompsonSocket (321 298 $3.11 &_ = =l |
s) 1  S-loint A-182 155 S6.85 | i
L2 __AMFvalve | B047 _ 482 5401 $193282 $695 __ ; 3% ___J

The Create Table dialog box appears.
€ Excel selects the range that it will convert to a table.

© If you want to change the range, click =, drag the mouse & over the new
range, and then click &

O it your range has labels that you want to use as column headers, click My
table has headers (C1 changes to ¥).

9 Click OK
1C .
i H - o Parta Dakabase - Excel &A T m
Hue Insert Page Layout Foareeilas e Wiew Dhesign 0 Paul MeFedr
Table Mame H Sumemasize with PreotTable o] "'_" +| Mesder B First Column Filter Button f
Tabie! Bfl Remeve Duplicated > [ Tl R 1 Ciohurnn
= Insesrt  Eupecat F‘-H reshy Clu-l:lc
4= Besive Table .3 Convertto Range s s < +| Banded Rows Banded Cobemns Syl =
Piopartery Toodi Extrrmal Ta Table Sayie Opbesad Table e
Al . 4 4
& ] 4 o E F [ H

4 Gangley Pliers D-178 57 510.47 596,79 51795 71%

‘ 3 HCAB Washer A-201 856 €012 S102.72 50.25 108%
G- 3 Finley Sprocket C-098 357 S$1.57 556049  52.95 28%
] 2 6" Sonotube B-111 86 41524 51,310.64 51995 31%

T 4 Langstrom 7" Wrench  D-017 75 51869 5140175 527.95 S0%

5 3 Thompsan Socket C-321 298 €311 592678 5595 1%

] 1 S-loint A-182 155 £6.85 51,061.75 5995 45%

10 2 LAMF Valve B-047 a82 S4.01 5193282 5695 73%

Excel converts the range to a table.
@ Excel applies a table format to the range.
) The Table Tools contextual tab appears.

@ Filter buttons appear in each column heading.

O Click the Design tab to see the Excel table design tools.



s

Do I need to add labels to the top of each column before converting my
range to a table?

No, you do not need to add labels before performing the conversion. In this case, follow
steps 1 to 3 to display the Create Table dialog box, then click My table has headers (+
changes to [). After you click OK, Excel converts the range to a table and automatically
adds headers to each column. These headers use the generic names Column1, Column2,
and so on.

If I selected the wrong range for my table, is there a way to tell Excel the
correct range?

Yes, although you cannot change the location of the headers. To redefine the range used
in the table, first select any cell in the table. Under the Table Tools contextual tab, click
the Design tab and then click Resize Table () to open the Resize Table dialog box.
Drag the mouse g3 over the new range and then click OK.




Select Table Data

If you want to work with part of a table, you first need to select that part of the table. For
example, if you want to apply a format to an entire column or copy an entire row, you first
need to select that column or row.

The normal range-selection techniques in Excel often do not work well with a table. For
example, selecting an entire worksheet column or row does not work because no table
uses up an entire worksheet column or row. Instead, Excel provides several tools for
selecting a table column (just the data or the data and the header), a table row, or the entire
table.

Select Table Data

E F G H

; [ -| A

. Divis T b4 S 9% 4 Quantity - Unit Cost - Total Cost - Retail - Gross Margin -
H 4 x’ T D-178 57 510.47 $596.79 517.95 71%

) - A-201 856 $0.12  $102.72 $0.25  108%

5 N o i C-098 357 $1.57  $560.49 $2.95 88%

6| 2 B-111 86 $15.24 $1,310.64 $19.95 31%

7 4 D-017 75 $18.69 51,401.75 527.95 508

g 3 c-321 298 $3.11  $926.78 5595  91%

g 1 — A-182 155 $6.85 51,061.75 $9.95 45%

w| 2 | B-047 482 $4.01 $1,932.82 $6.95 73%

& Select ¥ Table Coturmn Data [:?0

Chear Confenis Entire Table Cedumn

= Chunclk Analyar Takile B

Filrgr U

Select a Table Column

o Right-click any cell in the column you want to select.
© Click Select.

© Click Table Column Data.

Excel selects all the column’s data cells.



IGang!ev Pliers

SR RUTTRR R SR FURE TR -

HCAB Washer
Finley Sprocket
6" Sonotube
Langstrom 7" Wni
Thompson Socket
S-Joint

LAMF Valve

2 o

% Ci

Paite Dptions:

Inert
[elete
Select

Clear Contents

Chast

-

¥

tCost - Total Cost - Retail -
$10.47  $596.79 51?95
$0.12 $102.72 S0.25
$157  $560.49 5295
$15.24 $1,310.64 519.95
518.69 $1,401.75 5$27.95
$3.11 592678 55.95
$6.85 $1,061.75 59.95
5401 $1,932.82 56.95

Table Cobumn Data

g
Entire Table Calumn [}ﬂ

Tabite B

Select a Table Column and Header

o Right-click any cell in the column you want to select.
© Click Select.

© Click Entire Table Column.

Excel selects the column’s data and header.

& B C D E F Qa H
Parts Database
I P . - . - - 1 mn : 1‘. > A " 5 3 % - - - - "
- Division - Description 8 15 DA % ¥ Jost - Retail - GrossMargin -
3 | 4 Gangley Pliers o7 .‘#1{!.4}‘ $596.79 517.95 71%
4| 3 HCABWasher A-201 | % O $102.72  50.25  108%
5 3 Finley Sprocket c-098 @ Cory $560.49 $2.95 B8%
5 2 6"Sonotube B-111 | MBSt $1,310.64 $19.95 31%
7 4 Langstrom 7" Wrench  D-017 $1,401.75 527.95 505
Y 3 Thompson Socket C-321 $926.78  55.95 91%
g 1 S-Joint A-182 $1,061.75  59.95 45%
10 2 LAMEF Valve B-047 Iopert ' 51932.82 $6.95 73%
.::I & Sefect ¥ Table Coha
o Clear Cogtents Entive Table Column
14 B Quick Analysis Tahie Bow -0
15 et : h
Select a Table Row

B Right-click any cell in the row you want to select.
© Click Select.
© Click Table Row.

Excel selects all the data within the row.



& B C D E F G H

Parts Database

- Division - Descriptio tity - Unit Cost - Total Cost - Retail - Gross Margin - |
3 4 $10.47 $506.79 517.9% T1%
4 HCAB Washer A-201 856 50.12 5102.72 50.25 108%
5 | Finley Sprocket l C-098 357 51.57 5560.49 52.95 B8%
& 2 6" Sonotube B-111 =15 515.24 51,310.64 519.95 31%
7 4 Langstrom 7" Wrench  D-017 75 5$18.69 51,401.75 527.95 505
B 3 Thompson Socket C-321 298 $3.11 5926.78 $5.95 91%
4 1 S-Joint A-182 155 $6.85 5$1,061.75 $9.95 45%
10 2 LAMF Vahee B-047 482 54.01 51,932.82 56.95 3%

Select the Entire Table
© ciick any cell within the table.
9 Press 71 + 1.

Excel selects the entire table.

o

Can I select multiple columns or rows in a table?

Yes. To select two or more table columns, first select one cell in each of the columns that
you want to include in your selection. If the columns are not side-by-side, click the first
cell and then hold down [ as you click each of the other cells. Right-click any selected
cell, click Select, and then click Table Column Data (or Entire Table Column if you
also want to include the column headers in the selection).

To select two or more table rows, first select one cell in each of the rows that you want
to include in your selection. Again, if the rows are not adjacent, click the first cell and
then hold down [ as you click each of the other cells. Right-click any selected cell,
click Select, and then click Table Row.




Insert a Table Row

You can add a new record to your Excel table by inserting a new row. You can insert a row
either within the table or at the end of the table.

Once you have entered the initial set of data into your table, you will likely add most new
records within the table by inserting a new row above a current row. However, when you
are in the initial data entry phase, you will most likely prefer to add new records by adding
a row to the end of the table.

Insert a Table Row

H B~ - = Pasts Database - Excel Tabse 1 T M - O H
Home  nsert Pagelapout Formulas Dats  Aenew View  Detign Tell me whiad you want Logs e Paud MkcF... = ?_"-1' 1
TR T e e ==8 5 Genal - ﬁ':;condmmlr et = 3 - -
; By - : = = § = % v ¥ Foemat as Table B Inset Cells
g |® M- T RA aE - W [ cetl Stytes = B st Sheel Bown
Clipboard Font - Alignment % Wumber & Styles 1 et Sheet Coluning
a4 ¥ 4 1 i et Table Rows Above k
” 8 . B . ; 1 Insert Table Coburmna to the Left
- = ) ingert Sheet
Parts Database
- Division - Description - Number - Quantity - Unit Cost - Total Cost - Retail - Gross Margi
3 4 Gangley Pliers D-178 57 510.47 S506.70 517.95 T1%
mﬂc.ﬁﬂ Washer A-201 856 $0.12  $102.72 $0.25  108%
5 3 Finley Sprocket C-098 357 &1.57 S560.49 52,95 83%
3 2 6" Sonotube B-111 86 £15.24 5131064 51995 31%
7 4 Langstrom 7" Wrench  D-017 75 $18.69 S51,40175 S27.95 50%
g 3 Thompson Socket c-321 298 $3.11 5926.78 5595 91%
3 1 S-loint A-182 155 S6.85 S51,061.75 59,95 45%
10 2 LAMF Valve B-047 482 $4.01 51,932.82 56.95 73%

© sclect a cell in the row below which you want to insert the new row.

9 Click the Home tab.

© Click msert (&).
0 Click Insert Table Rows Above.
& B C D E F L H -
Parts Database
- Division - Description - Number - Quantity - UnitCost - Total Cost - Retall - Gross Marg
3 4 Gangley Pliers D-178 57 510.47 5596.79 517.95 T1%
o= 5000
5 3 HCAB Washer A-201 856 50.12 $102.72 $0.25 108%
& 3 Finley Sprocket C-098 357 5157 5560.49 £2.95 BE%
7 2 6" Sonotube B-111 B& 515.24 51,310.64 519.95 31%
] 4 Langstrom 7" Wrench  D-017 75 51869 5140175 52795 S0%%
3 3 Thompson Socket C-321 298 53.11 926,78 $5.95 91%
i 1
19 2

S-Joint A-182 155 $6.85 5106175 $9.95 45%
LAMF Valve B-047 482 5401 5193282 5695 ?aﬂ'p




Excel inserts the new row.

To insert a new row at the end of the table, select the lower-right table cell
and then press 7.



Insert a Table Column

You can add a new field to your Excel table by inserting a new column. You can insert a
column either within the table or at the end of the table.

To make data entry easier and more efficient, you should decide in advance all the fields
you want to include in the table. However, if later on you realize you forgot a particular
field, you can still add it to the table. Inserting a table column is also useful if you
imported or inherited the data from elsewhere and you see that the data is missing a field
that you require.

Insert a Table Column
] B B~ - = Product Irventony on Hand - Bocel Tatsle T T M - O X
Home lInsert Pagelayout Formulss Data Review View  Design Tedl me what you want to da - PaulMeF.. = BN &
- - 5ok

- — = Currency - ’.’; Conditicnal FDMH&I -

b 5 - -
i Calibn o L AT 5 £
Ba - i § - % * [EFFormatas Table~ B [nsent Cell
L B I U- AT AC e b A [E5# el Seytes - E=  Ircert Sheet Roes
liphoard © Faanl % Algreasent fo Mumb . Styles e et Sheet Calume
ca - [ 135 b Ingert Tabbe Rows Above

ert Table Columes to the Left

1

2

3 [ Quantity B
4 Morthwind Traders Chai | 25‘0
5 [NWTCO-3 Northwind Traders Syrup 57.50 50
& [NWTCO-4 Morthwind Traders Cajun Seasoning 516.50 0
7 NWTO-5 Northwind Traders Olive Oil 516.01 15
g [NWTIP-6 Morthwind Traders Boysenberry Spread 518.75 0
3 |NWTIP-6 Northwind Traders Marmalade 560.75 0
10 NWTDFN-7 Morthwind Traders Dried Pears 522.50 0
11 NWTS-8 Morthwind Traders Curry Sauce $30.00 0
12 NWTDFN-14  Northwind Traders Walnuts 517.44 40

© Sclect a cell in the column to the left of which you want to insert the new
column.

@ If you want to insert the new column at the end of the table, select a cell in
the last table column.

9 Click the Home tab.
© Click Insert (&).
0 Click Insert Table Columns to the Left.

To insert a column at the end of the table instead, click Insert Table
Columns to the Right (not shown).



A B C ] E

r

4 NWTB-1 Northwind Traders Chai $13.50 25|
5 NWTCO-3 Northwind Traders Syrup 5 $7.50 50
& NWTCD-4 Morthwind Traders Cajun Seasoning $16.50 0
7 NWTO-5 Northwind Traders Olive Oil 516.01 15|
& NWTIP-6 Northwind Traders Boysenberry Spread $18.75 0
9 NWTIP-B Morthwind Traders Marmalade 560.75 0
10 NWTDFN-7 Northwind Traders Dried Pears 522.50 0
11 NWTS-8 Northwind Traders Curry Sauce $30.00 0
12 NWTDFN-14  Northwind Traders Walnuts $17.44 40
13 NWTCFV-17  Northwind Traders Fruit Cocktail $29.25 0
14 NWTBGM-19  Northwind Traders Chocolate Biscuits Mix 56.90 0
15 NWWTIP-6 Morthwind Traders Boysenberry Spread 518.75 0
15 NWTIP-6 Northwind Traders Marmalade 6 $60.75 0

() Excel inserts the new column.

© Name the new field by editing the column header.



Delete a Table Row

If your table contains a record that includes inaccurate, outdated, or unnecessary data, you

should delete that row to preserve your table’s data integrity.

An Excel table is a repository of data that you can use as a reference source or to analyze
or summarize the data. However you use the table, it is only as beneficial as its data is
accurate, so you should take extra care to ensure the data you enter is correct. If you find
that an entire record is inaccurate or no longer needed, Excel enables you to quickly delete

that row.

Delete a Table Row

1B ©- & 5 Customer Data - Excel Tabi¢ Tool T M - B X
Home reerlt  Pagelayout  Formulss  Data  Revew  View Design Tl M whst Fou want (o da 4 Paid MIcF_ = . 0

¥ sl PR U = 2 Custoen = I. Conditsenal Fo g~ Einaen »  F - fre

B - " % » BFFoummasTa Sk Delete = T -

L B Iu- k- A - = == o | 7 Coll Stybes = [iel
Clipboard i et Hum b 3 Dielete Sheet Bows
c7 - f A Ishasnedl Trasching ¥ Delebe Sheet Columng

=3 Delete Toble Rows
B (0] E -~

7 re ortactiam = arbactTH - }\. Diedete Table -':-._"—_\,.._ .
: [FRANS Franchi 5.p.A Paolo Accor Sales Representative X Desete fhent
3 COMMI Comércio Mineiro Pedro Afonso Sales Associate Av. dos Lusiadas, 23
i ALFHI Afireds Futterkiste Maria Anders Sales Representative Obere Sir. 57
5 BSBEV B's Beverages Victonia Ashworth Sales Representative Fauntieroy Circus
& ng EE Delicia Bernardo Batista Accounting Manager Rua da Panficadora, 12
7 |IS land Trading Helen Bennett Marketing Manager Garden HouseCrowther Way
& |BE Berglunds snabbkop Christina Bergiund Order Admanistrator Berguvsvagen 8
i |SANTG Sarité Gourmet Jonas Berguifsen Cramer Erling Skakkes gate 78
1 PARIS Paris specialites Marie Berirand Cramer 265, boulevard Charonne
11 SPUR Split Rail Bear & Ale An Braunschweiger Sales Manager P O Box 555
12 \CONSH Consolidated Holdings Elizabeth Brawn Sales Representative Berkeley Gardens12 Brewe
13 ROMEY Romero y tomilio Alejandra Caming Accounting Manager Gran Via, 1
14 SUPRD Suprémes délices Pascale Cartrain Acoounting Manager Boulevard Tinou, 255
1% QUEEN n Ciazi GCid o Markeding Assistant meda dos nas. 891

© sclect a cell in the row you want to delete.

Note: To delete multiple rows, select a cell in each row you want to delete.

9 Click the Home tab.
© Click Delete (3.
0 Click Delete Table Rows.



B i

1 |[FRANS Franchi Sp A
3 COMM Coméicio Mingin

=]

Sales Associate

E

Ll customeriD Bl CompanyMama Bl contactName Bl ContactTitle B address

Via Monte Bianco 34

Ay dos Lusiadas 23
Obere Str. 57

Fauntieray Circus

Rua da Panificado, 12
Berguvsvagen 8

Erling Skakkes gate 78
P.O. Box 565 |
Berkeley Gardens12 Brews
GranVia, 1

Boulevard Tirou, 255 |
Alameda dos Candnos, 891
Siemmas de Granada 9993
24_place Kléber
Maubedstr. 90 |
South House 300 Queensbri(

) Excel deletes the row.



Delete a Table Column

If your table contains a field that you do not require, you should delete that column to
make your table easier to work with and manage.

As you see later in this chapter and in Chapter 11, you analyze and summarize your table
information based on the data in one or more fields. If your table contains a field that you
never look at and that you never use for analysis or summaries, consider deleting that
column to reduce table clutter and make your table easier to navigate.

Delete a Table Column

1 H %- ’ s Accounts Recenvable - Eocel Tabie Tool T B = 0O X
e Indert  Pagelsyout Formailes Data Revew View  Design Tell me what you want o do Pauwl McF... - :I“ 3
;X T = = 55 - Ky tional F - | B Incet - - -
| Cabibi = PP o [ General r__ Conditional Fo & Ingert g 7
o - =EE= % - % *  [JFFormat as Table = Dalete = [F- M-
B ruy- S £ e T

= ¥ s 2l (57 Call Syles = o [elete Cells

L

Account Invoice - ¥
3 Account Name B Mumber MNumber B Amount ] DueDate] DatePF
Door Stoppers Ltd. ! 01-0045 117328 S58.50 222013
s Door Stoppers Ltd. HG202 01-0045 117319 578.85  1/16/2013  1/1&/
& |Door Stoppers Ltd. DFas2 01-0045 117324 5101.01 1/26/2013
7 Door Stoppers Ltd. PM147 01-0045 117333 $1,685.74  2/11/2013
g | Chimera lllusions KH543 02-0200 117334 5303.65 2/12/2013 2/1g}
3 Chimera lllusions AB293 02-0200 117350 5456.21 3/15/2013
1o Chimera lllusions PM147 02-0200 117345 S588.88 3/6f2013 36}
11 Chimera lllusions DFo82 02-0200 117318 53,005.14 1/14/2013
12 Renaud & Son HG202 07-0025 117331 $565.77 2/8f2013
13 Renaud & Son PM147 07-0025 117359 $1,125.75 4/9/2013

© Sclect a cell in the column you want to delete.

Note: To delete multiple columns, select a cell in each column you want to
delete.

9 Click the Home tab.
© Click Delete (=)
0 Click Delete Table Columns.



Account Invoice Invoice

3 Mumber MNumber B Amount B DueDatef] DatePaidfd Overd
4 |Door Stoppers Ltd. 117328 558.50 2/2/2013

5 |Door Stoppers Ltd. 01-0045 117319 STRES  1/16/2013 1/16/2013

& |Door Stoppers Ltd. 01-0045 117324 $101.01  1/26/2013

7 |Door Stoppers Ltd. ~ 01-0045 117333 $1,685.74  2/11/2013 | 37
&  Chimera lllusions 02-0200 117334 $303.65 2/12/2013 2/16/2013

5 Chimera lllusions 02-0200 117350 $456.21 3/15/2013 5

10 | Chimera lllusions 02-0200 117345 $588.88 3/6/2013 3fe/2013

11 Chimera Iliusions 02-0200 117318 $3,005.14 1/14/2013 65
12 |Renaud & Son 07-0025 117331 $565.77 2/8/2013 a0
13 Renaud & Son 07-0025 117359 51,125.75 4/9/2013

14 |Renaud & Son 07-0025 117335 $3,005.14 2/13/2013 a5
15 Rooter Office Solvents 07-4441 117336 578.85  2/15/2013 322013

16 Reston Solicitor Offices 07-4441 117357 $2,144.55  3/30/2013  4/14f2013

) Excel deletes the column.



Add a Column Subtotal

You can get more out of your table data by summarizing a field with a subtotal that

appears at the bottom of the column.

Although the word subtotal implies that you are summing the numeric values in a column,
Excel uses the term more broadly. That is, a subtotal can be not only a numeric sum, but
also an average, a maximum or minimum, or a count of the values in the field. You can
also choose more esoteric subtotals such as a standard deviation or a variance.

Add a Column Subtotal

a 8 C ] E F G H
Parts Database
i
3 4  Gangley Pliers D-178 57 $10.47  $596.79 $17.95 71%
s 3 HCABWasher A201 | 856 $0.12  $102.72 $0.25 108%
5 3 Finley Sprocket c098 | 357 $1.57  S$560.49 52.95 BB%
; 2 6" Sonotube B-111 86 $15.24 $1,310.64 $19.95 31%
7 4 Langstrom 7" Wrench  D-017 =1 $18.69 5140175 527.95 50%
& 3 Thompson Socket C-321 298 $3.11 5926.78  $5.95 91%
3 1 S-Joint A-182 | 155 $6.85 $1,061.75 $9.95 45%
2

10 LAMF Valve B-047 § | 54.01 51,932.82 56.95 73%
1 =

© Sclect all the data in the column you want to total.

Note: See the “Select Table Data” section earlier in the chapter to learn how to

select column data.

B [ o] E F <] H
Parts Database

- Division - Description - Number - Quantity - Unit Cost - Total Cost - Retail - Gross Margin -
3 4 Gangley Pliers D-178 57 $10.47  $596.79 $17.95 71%
4 3 HCABWasher A201 | 856 $0.12 5$102.72 $0.25  108%
5 3 Finley Sprocket c-098 | 357 $1.57  $560.49 $2.95 88%
5 2 6" Sonotube B-111 86 $15.24 $1,310.64 $19.95 31%
7 4 Langstrom 7" Wrench D-017 | 75 $18.69 5140175 527.95 50%
8 3 Thompson Socket £-321 208 5311  $926.78  $5.95 91%
g 1 5-Joint A-182 155 $6.85 S$1,061.75 5$9.95 45%

2 482

10 LAMF Valve B-047 Sg 51,932.82 56.95 73%
1 ; -

© Click the Quick Analysis smart tag (|.2).



2 Diwvisl Description L - R

3 4 Gangley Pliers 5596.79

4 3 HCAB Washer A-201 5102.72  50.25 108%
5 3 Finley Sprocket C-098 5560.49  $2.95 B88%
& 2 6" Sonotube B-111 51,310.64 519.95 31%
T 4 Langstrom 7" Wrench  D-017 51,401.75 $27.95 50%
8 3 Thompson Socket c-321 5926.78  $5.95 91%
9 1 $-Joint A-182 51,061.75 59.95 A5%
10 2 LAMF Valve B-047 | 482 ; 51,932.82 S6.95 73%
m

12 jq

13 Fosmatting  Charts  Totals '@ Sparifunes

14 ] et ey —— Py poem

s O &5 B 8 8 &8,

16 Sum Average  Count % Totsl Rumning.  Sum

v

18 Formuds: auflomate |J||:¢ cabpulate totals Tor you.

The Quick Analysis options appear.
© Click Totals.

O Click the type of calculation you want to use.

311 - £+ || =suBTOTAL| 1m,[qmn1|ty]},0

A ] 9 D E F G H

Parts Database

1

2 i | gin
3 4 Gangley Pliers D-178 57 510.47 5596.79 517.95 T1%
4 3 HCAB Washer A-201 856 50.12 5102.72 50.25 108%
5 3 Finley Sprocket C-098 357 $1.57 §560.49 5295 B88%
6 2 6" Sonotube B-111 86 $15.24 51,310.64 51995 31%
7 4  Langstrom 7" Wrench  D-017 75 41869 $140175 $27.95 50%
8 3 Thompson Socket c-321 298 53.11 5926.78 §5.55 51%
3 1 S-loint A-182 155 S$6.85 S1,061.75 5995 45%
L 2 LAMF Valve 7 i S 1 _$1,932.82 5695 73%
ol 2 v W M—

) Excel adds a Total row to the bottom of the table.

©) Excel inserts a SUBTOTAL function to perform the calculation you chose
in step 4.

@ Click the cell’s - to choose a different type of subtotal.

o

Is there a quick way to insert a total row in my table?




Heme Insert Page Layout Formulas Data Review View

Design
Table Name: i Summarize with PivotTable  [e==! I_E =] (¥ Header Row First Column
List1_1 AR Remove Duplicates : : i +| Total Row Last Column
= &4 Insert  Export R
1 Resize Table 5 Convert to Range Slicer - . : +| Banded Rows Banded Columng
Properties Tools

External Table Data Table Style Options

D17 - j A =SUBTOTAL{109,[in Stock])
A B C D E
1
13 A Perfect World 1993 Clint Eastwood 3
14 Perfectly Normal 1990 Yves Simoneau 2
15 The Shining 1980 Stanley Kubrick 5

16| The Terminator 1984

James Cameron 7
w'fntai ‘:E 17 f,ﬂ
18

Yes. If the column you want to total is the last column in the table, you can add the total
row and include a SUBTOTAL function for that column with just a few mouse clicks:

© ciick any cell within the table.
© Click the Design tab.

© sclect the Total Row check box (T changes to ).

\@) Excel automatically inserts a row named Total at the bottom of the table.
(@ Excel adds a SUBTOTAL function below the last column.

O Click the cell’s - and then click the type of subtotal you want to use.




Convert a Table to a Range

If you no longer require the Excel table tools, you can convert a table to a normal range.

Tables are extremely useful Excel features, but they can occasionally be bothersome. For
example, if you click a table cell, click the Design tab, and then click a cell outside the
table, Excel automatically switches to the Home tab. If you then click a table cell again,
Excel automatically switches back to the Design tab. If you are not using the table features
in the Design tab, this behavior can be annoying, but you can prevent it from happening
by converting the table to a normal range.

Convert a Table to a Range

ﬂl H %- L] Tabde Exarmples - Excel Tehle Too
Haome st Paipe Layoul Formulas Data Fweiw Yetow Desegni -0
Table Name & Summarize with ProtTable =1 o =1 ] Hesder Row Furst Colurmn . Filter Button 1
List1_1 Bl Remcrve Duplicates I : f.n.\-}rl Rk - Totsl Row Lest Column ﬁ":
& ":&E:'-I(-UHNJL 1o Raryge SI-:SEH pn ’ I-ﬁ ? 1] Banded Rows Banded Columng 5:::: -
Pragetiet Tash External Table Data Takle Skyle Oplioni Tabbe Shylep
AZ - 5 allen
A B C D E F G H
1 B YearBl Director B InStockB
1 Alien 1979 Ridley Scott 3
: |An Angel from Texas 1940 Ray Enright 1
4+ Big 1988 Penny Marshall 5
s | The Big Sleep 1946 Howard Hawks 2
s Blade Runner 1982 Ridley Scott 4
7 |A Christmas Carol 1851 Brian Hurst 0
& | Christmas In July 1940 Preston Sturges 1
s | A Clockwork Orange 1971 Stanley Kubrick 3
10 Die Hard 1988 John McTieman 5]
11| Old Ironsides 1926 James Cruze 1
1z An Old Spanish Custom 1938 Adrian Brunel 1
13 | A Perfect World 1993 Clint Eastwood 3
14 Parfectly Normal 1990 Yves Simoneau 2
15 The Shining 1980 Stanley Kubrick 5
16| The Terminator 1984 James Camercon 7
0 Click a cell inside the table.
9 Click the Design tab.
© Click Convert to Range (2).
Microsoft Excel “

o Do you want to convert the table to a normal range?
N Yes No

Excel asks you to confirm.




O Click Yes.

Excel converts the table to a normal range.



Apply a Table Style

You can give an Excel table more visual appeal and make it easier to read by applying a
table style.

A table style is a combination of formatting options that Excel applies to 13 different table
elements, including the first and last columns, the header row, the total row, and the entire
table. For each element, Excel applies one or more of the following formatting options:
the font, including the typeface, style, size, color, and text effects; the border; and the
background color and fill effects.

Apply a Table Style
—. e g . P =

Tabie Mames :w . Hapder Koy Ferst € odumnn ) Filter Butfon
Tolal R Last Coalurmini

=

Imeertery = T =
nsert  Expoit Refreih T E
Sicer - . ! Banded Bows || Banded Cokamns e

& Beuze Tabie
Extere Fae Dt

Tatde Exvarmples - Encel

nsert  Feje Lyt Foewalis Dt
S fasrmmaariy e it Prood Tabike
B9 Rermcrr Duplicates

'-."--. Caprment 1o Range

taok labls Syl Opbiam

Fopeitin

AS - e Horthaind Traders Chal
A i L* k] E F G M
Product Nams
= Morthwand Traders Chai MWTH-1 %5 25 S13.50 S18.00 £337 50
&  Morthwind Traders Synp _H'NTCD-J L1 50 750 510000 L3T5 00
7 Morfwand Traders Cajun Seasoning NWTCO-4 o 1] 51650 52200 5000
& Mortwind Traders Olive Cil NWTOS 0 15 L1601 51135 £240 19
3  Mortwand Traders Boysenbemy Spri NWTJP-6 [} 1] S18.75 52500 20000
19 Nortwind Traders Dried Pears NWTDFN-T a 1] 51250 £30000 $0.00
11 Mornd Tradess Cury Sauce NWTS-8 [} 1] 530000 540000 £0.00
© Click a cell inside the table.
. o
© Click the Design tab.
. [
© Click Table Quick Styles.
H - Tabke Exarmples - Encel TE - 5
% Hoarer Inpprt Page Layout Feamnutan Drata Rmmpw [yre Dumign Bel e wiad yiu bl 10 20 Poul WcFede. = :‘--“iI
Tabde Marre: o Summarise with PreotTable o=t ™™ + Heasder Rirw Faril Cisluerns < Filtm Button || o
.:_mq- : E_' Eemeree Duplcates im‘Tr’ ‘.:p: R'rh;'.n '. Toksl Row |_m-: .'\.u-mn !;'i
S Resice Tabde [ Coreert o Range e d ¥ + Banded Row | | Banded Cobamng Sty
Frapedie T Esarmad Taghe Duafs Liga
AS fa Moethwind Tradess Chai
& L
‘
5 Morttwind Traders Chai NWTB-1 L)
& Morthwind Traders Syrup NWTCO-3 o
7 Nortwind Traders Cajun Seasoning HWWTCO-4 o
& Morthwind Traders Olve Oil NWTO-5 o
% Horhwind Traders Boysenberry Spi NWTJP-6 ]
WWM Traders Dried Pears  WWTDFN.7 o
11 Hortind Traders Curry Sauce  NWTS-8 o
12 Horhwind Traders Walnuts HWTDFN-14 o
13 Norttwind Traders Frut Cocktail ~ NWTCRVAT o
14 Mortwind Traders Chocolate Bisoun NWTBGM-19 o
15 Horttwind Traders Marmalade HWNTIP-6 o
16 Morihwand Traders Scones HWTBGM-21 o
17 Horhwind Traders Beer NWTE-34 k]
& Mordtwind Traders Crab bMeal MWTCM-40 o
19 Nortwind Traders Clam Chowder  NWTS0-41 o
20 Horhwind Tragers Coffee HWTE-43 315
21 Horthwand Traders Chocolate NWTCA48 o
2 Mortwind Traders Died Apples  WWTDFN-51 T o TN | s

The Table Quick Styles gallery appears.



O Click the table style you want to use.
Excel applies the style to the table.



Build a Custom Table Style

You can make it easier to format tables the way you prefer by creating a custom table
style.

Excel comes with dozens of predefined table styles, all of which vary with the document
theme. If none of the predefined table styles is right for your needs, you can use the
Format Cells dialog box to apply your own formatting to the various table elements. If you
want to reuse this formatting in other workbooks, you can save the formatting options as a
custom table style.

Build a Custom Table Style
E.r,w . e L

et Fropt Tabie Headar B
[ERe TN B e D| st : 3 Tatal R
et Expsn Refresk
5 Ruize Tably s Comveart 10 Range .;:.“ ~ / + Banded Rorw

Tesh Lefaral Bale Dot

A5 T £ | mMorthwind Tradars Chai

&

P R = | Produet Code [=|0ry On Hold [=]C == E=eea el Eer e e e
&.‘Noﬂmm Trinhers Chai Inwre-1 - E=

8 ' Nortiwind Traders Syup NWTCO-3 Sceo: B E

7 Mortwind Traders Cajun Seasoning MWTCO.4

& Mocwnd Traders Oive Cil MWTO.5

&  Horimind Traders Boysenbedry Spet MWTJIP.E

o0 Norlmand Traders Dried Pears HNWTDFR-T

11 Northwind Trsders Curry Sauce NWTS-8

12 Norttmand Traders Walnuls HNWTDFN-14
3 Modhwind Traders Frat Cockdail  NWTCRYAT

¢ Morfnd Traders Chocolate Biscusl MW TEGM.19
s Morhwind Traders Marmatade NWTJP6

& Mortmind Traders Scones NWTBGM-21

* Morthwand Trsders Boer NWTBE-H

i Moritwand Traders Crab Moeasl HWTCK-40

o Morthwind Traders Clam Chowder  NWTSO0-41

20 Nortwind Traders Colfes HWTE-43

71 Mortind Traders Chocolate MWTCA-48

23 Mortwind Traders Dned Apples MNWTDEN-51 o B o P -
0 Click a cell inside the table.
© Click the Design tab.

© Click Table Quick Styles.
€ The Table Styles gallery appears.

O Click New Table Style.



Hame: |Company Tabie sm:o‘

Table Element:

Whole Table -0
First Column Stripe

Second Column Stripe
First Row Stripe
Second Row Stripe

Last Column

First Column
Element Formatting:

Header Row
Total Row

[[] set as default table style for this document

The New Table Style dialog box appears.
57 Type a name for the style.
O Click the table element you want to format.
© Click Format.

[ Barder] Fill |

Font: Fant style:

Cambria (Headings) Regular
Calibri (Body) Halic
Agency FB Bold
Aharoni Bold italic
Aldhabi

Algenan it

uqqerlin_e: Color:
[. e E [ T ]E]
EH.ecis Preview
[w] Strikethrough
] superscript AaBbCcYyZz
["] subscript

Select font settings to include in the style.




The Format Cells dialog box appears.

© Use the tabs to select the formatting options you want in your cell style.

Note: Depending on the table element you are working with, some of the
formatting options may be disabled.

© click OK.

(10 Repeat steps 5 to 8 to set the formatting for the other table elements, as
needed.

@ Click OK in the New Table Style dialog box (not shown).

Table Tools 7?7 B - 8 %

Design Tell me what you want to do... 4 Paul McFedr... = o

W First Column | Filter Button [ 4
Last Column E
Quick

OWS Banded Columns Sty'lﬁ'

=I=T=1=1=] [FI=T=1=1=] [FT==1=1=] [=]=]=]=]— =T=]=]=]=
————— EEEEE EEEEE EEEEE EEEEE| EEEEE
————— e [ [ [ = ———l—— | | | | RS S " p—" p— —i—.———

Bl bt o T
EEEﬁE ——————————————————————————————

@ Click Table Quick Styles. B
© Your table style appears in the Custom section of the Table Styles gallery.



s

Is there an easy way to use the custom style for all the tables I create?

Yes. If you want to use your custom table style for all or most of the tables you create,
you should set the custom style as the default. When you are creating a new custom table
style, follow steps 1 to 10 and then select the Set as default table style for this
document check box (] changes to [#]). For an existing custom table style, click a table
cell, click the Design tab, click the Table Styles -, right-click the custom style, and then
click Set As Default.

How do I make changes to a custom table style?

To change the formatting for a custom table style, click a table cell, click the Design tab,
and then click the Table Styles - to display the Table Styles gallery. Right-click the
custom style, click Modify, and then follow steps 6 to 11.




Create a PivotTable

You can more easily analyze a large amount of data by creating a PivotTable from that
data. A PivotTable is a powerful data analysis tool because it automatically groups large
amounts of data into smaller, more manageable categories, and it displays summary
calculations for each group.

You can also manipulate the layout of — or pivot — the PivotTable to see different views
of your data. Although you can create a PivotTable from a normal range, for best results,
you should convert your range to a table before creating the PivotTable (see the “Convert
a Range to a Table” section earlier in the chapter).

Create a PivotTable

Summer Sales Promoteon - Excel Table Tools
Haome Imsert Page Layout Formulas Data Renview Wiew Desagn hat you w
{if| Summarize with PrvotTable [om= [ ¥ Header Row First Calumn | Filter
- | \.)
Orders BB Remave Duplicates e Total Row Last Column
- - = Insest  Export Refresh
2 Resize Tahle i Convert to Range Slicar . - +| Banded Rows Banded Columns
Praperies Tools External Table Data Table Style Options
AlD &l Is 6/1/2016
A B C o E E

g SUMMER SALES PROMOTION - ORDERS
Date ] Product ] OQuentityfd MNetSE Promotion] Advertisement|g

6 | Printer stand 11 $119.70| 1 Free with 10 Direct mail
11 6/1/2016 | Glare filter [ $77.82| Extra Discount Magazine
12 612016 | Mouse pad 15 $100.95| Extra Discount Newspaper
13 6172016 | Glare filter 11 5149.71| 1 Free with 10 Magazine
14 6f2/2016 | Mouse pad 22 $155.40| 1 Free with 10 Magazine
15 622016 | Mouse pad 3 $20.19| Extra Discount Newspaper
16 622016 | Copy holder 5 $33.65| Extra Discount Direct mail
17 6/2/2016 | Printer stand 22 §239.36| 1 Free with 10 Newspaper
18 6/2/2016 | Glare filter 10 $129.70| Extra Discount Magazine
19 6/5/2016 | Mouse pad 22 $155.40| 1 Free with 10 Magazine
20 6/5/2016 | Printer stand 8 582.96| Extra Discount Direct mail
21 6/5/2016 | Printer stand 22 $239.40| 1 Free with 10 Direct mail
22 6/5/2016 | Copy holder 55 $388.50| 1 Free with 10 Magazine

© Click a cell within the table that you want to use as the source data.
© Click the Design tab.
© Click Summarize with PivotTable ().



Create PivotTable

=)
l

Choose the data that you want to analyze

(®) Select a table or range
Table/Range: | Orders Eii

() Use an external data source

Connection name:

Choose where you want the PivotTable report to be placed
Pre) New Worksheet
Ul ) Existing Worksheet

Location: Ff&j

Choose whether you want to analyze multiple tables
|| Add this data to the Data Model

O o | coanc

The Create PivotTable dialog box appears.

O Click New Worksheet (O changes to ®).

@ If you want to place the PivotTable in an existing location, click Existing
Worksheet (O changes to @) and then use the Location range box to select
the worksheet and cell where you want the PivotTable to appear.

© click OK.

A B C (¥ E F [ H =
&E ivet Table Fields v X

1
:[ Choeae ek to add 8o igort o =

6 | Tobullda repont, choose flelds
T | from the PivotTable Fleld List

1 e opm |00 | | 1 1 e i

2 =22
14 Dy betweir irtas B
15
16 = IR
17
18
19
0 = R LUES
7 .'..-Eé.-l 0
X2 a
:

Showt | Ordes o) v - Dofer Lyt Upeate

) Excel creates a blank PivotTable.



@ Excel displays the PivotTable Fields list.
O click and drag a field and drop it inside the ROWS area.

B C (0 E F

R, | G =
1 PivotTable Fields ot
= eose fuedds 1 o
1 [sum o e  Joturn abel -
4 Row Labals - Direct mail Magasine Newipaper Grand Total B
5 Copy halder 232722 ADS0.94 £091.14 10459.3
G Glare filter 565394 10234.5% B097.39  JFOBLER
7 Mouse pad S461.35 1157944  TIIA11 2435492 ] ot
Ciuartity

B Printer gtand ITS0.75  6112.4% S063.02 1492622 - Mt

9 Grand Total 1719327 §1977.38 BT TITIEEL
10
11
12

13
14
15
16
17
18
19
20
21
22
13
4

Sheet | Crders )

) Excel adds the field’s unique values to the PivotTable’s row area.

© Click and drag a numeric field and drop it inside the VALUES area.

© Excel sums the numeric values based on the row values.
3 B, desired, click and drag fields and drop them in the COLUMNS area and
the FILTERS area.

Each time you drop a field in an area, Excel updates the PivotTable to
include the new data.

s

Are there faster ways to build a PivotTable?

Yes. In the PivotTable Fields list, if you select a check box for a text or date field ([
changes to #), Excel adds the field to the ROWS area; if you select a check box for a
numeric field (O changes to ®), Excel adds the field to the VALUES area. You can also
right-click a field and then click the area you want to use.

Can I add multiple fields to each area?

Yes. You can add as many fields as you like to each area. You can also move a
PivotTable’s fields from one area of the PivotTable to another. This enables you to view
your data from different perspectives, which can greatly enhance the analysis of the data.
Moving a field within a PivotTable is called pivoting the data. To move a field, use the
PivotTable Fields list to click and drag a field from one area and drop it on another.
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ML IMSERT PAGE LAYOUT FORMIUILAS DaTA, REVIEW ViEw POWER CUEEY ' 9 Paul McF.. =
X Calibr =12 - AN = #- '- Fumber .| B Conduional Formatting = Ellmen « 3 - b H
& Fonrat s Table - Dol = - = B
oy - - « &= = B- =B § BF G p ot ind
-3 L L ¥ 4 el Fareat = o Kl
il Sere il
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F H
3 lan Feb Mar 13t Quarter Apr My Jun  2nd Quarter  Jul artes
3 Sales
4 Diwision | 23,500 23000 24,000 0, P00 25,100 25000 25400 75,500 26,000 Vi i H
% Diwision N 28,750 27,900 X9.500 86,150 3000 30500 30,000 Hide Boves LA i) LY
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SALES TOTAL TE650 75400 TB.I50 230,800 827000 BX500 B2150 o B
i Expenses
F v
o Cost of Goods 6132 6,032 6,300 18,464 6616 6,600 6,572 " i) &
10 | Advartising 4,600 4,200 5,200 14,000 5,000 5,500 5250 : 0 d
11 |Rent 2100  Li00 2,100 6,300 2,100 2100 2,100 s ] 2
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Drertails ATSUMpLIoNS Projections !

You can get more out of Excel by performing data analysis, which is the
application of tools and techniques to organize, study, and reach conclusions
about a specific collection of information. In this chapter, you learn data
analysis techniques such as sorting and filtering a range, setting validation
rules, and using subtotals and scenarios.

Sort a Range or Table

Filter a Range or Table

Set Data Validation Rules

Create a Data Table

Summarize Data with Subtotals

Group Related Data

Analyze Data with Goal Seek

Analyze Data with Scenarios

Remove Duplicate Values from a Range or Table




Highlight Cells That Meet Some Criteria

Highlight the Top or Bottom Values in a Range
Analyze Cell Values with Data Bars

Analyze Cell Values with Color Scales

Analyze Cell Values with Icon Sets

Create a Custom Conditional Formatting Rule
Consolidate Data from Multiple Worksheets
Load the Excel Analysis ToolPak




You can make a range or table easier to read and analyze by sorting the data based on the
values in one or more columns.

You can sort the data in either ascending or descending order. An ascending sort arranges
the values alphabetically from A to Z, or numerically from 0 to 9; a descending sort
arranges the values alphabetically from Z to A, or numerically from 9 to 0.

Sort a Range or Table

WM AE % ¢ [ Custoeness - iicrosol Excel T H - DO %
Fgamee Ingert Page Lol Forlas Data -Q fWiew Tl i Wil ol vl 16 35 2 |l Mchedraes = . &
™ N [E] Connectaans 4 F "Y i .l Flash Fal B~ & Gioup - % Data Anatyss
v it |87 = = 2 =
Gt Extetnial ::.-n:h i "u';ﬂ Filter Ted ta i': Ranors Dl .L-'.: v A
Data~ A= * T Advanted Cobumns -0 Dta Yabdation = B Sutnotsl
Connediong Sor & Filter Data Toals Ouitiing A Anaiyiia b
Al i ALFE] -
A B C &) E F [ &
1 [Customerin Company Name | Address | city  |megion |postal code] country |
SLFKE Alfreds Futterkiste Obere 5tr. 57 Berlin 12309 GRTmany
&IAM&TR Ana Trujille Emparedades y helados  Avda. de la Constitucian 2222 Moo DUF. r{l!vﬁ‘?] Mexico
4 ANTON Antondo Moreno Tagueria Mataderes 2312 Mdwio OLF, 735021 Maxico
5 AROUT Araund the Horn 130 Hanower 5q. Londan WAL 109 UK
& BERGS Berglunds snabbkap Berguvsvagen B Luled 5-958 X2 Sweden
7 BLAUS Blaugr Sow Dolikatessan Forsterstr. 57 Btannhgim "sa3oe Germary
g BLDNP Blondel pere et fils 24, place Kleber Strasbowg Tﬁm Franoe
9 BOUD Bélido Comidas preparadas f Araquil, 57 Madrid "28003 Spain
10 BOMNaP Bon app’ 12, rue des Bauchers Mdarseiile "a00a Frands
11 BOTTM Bottom-Dollar Markets 23 Trawassen Blvd. Tsawassen B TIFEMA  Canada
12 BSBEV B's Beverages Fauntleroy Circus Londan EC25NT UK
13 (CACTU Cactus Comédas para [levar Cerrite 333 Buenos Alres rlﬂll:' Argentina
14 CEMTC Centro comércial Mocteiuma Sierras de Granada 5393 Mdxico DUF. Tamz baexico -
Sheetl Shipetld Shastd + @ ¥

O ciick any cell in the range you want to sort.
© Click the Data tab.
© Click Sort (E2D.

= |

&"'ﬂgdd Level | 2% Delete Level | | [ Copy Level I 4« ¥ | Qptions.. [+] My data has headers

Column Sort On Order

sortby | Country u-@ w| |Atel V'@

Customer ID
Company Name
Address

City

Region

Postal Code

Cantact Name
Contact Title

Phone e -
Fax 0K Cancel

The Sort dialog box appears.

O Click the Sort by - and then click the field you want to use for the main



sort level.

0 Click the Order - and then click a sort order for the field.
0 To sort on another field, click Add Level.

| "4 Add Level || XX Delete Level | E@;;mmﬂ']i o v | options.. | [ Mydata has headers

Column Sort On Order
Sertby | Country [v] |W|Iues

. Excel adds another sort level.

© Click the Then by - and then click the field you want to use for the sort
level.

9 Click the Order - and then click a sort order for the field.

9} Repeat steps 6 to 8 to add more sort levels as needed.

@ click OK.
Buenos Aires Argentina

3 |OCEAN Océano Atldntico Lida, Ing. Gustavo Moncada B565Pis0 20-A  Buenos Alres "o10 Argenting

4 |RANCH Rancho grande (A, del Libertador 500 Bugnos Aires 010 Argenting
5 |ERNSH Ernst Handel Kirchgasse & Graz ‘Bo1n Austria

6 |PICCO Piecalo und mehr |Geislweg 14 |Salzburg _'502{: [ Austria

7 |MAISD Maison Dewey Rue Joseph-Bans 532 Brumelles B-1180 Belgium

8 |SUPRD Suprémes délices Boulevard Tirgw, 255 Charlerod B-E000 Belgium

g GDIJIII. Gourmet Lanchonetes Av. Bragil, 442 Campinas P _ﬂﬂ-?ﬁ-?ﬂﬁ Brazil

10 WELLI Wellington Importadora Rua do Mercado, 12 Resende 5P 08737-363  Brazil

11 HAMAR Hanari Carnes Rua do Pago, 67 Rio de laneiro RJ 05454-876  Brazil

12 EQLIEBE Qe Dhelicia Rua da Panificadora, 12 Rio de faneiro RJ (02389673 Brazil

13 |RICAR Ricarde Adocicados Av. Copacabana, 267 Rio de Janeiro RJ 02353-830  Brazil

14 [cOMA  [Comérclo Miineit 2. dhos buasiades; 20 [Shopails 5% (GO0 Ayl |

Sheet! ett2 | Sheet2 = i O

) Excel sorts the range.

Tps

Is there a faster way to sort a range?

Yes, as long as you only need to sort your range on a single column. First, click in any
cell inside the column you want to use for the sort. Click the Data tab and then click one




of the following buttons in the Sort & Filter group:

2| Click for an ascending sort.

£l Click for a descending sort.

How do I sort a range using the values in a row instead of a column?

Excel normally sorts a range from top to bottom based on the values in one or more
columns. However, you can tell Excel to sort the range from left to right based on the
values in one or more rows. Follow steps 1 to 3 to display the Sort dialog box. Click

Options to display the Sort Options dialog box, select the Sort left to right option (O
changes to @), and then click OK.



You can analyze table data much faster by only viewing those table records that you want
to work with. In Excel, this is called filtering a range.

The easiest way to filter a range is to use the Filter buttons, each of which presents you
with a list of check boxes for each unique value in a column. You filter the data by
selecting the check boxes for the rows you want to see. If you have converted the range to
a table, as described in Chapter 10, the Filter buttons for each column are displayed
automatically.

Filter a Range or Table

ma % - O: S i T - —
Hame T Fage Lot Pl Dats Q..m s . K . ! o
% % (2] Connecmon a2 [TIL T £ . ! Flarih Fli He Cansabdate Gioug O ek Bribiin
J f . T - Remove Duplcater 07 What-if Anabyen ~ S Ungroup -
st Esteradl Rpfrms If Set  Fillar Taxtin
et = Al i T hdvwnted gl T Dria Vabdation - lpbats
Cosndtiona Lol & Filtei Dista Teeis Coudlerer W Anabyii -
a3 A -
e B c D ; ; g s
1 CumameriD Cormpany Mami | Address |  emy | megon |_ Posslcede | Couenry | ¢
ALFE| _:Ill‘-rl'leh:lfl'ﬁlHt Chere . 37 Barlin 12309 ST Maria
1 ANATH Arg Trajillo Emparedados § heldacdos Awda, de la Constitucicn 2221 Mhdxion DF. ‘osoz1 Moo Hra T
4 ANTOM Aricnic Moteno Tagaena Matsdaros 3312 Whiaioo DLF, ‘osea3 Mexico Aribon
5 AROUT Around e Hodn 130 Manrver Sy Lendan Wikl 1he um Thamd
b BERGS Berglunds inabbkop Barguvivbgen 8 Lubed 5958 22 Sweecen Chrisk
7 | BLAUS Elsuar Sew Delikatessen Forsterstr, 57 Manrheim “sa308 Ty Hanra
B BLONP Blongel pdre ot fils 24, place Eléber Strasboung 57000 France Fricid
9 BOUD Bdlida Comsdas preéparadas Cf Arsguil, &7 Whadrid r}m’l Lpain mrtin
10 BONAPR Bon app’ 12, rus thes Bouchers Warseifie L2008 France LavurEr
11 BOTTM Bottom-Dallar Markets 23 Teawassen Bhd. TEFWwasEn BL TIF EM Canada EMrabs

Display the Filter Buttons

Note: If you are filtering a table, you can skip directly to the “Filter the Data”
subsection.

© Click inside the range.
© Click the Data tab.
© click Filter (7).



& 1 B s C v o E F G
1 _ CustomeriD - CompanyName - | address -] cny -] Regio -| Postalcodi-| country -| ¢
2 ]MFKI Alfreds Fulteriste Cibera Str. 57 Barlin .1]?09 GeTmany Maria
3 |AMATR Ana Trugjilbo Emparedados y helados  Avda. de ka Constifucidn 2222 México DLF. EIH:I?:I M xica AnaTr
4 ANTON Antonso Moreno Taguenia Mataderos 2312 Mgxico DLF. :]!{ll! Saxioo Anton
5 |AROUT Argund the Hom 120 Hancwer 5q. Londian WAl 108 UK Thoamd
& BERGS Berglunds snabbop Berguvivagen 8§ Luded 5558 17 Saeden Christi
7 BLAUS Blsuer See Delikatesien Forstersir, 57 Marinheim rM.Icl(nu Lo T HEnrE
B |BLOMP Blandel pere @t fils 24, plate Kléber Strasbourg %m France Frésdd
9 [BOUD Balido Comidas preparsdss €/ aratl, 67 Sdadinid "oz Lpain Sdartin
10 BONAP Ban app' 12, rue det Bouchers Mdariaille '1.m|.| Framoe Laufer
11 BOTTM Battom-Dollar Markets 23 Tsawiaisen Bivd, Tiawasien Lils T2F B0 Canida Elizakn
12 BSBEV B's Boveripes Fauntlenoy Circus Loagan EC2 SNT K Vietar
13 CACTW Cactus Comidas para levar Carrite 333 Blends Lings ri{li\:l AIganting Patricd
14 (CENTC Ceniro comedcial Mocteruma Sledras de Granada 9993 Mexica DLF, ﬁmn Maricd Franci
15 CHOPS Chog-suey Chinase Haisptstr, 29 Haer 012 Switterland  Yangy
16 | COMMI Combroio Minging Av, 005 Lusiadss, 23 530 Paulo P Q32043 Brazil Padro
17 CONSH Consofidated Holdings Berkabey Gardens12 Brawery London WK1 BT UK Elizatn
1B |DRACD Drachenbut Delikatessen Waltonweg 21 Aachan 'EM Garmany Swan
19 | DUMON D monde aritier &7, rus des Cinguante Ofages Nantes "a2000 France laning
Sheet! | Shest? | Shestd * ' f

Excel adds a Filter button (~) to each field.

Filter the

Data

© Click - for the field you want to use as the filter.

A B C o E F G
{ _ Customer i - Company ame - | Addrezs -] ey | mega - | Postalcod: - | Country -] §
2 iM.FKI Alfreds Futterkisie Dibere Str. 57 Barlin ‘. Sonit & b I
3 ANATE Ana Trujillo Emparedados y helados  Avda. de ka Constitucidn 2222 Méxioo DF. il SpiZwa
4 [ANTOM Antonko Moreno Tagueria Mataderos 2312 Méxica D.F. Sort by Cols
5 AROUT Argund the Harn 120 Handwer 5. Londian .
& BERGS Berglunds snabbkip Berguvivigen 8 Luded
7 BLAUS Blauer See Delikatessen Forstersir. 57 Bannheim
B BLOMP Blamdel pre a1 fils 24, plate Eléber Strathourg e
9 BOUD Baldo Comidas préparadas €/ Araquail, 67 Madrid . mm—ry o
10 BONAP Ban app' 12, rue dés Bouchers Marieifle B I 5 chect AT =
11 |BOTTM Battom-Dodlar Markets 23 Teavasden Bivd, Tiawaisen ¢ 3 r o ""Iﬂﬂl.
12 BSBEV B Beversges Faurtheray Circus Londan :::::.
13 (CACTU Cactus Comidas para Ibevar Cerribe 333 Biservod Abed &! Bl .._
14 (CENTC Cantro comercial Moctetuma Sierad e Granads 9991 Blxica OLF, = Canady .
15 CHOPE Chop-suiy Chinede Haupeatr, 29 Bedn L] Denmart
16 |CoMMI Combrein Mineie Av. 805 Lusiadas, 13 sSapasle 50 ke
17 CONSH Consolidated Holdings Berkeley Gardendl? Brewery Londan G mBy ~
18 DRACD Drachenbiut Delikateisen Waksenweg 21 Apchen :
19 | DUKON Du monde entied &7, rue des Cinguante (Mages Nantes & [+ 4 Canoel
Sheet] Sheet2 Sheet3 *) 1

2 Excel displays a list of the unique values in the field.

© sclect the check box for each value you want to see (IJ changes to ¥).

You can toggle all the check boxes on and off by clicking Select All.
© click oK.



11 [BOTTM Bottom-Dollar Markets I3 Tsawassen Bhvd. Tsawassen BC TIF B4 Canada Elizabs
13 CaCTU Chotus Comidas para Bavar Carrito kil Bupnag Aires "iot0 Argenting Patrigy
16 COMMI | Coméreio Mineirn v, dos Lusisdas, 23 Shofaulo 5P 05432043 Brazil Pedro
22 FaMus, Farmilia Arquitiales s Ordd, 51 25 Pauba i Criad 000 Brazil Arin Gy
32 GOURL GOUrTt Lanchonstes e Brasil, 443 Campinas 1] 04876735 Bracil André
35 HAMAR Bari Carmes Bua do Pago, 67 Rio de laneda B ofa%s- AT Bracil Muaric
43 LAUGE Laughing Bacchus Wirg Callars 1900 Qak 5. WENCOUNET BC WIF JK1 Canada Yoshi |
531 MEREP Mére Paillarde 43 rue St. Laurent antrial Guébec ML 1C3 Canada Jean F
55 QCEAN Qdang ATIANDICD LTda, ing. Gustave Monckda 858550 J0-A  Buends Aires "1ot0 Argenting  Yvonm
62 QUEDE Qe Delicia FRua da Panificadora, 12 Rio de laneira RY 02349673 Brazil Bemasd
B3 CQAEEN Cluspn Catenha Alpmnads dos Canbngs, §91 Sk Paula H CEAE-000 Bracil Lzt ¢
65 RANCH Rancho grande fov_ dhel Libertador 500 Buenas Alres 010 Argentina  Sergig
68 RICAR Bicarda Adocdsdos Aw, Copacabena, 26T Rio di leneisra BRI D2389-1%0 Brazil e
B2 TRADH Tradigko Hipermarcados &, Inviks dhe Castro, 414 sk Paulo L 05634-030 Bracil Anabs
BG WELLI ‘Wellington Imponadors Rua do Mercada, 12 Resende b1 0aTI-343 Bracil Paids
a3
Shest] | Sheerz | Sheet3 ®

) Excel filters the table to show only those records that have the field values
you selected.

% Excel displays the number of records found.

7 The field’s drop-down list displays a filter icon (-r)). To remove the filter,
click the Data tab and then click Clear ('&; not shown).

o

Can I create more sophisticated filters?

& Number Filters r Equals...

[Search p| Does Not Equal...
] (Select All) A Greater Than...
i-{¥] §58.50 :
578,85 & Greater Than Or Equal To... t}
{1 5101.01 Less Than...
L-/15157.25
Ef $234.69 Less Than Or Egual To...
¥ 5303.65 Between...
542276
E $456.21 Top 10...
[‘3 3456.78 v Above Average

i smsms ==

Below Average

oK Cancel

Custom Filter...




Custom AutoFilter ?

Show rows where:
Invoice Amount

is greater than orequalto |v | 3000 0 v

@ And () Or
W L™

Use 7 to represent any single character
Use * to represent any series of characters

w OK l Cancel

Yes, by using a second technique called quick filters, which enables you to specify
criteria for a field:

© Click - for the field you want to use as the filter.

9 Click Number Filters.

Note: If the field is a date field, click Date Filters; if the field is a text field,
click Text Filters.

© Click the filter you want to use.
O Enter the value you want to use.

© Click OK.



You can make Excel data entry more efficient by setting up data entry cells to accept only

certain values. To do this, you can set up a cell with data validation criteria that specify the
allowed value or values. This is called a data validation rule.

Excel also lets you tell the user what to enter by defining an input message that appears
when the user selects the cell. You can also configure the data validation rule to display a
message when the user tries to enter an invalid value.

Set Data Validation Rules

H e % O s Loans - Microsaft Excel T H - O %
Horme Insert Page Layout Farrmulas Duta -0 View Tell me what you want to do... 'S . L
~

w [ [TTR| Y & Clear % [E Flash Fil Bo gm L Data Anshysis
L, SRR A - =|
- B Remove Duplicates [£3 =

Get External  Refresh 7| Sort Filter ! to Outline
Diata = All- = e Y_. Advanced & Data Validation - -

Connedion Sart & Filter Data Taals Analyiii o~

Qriginal... ~ f

A 3] c o] z F G H
1 Loan Data
7  Interest Rate
3| Amortization
Principal

Payment Type

~i o, h i-

Amortization Schedule
Cumulative Cumulative Remaining
Period _ Payment  Principal  Interest  Principal  Interest  Principal

1 ¢ = | Amortization Schedule Dynamic Amortization = (& i

o

© Click the cell you want to restrict.
© Click the Data tab.
© Click Data Validation (=0).



Data Validation ? “

o»Seﬁings Input Message | Error Alert

Validation criteria

& Whole number v Ignore blank

Minimum:

=

15 %
0' Maximum:

30 R

Apply these changes to all other cells with the same settings

Llear All ‘ 0K Cancel

The Data Validation dialog box appears.
O Click the Settings tab.

© 1n the Allow list, click - and select the type of data you want to allow in the
cell.

O 1n the Data list, click - and select the operator you want to use to define the
allowable data.

@ Specify the validation criteria, such as the Maximum and Minimum
allowable values shown here.

Note: The criteria boxes you see depend on the operator you chose in step 6.



m— Input Message | Error Alert

9 Show input message when cell is selected

When cell is selected, show this input message:
Title:

Amortization -@

Input message:

Please enter the number of years in the loan amortization, _@
which must be a whole number between 15 and 30,

Clear All @}

© Click the Input Message tab.

© Make sure the Show input message when cell is selected check box is
selected (¥).

(10 Type a message title in the Title text box.

@ Type the message you want to display in the Input Message text box.
@ Click OK.

. A L8 | c D . E F | G N = S
1 |Loan Data _
2 Interest Rate j
3| Amortization ;
4| Principal Amortization I
5| PaymentType | Leicivineie | gy
B amortization, which
| = % mast be a whole member
7 Amortization S¢ between 15 and 3.
_8_ | ¥ -'-h'.- 'I:'-. ent  F =
« » .| Amortization Schedule | Dynamic Amortization « (81 ¢ [4] [*]

Excel configures the cell to accept only values that meet your criteria.

' AWhen the user selects the cell, the input message appears.




Can I configure the cell to display a message if the user tries to enter an
invalid value?

Yes. Follow steps 1 to 3 to open the Data Validation dialog box, and then click the Error
Alert tab. Make sure the Show error alert after invalid data is entered check box is
selected (#), and then specify the Style, Title, and Error Message. Click OK.

How do I remove data validation from a cell?

If you no longer need to use data validation on a cell, you should clear the settings.
Follow steps 1 to 3 to display the Data Validation dialog box and then click Clear All.
Excel removes all the validation criteria, as well as the input message and the error alert.
Click OK.



If you are interested in studying the effect a range of values has on the formula, you can
set up a data table. This is a table that consists of the formula you are using, and multiple
input values for that formula. Excel automatically creates a solution to the formula for
each different input value.

Do not confuse data tables with the Excel tables that you learned about in Chapter 10. A
data table is a special range that Excel uses to calculate multiple solutions to a formula.

Create a Data Table

B7 ¥ Fi =PMIT(B2 f 12, B3 * 12, B4)
A 1] C D E F G H I J

1 Loan Payment Analysis

2 Interest Rate (Annual) 6.00%

3 Periods (Years) 5

4 Principal 510,000

6 Monthhy Payment

7 | ($193.33)]

8 2.5%

4 3.0%

10 3.5%

1 4.0%

12 45%

13 50%

14 55%

15 6.0%

16

] Loan Pay alysis Balloon Loan Interest Costs Principa == (+

2} Type the input values:

To enter the values in a column, start the column one cell down and one cell
to the left of the cell containing the formula, as shown here.

To enter the values in a row, start the row one cell up and one cell to the
right of the cell containing the formula.



e 9% &0 - Loans - Microsoft Exce
Home Insert Page Layout Data Review View Tell me wihat
: [ & Connections ) fFTR] W ¥ 2 F fi= Consolidate 5 Groy
Get External Ren:h z| Sert  Filter ] - SRS <3 Ung
Diata = Al = t e Y Advanced Columns % Data Validation = Scensrio Manager. bl
Connedions Sort & Filter Data Tools Goal Seek D
¥ - Data Table [}
A B c o E F G H | J
+ Loan Payment Analysis
2 Interest Rate (Annual) 6.00%
3 Periods (Years) 5
4 Principal $10,000
]
& Monthly Payment
7 (5193 33)
8 25%
9 3.0%
10 35%
11 4.0% ,0
12 4.5%
13 50%
14 55%
15 6.0%
16
] Loan Payment Analysis Balloon Loan Interest Costs Principa - q

© sclect the range that includes the input values and the formula.
© Click the Data tab.
O Click What-If Analysis ().

© Click Data Table.
A B c D E F G H [
1 Loan Payment Ana]ysls
2 Interest Rate {Annual}:_ __13_(1[1‘3;’ B
3 Periods (Years) 5 . '
s Principal  $10,000 : DataTable 7 MM
5 s
B Monthly Payment ‘ Eolw o {;" = - _
7 {$19333} Column input cell: | 5652 .
8 25% ‘ &- Cancel |
9 3.0% _— -
10 3.5%
11 40%
12 4.5%
13 5.0%
14 5.5%
15 6.0%
16
] Lean Payment Analysis Balloon Loan Interest Costs Principa - [

The Data Table dialog box appears.

(6 Specify the formula cell you want to use as the data table’s input cell:

If the input values are in a column, enter the input cell’s address in the
Column input cell text box.



If you entered the input values in a row, enter the input cell’s address in the

Row input cell text box.

© Click OK.

BS v fr || {=TABLE{,B2)]

=
m

A B c
1 Loan Payment Analysis
2 Interest Rate {Annual) 6.00%

3 Periods (Years) 5
Principal $10,000

o B

Monthly Payment
($193.33)

o

8 2.5%|( )
g 3.0% ($179.69)

10 35% ($181.92)

11 40% ($184.17)

12 45% ($186.43)

13 50% ($188.71)

4 55% ($191.01)

15 6.0% ($193.33)

16

Interest Costs

] Loan Payment Analysis Balloon Loan

3||r(-p5 Tre i

AExcel displays the results.

What is what-if analysis?

The technique called what-if analysis is perhaps the most basic method for analyzing
worksheet data. With what-if analysis, you first calculate a formula D, based on the input
from variables A, B, and C. You then say, “What happens to the result if I change the
value of variable A?”, “What happens if I change B or C?”, and so on.

When I try to delete part of the data table, I get an error. Why?

The data table results are created as an array formula, which is a special formula that
Excel treats as a unit. This means that you cannot move or delete part of the results. If
you need to work with the data table results, you must first select the entire results range.



Summarize Data with Subtotals

Although you can use formulas and worksheet functions to summarize

your data in

various ways, including sums, averages, counts, maximums, and minimums, if you are in
a hurry, or if you just need a quick summary of your data, you can get Excel to do most of
the work for you. The secret here is a feature called automatic subtotals, which are

formulas that Excel adds to a worksheet automatically.

Summarize Data with Subtotals

a2 - B || Cartus Comidas para llevar
L] ] = E F G H 1 ]
V) Cuistoamies Country Heﬁlt_m Unit Price  Cuantity  Discount Total Freight  ShipAddress
actus Comidas para llevar Argerting -1 48,00 7 0% 5 33200 5 1978 Cerrito 333
3 Cactus Combdas parallevar  Argentina 3 .75 20 % 5 15500 5 1978 Cerrito 333
4 Cactus Comidas para flevar  Argentina 1 15.00 10 0% 5 15000 5 2.84 Cerrito 333
5 |Cactus Comidas parallevar  Argentina 1 A% 80 a 0% 5 38480 5 31.%1 Cerrito 333
6 |Cactus Comidas para llevar  Argentina 5 14,00 2 0% § 28000 5 3151 Cemrito333
7 | Océano Atléntico Lida, Argentina 5 600 5 % 5 300 5 LI7 Ing Gustavo Moncada B2
B Dcdano Atléntico Lida, Argentina 5 .35 ol % § 41700 5 4956 Ing Gustavo Moncada B2
9 | Dedano Atléntico Lida, Argentina 5 30,00 & 0% § 180,00 5 4956 Ing Gustavo Moncada B2
10 | Océano Atléntico Lida, Argenting 5 34,80 5 % 5 1700 5 4956 Ing Gustavo Moncada B2
11 Dodano Atléntico Lida, Argenting 5 2000 1] 0% § 63000 5 21785 Ing Gustavo Moncada B2
12 Docdano atléntico Lida, Argenting 5 BLOO 15 0% § L2500 5 2785 Ing Gustavo Moncada B2
13 | Dedano Atkntico Lida, Argenting 5 1800 10 0% §  180.00 5 X785 Ing Gustavo Moncada B2
14 |Océano Atlintico Lida. Argenting 3 13.00 15 % 5 195.00 5 217.86 Ing. Gustavo Moncada B2
15 Rancho grande Argenting ] .00 5 0% 5 A5.00 5 9085 Av. del Libertador 900
16 Rancho grande Argenting £ 26450 2 0% 5 52700 § %085 Av. del Libertador 900
17 |Rancho grande Argentina g 17.45 [ % 5 1T 5 8377 Av. del Libertador 900
Inwoices Invosces by Country Sheetd ) [ 0

© Click a cell within the range you want to subtotal.

BH Y & O s Irmvestes - Misrosolt Excel T H - 0O x
Home nsent Page Layout Famrmulas Data ﬂ Wiew Tell M whal you wand 19 0 Paul McFedries * - o
™ [t (& Connections a [TTR] % Clow % [ Flah Fill o SHGroup - = yDete Anshsis
s g Iw |87 fr,
B = Y Reapnky B Remove Duplicates 23 = & Ungroup =

(Get Extemmal By Il Son  Filer Teato 10 e il
Data » Al = Yeadvanced | gojumes b Data Validstion - BBl subtotal

Connécsons Sort & Fitter Disda Tools Dhutling [ Anabytis -
a2 - 5 Cactus Comidas para llevas -

A B C E F G H ] ] =
§ Customer Region  UnitPrice  OQuantity  Discount Frefght  ShipAddress
2 |Cactus Comidas para llevar  |Argentina 5 46.00 7 0% 5 32200 5 1976 Cerrito 333
3 |Cactus Comidas para llevar  Argentina s LTS 2 o% % 15500 5 1976 Cerrito 333
4 | Cactus Comidas para llevar  Argentina s 15.00 10 o% 5 150,00 § 2.B4 Cerrito 333
5 |Cactus Comidas para llevar  Argentina 5 A5.60 8 0% § 35480 % 3L51 Cesrito 333
6 |Cactus Comidas para llevar  Argentina 5 14.00 20 0% 5 280,00 5 3L51 Cerrito 333
7 | Océanc Atlintico Lida, Argentina 5 6.00 5 % 5 2000 5 117 Ing Gustavo Moncada 82
B |Dedano Atléntico Ltda, Argenting s 21.35% 20 0% 5 42700 5 49.56 Ing. Gustawo Moncada 85
9 | Dedano Atldntico Lida. Argentina s 30,00 & 0% S 18000 $ 49.56 Ing. Gustawo Moncada BS
10 | Deéano Atléntioo Lida, Argenting 5 34.80 5 0% 8§ 17400 % 45.56 Ing. Gustawo Moncada B!

9 Click the Data tab.
© Click Subtotal (:2).



At each change in:
Customer v @
Use function:
Sum v
Add subtotal to:
|| Quantity A
[ ] Discount
[_] Freight
[ ] shipAddress

[ ] shipCity v

Replace current subtotals
I:I Page break between groups
Summary below data

Cancel

The Subtotal dialog box appears.

O Click the At each change in - and then click the column you want to use to
group the subtotals.

© 1n the Add subtotal to list, select the check box for the column you want
to summarize (] changes to ).

O click OK.



I A B c E F G H i -
1 Unit Price  Cuantity  Discount
2 |Cactus Comidas para llevar  largentina ] 46,00 7 0% % 32200 5 19.76 Cesrito 333
3 |Cactus Comidas para llevar  Argentina 5 TS 20 % 5 15500 5 19.76 Cesrito 333
4 |Cactus Comidas para llevar  Argentina 5 15.00 10 % 5 150.00 5 2.B4 Cemrito 333
5 |Cactus Comidas para llgvar  Argentina 5 45,60 8 % 5 6480 5 3151 Cermito 333
6 Cactus Comidas para llevar Argentina 2 14.00 ] 0% 5 280,00 5 331 Cerrito 313
= 7 Cactus Commidas para llevar Total 5 LITLED
8 |Dcéano Atldntion Lida. Argentina 5 6.00 5 % 5 3000 % IET Ing. Gustavo N
9 |Dcéano Atldntico Lida, Argentina 5 21,35 0 0% 5§ 42700 5 49.56 Ing. Gustavo M
10 | Dcéang Atléntico Lida. Argentina g 30.00 & 0% 5 180.00 5 4958 Ing Gustavol
11 Dedang Atldntioo Lida. Argentina 2 3480 5 0% 5 174.00 5 4956 Ing Guitavol
12 [Oecéano Atldntico Lida. Argenting 5 2100 i 0% 5 G300 5 2ATBG ing. Gustavo M
13 | Doéano Atldnticn Lida. Argentina 4 B1.00 15 0% 5§ L215.00 % 217.85 Ing. Gustavo M
14 |Océano Atléntico Lida, Argentina 5 18.00 10 % 5 150,00 5 217.86 Ing. Gustavol
15 Océang Atldntico Lida. Argentina g 13.00 15 0% 5 195.00 S 21388 Ing. Gustavol
= 16 | Ocdano Atlintioo Lida. Total £ 3,031.00
17 Rancho grande Argenting 5 BL.0D 5 0% § 40500 5 SU04S Aw. del Libertd
18 Rancho grande Argentina 5 26350 2 0% % 527.00 5 S0.85 Av. delLiberts
15 |Rancho grande Argentina 5 17.45 L] 0% 5 1470 5 63.77 Av.delLiberts
20 |Rancho grande Argentina g 32.00 [ 0% 5 19200 5 63.77 Av.del Liberts
21 |Rancho grande Argentina 2 19.50 i 0% 5 I00.00 5 &%TL Av, del Libérts
= 22 Rancho grande Total 5 LG1BT0
Invokes mvoices by Country Sheetd + . [

Excel calculates the subtotals and adds them into the range.
Excel adds outline symbols to the range.

Note: See the next section, “Group Related Data,” to learn more about
outlining in Excel.

Do I need to prepare my worksheet to use subtotals?

Yes. Excel sets up automatic subtotals based on data groupings in a selected field. For
example, if you ask for subtotals based on the Customer field, Excel runs down the
Customer column and creates a new subtotal each time the name changes. To get useful
summaries, you need to sort the range on the field containing the data groupings you are
interested in.

Can I only calculate totals?

No. The word subtotal here is a bit misleading because you can summarize more than
just totals. You can also count values, calculate the average of the values, determine the
maximum or minimum value, and more. To change the summary calculation, follow
steps 1 to 4, click the Use function -, and then click the function you want to use for the
summary.



You can control a worksheet range display by grouping the data based on the worksheet
formulas and data.

Grouping the data creates a worksheet outline, which you can use to “collapse” sections of
the sheet to display only summary cells, or “expand” hidden sections to show the
underlying detail. Note that when you add subtotals to a range as described in the previous
section, “Summarize Data with Subtotals,” Excel automatically groups the data and
displays the outline tools.

Group Related Data

EH % 1 e T o
o o S | e s CE
) Conmer T Ay ; % [ Fach Fl 1o Convebame 13 o
FAFi b B, v e ." x
Wiet Extevea Fld":'_!' Sed | Filbe Test t s piciu: I Wice 1 . ey
[rata a ' Teadvanced  Cogm, Do Vaadaticn Butes e [
1 Saet & Fole Dats Tesls Buthne =
1]
] 8 C o E F G H I i i L
1 lan Feb Mar  1st Quarter Apr May lun  Ind Quarter  Jul Aug Sep
i Sales
i Diwlslanm | 23,500 23,000 24,000 70,500 25100 25,000 25400 75,500 26,000 24,000 24,000
4 Diwigion Il 8750 2700 19500 86,050 3000 30500 30,000 91,500 35000 29500 29,500
5 Diwlsion 1IN 24400 24000 25250 73,650 M B00 27000 26750 80,350 27000 25250 25250
- "
wﬂlﬂ TOTAL TEESD 74500  TRTSD 0 X30200 2200 B2500 82150 247,350 84000 7R7S0 7RSO
' L L
B Cost of Goods 6,132 5.584 6300 1B.4lE 6,616 6,00 B2 19,788 E.720 6300 6300
9 Advertizing 4,600 4,200 5,200 14,000 5,000 5,500 5,250 15,750 5500 5,200 5200
1 Rart 2,100 2,100 2,100 6,300 2,100 2,100 2,100 6,300 2,100 2,100 2,100
11 Supplies 1,300 1,200 1,400 3,500 1,300 1,250 1,400 3,950 1,300 1,400 1800
17 Salaried 16, DR 16, D 16,500 AR, 500 16, SR 16,500 17,000 50,000 17,000 17,000 17,000

Create the Outline

o Display the worksheet you want to outline.
© Click the Data tab.

© Click the Group .

O Click Auto Outline.



[ A B = o i F G H I 1 K
| lan Feb Mar  LstQuarter  Apr May un  Ind Quarter  Jul Aug
i Sates
3 Divislan | 23500 23000 24000 0500 25100 25000 25400 75500 26,000 24000
4 [Divisien ii 18,750 27500 29500  BGEO0S0 31000 30500 30000 91500 3000 29500
5 Dhvisien 1l 28400 24000 25250 73650 26600 27000 26750 BOISD 27000 25250
6 SALES TOTAL 76650 T4E00 7RS0T 230200 B2700 B2S00 B2150 T 247,350  BA0OD TS0
7 Exp
2 Cost of Goods 6132 554 6300  1B416 6615 6500 6572 | 19788 67N 6,300
9 Advertising 4500 4200 5200 14000 5000 5500 5350 15750 5500 5,200
10 Rant 100 2400 2100 6,300 2100 200 2100 6,300 2100 | 2,100
11 Supplies 1,300 1,300 1400 3,900 1300 1,350 1,400 3,850 1300 1,400
17 Salaries 16000 16000 16500 48500 16500 16500 17000  S0000 17000 17000
13 Shipping 14250 13,750 14500 41500 15000 14500 14750 44250 15000 14500
14 Urilities 500 600 00 1,700 550 600 50 1,800 650 &00
15 ENPENSES TOTAL 8IS 4383 46600 T 135316 47066 47050 47,722 T 14183 4BIW 47100
15 GROSS PROFT ILTER 30966 32150 T S4EBA 356 35450 MM T 105512 3570 30650
Budgst | Asmumplions Projectsed I 2201 ol Erumates | Grots Mangn +
r

Excel outlines the worksheet data.
Excel uses level bars to indicate the grouped ranges.

Excel displays level symbols to indicate the various levels of the detail that
are available in the outline.

I : a
[=] A B C +] I i G H i i K

1 an Feb Mar  1st CQuarter Apr My Jun  2nd Quarter  Jul Aug
2 Zales
3 Divisien | 23500 23000 24000 70,500 25100 25000 25400 75500 26000 24000
4 Division 1 28750 17800 29500  BGOS0 31,000 30500 30000 91,500  3ILO00  29.500
5 | Divislon il 24400 24000 25350  TAES0 26600 27000 26750 80350 7000 25,250

- £ 'SALES TOTAL 76,650 74800 7E7S0 230,200 E2700 B2S00  BRIS0 T 247350 84000 7RTSD
7 Expences
8 Cost of Goods 6132 5984 6300 18416 6616 6600  B577 | 19,788 6720 6300
5 Advertising 4600 4200 5200 14000 5000 5500 5250 15,750 5500 5200
10 Rent 2100 | 2100 2,100 6,300 2100 2100 2,100 6,300 2100 2,100
11 Supplles 1300 | 1200 1,400 3,300 1300 1250 1400 3,950 1300 1400
17 Salaries 16000 16000 16500 4RS00 16500 16500 17000 50000 17000 17000
13 Shipping 14,250 13,750 14500 42500 15000 14500 14750 44350 15,000 14500
14 Unilities 00 &00 &00 1,700 ) £00 £50 1,800 £50 &00

=| 1% ExpENsES TOTAL 44880 43834 4E60D 135316 47066 47050 47722 T 141838 48270 4AT.A0D

- 16 GROSS PROFIT 3,766 30,966 32150 ~ 94884 35634 35450 34428 105512 35730 IL6S0

Use the Outline to Control the Range Display

© clicka Collapse symbol ([-]) to hide the range indicated by the level bar.

You can also collapse multiple ranges that are on the same outline level by
clicking the appropriate level symbol.



L2,

+

l|!.I.! Ouarter

May

Juf

2nd Quarter

Aug

sep

3rd Quarter

N

| Apr Jul et
2 Sales
3 Division | 70,500 25100 25000 25400 75500 26000 24000 24000 74000 26,00
i Division I 36,050  3.000 30,500 30,000 91500 3,000 29500 29500 90000 32,00
5 Divigban 11l 73650 26,600 27000 26750 80,350 27000 25250 25350 74500 28,00
= 6 |SALES TOTAL " 230200 82700 82500 BLIS0 | 247950 84000 FETSD  7ETSD T 241500  86.0C
! Expenses
i Cost of Goods " 18416 6616 6600 6572 | 19,788 6720 6300 6300 @ 19320 688
G Advertiting 14,000 5000 5500 5,250 15,750 5500 5200 5200 15900 4,50
10 Remt 6,300 2100 2,100 2,100 &, 300 2100 2,100 2,100 6,300 2,108
11 Supplies 3,500 1300 1250 1400 3,950 1,300 1400 1,400 4,100 1,25
17 Salaries 48,500 16500 16500 17,000  S0000 17,000 17000 17000 51000 17,00
13 Shipping 42500 15000 14500 14,750 44250 15000 14500 14500 44,000 1575
14 Utilities 1,700 550 600 650 1,800 650 600 600 1,850 650
-1 15 EXPEMSES TOTAL " 135316 47066 4T.050 47722 T 141838 48270 47000 47100 T 142470 48,13
16 GROSS PROAT " saEE4 35633 35450 3428 T 105512 35730 3LES0 31650 99030  3TE
EBudget 12-2013 Final

Excel collapses the range.

© Click the Expand symbol ([+]) to view the range again.

You can also show multiple ranges that are on the same outline level by

clicking the appropriate level symbol.

Do I have to prepare my worksheet before I can group the data?

Yes. Not all worksheets can be grouped, so you need to make sure your worksheet is a
candidate for outlining. First, the worksheet must contain formulas that reference cells or
ranges directly adjacent to the formula cell. Worksheets with SUM( ) functions that
subtotal cells above or to the left are particularly good candidates for outlining.

Second, there must be a consistent pattern to the direction of the formula references. For
example, a worksheet with formulas that always reference cells above or to the left can
be outlined. Excel will not outline a worksheet with, say, SUM( ) functions that

reference ranges above and below a formula cell.




If you already know the formula result you want, but you must find an input value that
produces that result, you can use the Excel Goal Seek tool to solve the problem. You tell
Goal Seek the final value you need and which variable to change, and it finds a solution

for you.

For example, you might know that you want to have $50,000 saved to purchase new
equipment five years from now, so you need to calculate how much to invest each year.

Analyze Data with Goal Seek

8 - £ || =Fvca,cs,ce)
g C o £ F

1

2 College Fund Calculation
&' Interest Rate 5%

L2 Period 18

6 Annual Deposit 50

8 I College Fund S0

1]

1n

b e | Goal Seek | Margin Brieak Even Equations Char = (#)

d K |a

O s up your worksheet model.

Note: See the first tip to learn more about setting up a worksheet for Goal

Seek.
m {—] - l_l = Anabyres - Microzoft Exgel T H - 0 X
Home Insert Page Layout Data Review View Paul McFednes = - 4}
y b (2} Connections 8| rar { '3 [= Consolidate i Growp -
Get External Eel’:r:;- | Sar Filtes Tt to A S .ﬁm'lm' Sl Ungroup =
Diada = Al- = ¥ T Advarced  Copumng So Dats Vabdation = Seenaric Manage: atitgtal
Connediong Sort & Filter Gol Seek Dutling -
ca - £ || =Fuica.cs,ce) Diote Tabke a ¥
A B C D E F H | J K
2 College Fund Calculation
]
Interest Rate 5%
© Click the Data tab.
© Click What-If Analysis ().
O Click Goal Seek.

The Goal Seek dialog box appears.



B C D = E G H | J K ~

College Fund Calculation

1
! Interest Rate 5% Goal Seek a * IEN
5 Period s 18 Sgt celk ca e

i Annual Deposit | 50 To yalue 50000
: By thanging el 4054 i
B College Fund i & oK én:el

i P o= | Goal Seek Margin FEven Equations ha * '

© Click inside the Set cell box.
O Click the cell that contains the formula you want Goal Seek to work with.

© Use the To value text box to type the value that you want Goal Seek to
find.

© Click in the By changing cell box.
© Click the cell that you want Goal Seek to modify.
@ Click OK.

B C o = F G H [ J

College Fund Calculation

Goal Seek Status : IEN

Interest Rate 2%
3 Giosl Seeking with Cell B
Pe flﬂd . ]8 Ffownd & sobution
§ Annual Deposit (51,777) IR SONK
T Current vadue: 550,000
8 College Fund 550,000 _| @- ok Careel
. Goal Seek Maxgin . Even Equations

Goal Seek adjusts the changing cell value until it reaches a solution.

The formula now shows the value you entered in step 7.

@ Click OK.

How do I set up my worksheet to use Goal Seek?

Setting up your worksheet model for Goal Seek means doing three things. First, set up
one cell as the changing cell, which is the value that Goal Seek will manipulate to reach
the goal. Enter an initial value (such as 0) into the cell. Second, set up the other input
values for the formula and give them proper initial values. Third, create a formula for



Goal Seek to use to reach the goal.

What other types of problems can Goal Seek solve?

One common problem is called a break-even analysis, where you determine the number
of units you have to sell of a product so that your total profits are 0. In this case, the
changing cell is the number of units sold, and the formula is the profit calculation. You
can also use Goal Seek to determine which price (the changing cell) is required to return
a particular profit margin (the formula).



You can analyze the result of a formula by creating sets of values that enable you to
quickly use those values as the inputs for a formula.

For example, one set of values might represent a best-case approach, while another might
represent a worst-case approach. In Excel, each of these coherent sets of input values —
known as changing cells — is called a scenario. By creating multiple scenarios, you can
easily apply these different value sets to analyze how the result of a formula changes

under different conditions.

Analyze Data with Scenarios

Fteg;.la.r.. = & =PKIT] H":&:"E'S[_“a'.é 12, Term * 12, |‘|C'..ié_-’fIEE'-DIZI'.\-"-_:‘-E-?"VIE'-‘!'I:-
A B c 8} E F G H
2 Fined Cells:
3 House Price 5100,000
4 Interest Rate 4.00%
5
i Changing Cells:
T Down Payment 515,000
B Term 25
9 Paydown (550)
o 1
Regular
11 Results: Mortgage  With Paydown
12| Monthly Payme rH:l (5448.66) (5498.66)
13 Total Paid ($134,598.39) ($125,836.73)
14 Total Savings BN/ A, 58, 761.67
15 Revised Term HN/SA 21.0
: £« v o= Sconarios Scenario Summary e () [

Create a Scenario

© se up your worksheet model.

B E S ¢ 0O:- Wodeling - Miciasoft Exced ? H - M =
h Home  Inset  Pageloyoat  Formalss  Dats ﬂ View | Tellmewhstyouwanttodo. ® | PaulMcFedres - . o
i ﬁ [& Conmections A ;_a; T [} 3 W ﬂ'“{cﬂso!dalr "'El-fGn:-up -
Gt Bternnl ety = P 21 Son | e DN Teth !.“mm?_?w*w- %!'w 1
Dista = Al - £ tk T Achvanced Caolumns =0 Dsta Vabdabon - Srenano Manager.
Conneckions Sart & Filter Dista Tool Goal Seek [é".'ll.lﬂl - r i
Regular.. - 5 =PMT|Interest_Rate / 12, Term * 12, House_Price-Down_ Dats Table >
A B c o E F <] H I J =
2 Fined Cells:
3 House Price $100,000
4 Interest Rate 4.00%
1
& Changing Cells:
T Down Payment 515,000
8 Term 25
g Paydown (550)
10
Regular
11 Results: Mortgage  With Paydown

9 Click the Data tab.



© Click What-1f Analysis (7).
O Click Scenario Manager.

Scenario Manager

Scenarios:

m

No Scenarios defined. Choose Add to

Merge...

Changing cells:

Comment:

[
Close |
The Scenario Manager dialog box appears.
O click Add.
& B c o E F G H 1 -
2 Fixed Cells: ] | | [
3 House Price 5100,000 Add Scenario: 7 “]
] Interest Rate 4.00% E e s |
5 Eest Case
i Changing Cells: I Changing gels:
7 Down Pai.rmentl 520,000 I ey 'ﬂ | |
" Terml 2{}| Chrl= ek Cels ect non-adjacent changeng el
: : Cgmment:
9 Paydowni _______ (5100 Marigage Analysis - el Cave Scenans:
0 :mlmu:a?;m i 0
Regular - S monthly paydown
11 Results: Mortg With Paydown hf_tdmn
12| Monthly Payment [smaa ?s [5584.78) &, f:'““ e
1 tge
Total Paid ($116,348.22) (5106,986.75)
" Total Savings  HN/A $9,361.47 | @- o anca | |
15 Revised Term #N/A 15.2 = —
1=
i ¢ < Soenarios SCenarnd Summary e (#) [ 3




The Add Scenario dialog box appears.
(6 Type a name for the scenario.
© Click in the Changing cells box.
© sclect the cells you want to change in the scenario.

9} Type a description for the scenario.
@ Click OK.

Are there any restrictions on the changing cells?

When you are building a worksheet model for use with scenarios, make sure that each
changing cell is a constant value. If you use a formula for a changing cell, Excel replaces
that formula with a constant value defined in the scenario, so you lose your formula.

Do I need to add a description to each scenario?

Yes. As you see in the next section, once you have one or more scenarios defined, they
appear in the Scenario Manager, and for each scenario you see its changing cells and its
description. The description is often very useful, particularly if you have several
scenarios defined, so be sure to write a detailed description in step 9 to help you
differentiate your scenarios later on.

Excel stores your scenarios in the Scenario Manager. You can use the Scenario Manager to
perform a number of scenario-related tasks. For example, you can select one of your
scenarios and then click a button to display the scenario’s values in your worksheet. You
can also use the Scenario Manager to edit existing scenarios and to delete scenarios you no
longer need.



Enter values for each of the changing cells.
1: Down_Payment | 20000

Term 20
Paydown | -100

Add

The Scenario Values dialog box appears.

@ Use the text boxes to specify a value for each changing cell.
¥ To add more scenarios, click Add and then repeat steps 6 to 11.

@ click OK.

Scenarios:

BestCase |}
Worst Case
Likeliest Case

Changing cells: | Changing_Cells

Comment: Mortgage Analysis - Best Case Scenario:
- maximum down payment

- minimum term

- maximum monthly paydown

Show '13



@ Click Close.

BEH S O s Medeling - Mizrosalt Eacel 2 W - MO x
Horne Indeet Page Lnyout Fedrniilas Data Q e Tall meé what you want B 3 | Paud MicFednes = ! (L]
. .,: _:;".j:unnef.lltll'l!. &l ':f-,':l" T i * 4 =_ Consobdats i.'-__':Gr:!up =
Gett Bl | Bafresh | Sot  File \ S B-f Remon 3 What-If Analysis = S Ungroug -
Dt Al - b T Advanced  Columns Sa D#ta Valdatan = Scenario Manager 5
Conneciiant St & Fillgr Data Toals Goal Seek Deytied y L]
Regular.. = £ PMT{Interest_Rate / 12, Term * 12, House_Price-Down_ Dats Teble w
& B c ] E F G H |
? Fined Cells:
3 House Price 5100,000
4 Interest Rate 4.00%
5
5 Changing Cells:
7 Down Payment 520,000
B Term 20
4 Paydown (5100)
10
Regular
11 Results: Mortgage  With Paydown
Display Scenarios
0 Click the Data tab.
© Click =.
9 Click Scenario Manager.
Regular_Pay.. * 5 =PMT{Interest_Rate / 12, Term * 12, House_Price-Down_Payment)
A B C D E F G H = J
3 House Price $100,000 Scenario Manager * IEEl
4 Interest Rate 4.00% sgenasion
3 &dd
Worst G
& Changing Cells: Likiest Case Delete
T Down Payment 520,000 =
8 Term 20
g Paydown ‘slﬂ[}j Merge...
10 Syummary.
Regular
11 | Results: Mortgage  With Paydown Changing tel: | Changing_Cells
ﬂ] Mgn{hi‘l'l Payment 15484.?8' 15584.?3; Comment: bartgage Analyii - Best Cate Scenario: |
: - madimum down payment |
13 Total Paid (5116,348.22) (5106,986.75) - minimim term |
x = mamimum monthly paydown |
J Total Savings #M A 59,361.47 ;
5 Revised Term #N/A 15.2 &_ e T _0
i i e | Seonarios + i I ¥

The Scenario Manager dialog box appears.
O Click the scenario you want to display.
© Click Show.

Excel enters the scenario values into the changing cells and displays the
formula result.

(6 Repeat steps 4 and 5 to display other scenarios.



0 Click Close.

How do I edit a scenario?

If you need to make changes to a scenario, you can edit the name, the changing cells, the
description, and the scenario’s input values. Click the Data tab, click %, and then click
Scenario Manager. In the Scenario Manager dialog box, click the scenario you want to
modify, and then click Edit.

How do I remove a scenario?

If you have a scenario that you no longer need, you should delete it to reduce clutter in
the Scenario Manager. Click the Data tab, click 3, and then click Scenario Manager.
Click the scenario you want to delete. Note that Excel does not ask you to confirm the
deletion, so double-check that you have selected the correct scenario. Click Delete and
then click Close.



Remove Duplicate Values from a Range or
Table

You can make your Excel data more accurate for analysis by removing any duplicate
records. Duplicate records throw off your calculations by including the same data two or
more times. To prevent this, you should delete duplicate records. However, rather than
looking for duplicates manually, you can use the Remove Duplicates command, which can
quickly find and remove duplicates in even the largest ranges or tables.

Before you use the Remove Duplicates command, you must decide what defines a
duplicate record in your data. That is, does every field have to be identical or is it enough
that only certain fields are identical?

Remove Duplicate Values from a Range or Table

Country Region  Unit Price. Quantity Discount  Tolal Shipaddress

actus Cormicas para llevar  largentina ] 45.00 7 % 5 32200 5 19.76 Cerrito 333

3 Cactus Coemidas parallevar  Argentina H 7.75 n 0% § 15500 5 1976 Cerito 333

4 Cactus Comidas para llevar  Argenting H 15.00 1 0% § 15000 5 284 Cerrite 333

5 Cactus Coemidas parallevar  Argentina H 45,60 3 0% § 36480 5 3151 Cesito 333

6 Cactus Coemidas parallevar  Argenting 5 14,00 0 0% § 280000 5 3151 Cerrite 333
7 Ociano Atléntico Lida, Argentina 1 500 5 [ 1 B0 5 127 Ing. Gustavo Moncadas B5E
8 Océano Atlantico Ltda, Argentina 5 2135 0 % 5 427.00 & 49536 Ing. Gustavo Moncada 858
9 Ocdano Atldntioo Ltda, Argenting 1 30000 6 0% § 18000 5 4956 Ing Gustawo Moncada B5§
10 Oedano Atldntico Lida, Argentina S BALBO 5 0% 5§ 1700 5 4956 Ing Gustavo Moncada E58
11 Océano Atldntioo Ltda, Argentina H .00 3 0% § 63000 S5 2ITB6 Ing. Gustawo Moncada B5E
12 Ooéand Atlantioo Ltda. Argentina S BLOO 15 0% § 121500 5 217.86 Ing. Gustavo Moncada B5E
13 Oeéano Atlantioo Ltda. Argentinag 5 18,00 1 % 5 180000 S Z17.86 Img. Gustavo Monceds B5E
14 Ooéand Atlantico LEda. Argenting S 13.00 15 % 5 19500 5 Z17.B6 Ing. Gustawvd Moncads B5E

15 Rancha grande Argenting 5 BL.O0 5 % 5 40500 5 90.85 Av. delLibertador 500 =

Involess | Invosces by Country Sheetd + [ .

© Click a cell inside the range or table.

BE % O = Invenges - berosedt Excel T HE - O %
Hame Insert Page Layout Foemudas Diata View Tell me wihat you want 1o do.. 8 Paul McFedeies = - f1]
[

> M [ElConnections 5, [FTH 7 & Cle = Flash Fill i- = " 1P Dsta Anabysis
L s i+ |alz hai]
ol F ft T of £-8 Rernove Duplicstes 55+ &0 -
|Get External Rgdresh I| St Filtes o i i
[T Al = = Edit Link - T Advanced T Columns —a Dats Validation = il Subscasl

Connections Sort K Filter Diata Tools Outline & Anabysis

a2 w I Cactus Comidas para Hevar »
L) B c E F G H 1 ] =

1 Country Region Unit Price  Quantity  Discount Freight ShipAddress

2 |Cactus Comddas para llevar  |Argentina 5 45,00 T 0% § 32200 $ 15.76 Ceito 333

3 |Cactus Comidas para llevar  Argentina 5 178 20 0% 5 15500 5 1576 Cemito 333

4 Cactus Comidas para llevar Argentina L 15.00 10 0% 5 150.00 & 224 Cerrito 333

5 |Cactus Comidas para llevar  Argentina 5 A5.60 B 0% §  364B0 S 3L51 Cerrito 333

6 | Cactus Comidas para llevar  Argentina 5 14.00 20 0% § 28000 5 3051 Cerrito 333

7 Ocdano Atlintico Ltda, Argentina 5 5.00 5 0% 5 3000 5 1217 ing Gustavo Moncada 838

© Click the Data tab.
© Click Remove Duplicates (-f).



To delete duplicate values, select one or more columns that contain duplicates.

5= Select All | | 8= Unselect All My data has headers

Columns

[¢] Customer
Country
Region
Product
[¥] Unit Price
[¥] Ouantitv

The Remove Duplicates dialog box appears.

O select the check box beside each field that you want Excel to check for
duplication values (T changes to #).

Note: Excel does not give you a chance to confirm the deletion of the
duplicate records, so be sure you want to do this before proceeding.

© click oK.

5 duplicate values found and removed; 452 unique values remain.

0~ o

Excel deletes any duplicate records that it finds.

1 Excel tells you the number of duplicate records that it deleted.
O click oK.

s

If I have a lot of columns, is there a quick way to check for duplicates
based on just a couple of those fields?

Yes. If your table has many fields, you may want Excel to use only one or two of those




fields to look for duplicate records. Rather than deselecting all the other check boxes
manually, first click Unselect All in the Remove Duplicates dialog box to clear all the
check boxes (¥ changes to [). You can then select just the check boxes you want Excel
to use ([] changes to ).

Can I remove duplicates even if my range does not have column
headers?

Yes. Excel can still examine the column data even if there are no headers. In this case,
follow steps 1 to 3 to open the Remove Duplicates dialog box, then make sure the My
data has headers check box is deselected (7). Use the check boxes labeled Column A,
Column B, and so on to choose the columns that you want Excel to check for duplicate
values (] changes to #) and then click OK.



A conditional format is formatting that Excel applies only to cells that meet the criteria
you specify. For example, you can tell Excel to apply the formatting only if a cell’s value
is greater or less than some specified amount, between two specified values, or equal to
some value. You can also look for cells that contain specified text, dates that occur during
a specified timeframe, and more.

You can specify the font, border, and background pattern, which helps to ensure that the
cells that meet your criteria stand out from the other cells in the range.

Highlight Cells That Meet Some Criteria
BBH % Cl: GOP Growth Rates - Miciosolt Exce ? B -
hi To— Q:Tliﬂ:l ‘ Formulss  Data ?:.-e.» -wm, -55. —— 91;" J

Callbri 'y - -
. i B I U - . y- B - b ; HW':!"M[;‘ Greater Than
Clipboard s Fort . Abgnment "I Top/Bottom Rides Less Than.
B3 - || 1.98844450783358 2 -
E Data Bars b BN Between
] c D E E
1 GDP — % Annual Growth Rate: B | Color scaes . ——
2 2002 2003 2004 2005 200¢
3 |World 2.0 2.7 4.0 3.5 NN [z loonSebs b 5 Teot that Contsin
4 | Albania 2.9 5.7 5.9 5.5 5.0 g :
5 |Algeria 4.7 6.9 5.2 5.1 B = | R e Oenaning—
o |Angola 185N T O 1) e 5 A
7 |Antigua and Barbuda 2.5 5.1 7.0 4.2 13.3 0 8 I
g |Argentina -10.9 8.8 8.0 9.2 8.5 8.7 6.8
o |Armenia 13.2 140 105 13.9 13.2 13.7 6.9 -14.1 2.1 4.6
10 Australia & 3.9 33 | 42 3.0 3.1 3.6 3.8 1.4 2.3 18
11| Austria 1.7 09 | 16 2.4 3.7 3.7 1.4 -3.8 2.3 3.1
12| Azerbaijan 10.6 11.2 10.2 26.4 34.5 25.0 10.8 9.3 5.0 1.0
13| Bahamas, The # =1.3 0.9 3.4 2.5 1.4 =23 -4.9 0.2 1.6
14| Bangladesh 4.4 5.3 6.3 6.0 6.6 6.4 6.2 5.7 6.1 6.7
15| Belarus 5.0 7.0 11.4 9.4 10.0 8.6 10.2 0.2 7.7 5.3

© select the range with which you want to work.
© Click the Home tab.

© Click Conditional Formatting (F2).

O Click Highlight Cells Rules.

© Click the operator you want to use for the condition.



Greater Than » IEN |

Format cells that are GREATER THAN:

» <0

L]
il

e
£
-
=2

Green Fill with Dark Green Text v-‘o

Light Red Fill with Dark Red Text
Yellow Fill with Dark Yellow Text

[Green Fill with Dark GreenText ]

Light Red Fill
TS e PV LT LT Red Text

39 33 42 30 |RedBorder

Custom Format...

A dialog box appears, the name of which depends on the operator you
clicked in step 5.

(6 Type the value you want to use for the condition.

You can also click Collapse Dialog (=), click a worksheet cell, and then
click Restore Dialog ().

Depending on the operator, you may need to specify two values.

© Click this drop-down arrow (~), and then click the formatting you want to
use.

To create your own format, click Custom Format.

Greater Than ? -

Format cells that are GREATER THAN:

8 E%:| with | Green Fill with Dark GreenText | v

O o | cn

© click oK.

A H D E F G H I ] K

1 GDP — % Annual Growth Rates (Source: The World Bank)

: 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011
3 |World [ 20 | 27 4.0 3.5 4.0 3.9 1.3 2.2 43 2.7
+ Albania 2.9 5.7 5.9 5.5 5.0 5.9 7.7 3.3 3.5 3.0
5 Algeria a.z 6.9 5.2 5.1 2.0 3.0 2.4 2.4 33 2.5
5 Angola 145 33 112 183 207 226 13B 14 3.4 3.4
7 Antigua and Barbuda 2.5 5.1 7.0 4.2 13.3 -9.6 1.5 -10.3 -8.9 -4.2
a Argentina -10.9 B8 9.0 9.2 8.5 8.7 6.8 0.9 9.2 B9
s Armenia 132 140 105 139 132 137 69 -141 21 4.6
10 Australia 3.9 3.3 4.2 3.0 3.1 3.6 3.8 1.4 2.3 1.8
i1 Austria 1.7 0.9 2.6 2.4 3.7 3.7 1.4 3.8 2.3 3.1
12 Azerbaijan 106 112 102 264 345 250 108 9.3 5.0 1.0
13 Bahamas, The 2.7 13 09 3.4 2.5 1.4 23 49 0.2 1.6
14 Bangladesh 4.4 5.3 6.3 6.0 6.6 6.4 6.2 5.7 6.1 6.7
15 Belarus 5.0 70 114 94 100 86 102 0.2 7.7 5.3

Excel applies the formatting to cells that meet the condition you specified.



Can I set up more than one conditional format on a range?

Yes, Excel enables you to specify multiple conditional formats. For example, you could
set up one condition for cells that are greater than some value, and a separate condition
for cells that are less than some other value. You can apply unique formats to each
condition. Follow steps 1 to 8 to configure the new condition.

How do I remove a conditional format?

If you no longer require a conditional format, you can delete it. Follow steps 1 to 3 to
select the range and display the Conditional Formatting drop-down menu, and then click
Manage Rules. Excel displays the Conditional Formatting Rules Manager dialog box.
Click the conditional format you want to remove and then click Delete Rule.



When analyzing worksheet data, it is often useful to look for items that stand out from the
norm. For example, you might want to know which sales reps sold the most last year, or
which departments had the lowest gross margins.

You can do this by setting up top/bottom rules, where Excel applies a conditional format
to those items that are at the top or bottom of a range of values. For the top or bottom
values, you can specify a number, such as the top 5 or 10, or a percentage, such as the
bottom 20 percent.

Highlight the Top or Bottom Values in a Range

BERE % " = Sales Beps Sakes - Excel T @ =
Homre -thrlh-:-:: Formulas Data Redew Wew il g ! 1 g Paul MeFedraes -
.H — o g I =l B |Gy Bl Conditscral Formatting = | 1= Inier - - E'*‘ "|
| B F - - B-A- B e B $-% 0 W | [ HoMoht CeliRules _:;..-r.l.:.- P ek
liphoard T Fard ] Eagrmenl ) n-.-ul-&_ | 1 Fostes &
1, Tepltictiom B L Top 10 teme
Sales_for 2016 - fe SE0492 iy ['} R
% S & . c E [hata Bars , ?‘ Tog 10 %..
; =
2 Sales Rep 2015 Sales 2016 Sales [ Cobor Scales ¥ gy Botion 10 Hemt
3 Mancy Freehafer 5596,336 $960,492 ;
1 Arddrews Concinl $606,731 4577,983 [ feon Sens v L Battom 10%
[ lan Kotas 8622, 781 £967,580 . 2
& Mariya Sergienko 5765,327 $771,399 : ':.I Abore Average..
7 Steven Thorpe 5863589 | $827,213 !
B Michael Neipper 4795 518 5669,394 5l Manage Bule ¥ Below Ayerage
3 Robert Zare §722,740 $626,945 ;
10 Laura Giussani 5992,059 5574,472
11 Anne Hellung-Larsen %E59, 380 5827932
12 Kyra Harper 5509,623 5569,609 -0
13 David Ferry 5587717 5558601
14 Paul Voyatzls 5685,091 5652,182
15 Andrea Aster 540,484 L693,762
16 Charles Granek 5650,733 5823,034
17 Karen Allston 5509 863 5511,565
18 Karen Hammand 5503, 699 £975, 455
19 Vince Durbin $630,263 5599,514
20 Paul Sellars 5Tma,Ti2 5556,353
21 Gregg O'Donoghus 55972,802 652,171

© select the range with which you want to work.
© Click the Home tab.

© Click Conditional Formatting (F2).

O ciick Top/Bottom Rules.

© Click the type of rule you want to create.



A B C D
1 '
2 Sales Rep 2015 Sales 2016 Sales
3 - $960,492
Top 10 ltems 7
A = - $577,983
[ Format cells that rank in the TOP:
6§ [s, 2] with [Light Red Fill with Dark Red Text | vl B 27 5771,399
7 6 Light Red Fill with Dark Red Text 089
Yellow Fill with Dark Yellow Text
& Green Fill with Dark Green Text 21 $669,394
9 ARt RedEl . 12,740 $626,945
10 LN B e & 992,059 $574,472
11 AniCustom Fn@at..:&_@‘"ﬁf{n 659,380
12 Kyra Harper $509,623 $569,609

A dialog box appears, whose name depends on the type of rule you clicked

in step 5.

(6 Type the value you want to use for the condition.

© Click this drop-down arrow (), and then click the formatting you want to

use.

¥ To create your own format, click Custom Format.

[ & B C D
1
2 Sales Rep 2015 Sales 2016 Sales
: : Top 10 Items
= | Format cells that rank in the TOP:
61 s [ with [LightRedFill
15— !
[ |
8 O
9
10 Laura Giussani $992,059
11 Anne Hellung-Larsen $659,380
12 Kyra Harper $509,623

© click oK.



A B C D

1

2 Sales Rep 2015 Sales 2016 Sales
3 Nancy Freehafer $996,336 $960,492
4 Andrew Cencini S606,731 5577.983
5 Jan Kotas 5622,781 5967,580
6 Mariya Sergienko 5765,327 5771,399
7 Steven Thorpe $863,589 $827,213
8 Michael Neipper $795,518 $669,394
9 Robert Zare 722,740 5626,945
10 Laura Giussani 5992,059 S574,472
11 Anne Hellung-Larsen $659,380 $827,932
12 Kyra Harper $509,623 $569,609
13 David Ferry $987,777 $558,601
14 Paul Voyatzis S685,091 5692,182
15 Andrea Aster 5540,484 5693,762
16 Charles Granek S650,733 5823,034
17 Karen Aliston $509,863 $511,569
18 Karen Hammond $503,699 $975,455
19 Vince Durbin S630,263 599,514
20 Paul Sellars 5779,722 5596,353
21 Gregg O'Donoghue 5592,802 5652,171

Excel applies the formatting to cells that meet the condition you specified.

Can I highlight cells that are above or below the average?

Yes, Excel also enables you to create top/bottom rules based on the average value in the
range. First, follow steps 1 to 4 to select the range and display the Top/Bottom Rules
menu. Then click either Above Average to format those values that exceed the range
average, or Below Average to format those values that are less than the range average.

How do I remove a top/bottom rule?

If you no longer require a top/bottom rule, you can delete it. Follow steps 1 to 3 to select
the range and display the Conditional Formatting drop-down menu. Click Clear Rules,
and then click Clear Rules from Selected Cells. Excel removes the rule from the range.



In some data analysis scenarios, you might be interested more in the relative values within
a range than the absolute values. For example, if you have a table of products that includes
a column showing unit sales, how do you compare the relative sales of all the products?

This sort of analysis is often easiest if you visualize the relative values. You can do that by
using data bars. Data bars are a data visualization feature that applies colored, horizontal
bars to each cell in a range of values, and these bars appear “behind” the values in the
range.

Analyze Cell Values with Data Bars

U W <~ ;o N & W N ==

| — . — e Y T - ]
= ;M M & W N = O

i
(2]

A B C
Product Name Units S Total
Northwind Traders Almonds 20| $ 200
Morthwind Traders Beer 487| S 6,818
MNorthwind Traders Boysenberry Spread 100| S 2,500
Northwind Traders Cajun Seasoning 40| S 880
Morthwind Traders Chai 40| S 720
Morthwind Traders Chocolate B 200 S 2,550
MNorthwind Traders Chocolate Biscuits Mix 85 S 782
Morthwind Traders Clam Chowder - 290 S 2,799
Morthwind Traders Coffee 650 S 29,900
Northwind Traders Crab Meat 120| S 2,208
Morthwind Traders Curry Sauce 65| S 2,600
Morthwind Traders Dried Apples 40| S 2,120
MNorthwind Traders Dried Pears 40| S 1,200
Northwind Traders Dried Plums 75| S 263
Morthwind Traders Fruit Cocktail 40| S 1,560
Morthwind Traders Gnocchi 10| S 380
MNorthwind Traders Green Tea S 822

O

E 275

© select the range with which you want to work.
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- BIU- Aa =E==E- $-% o [ *Delete =
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2 |Morthwind Traders Almonds >3
3 |Northwind Traders Beer | [E] leonSets :
4 |Northwind Traders Boysenberry Spread E NewHRule..
5 |Northwind Traders Cajun Seasoning il 5 ClearRules ,
6 |Northwind Traders Chai B Mg Bules.
7 |Northwind Traders Chocolate 200 S 2,550
8 |Northwind Traders Chocolate BiscuitsMix | 85 S 782
9 |MNorthwind Traders Clam Chowder 290| S 2,799
10 |Northwind Traders Coffee 650| S 29,900
9 Click the Home tab.
© Click Conditional Formatting (F2).
0 Click Data Bars.
O - Conditional Formatting - Microsoft Excel 7T H - 0O X
he Imzert Page Layout Forrmulas Data Review Ve Tedl me what you want to do . - 22
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Gradient Fill

HET .

A, [} =
Mame Ur [:: Color Scales 4 ;
nd Traders Almonds I ===
nd Traders Beer | | {5 loon Sets * | Solid Fill
nd Traders Boysenberry Spread ., B NewRile.. t J L| E
nd Traders Cajun Seasoning [ Clear Rules =
hd Traders Chai B} Manoge Rules.. E_rl _t_| _EJ
nd Traders Chocolate ~2uu -b_ 4,350 Mokl
nd Traders Chocolate Biscuits Mix 85 S 782
nd Traders Clam Chowder 290| S 2,799
nd Traders Coffee 650/ S 29,900

© Click the fill type of data bars you want to create:

Gradient Fill data bars begin with a solid color, and then gradually fade to a
lighter color.



Solid Fill data bars are a solid color.

A B C D

1 |Product Name Units S Total

7 Northwind Traders Almonds ! 20 § 200
3 |Northwind Traders Beer B 487 S 6,818
4 |Northwind Traders Boysenberry Spread I 100 $ 2,500
5 Northwind Traders Cajun Seasoning [ 40 S 880
& MNorthwind Traders Chai | 40 S 720
7 |Northwind Traders Chocolate [_ 200 S 2,550
& Northwind Traders Chocolate Biscuits Mix | 85 § 782
3 Northwind Traders Clam Chowder r_ 290 S 2,799
10 |Northwind Traders Coffee B 650 S 29,900
11 Northwind Traders Crab Meat [ 120 S 2,208
12 |Morthwind Traders Curry Sauce [ 65 S 2,600
13 |Northwind Traders Dried Apples [ 40 S 2,120
14 Northwind Traders Dried Pears I 40 S 1,200
15 Morthwind Traders Dried Plums [ 75 § 263
16 |Northwind Traders Fruit Cocktail [ 40 S 1,560
17 Northwind Traders Gnocchi | 10 S 380
18 Morthwind Traders Green Tea r_ ) 275 § 822

Excel applies the data bars to each cell in the range.

How do data bars work?

The length of the data bar that appears in each cell depends on the value in that cell: The
larger the value, the longer the data bar. The cell with the highest value has the longest
data bar, the cell with the lowest value has the shortest data bar, and the other cells have
data bars with lengths that reflect each cell’s value.

How do I delete data bars from a range?

If you no longer require the data bars, you can remove them. Follow steps 1 to 3 to select
the range and display the Conditional Formatting drop-down menu, and then click
Manage Rules. Excel displays the Conditional Formatting Rules Manager dialog box.
Click the data bar rule you want to remove, click Delete Rule, and then click OK.



When analyzing worksheet data, it is often useful to get some idea about the overall
distribution of the values. For example, it might be useful to know whether a range has a
lot of low values and just a few high values.

You can analyze your worksheet data by using a conditional format called color scales. A
color scale compares the relative values of cells in a range by applying shading to each
cell, where the shading color is a reflection of the cell’s value.

Analyze Cell Values with Color Scales

B [8 1] E E [+] H L] i] K
1 GDP — % Annual Growth Rates (Source: The World Bank)
2 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011

3 |World 2.0 2.7 4.0 35 4.0 39 13 -2.2 43 2T
4 |Albania 29 5.7 59 55 5.0 5.9 1.7 3.3 35 3.0
5 |Algeria 4.7 69 5.2 51 2.0 3.0 24 2.4 33 25
6 |Angela 145 3.3 11.2 183 207 2.6 138 24 34 34
7 |Antigua and Barbuda 25 51 7.0 4.2 133 -9.6 15 -10.3 -8.9 4.2
o [Argentina -10.9 g8 | 90 | 52 8.5 8.7 6.8 09 | 52 8.9
o |Armenia 13.2 14.0 105 | 139 13.2 13.7 69 141 | 23 4.6
10 |Australia &- 38 33 | 4y | 30 31 36 38 14 | 23 1.8
11 |Austria 1.7 0.9 26 | 24 3.7 37 14 -3.8 23 31
12 |Azerbaijan 10.6 11.2 10.2 6.4 34.5 25.0 10.8 53 | 50 1.0
12 |Bahamas, The 2.7 -1.3 0.9 34 2.5 1.4 -2.3 -4.9 0.2 1.6
14 |Bangladesh 4.4 5.3 6.3 6.0 6.6 6.4 6.2 5.7 6.1 6.7
15 |Belarus 5.0 7.0 11.4 9.4 1000 8.6 10.2 0.2 1.7 53
16 | Belgium 1.4 0.8 3.3 18 27 29 1.0 -2.8 2.2 1.9

T Shest! | Shaeiz | G o o o - - - - - T

© select the range with which you want to work.

EH % e G0 Gegwith Ratey - Microaoft Eoce T H - O =
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e - [ Thelste = [ e
o B I W - - By = A - - = & = = |, 9 A FBgtlight Cells Ruley » feraas - _""I & "P-I J.
holsted b i i il i e =1 ER o) TopfBotiom Riales s L) =
B3 ¥ . 1.98844450783358 i
E [rats Fars ®
4 B c o E F 1 3 K
1 GDP — % Annual Growt B cotor Scates . arld Bank)
2 2002 2003 2004 2005 0E 2009 2010 2011
a |World 2.0 2.7 4.0 35 A i koatel » B 4.3 2.7
4 |Albania 29 57 5.9 5.5 5.0 Hhew Pote 3.3 35 30
5 |Algeria 47 | 639 | 52 | S . , 2
o |Angola B R SR ) MRS ) e g 24 34 34
7 |Antigua and Barbuda 2.5 5.1 7.0 4.2 13.3 M b - =10.3 -8.9 4.2
g |Argentina -10.9 8.8 9.0 9.2 8.5 8.7 6.8 0.9 9.2 8.9
o |Armenia 13.2 14.0 10.5 139 132 13.7 6.9 -14.1 21 4.6
10| Australia 39 3.3 4.2 3.0 31 3.6 3.8 1.4 2.3 1.8
2 Click the Home tab.

© Click Conditional Formatting (72).
0 Click Color Scales.



BEE % a 7 0 x
...... - Page L © & Data P 1o -
i Calibrs " B . P Humber - [ Condmonal Foematting= = insert - E 5 .f}-_, ﬁ
\.- B I Q- - L= A - & F F = ,5 L . bghlight Cells Fules .. ) 4' _I-:-.- ..l d &
rd ¥ . TepiBotiom Fude: . L i
B3 - f | 1.98844450783358 : .
B4 G o] E ¥ E s B ) 1 1 K =
GDP — 9 Annual Growth Rate: = Colr Seales B
i 2002 2003 2004 2005 200€ " - ; %
a |World 2.0 2.7 4.0 3s 4.0 beon Sets ol el CElH o
4 |Albania 29 5.7 5.9 5.5 5.0 . Sl =TGR
4 |Algeria 47 | 65 | 52 | 52 . . et
6 |Angela 14.5 33 ST AT o o e ot R 4
7 |Antigua and Barbuda 2.5 5.1 7.0 4.2 13.3 i § - =10.3 -8.9 4.2
g |Argentina -10.9 8.8 9.0 9.2 8.5 8.7 6.8 0.9 9.2 8.9
g |Armenia 13.2 14.0 10.5 139 13.2 13.7 6.9 -14.1 21 4.6
10| Australia 39 3.3 4.2 3.0 31 3.6 38 1.4 2.3 1.8

© Click the color scale that has the color scheme you want to apply.

A B s O E F E H T 1
1 | |GDP — 9% Annual Growth Rates (Source: The World Bank)
: 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011
world 2.0 2.7 4.0 3.5 4.0 3.9 13 22 a3 2.7
4+ Albanla 2.9 5.7 5.9 5.5 5.0 5.9 7.7 3.3 3.5 3.0
5 Algeria 4.7 6.9 5.2 51 2.0 3.0 2.4 2.4 3.3 25
& Angola 135 33 112 FiESTE NN 158 224 3.4 3.4
) Antiguaand Barbuda 2.5 5.1 7.0 4.2 13.3 | 96 1.5  -103 -89 4.2
¢ Argentina 405 8= 9.0 9.2 8.5 8.7 6.8 0.9 9.2 8.9
. Armenia 132 140 105 139 132 137 69 M 21 45
10 Australia 3.9 33 4.2 3.0 3.1 36 38 1.4 2.3 1.8
11 Austria 1.7 0.9 26 24 3.7 3.7 1.4 -3.8 23 31
12 Azerbaijan 106 112 102 | 264 3850 250 108 93 5.0 1.0
13 Bahamas, The 27 13 039 3.4 2.5 14 23 A48 02 16
1+ Bangladesh 4.4 5.3 6.3 6.0 6.6 64 62 5.7 6.1 6.7
15 Belarus 5.0 70 114 94 100 86 102 0.2 17 53
15 Belglum 1.4 0.8 3.3 1.8 2.7 2.9 1.0 28 22 1.9
. e i i i s i i 5 2

Excel applies the color scales to each cell in the range.

In what other situations are color scales useful?

Besides showing patterns, color scales can also tell you whether your data includes any
outliers, values that are much higher or lower than all or most of the others. Similarly,
you can also use color scales to make value judgments about your data. For example,
high sales and low numbers of product defects are good, whereas low margins and high
employee turnover rates are bad.

When should I use a three-color scale versus a two-color scale?

If your goal is to look for outliers or to make value judgments about your data, go with a
three-color scale because outliers stand out more, and you can assign your own values to
the colors (such as positive, neutral, and negative). Use a two-color scale when you want
to look for patterns in the data, as a two-color scale offers less contrast.



When you are trying to make sense of a large data set, symbols that have common or well-
known associations are often useful for clarifying the data. For example, for most people a
check mark means something is good or finished or acceptable, whereas an X means
something is bad or unfinished or unacceptable; a green circle is positive, whereas a red
circle is negative (think traffic lights).

Excel puts these and many other symbolic associations to good use with the icon sets
feature. You use icon sets to visualize the relative values of cells in a range.

Analyze Cell Values with Icon Sets

A B C o E F G H | =

1 StudentID Grade

2 64947 82

3 69630 66

4 18324 52

5 89826 94

(] 63600 40

7 25089 62

8 89923 88

9 13000 75

10| 16895 66 ‘o

11 24918 62

12 45107 71

13 64090 53

14 94395 74
15 58749 65
16 26916 66
17 59033 67
18 15450 68 =

i == | GDP Growth Rates Student Grades + i [

© select the range with which you want to work.
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© Click the Home tab.
© Click Conditional Formatting (72).

0 Click Icon Sets.
% Calibri 4 =] = = = Hurnber = mtﬂﬂdrﬂm| Formathng® £l = 2 = F¥-
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© Click the type of icon set you want to apply.

The categories include Directional, Shapes, Indicators, and Ratings.

A B 3 D E F G H [
1 | Student D || Grade

yl 64947 @ 82

3 69630 () 66

] 18324 @ 52

5 g9s2s @ 94

6 63600 @ 40

7 25089 o 62

& 89923 (P 88

9 13000 D 75

10 16895 ! 66

11 24918 2 62

1z 45107 2 71

13 64090 (@ 53

14 94395 () 74

15 58749 2 65

16 26916 () 66

17 59033 () &7

18 15450 () 68

1 GDP Growth Rates Student Grades (* 1 ¥

Excel applies the icons to each cell in the range.



How do icon sets work?

With icon sets, Excel adds a particular icon to each cell in the range, and that icon tells
you something about the cell’s value relative to the rest of the range. For example, the
highest values might be assigned an upward-pointing arrow, the lowest values a
downward-pointing arrow, and the values in between a horizontal arrow.

How do I use the different icon set categories?

The Excel icon sets come in four categories: Directional, Shapes, Indicators, and
Ratings. Use Directional icon sets for indicating trends and data movement; use Shapes
icon sets for pointing out the high (green) and low (red) values; use Indicators to add
value judgments; and use Ratings to show where each cell resides in the overall range of
data values.



Excel’s conditional formatting rules in Excel — highlight cells rules, top/bottom rules,
data bars, color scales, and icon sets — offer an easy way to analyze data through
visualization.

However, these predefined rules do not suit particular types of data or data analysis. For
example, the icon sets assume that higher values are more positive than lower values, but
that is not always true; in a database of product defects, lower values are better than higher
ones. To get the type of data analysis you prefer, you can create a custom conditional
formatting rule and apply it to your range.

Create a Custom Conditional Formatting Rule

A B C D E '_f__G H |

1 | Product Defects
2 workgroup | Groupleader | Defects | Units | % Defective
3 A Hammond 8 969 0.8%
4 B Hammond 4 815 0.5%
5 C Hammond 14 |1,625 0.9%
6 D Hammond 3 1,453 0.2%
7 E Hammond 9 167 1.2%
8 F Hammond 10 |1,023 1.0%
9 G Hammond 15 1,256 1.2%
10 H Hammond 8 781 1.0% ﬂo
11 L Bolter 7 1,109 0.6%
12 M Bolter 8 1,021 0.8%
153 N Bolter 6 812 0.7%
14 0 Bolter 11 977 1.1%
15 P Bolter 5 1,182 0.4%
16 Q Bolter 7 961 0.7%
17 R Bolter 12 689 1.7%
18 T Bolter 19 |1,308 1.5%

1 «+ | Student Grades Product Defects + 1

© select the range you want to work with.
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7 E Hammond 9 767 1.2%
8 F Hammond 10 |1,023 1.0%
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© Click the Home tab.
© Click Conditional Formatting (F2).
O Click New Rule.

MNew Formatting Rule

Select a Rule Type:

= Format all cells based on their values
= Format anky cells that contain
&-- Format only top or bottom ranked values
= Format onky values that are above or below average

= Format anby unique or duplicate values
= Lse a formula to determine which cells to format

Edit the Rule Description:

Format all cells based on their values:

&Fﬂrﬂm Stylel | jcon Sets v | Reverse lcon Order
Icomn Style:

@._J' @ [ show lcon Only

Display each icon according to these rules:

-

kon YValue Type
@ |*  whenvalueis = v (6F ﬁ: Percent W
() |* when<67and = w) |33 -ﬁi Percent v
@ * | when< 33
0» oK Cancel

The New Formatting Rule dialog box appears.




© Click the type of rule you want to create.

O Edit the rule’s style and formatting.

The controls you see depend on the rule type you selected.

With Icon Sets, click Reverse Icon Order if you want to reverse the
normal icon assignments, as shown here.

@ click oK.

2 Workgroup Group Leader Defects | Units s Defective
3 A Hammond 8 969|.) 0.8%
4 B Hammond 4 815|2 0.5%
5 C Hammond 14 |1,625| ) 0.9%
6 D Hammond 3 |1,453|@ 0.2%
F E Hammond 9 7670 1.2%
8 F Hammond 10 [1,023|0 1.0%
9 G Hammond 15 [1,256| 1.2%
10 H Hammond 8 781 1.0%
11 L Bolter 7 |1,109/& 0.6%
12 M Bolter 8 1,021 0.8%
13 N Bolter 6 812|() 0.7%
14 0 Bolter 11 9771 1.1%
15 P Bolter 5 |1,182|@ 0.4%
16 Q Bolter 7 961| 0.7%
17 R Bolter 12 6890 1.7%
18 T Bolter 19 |[1,308|@) 1.5%

‘ Student Grades = Product Defects o) y

Excel applies the conditional formatting to each cell in the range.

How do I modify a custom conditional formatting rule?

Follow steps 1 to 3 to select the range and display the Conditional Formatting drop-
down menu, and then click Manage Rules. Excel displays the Conditional Formatting
Rules Manager dialog box. Click the rule you want to modify and then click Edit Rule.

How do I remove a custom rule?

Follow steps 1 to 3 to select the range and display the Conditional Formatting drop-
down menu, click Clear Rules, and then click Clear Rules from Selected Cells. If you
have multiple custom rules defined for a worksheet and no longer require them, you can



remove all of them. Click the Home tab, click Conditional Formatting, click Clear
Rules, and then click Clear Rules from Entire Sheet.



Consolidate Data from Multiple Worksheets

It is common to distribute similar worksheets to multiple departments to capture budget
numbers, inventory values, survey data, and so on. Those worksheets must then be
combined into a summary report showing company-wide totals. This is called
consolidating the data.

Rather than doing this manually, Excel can consolidate your data automatically. You can
use the Consolidate feature to consolidate the data either by position or by category. In
both cases, you specify one or more source ranges (the ranges that contain the data you
want to consolidate) and a destination range (the range where the consolidated data will

appear).

Consolidate Data from Multiple Worksheets
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Consolidate by Position

© Create a new worksheet that uses the same layout (including row and
column headers) as the sheets you want to consolidate.

2] Open the workbooks that contain the worksheets you want to consolidate.
© select the upper-left corner of the destination range.

O Click the Data tab.

© Click Consolidate (&=).
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The Consolidate dialog box appears.

O Click the Function drop-down arrow (-), and then click the summary
function you want to use.

© Click inside the Reference text box.
© select one of the ranges you want to consolidate.

© click Add.

Consolidate » IEN |

Function:

| Sum v|

Reference:
CAUsers\PaulDocuments\[Division3.x1sx]5 ales''$B% 3.5 ME5 fﬁ_l Browse...

All references:

- 'EZ-:"I\Us'ers'T-._IE'aulhﬁlucuments"-.[[)iuisinn1.xlsx]SaleﬁﬁéﬁﬁMiE ' Add
"Calsers\PaulDocumentsyDivision2.x1s¥]5ales ' $BE 3 $MES
'Callsers\Paul\Documentsy[Division3.xdsxSales 1§63 3.3 ME5 [ G

Delete
Use labels in
[ | Top row

[ ]Left column [ | Create links to source data

Close

Excel adds the range to the All References list.
(10 Repeat steps 7 to 9 to add all the consolidation ranges.
@ Click OK.
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Excel consolidates the data from the source ranges and displays the
summary in the destination range.

Is there an easy way to update the consolidation if the source data
changes?

If the source data changes, then you probably want to reflect those changes in the
consolidation worksheet. Rather than running the entire consolidation over again, a
much easier solution is to select the Create links to source data check box (] changes
to ¢ in the Consolidate dialog box. This enables you to update the consolidation
worksheet by clicking the Data tab and then clicking Refresh All.

This also means that Excel creates an outline in the consolidation sheet, and you can use
that outline to see the detail from each of the source ranges. See the “Group Related
Data” section earlier in the chapter to learn more about outlines in Excel.

If the worksheets you want to summarize do not use the same layout, you need to tell
Excel to consolidate the data by category. This method consolidates the data by looking
for common row and column labels in each worksheet.

For example, suppose you are consolidating sales and Division A sells software, books,
and videos; Division B sells books and CD-ROMs; and Division C sells books, software,
videos, and CD-ROMs. When you consolidate this data, Excel summarizes the software
from Divisions A and C, the CD-ROMs from Divisions B and C, and the books from all
three.
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Consolidate by Category

@ Create a new worksheet for the consolidation.

2] Open the workbooks that contain the worksheets you want to consolidate.
© select the upper-left corner of the destination range.

O Click the Data tab.

© Click Consolidate (&=).
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The Consolidate dialog box appears.

O Click the Function drop-down arrow (-), and then click the summary



function you want to use.
0 Click inside the Reference text box.

© select one of the ranges you want to consolidate.

Note: Be sure to include the row and column labels in the range.

© Click Add.

Consolidate ? -

Function:

Sum ]

Reference:

‘CUsers\Paul\Documentsy[Division C BudgetdsxDetailsd % Erowse..,

All references:

"CUsers\Paul\Docu mentsy[Division & Budgetxds]Details'!§4 Add
"CAUsers\Paul\Documents\[Division B Budaet.sx]Details’ '$£‘-

®+ ok || Cclose

Excel adds the range to the All references list.

(10) Repeat steps 7 to 9 to add all the consolidation ranges.

118; you have labels in the top row of each range, click Top Row (I changes
to #).

@ If you have labels in the left-column row of each range, click Left Column
y g
(01 changes to ¥).

® Click OK.



A B iC D E F G H 1 | 2

1 |Ran Feb Mar Apr Py Jun hul Aug Sep Ot
2 Sles
3 Software 51,675 50,244 52,910 55,480 54,890 54,800 56,380 52,910 52,910 \
1 Books 76,450 74,550 78,000 82,500 81,250 81,420 #3800 78,230 78,20 H
5 Wideos 50,900 43,750 51,850 55,850 55,400 53,500 55,500 53,750 53,750
& CO-ROMs 49,532 48,700 51,258 53,994 L4810 54,303 54,810 51,258 51,258 !
T SALES TOTAL 228,557 223,264 I34,018 2478728 246,350 244023 250490 236,138 236,138 2!
& Expenses
9 Cost of Goods 18,285 17,861 18,721 19,826 19,108 19,522 0039 18,891 18,891
10 Acheer tising 13,478 12,306 15,236 14,650 16,115 15,383 16,115 15,236 15,236
11 |Rent 6,153 6,153 6,153 6,153 6,153 6,153 6,153 6,153 6,153
12 |Supplies 3,809 3,516 4,102 3,809 3,663 4,102 3,809 4,102 4,102
13 Salaries A6 880 a6, 880 44,345 48,345 48,345 49,8610 49810 49,810 49,810
14 Shipping 41,753 40,288 42,485 43,950 42,485 43,218 43,950 42,485 42,485
15 Lhilities 1465 1,758 1,758 1,612 1,758 1,905 1,905 1,758 1,758
16 EXPEMSES TOTAL 131,823 128,762 136,800 13834% 1382327 140,091 141,781 138435 138435 1.
17 GROSS PROFIT 38,150 37475 38,033 A44,0:46 44,019 42420 44,132 37,202 37,202

L eegobdated Expinis Cossaladie By Category +

Excel consolidates the data from the source ranges and displays the
summary in the destination range.

What happens if the source data layout changes?
If the layout of the source data changes, then you must run the consolidation again.

If you consolidated by position, then before you can rerun the consolidation, you must
first adjust the layout of the consolidation worksheet to match the changes to the source
data. (You do not need to do this if you consolidated by category.)

No matter which consolidation method you used, before you run the
consolidation again, you must delete the existing source ranges. Click the
Data tab, and then click Consolidate (g-) to display the Consolidate dialog
box. For each source range, click the range in the All references list and
then click Delete.



You can get access to a number of powerful statistical analysis tools by loading the
Analysis ToolPak add-in. The Analysis ToolPak consists of 19 statistical tools that
calculate statistical measures such as correlation, regression, rank and percentile,
covariance, and moving averages.

You can also use the analysis tools to generate descriptive statistics (such as median,
mode, and standard deviation), random numbers, and histograms.

Load the Excel Analysis ToolPak
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© Click the File tab (not shown).
O click Options.
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The Excel Options dialog box appears.
© Click Add-Ins.
O 1n the Manage list, click Excel Add-ins.
© click Go.



Add-Ins ?

Add-Ins available:
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The Add-Ins dialog box appears.

O select the Analysis ToolPak check box (C7 changes to g-=).
© click oK.
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Excel loads the Analysis ToolPak add-in.
© Click the Data tab.
© Click Data Analysis (=) to access the Analysis ToolPak tools.

e

How do I use the statistical tools?

Anova: Single Factor Al —— §

Anova: Two-Factor With Replication Cancel |

Anova: Two-Factor Without Replication R
o-{urrelation e
| Covariance Help |

Descriptive Statistics

Exponential Smoothing

F-Test Two-Sample for Variances

Fourier Analysis

Histogram v

The specific steps you follow vary from tool to tool, but you can follow these general
steps to use any of the Analysis ToolPak’s statistical tools:

'0 Click the Data tab.

O click .
The Data Analysis dialog box appears.

© Click the tool you want to use.

O click OK.
Excel displays a dialog box for the tool.

© Fill in the dialog box (the controls vary from tool to tool).
O click OK.




CHAPTER 12

Visualizing Data with Charts
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You can take a worksheet full of numbers and display them as a chart.
Visualizing your data in this way makes the data easier to understand and
analyze. To help you see your data exactly the way you want, Excel offers a
wide variety of chart types, and a large number of chart options.

Examine Chart Elements

Understanding Chart Types
Create a Chart

Create a Recommended Chart
Add Chart Titles

Add Data Labels

Position the Chart Legend

Display Chart Gridlines
Display a Data Table




Change the Chart L.ayout and Style
Select a Different Chart Type

Change the Chart Source Data
Move or Resize a Chart

Add a Sparkline to a Cell




Examine Chart Elements

One of the best ways to analyze your worksheet data — or get your point across to other
people — is to display your data visually in a chart, which is a graphic representation of
spreadsheet data. As the data in the spreadsheet changes, the chart also changes to reflect
the new numbers.

You have dozens of different chart formats to choose from, and if none of the built-in
Excel formats is just right, you can further customize these charts to suit your needs. To
get the most out of charts, you need to familiarize yourself with the basic chart elements.

? lirmrtI Title
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O cCategory Axis

The axis (usually the X axis) that contains the category groupings.
O Chart Title

The title of the chart.

O Data Marker

A symbol that represents a specific data value. The symbol used depends on the chart
type.

O Data Series

A collection of related data values. Normally, the marker for each value in a series has
the same pattern.

O Data Value

A single piece of data, also called a data point.

@ Gridlines




Optional horizontal and vertical extensions of the axis tick marks. These lines make
data values easier to read.

(G Legend

A guide that shows the colors, patterns, and symbols used by the markers for each data
series.

(H) Plot Area

The area bounded by the category and value axes. It contains the data points and
gridlines.

O value Axis

The axis (usually the Y axis) that contains the data values.




Understanding Chart Types

Excel offers 15 different types of charts, including column charts, bar charts, line charts,
and pie charts. The chart type you use depends on the type of data and how you want to
present that data visually.

Chart Types

Chart
Type

Description

Shows the relative contributions over time that each data series makes to
Area chart .
the whole picture.

Compares distinct items or shows single items at distinct intervals. A bar
Bar chart chart is laid out with categories along the vertical axis and values along
the horizontal axis.

Box & . - .
Whisker Visualizes several statistical values for the data in each category,
chart including the average, the range, the minimum, and the maximum.
Column Like a bar chart, compares distinct items or shows single items at distinct
T intervals. However, a column chart is laid out with categories along the
horizontal axis and values along the vertical axis.
Like a pie chart, shows the proportion of the whole that is contributed by
Doughnut . . .
Tt each value in a data series. The advantage of a doughnut chart is that you
can plot multiple data series.
. Groups the category values into ranges — called bins — and shows the
Histogram

frequency with which the data values fall within each bin.

Shows how a data series changes over time. The category (X) axis
Line chart usually represents a progression of even increments (such as days or
months), and the series points are plotted on the value (Y) axis.

Shows the proportion of the whole that is contributed by each value in a
Pie chart single data series. The whole is represented as a circle (the “pie”), and
each value is displayed as a proportional “slice” of the circle.

Makes comparisons within a data series and between data series relative
Radar to a center point. Each category is shown with a value axis extending
chart from the center point.

Stock Designed to plot stock-market prices, such as a stock’s daily high, low,




chart

and closing values.

Displays hierarchical data as a series of concentric circles, with the top

Sunburst . : . . .

level as the innermost circle and each circle divided proportionally
chart . _

according to the data values within that level.
Surface  Analyzes two sets of data and determines the optimum combination of
chart the two.

For hierarchical data, shows a large rectangle for each item in the top
Treemap .. .
- level, then divides each rectangle proportionally based on the value of

each item in the next level.
Waterfall Shows a running total as category values are added (positive values) or
chart subtracted (negative values).

Shows the relationship between numeric values in two different data
XY chart series. It can also plot a series of data pairs in XY coordinates. (This is

also called a scatter chart.)




Create a Chart

You can create a chart from your Excel worksheet data with just a few mouse clicks. Excel
offers nearly 100 default chart configurations, so there should always be a type that best
visualizes your data. If you would prefer to let Excel suggest a chart type based on your
data, see the following section, “Create a Recommended Chart.”

Regardless of the chart type you choose originally, you can change to a different chart type
at any time. See the “Select a Different Chart Type” section later in this chapter.

Create a Chart

A B c D
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© sclect the data that you want to visualize in a chart.

O If your data includes headings, be sure to include those headings in the

selection.
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9 Click the Insert tab.
© Click a chart type.
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. Sales By Division

2 January February March

- |[East  $23,500 $23,000 $24,000 ;
West 528,750 527,900 $29,500 3.0 Bar
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© Excel displays a gallery of configurations for the chart type.

O Click the chart configuration you want to use.
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© Excel inserts the chart.

The sections in the rest of this chapter show you how to configure, format,
and move the chart.

e

Is there a way to create a chart on a separate sheet?

Yes. You can use a special workbook sheet called a chart sheet. If you have not yet
created your chart, select the worksheet data, right-click any worksheet tab, and then




click Insert to display the Insert dialog box. Click the General tab, click Chart, and
then click OK. Excel creates a new chart sheet and inserts the chart.

If you have already created your chart, you can move it to a separate chart sheet. See the
first tip in the “Move or Resize a Chart” section later in this chapter.




Create a Recommended Chart

You can make it easier and faster to create a chart by choosing from one of the chart
configurations recommended by Excel.

With close to 100 possible chart configurations, the Excel chart tools are certainly
comprehensive. However, that can be an overwhelming number of choices if you’re not
sure which type would best visualize your data. Rather than wasting a great deal of time
looking at dozens of different chart configurations, the Recommended Charts command
examines your data and then narrows down the possible choices to about ten
configurations that would work with your data.

Create a Recommended Chart

A B & D F G H | J K L M
August Stock Prices for Buy or Dye Inc.

1

2 |[Date  High Llow  Close
3| 83 1900 1825 1825
4 8/4 1900 1825 1850
5 &7 20,00 19.25  19.00|
3 &M/ 2050 19.00 19.75
7 8/9 2025 1950 1950
s| 810 2025 1950 2&00-0
5| 811 2050 1950 2050
10 &4 2175 2025 2100
1 8f1s 2250 21.25 21.25

12| 8/16 2200 2075 21.00
13| 87 2125 2025 20,50
14| 88 2100 2025 2025
15 821 100 20325 21.00
16 822 2125 2025 20.25
17| B/23 2100 2025 21.00|
1| 824 2100 2050 21.00
19| 825 2250 21.00 2250
20 828 .25 .75 2200
4 | 829 2325 2135 2175
22| 830 2200 2150 22.00
23| 831 2225 2163 2200l —

24 |

© select the data that you want to visualize in a chart.

O 1f your data includes headings, be sure to include those headings in the
selection.
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9 Click the Insert tab.
0 Click Recommended Charts.

. Recommended Charts [_N.I_Chlm |

L]

Chart Title
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A lime chart is used to display trends over time [years, months, and days) or

categories when the order is important. Use it when there are many data
points and the order is impartant.

-

The Insert Chart dialog box appears with the Recommended Charts tab
displayed.



O Click the chart type you want to use.
© A preview of the chart appears here.

© click OK.

A B c D F G H | J K L M
1 |August Stock Prices for Buy or Dye Inc.

2 Date |High Low  Close |
3 83| 1900 1825 1825l
4 8/4 15.00 18.25

5 Bf7 20.00 19.25

& B/8 20.50 19.00
8

9

Chart Title

89| 2025 19.50

g/10] 2025 1950 i
8/11( 2050 1950 _____:_-—-"““':f"'ﬁ"\"_"“"ﬁ" - —
84| 2175 2005 | N _—

10

11 8ias| 2250 2125

12| 86| 2200 2075 B
13 gn7| 2125 2025

14 g/18| 2100 2025 | 00
5. gf21] 2100 2025

6|  8/22| 2125 2025 %
7| g3 2100 2025

18 8/24| 21.00 2050
19 8/25] 2250 21.00

Bf3 8f5 87T B89 811 8§13 815 B/17 EBf19 Bf21 Ef23 Bf35 827 B/19 B3l

© Excel inserts the chart.

o

Is there a faster way to insert a recommended chart?

14 /18 21.00 2 20.25
15 8/2
16 8/2] Formatting Charts Totals Tables Sparklines
17

A .‘/‘_! I.-' ’. I -_-. ' —
- a7 W L R KX
20 Line Stacked.. Scatter Clustere.. Scatter More...
21
99 3;3 Recommended Charts help you visualize data.

23| 8/31 2225 2163 22.00l~% Q
24 =

Yes, you can use the Quick Analysis feature in Excel:

1 Select the data that you want to visualize in a chart, including the
headings, if any.

1© Click the Quick Analysis Smart tag ([.2)).




'9 Click Charts.

Excel displays the chart types recommended for your data.

1® Click the chart type you want to use.

Excel inserts the chart.




Add Chart Titles

You can make your chart easier to understand by adding chart titles, which are labels that
appear in specific sections of the chart. By including descriptive titles, you make it easier
for other people to see at a glance what your chart is visualizing.

There are three types of chart titles that you can add. The first type is the overall chart
title, which usually appears at the top of the chart. You can also add a title for the
horizontal axis to describe the chart categories, as well as a title for the vertical axis,
which describes the chart values.

Add Chart Titles
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© Click the chart.
© Click the Design tab.
© Click Add Chart Element.
O Click Chart Title.
© cClick Above Chart.

O Excel adds the title box.
(6 Type the title.
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0 Click Add Chart Element.

© Click Axis Titles.

O click Primary Horizontal.

O Excel adds the title box.
(10 Type the title.

@ Click Add Chart Element.

@ Click Axis Titles.

® Click Primary Vertical.
© Excel adds the title box.

(14 Type the title.
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Add Data Labels

You can make your chart easier to read by adding data labels. A data label is a small text
box that appears in or near a data marker and displays the value of that data point.

Excel offers several position options for the data labels, and these options depend on the
chart type. For example, with a column chart you can place the data labels within or above
each column, and for a line chart you can place the labels to the left or right, or above or
below, the data marker.

Add Data Labels
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© Click the chart.

© Click the Design tab.

© Click Add Chart Element.
O Click Data Labels.

© Click the position you want to use for the data labels.

Note: Remember that the position options you see depend on the chart type.
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O Excel adds the labels to the chart.




Position the Chart Legend

You can change the position of the chart legend, which identifies the colors associated
with each data series in the chart. The legend is a crucial chart element for interpreting and
understanding your chart, so it is important that you place it in the best position. For
example, you might find the legend easier to read if it appears to the right of the chart.
Alternatively, if you want more horizontal space to display your chart, you can move the
legend above or below the chart.

Position the Chart Legend
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© Click the chart.

© Click the Design tab.

© Click Add Chart Element.
O click Legend.

© Click the position you want to use for the legend.
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© Excel moves the legend.




Display Chart Gridlines

You can make your chart easier to read and analyze by adding gridlines. Horizontal
gridlines extend from the vertical (value) axis, and are useful with area, bubble, and
column charts. Vertical gridlines extend from the horizontal (category) axis and are useful
with bar and line charts.

Major gridlines are gridlines associated with the major units (the values you see displayed
on the vertical and horizontal axes), while minor gridlines are gridlines associated with the
minor units (values between each major unit).

Display Chart Gridlines

b DataTolle  * Buy or Dye - Closing Stock Price for August

i Erres v
Gricthirees [ B
T Primary Mage Horzontal
i = i

§° Legend l:?'
¥ L L 1 o Ea o

© Click the chart.

© Click the Design tab.

© Click Add Chart Element.
O Click Gridlines.

© Click the horizontal gridline option you prefer.
© Excel displays the horizontal gridlines.
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0 Click Add Chart Element.
© Click Gridlines.

© Click the vertical gridline option you prefer.
© Excel displays the vertical gridlines.



Display a Data Table

You can make it easier for yourself and others to interpret your chart by adding a data
table. A data table is a tabular grid where each row is a data series from the chart, each
column is a chart category, and each cell is a chart data point.

Excel gives you the option of displaying the data table with or without legend keys, which
are markers that identify each series.

Display a Data Table
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© Click the chart.

© Click the Design tab.
9 Click Add Chart Element.
0 Click Data Table.

© click with Legend Keys.
O 1f you prefer not to display the legend keys, click No Legend Keys.
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© Excel adds the data table below the chart.



Change the Chart Layout and Style

You can quickly format your chart by applying a different chart layout and chart style. The
chart layout includes elements such as the titles, data labels, legend, gridlines, and data
table. The Quick Layouts feature in Excel enables you to apply these elements in different
combinations with just a few mouse clicks. The chart style represents the colors used by
the chart data markers and background.

Change the Chart Layout and Style
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© Click the chart.
© Click the Design tab.
© click Quick Layout.

O Click the layout you want to use.
© Excel applies the layout.

© Click the Chart Styles -.
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O Click the chart style you want to use.

© Excel applies the style to the chart.



Select a Different Chart Type

If you feel that the current chart type is not showing your data in the best way, you can
change the chart type. This enables you to experiment not only with the 11 different chart
types offered by Excel, but also with its nearly 100 chart type configurations.

For example, if you are graphing a stock’s high, low, and closing prices, a line chart shows
you each value, but a stock chart gives you a better sense of the daily price movements.
Similarly, if you are using a bar chart to show percentages of some whole, you would

more readily visualize the data by switching to a pie chart.

Select a Different Chart Type
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0 Click the chart.
© Click the Design tab.

© click Change Chart Type.
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The Change Chart Type dialog box appears.

O Click the chart type you want to use.
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Excel displays the chart type configurations.
O Click the configuration you want to use.

O click OK.
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© Excel applies the new chart type.

e

Can I save the chart type and formatting so that I can reuse it later on a
different chart?

Yes. You do this by saving your work as a chart template. Follow the steps in this section
and in the previous few sections of this chapter to set the chart type, titles, labels, legend
position, gridlines, layout, and style. Right-click the chart’s plot area or background,
click Save as Template, type a name for the template, and then click Save. To reuse the
template, follow steps 1 to 3, click Templates, click your template, and then click OK.




Change the Chart Source Data

In Excel, a chart’s source data is the original range used to create the chart. You can keep
your chart up to date and accurate by adjusting the chart when its source data changes.

You normally do this when the structure of the source data changes. For example, if the
source range adds a row or column, you can adjust the chart to include the new data.
However, you do not need to make any adjustments if just the data within the original
range changes. In such cases, Excel automatically adjusts the chart to display the new
data.

Change the Chart Source Data
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0 Click the chart to select it.
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@ Excel selects the chart’s source data.

© Move the mouse < over the lower-right corner of the range. &» changes to «
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© Click and drag « until the selection includes all the data you want to
include in the chart.

© Excel extends the blue outline to show you the new selection.
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0 Release the mouse button.

© Excel redraws the chart to include the new data.

Tes

Is there a way to swap the chart series with the chart categories without
modifying the source data?

Yes. Excel has a feature that enables you to switch the row and column data, which
swaps the series and categories without affecting the source data. First click the chart to
select it, and then click the Design tab. Click Switch Row/Column ). Excel swaps

the series and categories. Click again to return to the original layout.

Is there a way to remove a series from a chart without deleting the data
from the source range?

Yes. You can use the Select Data Source dialog box in Excel to remove individual series.
Click the chart to select it, and then click the Design tab. Click Select Data () to

open the Select Data Source. In the Legend Entries (Series) list, click the series you
want to get rid of, and then click Remove. Click OK.




Move or Resize a Chart

You can move a chart to another part of the worksheet. This is useful if the chart is
blocking the worksheet data or if you want the chart to appear in a particular part of the
worksheet.

You can also resize a chart. For example, if you find that the chart is difficult to read,
making the chart bigger often solves the problem. Similarly, if the chart takes up too much
space on the worksheet, you can make it smaller.

Move or Resize a Chart
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Move a Chart

© Click the chart.
© Excel displays a border around the chart.

O Move [+ over the chart border. [; changes to *I%.

Note: Do not position the mouse pointer over a corner or over the middle of
any side of the border.
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© click and drag the chart border to the location you want.



0 Release the mouse button.

© Excel moves the chart.

o * &

Resize a Chart
© Click the chart.
O Excel displays a border around the chart.

© The border includes sizing handles on the corners and sides.

© Move [y over a sizing handle. [; changes to < (left or right), I (top or
bottom), or /* (corner).

© Click and drag the handle.

O Excel displays a gray outline of the new chart size.

Sales By Division

630 000

0 Release the mouse button.

& Excel resizes the chart.

Can I move a chart to a separate sheet?

Yes. In the “Create a Chart” section earlier in this chapter, you learned how to create a



new chart in a separate sheet. If your chart already exists on a worksheet, you can move
it to a new sheet. Click the chart, click the Design tab, and then click Move Chart to
open the Move Chart dialog box. Select the New sheet option (O changes to ®). In the
New sheet text box, type a name for the new sheet, and then click OK.

How do I delete a chart?

How you delete a chart depends on whether your chart exists as an object on a worksheet
or in its own sheet. If the chart is on a worksheet, click the chart and then press =77 If
the chart exists on a separate sheet, right-click the sheet tab, click Delete Sheet, and then
click Delete.




Add a Sparkline to a Cell

If you want a quick visualization of your data without having a chart take up a large
amount of worksheet space, you can add a sparkline to a single cell. A sparkline is a small
chart that visualizes a row or column of data and fits inside a single cell.

Excel offers three types of sparklines: Line (similar to a line chart), Column (similar to a
column chart), and Win/Loss (for data that includes positive and negative values).

Add a Sparkline to a Cell

A B C [¥] E F [r] H | P K L ] H
1 |Logophilia Limited - Closing Prices and Volume
2 Date 83 B4 a7 B/E 859 8/10 B/11 814 B/15 8/16 BT

8/18
i|clese [51825 51850 $19.00 $19.75 51950 52000 52050 52100 $21.25 521.00 52050 szﬂ.zsl-o
4 Volume 18000 47,500 73900 83,300 27,200 8800 38790 25620 40,800 47900 33800 27.200

© sclect the row or column of data you want to visualize.
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9 Click the Insert tab.

© Click the type of sparkline you want to create.
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The Create Sparklines dialog box appears.
O Click inside the Location Range box.

© Click the cell where you want the sparkline to appear.
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© Excel adds the sparkline to the cell.
© Excel displays the Sparkline Tools tab.
© Use the tools in the Design tab to format your sparkline.

v

Can I add a sparkline to multiple rows or columns at once?

Yes. To do this, first select the rows or columns of data that you want to visualize.
Follow steps 2 and 3 to open the Create Sparklines dialog box and place the cursor
inside the Location Range box. Select a single cell for each row or column that you
have selected. For example, if you have selected five rows, select five cells. Click OK.
Excel adds a sparkline for each selected row or column.




CHAPTER 13
Adding Worksheet Graphics
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You can enhance the visual appeal and effectiveness of your Excel worksheets
by incorporating graphic objects such as shapes, clip art, pictures, or WordArt
and SmartArt images. This chapter shows you not only how to insert graphics
on your worksheets, but also how to edit and format those graphics.

Draw a Shape

Insert a Clip Art Image

Insert a Photo

Insert a WordArt Image

Insert a SmartArt Graphic

Move or Resize a Graphic

Crop a Picture

Format a Picture




Draw a Shape

You can add visual appeal or enhance the readability of your worksheets by adding one or
more shapes. The Excel Shapes gallery comes with more than 150 predefined objects
called shapes (or sometimes AutoShapes) that enable you to quickly and easily draw
anything from simple geometric figures such as lines, rectangles, and ovals, to more
elaborate items such as starbursts, flowchart symbols, and callout boxes. You can add
these shapes to a worksheet either to enhance the aesthetics of your data or to help other
people read and understand your work.
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o Display the worksheet on which you want to draw the shape.
© Click the Insert tab.
© Click HMustrations.
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O click Shapes.

© Click the shape you want to draw.
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O click and drag the mouse + to draw the shape.

0 When the shape is the size you want, release the mouse button.
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@ The program draws the shape and adds edit handles around the shape’s
edges.

Note: If you need to move or size the shape, see the “Move or Resize a
Graphic” section later in this chapter.

Tes

Is there an easy way to draw a perfect circle or square?

Yes, Excel offers an easy technique for drawing circles and squares. Hold down the
key as you click and drag the shape to constrain the shape into a perfect circle or square.
When you finish drawing the shape, release the key.

Can I add text to a shape?

Yes. You can add text to the interior of any 2-D shape (that is, any shape that is not a
line). After you draw the shape, right-click the shape, click Edit Text, and then type
your text inside the shape. You can use the Home tab’s Font controls to format the text.
When you finish, click outside of the shape.




Insert a Clip Art Image

You can improve the look of an Excel worksheet by adding a clip art image to the sheet.
Clip art refers to small images or artwork that you can insert into your documents. Excel
2016 does not come with its own clip art, but it does give you access to online clip art
collections that contains thousands of images from various categories, such as business,
people, nature, and symbols. By default, these images are licensed under Creative
Commons, so you can use them without charge.

Insert a Clip Art Image
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o Display the worksheet on which you want to insert the clip art image.

© Click the cell where you want the upper-left corner of the image to appear.

9 Click the Insert

tab.

0 Click Illustrations.
9 Click Online Pictures.
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Insert Pictures
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The Insert Pictures window appears.

O click Bing Image Search.

© Use the text box to type a word that describes the kind of clip art image
you want to insert.

© Click Search ().
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© Excel displays a list of clip art images that match your search term.

© Click the clip art image you want to use.
© The address of the website that offers the image appears here.



@ Click Insert.
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© Excel inserts the clip art.

Note: If you need to move or size the clip art, see the “Move or Resize a
Graphic” section later in this chapter.

s

What is a Creative Commons license?

Creative Commons (http://creativecommons.org) is a non-profit organization that
enables artists to license their works for other people to use free of charge. There are
several different Creative Commons licenses, so you should visit the website that offers
the image you select to check the specifics of the license.

Can I insert other online images?

Yes. If you have connected your Facebook or your Flickr account to Windows 8 or later,
you can also use the Facebook or Flickr option to choose a photo. If you are using a
Microsoft account with Windows 8 or later, you can use the OneDrive option to select an
image from your OneDrive.



http://creativecommons.org

Insert a Photo

You can enhance the visual appeal and strengthen the message of an Excel worksheet by

adding a photo to the file.

Excel can work with the most popular picture formats, including BMP, JPEG, TIFF, PNG,
and GIF. This means that you can insert almost any photo that you have stored on your
computer. If you would like to insert a photo that is located online instead, see the tips in

the previous section, “Insert a Clip Art Image.”

Insert a Photo
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4 Beverages Chartreuse verte 750 cc per bottle

5 Beverages Céte de Blaye 12 - 75 cl bottles

°

o Open the worksheet where you want to insert the photo.

© Click the cell where you want the upper-left corner of the photo to appear.
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9 Click Pictures.

O Insert Picture EX]
) = $ L v ThisPC » Pectures + Products .0 v O Camrr b Prodicis o
Organize « Hew folder & - U " .
B Mecrosaft Excel ol
= Favortes
#y Homegroup - d
| /& This PC <o .o
i Pletwork Chai Chang
ﬂg | Mg
e
Chastreuse Verte Cate de Blaye
File name | Chai w | ANl Pictures w
& Imsert |' Cancel

The Insert Picture dialog box appears.

(6 Open the folder that contains the photo you want to insert.

© Click the photo.
© Click sert.
A B £ 0 E F
1 Category Name Product Mame Quantity Per Unit
2 Beverages Chai 10 boxes x 20 bags
3 Beverages Chang 24 - 12 oz bottles
4 Beverages Chartreuse verte 750 cc per bottle
5 Beverages Céte de Blaye 12 - 75 cl bottles

@ Excel inserts the photo into the worksheet.

Note: If you need to move or size the photo, see the “Move or Resize a
Graphic” section later in this chapter.




My photo has a distracting background. Can I remove it?

Yes. Excel comes with a Background Removal feature that can eliminate the background
in most photos. Click the photo, click the Format tab, and then click Remove

Background (EJ) If part of the foreground is in the removal color, click Mark Areas

to Keep and then click and drag a line through the part you want to retain. When you are
finished, click Keep Changes.

Is there a way to reduce the size of a workbook that has a lot of photos?

Yes, you can use the Compress Pictures feature to convert the photos to a lower
resolution and so reduce the size of the workbook. Click any image in the workbook,
click the Format tab, and then click Compress Pictures (). Click Apply only to this
picture (¥ changes to [7J), click a Target output (O changes to @), and then click OK.




Insert a WordArt Image

You can add some pizzazz to your Excel workbooks by inserting a WordArt image. A
WordArt image is a graphic object that contains text stylized with shadows, outlines,
reflections, and other predefined effects.

WordArt images enable you to apply sophisticated and fun effects to text with just a few
mouse clicks. However, some of the more elaborate WordArt effects can make text
difficult to read, so make sure that whatever WordArt image you use does not detract from
your worksheet message.

Insert a WordArt Image
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o Open the worksheet in which you want to insert the WordArt image.
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9 Click the Insert tab.
9 Click Text.




O Click WordArt.
The WordArt gallery appears.

© Click the WordArt style you want to use.
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@ The WordArt image appears in the worksheet.

(6 Type the text that you want to appear in the WordArt image.
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© Click outside the image to set it.

Note: You will likely have to move the WordArt image into position; see the
“Move or Resize a Graphic” section later in this chapter.

s

Can I change the default WordArt formatting?

Yes. Click the WordArt image to select it, and then use the Home tab’s Font controls to
adjust the WordArt text font. Click the Format tab. In the WordArt Styles group, use the
Text Fill (4), Text Outline (£), and Text Effects (£) galleries to format the WordArt




image. You can also use the Quick Styles gallery to select a different WordArt style.
Can I make my WordArt text run vertically?

Yes. Click the WordArt image to select it. Click the Format tab, and then click the
dialog box launcher (=) in the WordArt Styles group. In the Format Shape task pane,
click Text Options and then click the Textbox icon ([2=)). Click the Text direction ~ and
then click Stacked. Click Close. Excel displays the WordArt text vertically.




Insert a SmartArt Graphic

You can add a SmartArt graphic to a workbook to help present information in a compact,
visual format. A SmartArt graphic is a collection of nodes — shapes with some text inside
— that enables you to convey information visually.

For example, you can use a SmartArt graphic to present a company organization chart, the
progression of steps in a workflow, the parts that make up a whole, and much more.

Insert a SmartArt Graphic
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B Open the worksheet in which you want to insert the SmartArt image.
© Click the Insert tab.

© Click MMustrations.

O Click SmartArt.
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The Choose a SmartArt Graphic dialog box appears.
© Click a SmartArt category.

O Click the SmartArt style you want to use.
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© The SmartArt graphic appears in the document.

© You use the Text pane to type the text for each node and to add and delete
nodes.

© Click a node in the Text pane.

9] Type the text that you want to appear in the node.

© The text appears automatically in the associated shape.
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(10 Repeat steps 8 and 9 to fill in the other nodes in the SmartArt graphic.
© You can click Text Pane (7) to hide the Text pane.

Note: You will likely have to move the SmartArt graphic into position; see the
following section, “Move or Resize a Graphic.”

s

How do I add a node to my SmartArt graphic?

To add a node to the SmartArt graphic, first decide where you want that node to appear
in the current image. That is, decide which existing node you want the new node to come
before or after. Click the existing node, click the Design tab, click the Add Shape -, and
then click Add Shape After. (If you want the new node to appear before the existing
node, click Add Shape Before.)

Can I use shapes other than the ones supplied in the default SmartArt
graphics?
Yes. Begin by clicking the node you want to change. Click the Format tab, and then

click the Change Shape - to display the Shapes gallery. Click the shape you want to use.
Excel updates the SmartArt graphic node with the new shape.




Move or Resize a Graphic

To ensure that a graphic is ideally placed within an Excel worksheet, you can move the
graphic to a new location or you can resize the graphic in its current location. For
example, you might want to move or resize a graphic so that it does not cover existing
worksheet text. Similarly, you might want to move or resize a graphic so that it is
positioned near a particular worksheet element or fits within an open worksheet area. You
can move or resize any graphic, including shapes, clip art, pictures, WordArt images, and
SmartArt graphics.

Move or Resize a Graphic
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© Move the mouse pointer over an edge of the graphic you want to move.
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2] Drag the graphic to the location you prefer.

@ Excel moves the graphic to the new location.
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Resize a Graphic

© Click the graphic.

© Sizing handles appear around the edges.

© Move the mouse [ over a sizing handle.

© Use a left or right handle (I} changes to «») to adjust the width.
© Use a top or bottom handle ([} changes to 1) to adjust the height.

© Use a corner handle ([} changes to ) to adjust the two sides adjacent to the
cornetr.
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1 Category Name Product Name Quantity Per Unit  Image
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o \
&' “x

2 Beverages Chai 10 boxes x 20 bags

P
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= r ¥ - K X 1

5 |Beverages Cdte de Blaye 12 - 75 ¢l bottles

© Drag the sizing handle (the mouse pointer changes to +).

O Release the mouse button when the handle is in the position you want.

@ Excel resizes the graphic.

5 Repeat steps 2 to 4 to resize other sides of the graphic, as necessary.

es




Can I rotate a graphic?

Yes. Most graphic objects come with a rotate handle. Follow these steps:
© Move the mouse [ over the rotate handle ([; changes to ¢).

© Click and drag the rotate handle clockwise or counterclockwise to rotate
the graphic.

© Release the mouse button when the graphic is in the position you want.

Is it possible to resize a graphic in all directions at once to keep the
proportions the same?
Yes. You normally resize one side at a time by dragging a side handle, or two sides at a

time by dragging a corner handle. To resize all four sides at once, hold down the =7 key
and then click and drag any corner handle.




Crop a Picture

If a picture contains extraneous material near the outside edges of the image, you can
often cut out those elements using a process called cropping. When you crop a picture,
you specify a rectangular area of the image that you want to keep. Excel discards
everything outside of the rectangle.

Cropping is a useful feature because it can help viewers focus on the subject of a picture.
Cropping is also useful for removing extraneous elements that appear on or near the edges
of a photo.

Crop a Picture
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© Click the picture you want to crop.
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a |Baverages Chartreuss verte 750 cc per bottle

5 | Beverages Clite de Blaye 12 - 75 ¢l bottles

& Beverages Ipoh Coffes 16 - 500 g tins
© Click the Format tab.

© Click the Crop button (&)

N



@ Crop handles appear around the picture.

& L= o -
| Category Mame Product Mame Quantity Per Unit  Image
3 |Beverages Chang 24 - 12 or bottles - é_ é
\ ’ el
4 Beverages Chartreuss verte 750 oc per bottle - -
5 |Beverages Ciite de Blaye 12-75d l& .
& Beverages Ipoh Coffes 16 - 500 g tins T | |-,h"-' P

O click and drag a crop handle.
The mouse & changes to +.
© Click and drag a side handle to crop that side.

© Click and drag a corner handle to crop the two sides adjacent to the corner.

© Release the mouse button when the handle is in the position you want.

C ittt =

& Color-

Bathgeound | (a3 Artistic Effects = "5l -

Picture 12 » I

A

3 |Beverages

4 Beverages

5 |Beverages

6 Beverages

1 Category Name Product Name

Chang

Chartreuse verte

Cdte de Blaye

Ipoh Coffes

C (&) E
Quantity Per Unit Image

24 - 12 oz bottles

750 cc per bottle

12 - 75 ¢l bottles

16 - 500 g tins

O click ).

Excel turns off the Crop feature.

© Excel crops the picture.



s

If I have a picture with the main element in the middle, is it possible to
crop in all directions at once to keep just that middle element?

Yes. You normally crop one side at a time by clicking and dragging a side crop handle,
or two sides at a time by clicking and dragging a corner crop handle. To crop all four
sides at once, hold down the (=7 key and then click and drag any corner crop handle.

Can I crop a picture to a particular aspect ratio or shape?

Yes. Excel offers a couple of cropping options. If you know the aspect ratio (the ratio of
the width to the height) you want, click the Crop -, click Aspect Ratio, and then click
the ratio, such as 3:5 or 4:6. If you prefer to crop to a shape, such as an oval or arrow,
click the Crop -, click Crop to Shape, and then click the shape.




Format a Picture

You can enhance your shapes, clip art, photos, WordArt images, and SmartArt graphics by
formatting the images. For example, Excel offers more than two dozen picture styles,
which are predefined formats that apply various combinations of shadows, reflections,
borders, and layouts.

Excel also offers a dozen picture effects, which are preset combinations of special effects
such as glows, soft edges, bevels, and 3-D rotations.

Format a Picture
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REMENVE - i : : Crop =l
Background s Artntic Efects - - iy Pocture Layout = 5l Selection Pane k- v o
Aedjust Pecture Stylec . Anange Sare
Picture 2 ul &
A B = D H |
1 Teaml Team2 Team3
2 Sales
1 Division | 294,000 323,400 279,300
4 Division Il 358,550 394405 340,623
5 Division I 310,000 341,000 294,500 | M6
6 Expenses :
7 [Costof Goods 77,004 84,704 73,
& Advertising 60,550 66,605 57,523
s Rent 25,200 27,720 23,940
10 Supplies 15,950 17,545 15,153
11 Salaries 201,500 251,650 191,425
12 Shipping 176,250 193,875 167,438
13 Utilities 7,200 7,920 6,840

[
-
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Apply a Picture Style

© Click the picture you want to format.
© Click the Format tab.

© Click the Picture Styles -.
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© Excel displays the Picture Styles gallery.

O Click the picture style you want to use.
© Excel applies the style to the picture.

I H &% & Sumemer Sales Promotion - Encel Preveew Picture Tool T m
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- : 3.0 Rotatses + | oF 3D0p
8 SUMMER SALES PROMOTION - ORDERS =
9 Date B Product ] Quantityf]l MNet5E Promotionf Advertisement B
10 Bf1/2016 |Printer stand 11 5119.70| 1 Free with 10 Direct mail
11 612016 | Glare filter [ 577.82| Extra Discount Magazine
12 6f1/2016 | Mouse pad 15 5100.95| Extra Discount Mewspapar
13 612016 | Glare filter 11 5149.71| 1 Free with 10 Magazinge
14 622016 | Mouse pad 22 5155.40] 1 Free with 10 Magazine
15 622016 | Mouse pad 3 520.19| Extra Discount Newspaper
16 622016 | Copy holder 5 533.65| Extra Discount Direct mail

Apply a Picture Effect

© Click the picture you want to format.

9 Click the Format tab.

© Click the Picture Effects button (@).



Note: If the image is a shape, the @ button is named Shape Effects.
O Click Preset.
© Click the effect you want to apply.

A B C 6] E F G H |
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SUMMER SALES PROMOTION - ORDERS
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Advertisement B

Date B Product @] Quantityll Net5E Promotion B

10 | Printer stand £119.70| 1 Free with 10 Direct mail
11 612016 | Glare fitter 577.82) Extra Discount Magazine
12 612016 | Mouse pad 51m.95| Extra Discount Newspaper

$149.71| 1 Free with 10
$155.40| 1 Free with 10
520.19| Extra Discount

Magazine
Magazine
Newspaper

-
{m

6/1/2016 | Glare filter
6/2/2016 | Mouse pad
622016 | Mouse pad

=

un

© Excel applies the effect to the picture.

s

I applied a style to a picture, but now I want to change the picture to
something else. Do I have to start over?

No. You can simply replace the existing picture with the other picture, and Excel
preserves the style so you do not have to repeat your work. Click the existing picture,
click the Format tab, and then click the Change Picture button (5.). Select the new
picture you want to use and then click Insert.

If T do not like the formatting that I have applied to a picture, can I
return the picture to its original look?

Yes. If you have not performed any other tasks since applying the formatting, click
Undo (%) until Excel has removed the formatting. Alternatively, click &, click Preset,
and then click the icon in the No Presets section. To reverse all the changes you have
made to a picture since you inserted the image, click the picture, click Format, and then
click Reset Picture (4).




CHAPTER 14
Collaborating with Others
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10 | Advertising 4,600 4200 5300 14,000 5000 5500 o 4
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L ¥ .
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Dretails AssuUmptions Projections ()

If you want to collaborate with other people on a workbook, Excel gives you
several ways to do this, including adding comments, sharing a workbook, and
even working on a spreadsheet online. You can also control your
collaborations by protecting worksheet data and tracking the changes that
others make.

Add a Comment to a Cell
Protect a Worksheet’s Data

Protect a Workbook’s Structure
Share a Workbook with Other Users
Track Workbook Changes

Accept or Reject Workbook Changes

Save a Workbook to Your OneDrive

Send a Workbook as an E-Mail Attachment

Save Excel Data as a Web Page




Make a Workbook Compatible with Earlier Versions of Excel
Mark Up a Worksheet with a Digital Pen
Collaborate on a Workbook Online




Add a Comment to a Cell

If you have received a workbook from another person, you can provide feedback to that
person by adding a comment to a cell in the workbook. A comment is often the best way
to provide corrections, questions, critiques, and other feedback because it does not change
anything on the actual worksheet.

Each comment is attached to a particular cell and Excel uses a comment indicator to mark
which cells have comments. When you view a comment, Excel displays the comment in a
balloon.

Add a Comment to a Cell

[ = k- 3 2016-2017 Budget - Excel
h Home  Insert Pagela}-? Formulas  Data | Review Q Tell me what you want te do %)
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Commant L S Ik Shest Warkbook Workbook [ Trag
Praaling Languesge Comments Changei
11 * b 251650
A B [ D E F G H

1 Teaml Team2 Team3

2 Sales

31 Division | 294,000 323,400 279,300

4 Division i 358,550 394,405 340,623

5 Division Il 310,000 341,000 294,500

& Expenses

7 CostofGoods 77,004 84,704 73,154

& Advertising 60,550 | 66,605 57,523

s Rent 25,200 27,720 23,940

10 Supplies 15 950 17,545 15,153

11| salaries 251,650 | 191,425

12 Shipping 176,250 193,875 167,438

13 Utilities 7,200 7,920 6,840

14

Add a Comment

© Click the cell you want to comment on.
© Click the Review tab.

© Click New Comment ()

Note: You can also right-click the cell and then click Insert Comment.



A B C D E = G H
1 Teaml Team2 Team3
2 Sales
3 Division | 294,000 323,400 279,300
4 Division Il 358,550 394,405 340,623 ( Pl S
s Division Il 310,000 341,000 294,500 [
6 Expenses = g8
7 Costof Goods 77,004 84,704 73,154 = e
s Advertising 60,550 66,605 57,523 L p—
a Rent 25,200 27,720 23,940
10 Supplies 15,950 17,545 ‘_5,-" r—
11 Salaries 201,500 251, Stella: This ‘o
bit hagh.
12 Shipping 176,250 193,&',,,5‘,"“":%_’
13 Utilities 7,200 7,920 _
14

Excel displays a comment balloon.
© Excel precedes the comment with your Excel username.
0o Type your comment.

0 Click outside the comment balloon.

A B C D E F G H

1 & lTeam 1 Team2 Team3
2 Sales

3 Division | 294,000 323,400 279,300
4 Division Il 358,550 394,405 340,623
s Division Il 310,000 341,000 294,500
& Expenses

7 Costof Goods 77,004 84,704 73,154
¢ Advertising 60,550 66,60 57,523
5 Rent 25,200 27,712 23,940
10 Supplies 15950 17,545 § 15,153
11 Salaries 201,500 251,650 191,425
12 Shipping 176,250 193,875 167,438
13 Utilities 7,200 7,920 6,840

14

© Excel adds a comment indicator (+) to the top-right corner of the cell.
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View a Comment

© Move the mouse < over the cell.
O Excel displays the comment in a balloon.

© In the Review tab, you can also click Next () and Previous (£ ) to run
through the comments.

© In the Review tab, you can also click Show All Comments (%) to display
every comment at once.

s

Can I edit or remove a comment?

Yes. To edit an existing comment, click the cell that contains the comment, click the
Review tab, click Edit Comment (Edl'j) to open the comment in a balloon, and then edit
the balloon text. To remove a comment, click the cell that contains the comment, click
the Review tab, and then click Delete Comment (E).

How do I change my Excel username?

When collaborating, your username is important because it tells other people who added
the comments. If you current username consists of only your first name or your initials,
you can change it. Click File and then click Options to open the Excel Options dialog
box. Click the General tab and then use the User name text box to edit the name. Click
OK. Note, however, that this does not change your username in any existing comments.







Protect a Worksheet’s Data

If you will be distributing a workbook to other people, you can enable the options in Excel
for safeguarding worksheet data by activating the sheet’s protection feature. You can also

configure the worksheet to require a password to unprotect it.

There are two main methods you can use to safeguard worksheet data: You can unlock
only those cells that users are allowed to edit and you can configure a range to require a

password before it can be edited.

Protect a Worksheet’s Data

n H - . & Loans - Excel ? =
Home  Iniet  Page Lo rq.n.-'&- Roview  View Tl moar vl oo w12 45 ") Paul McFedries
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t Loan Data ; ;

| Rbseahly -

2 Interest Rate 6005 Time Basis 4 Time Basis
k| Amortization 15 Time Factor 12 Annual
4 Principal  $500,000 Adjusted Rate 0.5% Semi-Annual
5 Balloon Payment 50 Total Periods 180 Quarterly

W‘ Payment Type 0 Monthly

& Amortization Schedule

Cumulative  Cumulative  Remaining
© Pperiod Payment Principal Interest Principal Interest Principal

o 1 ($4,219.28) | ($1,719.28)  ($2,500.00) ($1,719.28) (5$2,491.40) $498,280.72
ul 2 ($4,219.28)  (51,727.88)  (52,491.40) ($3,447.16)  (54,991.40) $496,552 84
2 3 ($4,219.28)  (51,736.52) (52,482.76) ($5,183.68) (57.474.17) $494,816.32
1 4 ($4,219.28)  ($1,745.20) (52.474.08) ($5,928.89) ($9,948.25) 5493,071.11
u s ($4,219.28) | ($1,753.93) ($2,465.36) (S8,682.82) ($12.413.60) $491,317.18

o Display the worksheet you want to protect.
© Click the Review tab.
© Click Protect Sheet .



Protect Sheet ?

M Protect worksheet and contents of locked cells

Password to unprntt_a_ct sheet:

[ssssseeed <) \

Allow all users of this worksheet to:

Select locked cells A

Select unlocked cells

|:| Format cells

|| Format columns

|| Format rows

| ]Insert columns

|:| Insert rows

|:| Insert hyperlinks

| | Delete columns

| ] Delete rows v

(8] 4 | Cancel

Excel displays the Protect Sheet dialog box.

0 Make sure the Protect worksheet and contents of locked cells check box
is selected ().

© Use the Password to unprotect sheet text box to type a password.



Protect Sheet i

Protect worksheet and contents of locked cells

Password to unprotect sheet:

Allow all users of this worksheet to:

Select locked cells A
Select unlocked cells
| Format columns
|| Format rows
| lInsert columns
| linsert rows
[ Jinsert hyperlinks

| ] Delete columns
|| Delete rows v

m oK Cancel

O select the check box beside each action that you want to allow
unauthorized users to perform (ZJ changes to ).

© Click OK.




Confirm Password ?

Reenter password to proceed.
llillll.l@ |

Caution: If you lose or forget the password, it cannot
be recovered. It is advisable to keep a list of passwords
and their corresponding workbook and sheet names in
a safe place. (Remember that passwords are
case-sensitive.)

(g == oK . Cancel

Excel asks you to confirm the password.
© Type the password.
O click oK.

If you want to make changes to a worksheet, click the Review tab, click
Unprotect Sheet (L), type the unprotect password, and then click OK.

s

When I protect a worksheet, no one can edit any of the cells. Is there a
way to allow users to edit some of the cells?

Yes. This is useful if you have a data entry area or other range that you want other
people to be able to edit but you do not want them to alter any other part of the
worksheet. First, unprotect the sheet if it is currently protected. Select the range you
want to unlock, click Home, click Format, and then click Lock Cell to turn off that
option for the selected range.

When I protect a worksheet, can I configure a range to require a
password before a user can edit the range?

Yes. First, unprotect the sheet if it is currently protected. Select the range you want to
protect, click the Review tab, and then click Allow Users to Edit Ranges. In the Allow
Users to Edit Ranges dialog box, click New to open the New Range dialog box. Type a
title for the range, use the Range text box to type a password, and then click OK. When
Excel prompts you to reenter the password, type the password and then click OK.




Protect a Workbook’s Structure

You can prevent unwanted changes to a workbook by activating protection for the
workbook’s structure. You can also configure the workbook to require a password to
unprotect it.

Protecting a workbook’s structure means preventing users from inserting new worksheets,
renaming or deleting existing worksheets, moving or copying worksheets, hiding and
unhiding worksheets, and more. See the tips to learn which commands Excel disables
when you protect a workbook’s structure.

Protect a Workbook’s Structure
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o Display the workbook you want to protect.
© Click the Review tab.
© Click Protect Workbook (E‘).



-~
H

Protect Structure and Windows

Protect workbook for

Structure

Windows

Password (optional):

SRR BRERD '0
o-- QoK | Cancel

Excel displays the Protect Structure and Windows dialog box.

O sclect the Structure check box (CI changes to V).

5 Type a password in the Password text box, if required.
O click oK.

Confirm Password ? “

Reenter password to proceed.

Caution: If you lose or forget the password, it cannot
be recovered. It is advisable to keep a list of passwords
and their corresponding workbook and sheet names in
a safe place. [Remember that passwords are

case-sensitive.)
M 0K Cancel

If you specified a password, Excel asks you to confirm it.

7 Type the password.
© click oK.
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© Excel disables most worksheet-related commands on the Ribbon.

© Excel disables most worksheet-related commands on the worksheet
shortcut menu.

Tes

What happens when I protect a workbook’s structure?

Excel disables most worksheet-related commands, including Insert Sheet, Delete Sheet,
Rename Sheet, Move or Copy Sheet, Tab Color, Hide Sheet, and Unhide Sheet. Excel
also prevents the Scenario Manager from creating a summary report.

How do I remove workbook structure protection?

If you no longer require your workbook structure to be protected, you can remove the
protection by following steps 1 to 3. If you protected your workbook with a password,
type the password and then click OK. Excel removes the workbook’s structure
protection.




Share a Workbook with Other Users

You can allow multiple users to modify a workbook simultaneously by sharing the
workbook. Once you have shared a workbook, other users can open the workbook via a
network connection and edit the file at the same time. Note that Excel cannot share a
workbook that contains a table, so you need to convert any tables to ranges before
performing this task. See Chapter 10 for more information.

When you share a workbook, Excel automatically begins tracking the changes made to the
file. For more information on this feature, see the following section, “Track Workbook
Changes.”

Share a Workbook with Other Users
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] 8 Northwind Traders Curry Sauce NWTS-8 1] o 0 0 10|
] 14 Northwind Traders Walnuts NWTDFN-14 0 40 40 1] 10|
10 17 Northwind Traders Fruit Cocktail NWTCFV-17 0 0 0 0 10
11 19 Nur_‘l:hwind Tra.i_:]ghrs Chocolate Bi;cui'_ts Mix NWTBGM-19 1] o 0 20 5
2| 20Northwind Traders Marmalade jNwTes | 0 8 0 A0 10
13 21 Northwind Traders Scones NWTBGM-21 0 0 0 0 5
] 34 Northwind Traders Beer NWTE-34 23 23 0 0 15
15 40 Northwind Traders Crab Meat NWTCM-40 ] 4] 0 120 30

o Display the workbook you want to share.
© Click the Review tab.
© Click Share Workbook (]z[).



Share Workbook ? “

Editing Advanced |

§Thi5 also alljlglws wurkbeqliglmerging.

Who has this workbook open now:

Paul (Exclusive) - 4/28/2015 3:23 PM

m oK J | Cancel

The Share Workbook dialog box appears.
O Click the Editing tab.

© select the Allow changes by more than one user at the same time check
box (I changes to ¥).

O click OK.

Microsoft Excel “

4 h This action will now save the workbook. Do you want to continue?

0- oK | Cancel

Excel tells you that it will now save the workbook.




© Click OK.

?

H 9 -« irventory [Shared) - Excel E
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ABC = [ 14 = L v [ Show/Mide Comment 1;_: '3 Probect Shared Workbool,
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Al u 2 Product 1D
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[ Product | QtyOn QtyOn Oty  Qty On Reorder
il b Product Name Product Code Hold Hand Available Order Level
2 1 Northwind Traders Chai NWTE-1 25 25 0 41 10
3 3 Northwind Traders Syrup NwWTCO-3 0 50 50 50 35
4 4 Northwind Traders Cajun Seasoning NWTCO-4 0 0 ] 40 10
5 5 Northwind Traders Olive Oil NWTO-5 Q 15 15 0 10
6| 6 Northwind Traders Boysenberry Spread  NWTIP-6 o o o w35
7 7 Northwind Traders Dried Pears NWTDFN-7 0 0 1] 0 10

Excel saves the workbook and activates sharing.
© Excel displays [Shared] in the title bar.

You and users on your network can now edit the workbook at the same time.

How do I know if other people currently have the workbook open?




Share Workbook ?

Allow changes by more than one user at the same time.
This also allows workbook merging.

Who has this workbook open now:

(Paul - 4/25/2015 3:23 PM
Karen H - 4/26/2015 440 PM

Remove User

&[' oK Cancel

The Editing tab of the Share Workbook dialog box maintains a list of the users who have
the workbook open. To see this list, follow these steps:

(1] Display the shared workbook.

© Click the Review tab.

© click[]

The Share Workbook dialog box appears.
O Click the Editing tab.

'@© The Who has this workbook open now list displays the users who are
currently editing the file.

© click OK.




Track Workbook Changes

If you want other people to make changes to a workbook, you can keep track of those
changes so you can either accept or reject them (see the following section, “Accept or
Reject Workbook Changes”). The Track Changes feature in Excel enables you to do this.

When you turn on Track Changes, Excel monitors the activity of each reviewer and stores
that reviewer’s cell edits, row and column additions and deletions, range moves,
worksheet insertions, and worksheet renames.

Track Workbook Changes

B H %- . # Ermgboee Time Sheet - Ercel T m

h Harme miart Page Layout Falmul& Review | Wiew Tell me what you want ta do L Pausd McFedred
ABC o E 3 T E F n s Profect and Share Werkbook

‘.' IJ' u Ii" ) L# Show All Commaents ; N ,.; o Users 1o Edn Ranges
Spelling Resears h Thesauns  Tesnglate  Mew Preaect  Prea
Comment v« Shaw Ink et 'ﬂ'nrcm}-rﬁw‘
raeding Languasgr Comme | ./ Heghbght Charges [:}
A5 - L | o9friaoas o
E [ D E F G H
2 Employee Name:| Kyra Ferry
3 Maximum Hours Before Overtime: 40:00 h,‘
s Hourly 151550
&. Overtime Pay Rate:| 1.5
& Holiday Pay Rate:| !
T
Total |MNon-Weekend,
Work Start |Lunch Start| Lunch |WorkEnd| Hours Non-Holiday | Overtime h:

8 Date Time Time |EndTime| Time Worked Hours Hours
s | Monday Sep 7, 2015 0:00 0:00 0:00 i
10 Tuesday Sep 8, 2015 0:00 0:00 0:00 (]
11 Wednesday Sep 9, 2015 0:00 0200 0:00 (]
12 Thursday Sep 10, 2015 0:00 0:00 0:00 (]
13 Friday Sep 11, 2015 0:00 0:00 0:00 {
14 Saturday Sep 12, 2015 0:00 0:00 0:00 (]
15 Sunday Sep 13, 2015 0:00 0:00 0:00 (]

o Display the workbook you want to track.

© Click the Review tab.
© Click Track Changes ().
O Click Highlight Changes.



Highlight Changes ?

------------------------------------------------------------------------------------------------------------------------

Highlight which changes
‘A When: Al v

] who: ﬁyone v
[ | Where: -0 5.7

Highlight changes on screen

List changes on a new sheet
% oK ‘ Cancel

The Highlight Changes dialog box appears.

© select the Track changes while editing check box (1 changes to ).
© Leave the When check box selected (%) and leave All selected in the list.
© To learn more about the Who and Where options, see the tips.

O Leave the Highlight changes on screen check box selected () to view the
workbook changes.

0 click oK.

Microsoft Excel H

l h This action will now save the workbook. Do you want to continue?

Excel tells you it will now save the workbook.

© Click OK.
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ABC 1 Vel Protect Shared Werkibook
v B a I_I a3, ™ Show A% Commenty - 1 "
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A 1] g D E F c H I
2 Employee Name:|Kyra Ferry
3 Maximum Hours Before Overtime:|40:00 h‘n
R Hourly :|$15.50
5 Overtime Pay Rate:| 1.5
B Holiday Pay Rate:|J
Total | Non-Weekend,
Work Start | Lunch Start| Lunch |WorkEnd| Hours Mon-Holiday | Overtime I'IllIIIII‘I
8 Date Time Time |End Time| Time Worked Hours Hours Hours
g | Monday Sep 7, 2015 0:00 0:00 0:00 0:00
1w Tuesday Sep 8, 2015 0:00 0:00 0:00 0:00

Excel activates the Track Changes feature.

© Excel shares the workbook and indicates this by displaying [Shared] beside
the workbook name.

Note: See the previous section, “Share a Workbook with Other Users,” to
learn more about workbook sharing.

s

Is there a way to avoid having my own changes highlighted?

Yes, you can configure the workbook to show every user’s changes but your own.
Follow steps 1 to 4 to open the Highlight Changes dialog box. Select the Who check box
(T changes to ), click the Whe -, and then click Everyone but Me. Click OK to put
the new setting into effect.

Can I track changes in just part of the worksheet?

Yes, you can modify this task so that Excel only tracks changes in a specific range.
Follow steps 1 to 4 to open the Highlight Changes dialog box. Select the Where check
box (7 changes to ), click inside the Where range box, and then select the range you
want to track. Click OK to put the new setting into effect.




Accept or Reject Workbook Changes

After you turn on the Track Changes features in Excel, as described in the previous
section, “Track Workbook Changes,” you can accept or reject the changes that other users
make to the workbook. As a general rule, you should accept the changes that other users
make to a workbook. The exception is when you know a change is incorrect. If you are not
sure, it is best to talk to the other user before rejecting a change. If you and another user
make changes to the same cell, Excel lets you resolve the conflict by accepting your edit
or the other user’s edit.

Accept or Reject Workbook Changes

T m
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Employee Name:|Kyra Ferry

1 Maximum Hours Before Overtime:| 4000 h‘
4 Hourly Wage:|515.50
&- Overtime Pay Rate:|1 5
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& Holiday Pay Rate:|
Total
Work 5tart | Lunch Start| Lunch |WorkEnd | Hours Mon-Holiday | Overtime Hﬂ
Date __Time | Time |EndTime| Time | Worked Hours Hours
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10 Tuesday Sep 8, 2015  9:00 AM 12200PM | 100PM | S:00PM | 700 7:00 000 0

o Display the workbook you are tracking.
© Click the Review tab.

© Click Track Changes ().

O click Accept/Reject Changes.

Microsoft Excel H

i l\ This action will now save the workbook. Do you want to continue?

O « Cancel

If your workbook has unsaved changes, Excel tells you it will now save the
workbook.

© click OK.




Select Changes to Accept or Reject ? “

Which changes
A When: Mot yet reviewed | W
| Who: Everyone v

[ ] where: PR
‘)- """"""" oK Cancel

The Select Changes to Accept or Reject dialog box appears.

© Leave the When check box selected (%) and leave Not yet reviewed
selected in the list.

© 1f you only want to review changes made by a particular user, select the
Who check box (1 changes to #), click the Who -, and then click the user’s
name.

O click oK.
The Accept or Reject Changes dialog box appears.

5 Overtime Dasu Bara:l1 & L
5 Hnlidu; Accept or Reject Changes ? ﬂg
7 Change 1 'Dl Zl} ﬂ'li{lt to this doosment:
Paw,.:.qaqmsmum L T
Changed cell BS from “<blank>’ to "%00 AN, H“d
Work Start day|
e Eoeee F
a|  Monday Sep 7,2015] 9:00 e B
10 Tuesday Sep 8, 2015 9:00 Aecept | Beject Agcept Al Reject Al Chose
11 Wednesday Sep 9, 2015| 9:00 A TZ00FNT | LUOFWI| .00 v Fuu
12 Thursday Sep 10, 2015| 9:00 AM 12:00 PM | 1:00 PM | 5:00 PM 7:00 7:00
15 Friday Sep 11,2015 9:00AM | 12:00PM | 1:00PM| 5:00PM | 7:00 7:00
14| Saturday Sep 12, 2015 0:00 0:00
15 Sunday Sep 13, 2015 0:00 0:00
16
17 TOTAL WEEKLY HOURS WEEKLY PAY
18 Total Hours | 35:00 & RegularPay | $ 542.50

O Excel displays the details of the current change.
© Click an action for the change.
© Click Accept to leave the change in the workbook.

© Click Reject to remove the change from the workbook.
Excel displays the next change.



© Repeat step 7 to review all the changes.

@ You can also click Accept All or Reject All to accept or reject all changes
at once.

Tes

What happens if I and another user make changes that affect the same
cell?

In this situation, when you save the workbook, Excel displays the Accept or Reject
Changes dialog box, which shows the change you made as well as the change the other
user made. Click whatever change is the correct one and then click Accept. If there are
multiple conflicts, you can save time by clicking your change or the other user’s change
and then clicking either Accept All or Reject All.

When I complete my review, should I turn off the tracking feature?

Unless you know that other people still require access to the workbook, you should turn
off the tracking feature when your review is complete. To do this, click the Review tab,
click [+, and then click Highlight Changes to open the Highlight Changes dialog box.
Select the Track changes while editing check box (¥ changes to ), and then click OK.




Save a Workbook to Your OneDrive

If you are using Windows 8 or later under a Microsoft account, then as part of that account
you get a free online storage area called OneDrive. You can use Excel to add any of your
workbooks to your OneDrive. This is useful if you are going to be away from your
computer but still require access to a workbook. Because the OneDrive is accessible
anywhere you have web access, you can view and work with your spreadsheet without

using your computer.

Save a Workbook to Your OneDrive
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Accounts Recevable - Excel
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o Open the workbook you want to save to your OneDrive.

© Click the File tab.



Accounts Receivable - Excel

Info

Accounts Receivable

Documents = TYV Examples

Save Protect Workbook
4’ Control what types of changes people can make to this workbook.
Save As Protect
Workbook -
Print
Share £ Inspect Workbook

e Before publishing this file, be aware that it contains:
Export Check for

Document properties, document server properties, content type
Issues ~

information, author’s name and absolute path
Close 5 Custom XML data
B Links to other files
i Content that people with disabilities are unable to read
Account

Options =, Versions
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Accounts Recenvable - Excel

Save As

l A e i Recent Folders
logophilia@outlook.com & & OneDrive - Personal
L] ThisPC
Save Az :
Print + Add a Place
Share
Browse

Account

Options

The Save As tab appears.
O Double-click OneDrive.

© If you see the OneDrive folder you want to use to store the workbook, click
it and skip to step 6.
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The Save As dialog box appears.

© Double-click the folder you want to use to store the workbook.
O click save.

Excel saves the workbook to your OneDrive.

o

How do I open a workbook that has been saved to my OneDrive?




Open
@ Recent

OneDrive - Personal
logophilia@outlook.com

]

This PC

i

e

Add a Place

4

Follow these steps:

© Click the File tab.
O click Open.

© Double-click OneDrive.
The Open dialog box appears.

0 Click the workbook.
O click Open.

Excel opens the OneDrive workbook.

o Open the OneDrive folder that contains the workbook.




Send a Workbook as an E-Mail Attachment

If you want to send an Excel workbook to another person, you can attach the workbook to
an e-mail message and send it to that person’s e-mail address.

A typical e-mail message is fine for short notes but you may have something more
complex to communicate, such as budget numbers or a loan amortization. Instead of trying
to copy that information to an e-mail message, it would be better to send the recipient a
workbook that contains the data. That way, the other person can then open the workbook
in Excel after receiving your message.

Send a Workbook as an E-Mail Attachment
E i: B - - s Ametization Schedule - Exeel

Py
Jf e Tt ol = B - = P 2 I8 Conditional Forma Hing E'E-' Ingerg = E
Em - = = o Format as Table - e Delete = [
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E7 - L | =PMT{Rate/12 Months " 12 Amount)
A 8 c o E F G H | J H L
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3
Mnstnnts: Period Payment Interest Principal
5 Rate 5% 1 (299.71) (41.67) (258.04)
& General 3 (299.71) (40.59) (259.12)

2

7 |Amount 10,000 3 [(299.71)] (39.51) (260.20)
4 (299.71) (38.43) (261.28)
5 (299.71) (37.34) {262.37)
6B (299.71) (36.25) (263.46)
7 (299.71) (35.15) (264.56)
g

(299.71) (34.05) (265.66)

13 9 (299.71) (32.94) (266.77)
14 10 (299.71) (31.83) (267.88)

15 11 | (299.71) (30.71) (269.00)
16 12 (299.71) (29.59) (270.12)

o Open the workbook you want to send.
© Click the File tab.



Amortuation Schedule - Excel
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9 Click Share.
O Click Email.

Excel displays the Email commands.

9 Click Send as Attachment.

BEEH %St &= Amortization Schedule.dsy - Message (HTML) T E O X
Message Insert Options Format Text Review Tell me what you want to do ? O

z/z] &% B attachFile-  [* FollowUp-
: ]
s B I U | - - v BI Attachtern= ! High Importance
Paste ) Address Check
i W - Bock Mamis L& Signature - + Low Importance
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Ce.
Send
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=] 1TKB

Outlook creates a new e-mail message.

© Outlook attaches the workbook to the message.

(6 Type the address of the recipient.
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Send
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Herb,

I've attached the loan amortization workbook, as requested. Let me know if you need anything else. Q

Bast,
Paul

0 Type your message text.
9 Click Send.

Outlook sends the message.

s

Are there any restrictions related to sending file attachments?

There is no practical limit to the number of workbooks you can attach to a message.
However, you should be careful with the total size of the files you send. If you or the
recipient has a slow Internet connection, sending or receiving the message can take an
extremely long time. Also, many Internet service providers (ISPs) place a limit on the
size of a message’s attachments, which is usually between 2 and 10MB.

What can I do if the recipient does not have Excel?

If the other person does not use Excel, you can send the workbook in a different format.
One possibility would be to save the workbook as a web page (see the following section,
“Save Excel Data as a Web Page”). Alternatively, if your recipient can view PDF
(Portable Document Format) files, follow steps 1 to 4 to display the Email commands,
and then click Send as PDF.




Save Excel Data as a Web Page

If you have an Excel range, worksheet, or workbook that you want to share on the web,
you can save that data as a web page that you can then upload to your website.

When you save a document as a web page, you can also specify the title text that appears
in the browser’s title bar and the keywords that search engines use to index the page. You
can also choose whether you want to publish the entire workbook to the web, just a single
worksheet, or just a range of cells.

Save Excel Data as a Web Page
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o Open the workbook that contains the data you want to save as a web page.
@ If you want to save a worksheet as a web page, click the worksheet tab.

© If you want to save a range as a web page, select the range.

© Click the File tab.
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9 Click Save As.
O click This PC.

0 Click Browse.
Save As
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Authors:  Paul McFedries Tags: Add atag

Save: (@) Entire Workbook Page tithe:

() Selection: SASZSHS10
Change Title...
Publish...
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The Save As dialog box appears.
O Click the Save as type - and then click Web Page.




© select the folder where you want to store the web page file.

© Click Change Title.
Enter Text ?
Page title:

:.Parts Database -0 |

The title of the page is displayed in the title bar of the browser.

M OK __ Cancel

The Enter Text dialog box appears.

9} Type the page title in the Page title text box.

@ Click OK.
File name: | Parts Database "
Save as type: | Web Page w

Authors: P?Fedfies Tags: parts; data; imventory @
@E: () Entire Workbook Title | Parts Database
() Selection: SAS2:5HS10

Change Title...
Publish...
[] 5ave Thumbnail

T
~ Hide Folders TMM Cancel

@ click Tags and then type one or more keywords, separated by semicolons.

@ Choose which part of the file you want to save as a web page (O changes to
®):

O Click Entire Workbook to save the whole workbook.
© Click Selection to save either the current worksheet or the selected cells.

@ Click Save.

Excel saves the data as a web page.

If I make frequent changes to the workbook, do I have to go through this



procedure after every change?

No, you can configure the workbook to automatically save your changes to the web page
file. This is called AutoRepublish. To set it up, follow steps 1 to 11 to get the workbook
ready for the web and then click Publish. In the Publish as Web Page dialog box, click
AutoRepublish every time this workbook is saved ([ ] changes to #). Click Publish.
Excel saves the workbook as a web page and will now update the web page file each
time you save the workbook.




Make a Workbook Compatible with Earlier
Versions of Excel

You can save an Excel workbook in a special format that makes it compatible with earlier
versions of Excel. This enables you to share your workbook with other Excel users.

If you have another computer that uses a version of Excel prior to Excel 2007, or if the
people you work with use earlier Excel versions, those programs cannot read documents
in the standard format used by Excel 2016, Excel 2013, Excel 2010, and Excel 2007. By
saving a workbook using the Excel 97-2003 Workbook file format, you make that file
compatible with earlier Excel versions.

Make a Workbook Compatible with Earlier Versions of

Excel
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2] Open the workbook you want to make compatible.
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© Click File.
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9 Click Save As.
O Click This PC.



9 Click Browse.
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The Save As dialog box appears.
O sclect the folder in which you want to store the new workbook.

© Click in the File name text box and type the name that you want to use for
the new workbook.

© Click the Save as type -.
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9 Click the Excel 97-2003 Workbook file format.

@ Click Save.
Excel saves the file using the Excel 97-2003 Workbook format.

s

Can people using Excel 2013, Excel 2010, and Excel 2007 open my Excel
2016 workbooks?

Yes. The default file format used by Excel 2013, Excel 2010, and Excel 2007 is the same
as the one used by Excel 2016. If you only work with people who use these Excel
versions, then you should stick with the default file format — which is called Excel
Workbook — because it offers many benefits in terms of Excel features.

Which versions of Excel are compatible with the Excel 97-2003
Workbook file format?

For Windows, the Excel 97-2003 Workbook file format is compatible with Excel 97,
Excel 2000, Excel XP, and Excel 2003. For the Mac, the Excel 97-2003 Workbook file
format is compatible with Excel 98, Excel 2001, and Office 2004. In the unlikely event
that you need to share a document with someone using either Excel 5.0 or Excel 95, use
the Microsoft Excel 5.0/95 Workbook file format instead.




Mark Up a Worksheet with a Digital Pen

Excel comes with a digital ink feature that enables you to give feedback by marking up a
worksheet with pen marks and highlights. This is often easier than adding comments or
cell text.

To use digital ink on a worksheet, you must have either a tablet PC or a graphics tablet,
each of which comes with a pressure-sensitive screen. You can then use a digital pen — or
sometimes your finger — to draw directly on the screen, a technique known as digital
inking.

Mark Up a Worksheet with a Digital Pen
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14

Activate Digital Inking
2] Tap the Review tab.
& Tap Start Inking (;7).

Excel enables digital inking.
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Mark Up with a Pen

B Tap the Pens tab.
© Tap Pen (7).
© Use the Pens gallery to select a pen color and thickness.

© You can also use the Color () and Thickness (=) buttons to customize the
pen.

O Use your digital pen (or finger) to write your marks or text on the
worksheet.
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Mark Up with a Highlighter

B Tap the Pens tab.



© T2p Highlighter ().

© Use the Pens gallery to select a highlighter color and thickness.

© You can also use £ and = to customize the highlighter.

O Use your digital pen (or finger) to highlight the worksheet text.
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Erase Digital Ink
o Tap the Pens tab.
2] Tap Eraser ().

© Use your digital pen (or finger) to tap the ink you want to remove.
Excel erases the ink.

© When you no longer need to mark up the worksheet with digital ink, tap
Stop Inking (£3).

e

Is there a way to hide a worksheet’s digital ink without deleting that
ink?

Yes. This is a good idea if you want to show the worksheet to other people but you do
not want them to see the digital ink, either because it contains sensitive information or
because it makes the worksheet harder to read. To toggle your digital ink off and on,




Collaborate on a Workbook Online

If you have a Microsoft account, you can use the OneDrive feature to store an Excel
workbook in an online folder (see the “Save a Workbook to Your OneDrive” section
earlier in this chapter) and then allow other users to collaborate on that workbook using
the Excel Web App.

Collaboration here means that you and the other users can edit the workbook online at the
same time. To allow another person to collaborate with you on your online workbook, it is

not necessary that the person have a Microsoft account. However, you can make your
online workbooks more secure by requiring collaborators to have a Microsoft account.

Collaborate on a Workbook Online
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© Use a Web browser to navigate to https://onedrive.live.com.

Note: If you are not already logged in, you are prompted to log on to your
Microsoft account.

Your OneDrive appears.

© Click the folder that contains the workbooks you want to share.
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9 Click Share.
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The folder’s sharing options appear.
O Click nvite people.

5 Type the e-mail address of the person you want to collaborate with.

Note: To add multiple addresses, press 3 after each one.
(6 Type a message to the user.

O click Recipients can only view.
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© select Recipients can edit.

O s you want to require users to sign in with a Microsoft account, select
Recipients need to sign in with a Microsoft account.

@ Click Share.

OneDrive sends an e-mail message to the user. The user clicks the link in
that message, optionally logs on with a Microsoft account, and can then edit
a workbook in the shared folder.

e

How do I know when other people are also using a workbook online?




Karen McHarper  5ig|

m 2 other people are here '0

Guest
Editing B7

Paul McFedries
Editing C11

When you open a workbook using the Excel Web App, examine the upper-right corner
of the Excel screen. If you see User is also editing, it means another person (named
User) is collaborating on the workbook with you. If you see X other people are here, it
means that X users are collaborating with you. To see who they are, click the X other

people are here message (9), as shown here.
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